
  


<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.unionleader.com/content/tncms/live/" />
<meta name="keywords" content="business, national" />
<meta name="news_keywords" content="business, national" />
<meta name="description" content="WASHINGTON -- The number of Americans filing first-time claims for unemployment benefits unexpectedly fell last week, though remaining elevated as more businesses face restrictions and consumers hunker down amid an" />
<meta name="author" content="Lucia Mutikani Reuters" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.unionleader.com/news/business/u-s-economy-losing-speed-as-year-winds-down/article_f5e84090-08d0-5624-8b78-58af3a3052c0.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/595a0f6c-8b6f-11e8-996b-c70bb6ec20ab.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="U.S. economy losing speed as year winds down" />
<meta property="og:description" content="WASHINGTON -- The number of Americans filing first-time claims for unemployment benefits unexpectedly fell last week, though remaining elevated as more businesses face restrictions and consumers hunker down amid an" />
<meta property="og:site_name" content="UnionLeader.com" />
<meta property="og:section" content="Business" />
<meta property="fb:app_id" content="312608059535677" />
<meta property="article:publisher" content="https://facebook.com/UnionLeader/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@UnionLeader" />
<meta property="fb:pages" content="44089181518" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="lazyload" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Libre+Baskerville:700|Roboto:400,700"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/news\/business","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Lucia Mutikani\nReuters","id":"f5e84090-08d0-5624-8b78-58af3a3052c0","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":313},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-10016770-13"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2775", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="/shared-content/art/tncms/user-manage/resources/scripts/decrypt.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["business","national"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/unionleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/unionleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/unionleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/unionleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/unionleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/unionleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/unionleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/unionleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/unionleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/ULC/ul_ros_adhesion';
            
                gptAdSlots['ad-778596'] = googletag.defineSlot(adUnit, [1,1], 'ad-778596').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/ULC/ul_ros_billboard';
            
                gptAdSlots['ad-709349'] = googletag.defineSlot(adUnit, [970,90], 'ad-709349').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/ULC/ul_business_header_right_234x60';
            
                gptAdSlots['ad-699243'] = googletag.defineSlot(adUnit, [234,60], 'ad-699243').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/ULC/UL_HP_WEATHER_SPONSOR_LOGO';
            
                gptAdSlots['ad-699072'] = googletag.defineSlot(adUnit, [100,38], 'ad-699072').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/ULC/ul_business_large_leaderboard';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[970,90],[728,90]]).addSize([1200, 0], [[970,90],[728,90]]).build();
                gptAdSlots['ad-699241'] = googletag.defineSlot(adUnit, [[970,90],[728,90]], 'ad-699241').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/ULC/UL_Mobile_Banner';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,50],[320,50]]).addSize([768, 0], [[300,50],[320,50]]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-700767'] = googletag.defineSlot(adUnit, [[300,50],[320,50]], 'ad-700767').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ window.discovery_config || (window.discovery_config = []); window.discovery_config.push({"aspect_ratio":"original","asset_heading_tag":"h4","bg_color":"#fff","block_bg_color":"#fff","compact":true,"date_partition":true,"fetch_method":"more","image_float":"left","image_size":"md","read_more_link":"","share_button_type":"inherit","show_asset_icons":false,"show_author":"","show_byline":"","show_comment_count":"","show_date":"","show_flags":"","show_hammer":false,"show_image":true,"show_kicker":false,"show_lead":true,"show_section":"","show_share":true,"text_color":"dark","text_truncate":"300","time_to_read":"disabled","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","overline_text":"","overline_text_color":"dark","overline_bg_color":"","overline_icon":"none","links_position":"top","display_width":"region","bottom_margin":"standard","infinity_mode":"section","follow":false,"summary_truncate":"","read_more_text":"Read more","show_map":"","show_additional":"none","additional_display_mode":"horizontal-list","additional_number":"3","additional_text_size":"h5","additional_text_color":"","show_audience":"","hide_audience":"","zone_id":"","offset":4,"search_url":"\/search\/?bl=824460&o=4&l=24&f=json&altf=full&c=news\/business","block_id":"824460","drop_zone":"#content-discovery-824460","template":"#template-824460","trigger":"#trigger-next-824460","show_premium":"none"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/ULC/ul_business_sponsor_big_square';
            
                gptAdSlots['ad-699245'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-699245').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/ULC/UL_HOME_HALFPAGE';
            
                gptAdSlots['ad-699016'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-699016').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/ULC/ul_ros_rectangle_1';
            
                gptAdSlots['ad-699102'] = googletag.defineSlot(adUnit, [300,100], 'ad-699102').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/ULC/UL_HOME_BIGSQUARE_2';
            
                gptAdSlots['ad-863266'] = googletag.defineSlot(adUnit, [300,250], 'ad-863266').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/ULC/UL_INTERSTITIAL';
            
                gptAdSlots['ad-758648'] = googletag.defineSlot(adUnit, [1,1], 'ad-758648').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>U.S. economy losing speed as year winds down | Business | unionleader.com</title>
            
    <style>body { background-color: #fff; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #3F88C7; } .fixed-nav #main-navigation { background-color: #3F88C7 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #EBEBEB; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #333; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ /* BASE STYLES */ html {font-size:10px;} body {font-family:'Roboto', sans-serif;} .btn {transition:all .25s ease-in-out;} .btn-default {background-color:#333; border-color:#333; color:white!important} .btn-default:hover, .btn-default:focus {background-color:#111; border-color:#111;} .btn-primary {background-color:#3F88C7; border-color:#3F88C7;} .btn-primary:hover, .btn-primary:focus {background-color:#3776AD; border-color:#3776AD;} .btn-warning {background-color:#F6BD60; border-color:#F6BD60;} .btn-warning:hover, .btn-warning:focus {background-color:#DBA855; border-color:#DBA855;} .btn-success {background-color:#4E8E6F; border-color:#4E8E6F;} .btn-success:hover, .btn-success:focus {background-color:#40755B; border-color:#40755B;} .btn-danger {background-color:#D1495B; border-color:#D1495B;} .btn-danger:hover, .btn-danger:focus {background-color:#BA4151; border-color:#BA4151;} .label-primary {background-color:#3F88C7; border-color:#3F88C7;} .label-warning {background-color:#F6BD60; border-color:#F6BD60;} .label-success {background-color:#4E8E6F; border-color:#4E8E6F;} .label-danger {background-color:#D1495B; border-color:#D1495B;} .nav-pills>li.active>a, .nav-pills>li.active>a:focus, .nav-pills>li.active>a:hover {background-color:#3776AD;} .progress-bar {background-color:#3F88C7;} /* HEADER STYLES */ #site-header-container {border-bottom:none!important;} #site-header-container{margin:0} #site-header .tnt-ads{margin-bottom:0 !important} #site-header #masthead-full-top .tnt-ads{margin-bottom:10px !important} #site-header {padding:2px!important;} /* BODY STYLES */ .block-title {border-bottom:none!important;} .block-title.light .block-title-inner {border:none!important;} .block-title-inner * {font-family:'Libre Baskerville', serif;} /* Added via Ticket #746726 */ #asset-content a {font-weight:700;color:#3F88C7} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.unionleader.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="U.S. economy losing speed as year winds down | Business | unionleader.com" href="http://www.unionleader.com/search/?f=rss&amp;t=article&amp;c=news/business&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.unionleader.com/news/business/u-s-economy-losing-speed-as-year-winds-down/article_f5e84090-08d0-5624-8b78-58af3a3052c0.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            

<script type="application/ld+json">
        {
            "@context": "https://unionleader.com",
            "@type": "NewsArticle",
            "headline": "U.S. economy losing speed as year winds down",
            "url": "https://www.unionleader.com/news/business/u-s-economy-losing-speed-as-year-winds-down/article_f5e84090-08d0-5624-8b78-58af3a3052c0.html",
            "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/595a0f6c-8b6f-11e8-996b-c70bb6ec20ab.jpg",
            "dateCreated": "2020-12-23T16:00:00-05:00",
            "articleSection": "Business",
            "creator": ["Lucia Mutikani Reuters"],
            "keywords": ["business","national"]
        }
    </script>
        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-f5e84090-08d0-5624-8b78-58af3a3052c0 section-newssection-business type-article infinity-disabled" data-path="/news/business">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.unionleader.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Fbusiness&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Lucia+Mutikani%0AReuters&amp;tncms.asset.id=f5e84090-08d0-5624-8b78-58af3a3052c0&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=313&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-10016770-13&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>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</script>

    

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="newzware subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fbusiness%2Fu-s-economy-losing-speed-as-year-winds-down%2Farticle_f5e84090-08d0-5624-8b78-58af3a3052c0.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.unionleader.com/users/login/?referer_url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fbusiness%2Fu-s-economy-losing-speed-as-year-winds-down%2Farticle_f5e84090-08d0-5624-8b78-58af3a3052c0.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                    <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fbusiness%2Fu-s-economy-losing-speed-as-year-winds-down%2Farticle_f5e84090-08d0-5624-8b78-58af3a3052c0.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.unionleader.com/users/login/?referer_url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fbusiness%2Fu-s-economy-losing-speed-as-year-winds-down%2Farticle_f5e84090-08d0-5624-8b78-58af3a3052c0.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.unionleader.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.unionleader.com%252Fnews%252Fbusiness%252Fu-s-economy-losing-speed-as-year-winds-down%252Farticle_f5e84090-08d0-5624-8b78-58af3a3052c0.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade">
<div class="modal-dialog">
   <div class="modal-content">
      <div class="modal-header" style="background:#fff;color:#000">
         <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
         <p class="text-center" style="font-family: 'Open Sans', sans-serif;font-size: 35px;">Thank you for visiting!</p>
      </div>
      <div class="modal-body" style="font-size:16px">
         <div class="row">
            <div class="col-xs-12">
               <div class="not-logged-in">
                  <p class="text-center" style="font-family: 'Open Sans', sans-serif; font-size: 23.5px;">For full access, please log in, register your subscription or subscribe.</p>
                  <p class="text-center"> 
                     <img src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/1/4b/14bcb9c4-3c9b-11eb-b60a-bf9a3e1ee325/5fd4f6a239b46.image.jpg" class="col-lg-12 col-md-12 col-sm-12 col-xs-12" style="padding:0px 20%"  />
                  </p>
                  <p class="text-center" style="font-family: 'Open Sans', sans-serif; font-size: 17;">Try for 99¢ a month for two months, cancel or pause anytime.</p>
                  <div class="row content">
                     <div class="col-md-4 pull-left">
                        <a  class="btn btn-primary btn-block" style="background-color: #0067b1;height: 55px;font-size: 25px;border-radius: 10px;color: #fff;font-family: 'Open Sans', sans-serif;border-color: #ffffff;"   href="http://www.UnionLeader.com/paywalloffer">99¢ Offer</a>
                     </div>
                     <div class="col-md-4 pull-left">
                        <a class="btn btn-primary btn-block" style="background-color: #0067b1;height: 55px;font-size: 25px;border-radius: 10px;color: #fff;font-family: 'Open Sans', sans-serif;border-color: #ffffff;"    href="https://www.unionleader.com/users/login/?referer_url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fbusiness%2Fu-s-economy-losing-speed-as-year-winds-down%2Farticle_f5e84090-08d0-5624-8b78-58af3a3052c0.html">Log In</a>
                     </div>
                     <div class="col-md-4 pull-left">
                        <a  class="btn btn-primary btn-block" style="background-color: #0067b1;height: 55px;font-size: 25px;border-radius: 10px;color: #fff;font-family: 'Open Sans', sans-serif;border-color: #ffffff;"      href="https://unionleader.newzware.com/ss70v2/union/common/template.jsp?init=sub">Register</a>
                     </div>
                  </div>
               </div>
               <div class="logged-in">
                  <div class="no-services" style="display:none">
                     <p>You have reached the limit for free access to our important and valuable work. </p>
                     <div class="well" style="box-shadow: 0 2px 4px 0 rgba(0, 0, 0, 0.2), 0 3px 10px 0 rgba(0, 0, 0, 0.19);">
                        <div class="row content">
                           <div class="col-md-4 pull-left">
                              <a  class="btn btn-primary btn-block" href="http://www.UnionLeader.com/cybermonday">99¢ Offer</a>
                           </div>
                           <div class="col-md-4 pull-left">
                              <a class="btn btn-primary btn-block" href="https://www.unionleader.com/users/login/?referer_url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fbusiness%2Fu-s-economy-losing-speed-as-year-winds-down%2Farticle_f5e84090-08d0-5624-8b78-58af3a3052c0.html">Log In</a>
                           </div>
                           <div class="col-md-4 pull-left">
                              <a  class="btn btn-primary btn-block" href="https://unionleader.newzware.com/ss70v2/union/common/template.jsp?init=sub">Register</a>
                           </div>
                        </div>
                     </div>
                     <div class="has-services" style="display:none">
                        <p>Your subscription does not provide access to this content.</p>
                     </div>
                  </div>
                  <div class="col-xs-12">
                     <div class="row not-logged-in padding-bottom">
                        <div class="col-xs-6">
                           <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fbusiness%2Fu-s-economy-losing-speed-as-year-winds-down%2Farticle_f5e84090-08d0-5624-8b78-58af3a3052c0.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                           <a class="btn btn-primary btn-block" href="https://www.unionleader.com/users/login/?referer_url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fbusiness%2Fu-s-economy-losing-speed-as-year-winds-down%2Farticle_f5e84090-08d0-5624-8b78-58af3a3052c0.html">Log In</a>
                        </div>
                     </div>
                     <div class="row logged-in">
                        <div class="pull-right">
                           <a class="btn btn-default" href="https://www.unionleader.com/users/admin/service/purchase/">Purchase a Subscription</a>
                        </div>
                     </div>
                  </div>
               </div>
            </div>
         </div>
         <div class="modal-footer" style="border:0px;margin:0px;padding:0px">
         </div>
      </div>
   </div>
</div>

<script type="text/javascript">
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2775);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.unionleader.com/tncms/admin/editorial-asset/?edit=f5e84090-08d0-5624-8b78-58af3a3052c0"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-664495" class="tncms-block hidden-md hidden-lg  padding-top padding-bottom"><div id="user-controls-664495" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fbusiness%2Fu-s-economy-losing-speed-as-year-winds-down%2Farticle_f5e84090-08d0-5624-8b78-58af3a3052c0.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.unionleader.com/users/login/?referer_url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fbusiness%2Fu-s-economy-losing-speed-as-year-winds-down%2Farticle_f5e84090-08d0-5624-8b78-58af3a3052c0.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.unionleader.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-664495').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.unionleader.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.unionleader.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.unionleader.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-664495').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.unionleader.com/users/logout/" id="user-logout-form-664495"><input type="hidden" name="referer_url" value="https://www.unionleader.com/news/business/u-s-economy-losing-speed-as-year-winds-down/article_f5e84090-08d0-5624-8b78-58af3a3052c0.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-664491" class="tncms-block hidden-md hidden-lg"><section id="block-664491" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-664491" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-664491" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-664491-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-664491-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-664491-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-664491').submit();
        return false;
    });

    $('#site-search-664491').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-664491 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-664491 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-664491-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="https://unionleader.newzware.com/ss70v2/union/common/template.jsp"  target="_blank" rel="noopener" class="nav-link tnt-section-subscriptions">Subscriptions</a>
                                </li><li>
                                    <a href="https://newhampshireunionleader-nh.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="/advertising/"  class="nav-link tnt-section-advertising">Advertising</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/union_leader_events"  class="nav-link tnt-section-union-leader-events">Union Leader Events</a>
                                </li><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-signup-for-newsletters">Signup for Newsletters </a>
                                </li><li>
                                    <a href="https://unionleader.mycapture.com/mycapture/index.asp"  target="_blank" rel="noopener" class="nav-link tnt-section-buy-photos-or-page-reprints">Buy Photos or Page Reprints</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/news/education/nie/"  class="nav-link tnt-section-newspapers-in-educaton">Newspapers in Educaton</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/animals/"  class="nav-link tnt-section-animals">Animals</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/business/business_notebook/"  class="nav-link tnt-section-business-notebook">  Business Notebook</a>
                                </li><li>
                                    <a href="/news/courts"  class="nav-link tnt-section-courts">Courts</a>
                                </li><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/environment/"  class="nav-link tnt-section-environment">Environment</a>
                                </li><li>
                                    <a href="/news/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/news/history/"  class="nav-link tnt-section-history">History</a>
                                </li><li>
                                    <a href="/news/homes/"  class="nav-link tnt-section-homes-garden">Homes & Garden</a>
                                </li><li>
                                    <a href="/news/human_interest/"  class="nav-link tnt-section-human-interest">Human Interest</a>
                                </li><li>
                                    <a href="/news/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a href="/news/safety/"  class="nav-link tnt-section-public-safety">Public Safety</a>
                                </li><li>
                                    <a href="/news/scitech/"  class="nav-link tnt-section-science-technology">Science & Technology</a>
                                </li><li>
                                    <a href="/news/social_issues/"  class="nav-link tnt-section-social-issues">Social Issues</a>
                                </li><li>
                                    <a href="/news/solutions_journalism/"  class="nav-link tnt-section-solutions-journalism">Solutions Journalism</a>
                                </li><li>
                                    <a href="https://www.unionleader.com/news/silver_linings"  target="_blank" rel="noopener" class="nav-link tnt-section-silver-linings">• Silver Linings</a>
                                </li><li>
                                    <a href="/news/business/whats_working/"  class="nav-link tnt-section-whats-working">• What's Working</a>
                                </li><li>
                                    <a href="/news/stigma/"  class="nav-link tnt-section-beyond-the-stigma">• Beyond the Stigma</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a href="/news/veterans"  class="nav-link tnt-section-veterans">Veterans</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/news/world/"  class="nav-link tnt-section-world">World</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/college/"  class="nav-link tnt-section-college-sports">College Sports</a>
                                </li><li>
                                    <a href="/sports/high_school"  class="nav-link tnt-section-high-school-sports-youth">High School Sports / Youth</a>
                                </li><li>
                                    <a href="/sports/sports_columns/"  class="nav-link tnt-section-sports-columns">Sports Columns</a>
                                </li><li>
                                    <a href="/sports/monarchs/"  class="nav-link tnt-section-monarchs">Monarchs</a>
                                </li><li>
                                    <a href="/sports/fisher_cats/"  class="nav-link tnt-section-fisher-cats">Fisher Cats</a>
                                </li><li>
                                    <a href="/sports/golf/"  class="nav-link tnt-section-golf">Golf</a>
                                </li><li>
                                    <a href="/sports/patriots/"  class="nav-link tnt-section-patriots">Patriots</a>
                                </li><li>
                                    <a href="/sports/bruins/"  class="nav-link tnt-section-bruins">Bruins</a>
                                </li><li>
                                    <a href="/sports/red_sox/"  class="nav-link tnt-section-red-sox">Red Sox</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/voices/"  class="nav-link tnt-section-voices">Voices</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/voices/city_matters/"  class="nav-link tnt-section-city-matters">City Matters</a>
                                </li><li>
                                    <a href="/voices/looking_back/"  class="nav-link tnt-section-looking-back">Looking Back</a>
                                </li><li>
                                    <a href="/voices/heart_of_nashua/"  class="nav-link tnt-section-heart-of-nashua">Heart of Nashua</a>
                                </li><li>
                                    <a href="/voices/budget_vogue/"  class="nav-link tnt-section-budget-vogue">Budget Vogue</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/nh/"  class="nav-link tnt-section-nh-life">NH Life</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/nh/arts_and_ent/"  class="nav-link tnt-section-ae">A&E</a>
                                </li><li>
                                    <a href="/nh/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/nh/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a href="/nh/food/"  class="nav-link tnt-section-dining-food">Dining & Food</a>
                                </li><li>
                                    <a href="/nh/food/our_gourmet/"  class="nav-link tnt-section-our-gourmet">  Our Gourmet</a>
                                </li><li>
                                    <a href="/nh/food/granite_kitchen/"  class="nav-link tnt-section-granite-kitchen">   Granite Kitchen</a>
                                </li><li>
                                    <a href="/nh/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                                </li><li>
                                    <a href="/nh/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/nh/outdoors/ski_conditions/"  class="nav-link tnt-section-ski-conditions"> Ski Conditions</a>
                                </li><li>
                                    <a href="/nh/people/"  class="nav-link tnt-section-people">People</a>
                                </li><li>
                                    <a href="/nh/travel/"  class="nav-link tnt-section-travel">Travel</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/cartoons/"  class="nav-link tnt-section-cartoons">Cartoons</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://www.legacy.com/obituaries/unionleader/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.unionleader.com/news/new-hampshire-union-leader-obituary-policies/article_9291dd28-e3c6-11e8-8fb0-b7e74f2defa1.html"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-obituary">Submit Obituary</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://newhampshireunionleader.jobboard.io/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://autos.unionleader.com"  target="_blank" rel="noopener" class="nav-link tnt-section-autos">Autos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://homes.unionleader.com"  target="_blank" rel="noopener" class="nav-link tnt-section-homes">Homes</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.unionleader.com/classifieds"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-5" data-target="#mobile-nav-left-below_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://www.unionleader.com/announcements"  target="_blank" rel="noopener" class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">anniversaries</a>
                                </li><li>
                                    <a href="/announcements/births/"  class="nav-link tnt-section-births">births</a>
                                </li><li>
                                    <a href="/announcements/engagements/"  class="nav-link tnt-section-engagements">engagements</a>
                                </li><li>
                                    <a href="/announcements/weddings/"  class="nav-link tnt-section-weddings">weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://nh.mypublicnotices.com/PublicNotice.asp"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscriptions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscription/subscriber-options/article_c9da42d8-d47c-11e8-b206-d3cff7511d41.html" >
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">Subscriptions</span>
                </a><ul id="topbar-col-one-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-eedition"  href="/eedition/" >
                    <span class="nav-label">eEdition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-account"  href="https://unionleader.newzware.com/ss70v2/union/common/template.jsp"  target="_blank" rel="noopener">
                    <span class="nav-label">Manage Account</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribecreate-account"  href="https://unionleader.newzware.com/ss70v2/union/common/template.jsp?nwmodule=nonsubscribers&amp;nwpage=nonsubstart&amp;edition=UL&amp;promoCode=ONLINE"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe/Create Account</span>
                </a></li><li>
                <a class="nav-link  tnt-section-already-subscribe-register-for-online-access"  href="https://unionleader.newzware.com/ss70v2/union/common/template.jsp?init=sub"  target="_blank" rel="noopener">
                    <span class="nav-label">Already subscribe? Register for online access</span>
                </a></li><li>
                <a class="nav-link  tnt-section-request-assistance"  href="/site/forms/online_services/subscription_inquiry/" >
                    <span class="nav-label">Request Assistance</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-advertise"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/advertising/" >
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">Advertise</span>
                </a><ul id="topbar-col-one-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-unionleaderautoscom"  href="/advertising/jumpstart-your-new-and-used-car-advertising-strategy/article_84ba3152-dc9e-11e8-8ced-37438ae721ed.html" >
                    <span class="nav-label">unionleaderautos.com</span>
                </a></li><li>
                <a class="nav-link  tnt-section-unionleaderhomescom"  href="https://www.unionleader.com/advertising/unionleaderhomes-com---raise-the-roof-on-your-digital/article_de53fa1e-dc9d-11e8-8f59-bbf1299572a2.html"  target="_blank" rel="noopener">
                    <span class="nav-label">unionleaderhomes.com</span>
                </a></li><li>
                <a class="nav-link  tnt-section-unionleaderjobscom"  href="/advertising/unionleaderjobs-com-hire-faster-better-and-for-less/article_c71b4ce2-d948-11e8-8d86-d7dd7e32905d.html" >
                    <span class="nav-label">unionleaderjobs.com</span>
                </a></li><li>
                <a class="nav-link  tnt-section-how-can-we-help"  href="/site/forms/online_services/advertising_inquiry/" >
                    <span class="nav-label">How can we help?</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/union_leader_events" >
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">Events</span>
                </a><ul id="topbar-col-one-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-union-leader-events"  href="/union_leader_events" >
                    <span class="nav-label">Union Leader Events </span>
                </a></li><li>
                <a class="nav-link  tnt-section-nh-events-calendar"  href="/nh/calendar" >
                    <span class="nav-label">NH Events Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-event"  href="https://www.spingo.com/submit/?partnerId=3391"  target="_blank" rel="noopener">
                    <span class="nav-label">Add Event</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact.html" >
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">Contact Us</span>
                </a><ul id="topbar-col-one-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-news-tips"  href="/site/forms/online_services/letter_editor_cloned-20181021131003/" >
                    <span class="nav-label">News Tips</span>
                </a></li></ul></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"></ul></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "><div id="tncms-block-990903" class="tncms-block"><button type="button" class="btn btn-warning visible-lg visible-md" style="color:white;position:absolute;top:0px;right:0px;padding:4px;border-radius: 0px 0px 3px 3px;
    box-shadow: 0 2px 2px 0 rgba(0,0,0,0.05), 0 3px 1px -2px rgba(0,0,0,0.05), 0 1px 5px 0 rgba(0,0,0,0.05);"><a href="/subscribe" style="color:white">Subscribe</a></button></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-778596" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-778596" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-778596');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-709349" class="tncms-block row container-fluid"><div class="tnt-ads-container text-center  " >
        <div id="ad-709349" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-709349');
                        googletag.pubads().refresh([gptAdSlots['ad-709349']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-699243" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-699243" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-699243');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-664442" class="tncms-block"><section id="block-664442" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/079fd48a-c1ad-11e8-85d8-0b93d3351c6d.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/079fd48a-c1ad-11e8-85d8-0b93d3351c6d.png?resize=300%2C43 300w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/079fd48a-c1ad-11e8-85d8-0b93d3351c6d.png?resize=400%2C57 400w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/079fd48a-c1ad-11e8-85d8-0b93d3351c6d.png?resize=540%2C77 540w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/079fd48a-c1ad-11e8-85d8-0b93d3351c6d.png?resize=750%2C108 750w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/079fd48a-c1ad-11e8-85d8-0b93d3351c6d.png?resize=1200%2C172 1200w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/079fd48a-c1ad-11e8-85d8-0b93d3351c6d.png 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Union Leader"></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-699076" class="tncms-block"><center><h6 style="padding:0px;margin:0px"><small>WEATHER SPONSOR</small></h6></center></div><div id="tncms-block-699072" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-699072" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-699072');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-664487" class="tncms-block"><section id="block-664487" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/12df34c6-8b6b-11e8-bc78-6b8f68137d5e.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/12df34c6-8b6b-11e8-bc78-6b8f68137d5e.png?resize=300%2C43 300w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/12df34c6-8b6b-11e8-bc78-6b8f68137d5e.png?resize=400%2C57 400w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/12df34c6-8b6b-11e8-bc78-6b8f68137d5e.png?resize=540%2C78 540w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/12df34c6-8b6b-11e8-bc78-6b8f68137d5e.png?resize=750%2C108 750w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/12df34c6-8b6b-11e8-bc78-6b8f68137d5e.png?resize=1200%2C172 1200w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/12df34c6-8b6b-11e8-bc78-6b8f68137d5e.png 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Union Leader"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-664494" class="tncms-block hidden-xs hidden-sm"><div id="user-controls-664494" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.unionleader.com/users/login/?referer_url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fbusiness%2Fu-s-economy-losing-speed-as-year-winds-down%2Farticle_f5e84090-08d0-5624-8b78-58af3a3052c0.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fbusiness%2Fu-s-economy-losing-speed-as-year-winds-down%2Farticle_f5e84090-08d0-5624-8b78-58af3a3052c0.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.unionleader.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.unionleader.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.unionleader.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-664494').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.unionleader.com/users/logout/" id="user-logout-form-664494"><input type="hidden" name="referer_url" value="https://www.unionleader.com/news/business/u-s-economy-losing-speed-as-year-winds-down/article_f5e84090-08d0-5624-8b78-58af3a3052c0.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-664490" class="tncms-block"><ul id="site-search-664490-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-664490" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-664490-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-664490-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-664490-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-664490').submit();
        return false;
    });

    $('#site-search-664490').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-664490 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-664490 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-664490-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-699078" class="tncms-block"><div style="width:50px"><p></p></div></div><div id="tncms-block-664496" class="tncms-block"><div id="weather-664496" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=03109" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">30&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="03109"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-664496 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Manchester, NH
                                
                                 <small>(03109)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Considerable cloudiness. Low 26F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Considerable cloudiness. Low 26F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 23, 2020 @ 5:12 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=03109"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="https://www.legacy.com/obituaries/unionleader/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="https://newhampshireunionleader.jobboard.io/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="https://homes.unionleader.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-autos"  href="https://autos.unionleader.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://nh.mypublicnotices.com/PublicNotice.asp"  target="_blank" rel="noopener">
                    <span class="nav-label">Public Notices</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #3F88C7">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fbusiness%2Fu-s-economy-losing-speed-as-year-winds-down%2Farticle_f5e84090-08d0-5624-8b78-58af3a3052c0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/business/u-s-economy-losing-speed-as-year-winds-down/article_f5e84090-08d0-5624-8b78-58af3a3052c0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f5e84090-08d0-5624-8b78-58af3a3052c0"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=U.S.%20economy%20losing%20speed%20as%20year%20winds%20down&via=UnionLeader&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fbusiness%2Fu-s-economy-losing-speed-as-year-winds-down%2Farticle_f5e84090-08d0-5624-8b78-58af3a3052c0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/business/u-s-economy-losing-speed-as-year-winds-down/article_f5e84090-08d0-5624-8b78-58af3a3052c0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f5e84090-08d0-5624-8b78-58af3a3052c0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link ln">
            <a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fbusiness%2Fu-s-economy-losing-speed-as-year-winds-down%2Farticle_f5e84090-08d0-5624-8b78-58af3a3052c0.html" class="tnt-share-link ln" target="_blank" rel="noopener nofollow" title="Linkedin" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Linkedin","socialAction":"tweet","url":"/news/business/u-s-economy-losing-speed-as-year-winds-down/article_f5e84090-08d0-5624-8b78-58af3a3052c0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f5e84090-08d0-5624-8b78-58af3a3052c0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Linkedin</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unionleader.com/tncms/asset/editorial/f5e84090-08d0-5624-8b78-58af3a3052c0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f5e84090-08d0-5624-8b78-58af3a3052c0"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUnion%20Leader%20Corp.%5D%20U.S.%20economy%20losing%20speed%20as%20year%20winds%20down&body=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fbusiness%2Fu-s-economy-losing-speed-as-year-winds-down%2Farticle_f5e84090-08d0-5624-8b78-58af3a3052c0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f5e84090-08d0-5624-8b78-58af3a3052c0"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-699241" class="tncms-block visible-lg visible-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-699241" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-699241');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-700767" class="tncms-block visible-xs visible-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-700767" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-700767');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-664444" class="tncms-block"><section id="block-664444" class="block emphasis-h3   " ><div class="heading card">
    
    
        
        <ol class="breadcrumb  pull-right" itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/" itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                    <meta itemprop="position" content="1" />
                </li><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/news/" itemprop="item">
                        <span itemprop="name">News</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/news/business/" itemprop="item">
                        <span itemprop="name">Business</span>
                    </a>
                    <meta itemprop="position" content="3" />
                </li></ol>
    
    <div class="clearfix">
    
    <div class="block-title title-664444 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news/business">
                
                Business
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
</div></section></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-f5e84090-08d0-5624-8b78-58af3a3052c0" class="asset article-default"  data-url="https://www.unionleader.com/news/business/u-s-economy-losing-speed-as-year-winds-down/article_f5e84090-08d0-5624-8b78-58af3a3052c0.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/595a0f6c-8b6f-11e8-996b-c70bb6ec20ab.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="unionleader.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.unionleader.com/news/business/u-s-economy-losing-speed-as-year-winds-down/article_f5e84090-08d0-5624-8b78-58af3a3052c0.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.unionleader.com\/tncms\/search\/mlt\/?origin=f5e84090-08d0-5624-8b78-58af3a3052c0&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"f5e84090-08d0-5624-8b78-58af3a3052c0","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-f5e84090-08d0-5624-8b78-58af3a3052c0" class="asset-paging">
                <div id="paging-prev-f5e84090-08d0-5624-8b78-58af3a3052c0" class="paging-link prev offset"></div>
                <div id="paging-next-f5e84090-08d0-5624-8b78-58af3a3052c0" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            U.S. economy losing speed as year winds down
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Lucia Mutikani
Reuters</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-12-23T16:00:00-05:00" class="tnt-date asset-date text-muted">
            Dec 23, 2020
        </time></li>
            <li class="hidden-print"><time datetime="2020-12-23T16:00:00-05:00" class="tnt-date asset-date text-muted">Dec 23, 2020</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-12-23T17:28:02-05:00" class="tnt-date tnt-update-recent asset-date text-muted">5 min ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-12-23T16:00:00-05:00">
    <meta itemprop="datePublished" content="2020-12-23T16:00:00-05:00">
    <meta itemprop="dateModified" content="2020-12-23T12:28:02-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fbusiness%2Fu-s-economy-losing-speed-as-year-winds-down%2Farticle_f5e84090-08d0-5624-8b78-58af3a3052c0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/business/u-s-economy-losing-speed-as-year-winds-down/article_f5e84090-08d0-5624-8b78-58af3a3052c0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f5e84090-08d0-5624-8b78-58af3a3052c0"}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=U.S.%20economy%20losing%20speed%20as%20year%20winds%20down&via=UnionLeader&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fbusiness%2Fu-s-economy-losing-speed-as-year-winds-down%2Farticle_f5e84090-08d0-5624-8b78-58af3a3052c0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/business/u-s-economy-losing-speed-as-year-winds-down/article_f5e84090-08d0-5624-8b78-58af3a3052c0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f5e84090-08d0-5624-8b78-58af3a3052c0"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link ln">
            <a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fbusiness%2Fu-s-economy-losing-speed-as-year-winds-down%2Farticle_f5e84090-08d0-5624-8b78-58af3a3052c0.html" class="tnt-share-link ln" target="_blank" rel="noopener nofollow" title="Linkedin" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Linkedin","socialAction":"tweet","url":"/news/business/u-s-economy-losing-speed-as-year-winds-down/article_f5e84090-08d0-5624-8b78-58af3a3052c0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f5e84090-08d0-5624-8b78-58af3a3052c0"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Linkedin">
                    
                    <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Linkedin</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unionleader.com/tncms/asset/editorial/f5e84090-08d0-5624-8b78-58af3a3052c0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f5e84090-08d0-5624-8b78-58af3a3052c0"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUnion%20Leader%20Corp.%5D%20U.S.%20economy%20losing%20speed%20as%20year%20winds%20down&body=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fbusiness%2Fu-s-economy-losing-speed-as-year-winds-down%2Farticle_f5e84090-08d0-5624-8b78-58af3a3052c0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f5e84090-08d0-5624-8b78-58af3a3052c0"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="f5e84090-08d0-5624-8b78-58af3a3052c0">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fbusiness%2Fu-s-economy-losing-speed-as-year-winds-down%2Farticle_f5e84090-08d0-5624-8b78-58af3a3052c0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/business/u-s-economy-losing-speed-as-year-winds-down/article_f5e84090-08d0-5624-8b78-58af3a3052c0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f5e84090-08d0-5624-8b78-58af3a3052c0"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=U.S.%20economy%20losing%20speed%20as%20year%20winds%20down&via=UnionLeader&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fbusiness%2Fu-s-economy-losing-speed-as-year-winds-down%2Farticle_f5e84090-08d0-5624-8b78-58af3a3052c0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/business/u-s-economy-losing-speed-as-year-winds-down/article_f5e84090-08d0-5624-8b78-58af3a3052c0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f5e84090-08d0-5624-8b78-58af3a3052c0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link ln">
            <a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fbusiness%2Fu-s-economy-losing-speed-as-year-winds-down%2Farticle_f5e84090-08d0-5624-8b78-58af3a3052c0.html" class="tnt-share-link ln" target="_blank" rel="noopener nofollow" title="Linkedin" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Linkedin","socialAction":"tweet","url":"/news/business/u-s-economy-losing-speed-as-year-winds-down/article_f5e84090-08d0-5624-8b78-58af3a3052c0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f5e84090-08d0-5624-8b78-58af3a3052c0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Linkedin</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unionleader.com/tncms/asset/editorial/f5e84090-08d0-5624-8b78-58af3a3052c0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f5e84090-08d0-5624-8b78-58af3a3052c0"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUnion%20Leader%20Corp.%5D%20U.S.%20economy%20losing%20speed%20as%20year%20winds%20down&body=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fbusiness%2Fu-s-economy-losing-speed-as-year-winds-down%2Farticle_f5e84090-08d0-5624-8b78-58af3a3052c0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f5e84090-08d0-5624-8b78-58af3a3052c0"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/business/u-s-economy-losing-speed-as-year-winds-down/article_f5e84090-08d0-5624-8b78-58af3a3052c0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f5e84090-08d0-5624-8b78-58af3a3052c0"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f5e84090-08d0-5624-8b78-58af3a3052c0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f5e84090-08d0-5624-8b78-58af3a3052c0" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f5e84090-08d0-5624-8b78-58af3a3052c0" class="save-list-f5e84090-08d0-5624-8b78-58af3a3052c0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f5e84090-08d0-5624-8b78-58af3a3052c0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fbusiness%2Fu-s-economy-losing-speed-as-year-winds-down%2Farticle_f5e84090-08d0-5624-8b78-58af3a3052c0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/business/u-s-economy-losing-speed-as-year-winds-down/article_f5e84090-08d0-5624-8b78-58af3a3052c0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f5e84090-08d0-5624-8b78-58af3a3052c0"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=U.S.%20economy%20losing%20speed%20as%20year%20winds%20down&via=UnionLeader&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fbusiness%2Fu-s-economy-losing-speed-as-year-winds-down%2Farticle_f5e84090-08d0-5624-8b78-58af3a3052c0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/business/u-s-economy-losing-speed-as-year-winds-down/article_f5e84090-08d0-5624-8b78-58af3a3052c0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f5e84090-08d0-5624-8b78-58af3a3052c0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link ln">
            <a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fbusiness%2Fu-s-economy-losing-speed-as-year-winds-down%2Farticle_f5e84090-08d0-5624-8b78-58af3a3052c0.html" class="tnt-share-link ln" target="_blank" rel="noopener nofollow" title="Linkedin" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Linkedin","socialAction":"tweet","url":"/news/business/u-s-economy-losing-speed-as-year-winds-down/article_f5e84090-08d0-5624-8b78-58af3a3052c0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f5e84090-08d0-5624-8b78-58af3a3052c0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Linkedin</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unionleader.com/tncms/asset/editorial/f5e84090-08d0-5624-8b78-58af3a3052c0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f5e84090-08d0-5624-8b78-58af3a3052c0"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUnion%20Leader%20Corp.%5D%20U.S.%20economy%20losing%20speed%20as%20year%20winds%20down&body=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fbusiness%2Fu-s-economy-losing-speed-as-year-winds-down%2Farticle_f5e84090-08d0-5624-8b78-58af3a3052c0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f5e84090-08d0-5624-8b78-58af3a3052c0"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/business/u-s-economy-losing-speed-as-year-winds-down/article_f5e84090-08d0-5624-8b78-58af3a3052c0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f5e84090-08d0-5624-8b78-58af3a3052c0"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f5e84090-08d0-5624-8b78-58af3a3052c0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f5e84090-08d0-5624-8b78-58af3a3052c0" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f5e84090-08d0-5624-8b78-58af3a3052c0" class="save-list-f5e84090-08d0-5624-8b78-58af3a3052c0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f5e84090-08d0-5624-8b78-58af3a3052c0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>WASHINGTON -- The number of Americans filing first-time claims for unemployment benefits unexpectedly fell last week, though remaining elevated as more businesses face restrictions and consumers hunker down amid an explosion of new COVID-19 cases.</p></div><div class="subscriber-preview"><p>The raging pandemic and delays by Congress to approve another rescue package are sapping energy from the economy as the curtain closes down on a brutal year.</p></div><noscript><div class="meter notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox noscript">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            This page requires Javascript.
        </h4>
        <p>Javascript is required for you to be able to read premium content. <strong>Please enable it in your browser settings.</strong></p>
    </div></noscript><div class="subscriber-only encrypted-content" style="display:none">kAm~E96C 52E2 @? (65?6D52J D9@H65 4@?DF&gt;6C DA6?5:?8 5C@AA:?8 :? }@G6&gt;36C 7@C E96 7:CDE E:&gt;6 D:?46 E96 C64@G6CJ 7C@&gt; E96 4@C@?2G:CFD C646DD:@? DE2CE65 :? |2J] $A6?5:?8 H2D 56AC6DD65 3J 2 A=F?86 :? :?4@&gt;6]k^Am</div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kAmtG6? 9@FD:?8[ E96 64@?@&gt;JVD DE2C A6C7@C&gt;6C[ :D 86EE:?8 E:C65[ H:E9 D2=6D @7 ?6H D:?8=6\72&gt;:=J 9@&gt;6D EF&gt;3=:?8 E@ 2 7:G6\&gt;@?E9 =@H :? }@G6&gt;36C] %96 C6A@CED 7@==@H65 @? E96 966=D @7 52E2 @? %F6D52J D9@H:?8 4@?DF&gt;6C 4@?7:56?46 D=F&gt;A:?8 E@ 2 7@FC\&gt;@?E9 =@H :? s646&gt;36C]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%96J 3@=DE6C65 2?2=JDEDV AC65:4E:@?D @7 2 D92CA D=@H5@H? :? 8C@HE9 :? E96 7@FCE9 BF2CE6C 27E6C 7:D42= DE:&gt;F=FD =65 E@ 2 9:DE@C:4 DFC86 :? 8C@DD 5@&gt;6DE:4 AC@5F4E :? E96 E9:C5 BF2CE6C]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmQ%96 64@?@&gt;J =@DE &gt;@&gt;6?EF&gt; :? }@G6&gt;36C[Q D2:5 r9C:D {@H[ 49:67 64@?@&gt;:DE 2E uw} u:?2?4:2= :? }6H *@C&lt;]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmx?:E:2= 4=2:&gt;D 7@C DE2E6 F?6&gt;A=@J&gt;6?E 36?67:ED 76== gh[___ E@ 2 D62D@?2==J 25;FDE65 g_b[___ 7@C E96 H66&lt; 6?565 s64] `h[ E96 {23@C s6A2CE&gt;6?E D2:5] t4@?@&gt;:DED A@==65 3J #6FE6CD 925 7@C642DE ggd[___ 2AA=:42E:@?D :? E96 =2E6DE H66&lt;]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmx?4=F5:?8 2 8@G6C?&gt;6?E\7F?565 AC@8C2&gt; 7@C E96 D6=7\6&gt;A=@J65[ 8:8 H@C&lt;6CD 2?5 @E96CD H9@ 5@ ?@E BF2=:7J 7@C E96 C68F=2C DE2E6 F?6&gt;A=@J&gt;6?E AC@8C2&gt;D[ `]b &gt;:==:@? A6@A=6 7:=65 4=2:&gt;D] %96C6 H6C6 23@FE a_]c &gt;:==:@? A6@A=6 4@==64E:?8 F?6&gt;A=@J&gt;6?E 36?67:ED :? 62C=J s646&gt;36C]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmr@?8C6DD @? |@?52J 2AAC@G65 255:E:@?2= 7:D42= DE:&gt;F=FD H@CE9 2=&gt;@DE Sh__ 3:==:@?[ 3FE 64@?@&gt;:DED D2:5 E9:D H2D E@@ =:EE=6 2?5 E@@ =2E6] !C6D:56?E s@?2=5 %CF&gt;A 92D E9C62E6?65 ?@E E@ D:8? E96 C6=:67 3:== 3642FD6 96 H2?ED r@?8C6DD E@ C2:D6 E96 2&gt;@F?E :? E96 DE:&gt;F=FD 4964&lt;D E@ Sa[___ 7@C :?5:G:5F2=D[ :?DE625 @7 E96 Se__ E92E :D :? E96 =68:D=2E:@?]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmt4@?@&gt;:DED 6IA64E 2 49F?&lt; @7 E96 DE:&gt;F=FD 4964&lt;D H:== 36 D2G65] w62=E9 6IA6CED 2=D@ H2C? :E 4@F=5 E2&lt;6 2 H9:=6 7@C 96C5 :&gt;&gt;F?:EJ E@ E96 G:CFD[ DF886DE:?8 E92E &gt;@C6 8@G6C?&gt;6?E 2:5 H@F=5 36 ?66565 E@ DFAA@CE E96 64@?@&gt;J E9C@F89 2E =62DE DF&gt;&gt;6C]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%96 &amp;?:E65 $E2E6D :D 36:?8 32EE6C65 3J 2 ?6H H2G6 @7 4@C@?2G:CFD 42D6D[ H:E9 &gt;@C6 E92? `g &gt;:==:@? A6@A=6 :?764E65 2?5 @G6C ba_[___ 5625[ 244@C5:?8 E@ 2 #6FE6CD E2==J @7 @77:4:2= 52E2] $E2E6 2?5 =@42= 8@G6C?&gt;6?ED 92G6 C6\:&gt;A@D65 C6DEC:4E:@?D @? 3FD:?6DD6D[ F?56C4FEE:?8 4@?DF&gt;6C DA6?5:?8 2?5 F?=62D9:?8 2 7C6D9 C@F?5 @7 =2J@77D]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm|@C6 E92? Sb EC:==:@? :? 8@G6C?&gt;6?E 2:5 =65 E@ 2 bb]cT 2??F2=:K65 vs! 8C@HE9 C2E6 :? E96 E9:C5 BF2CE6C 7@==@H:?8 2 b`]cT A246 @7 4@?EC24E:@? :? E96 pAC:=\yF?6 A6C:@5]k^Am</div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kAm%9@F89 ;@3=6DD 4=2:&gt;D 92G6 5C@AA65 7C@&gt; 2 C64@C5 e]gef &gt;:==:@? :? |2C49[ E96J C6&gt;2:? 23@G6 E96:C eed[___ A62&lt; 5FC:?8 E96 a__f\_h vC62E #646DD:@?] $@&gt;6 64@?@&gt;:DED 2EEC:3FE65 E96 DFCAC:D6 5C@A :? 4=2:&gt;D =2DE H66&lt; E@ DE2E6D 4C24&lt;:?8 5@H? @? 7C2F5] r=2:&gt;D 2C6 2=D@ G@=2E:=6 E9:D E:&gt;6 @7 E96 J62C]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmQ%96 =23@C &gt;2C&lt;6E :D DE:== &gt;F49 H@CD6 E92? :E H2D 367@C6 E96 A2?56&gt;:4[ 2?5 E96 A246 @7 :&gt;AC@G6&gt;6?E 92D D=@H65 D:?46 E96 DF&gt;&gt;6C[Q D2:5 vFD u2F496C[ 49:67 64@?@&gt;:DE 2E !}r u:?2?4:2= :? !:EED3FC89[ !6??]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm&amp;]$] DE@4&lt;D H6C6 9:896C] %96 5@==2C D=:AA65 282:?DE 2 32D&lt;6E @7 4FCC6?4:6D] &amp;]$] %C62DFCJ AC:46D 76==]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">k9bmx?4@&gt;6 72==:?8k^9bm</div><div class="subscriber-only encrypted-content" style="display:none">kAmp D64@?5 C6A@CE 7C@&gt; E96 r@&gt;&gt;6C46 s6A2CE&gt;6?E D9@H65 4@?DF&gt;6C DA6?5:?8[ H9:49 244@F?ED 7@C &gt;@C6 E92? EH@\E9:C5D @7 &amp;]$] 64@?@&gt;:4 24E:G:EJ[ 76== _]cT :? }@G6&gt;36C 27E6C 82:?:?8 _]bT :? ~4E@36C] r@?DF&gt;6CD 4FE 324&lt; @? AFC492D6D @7 8@@5D =:&lt;6 ?6H &gt;@E@C G69:4=6D[ 4=@E9:?8 2?5 7@@EH62C[ @77D6EE:?8 :?4C62D6D :? DA6?5:?8 @? 7@@5 2?5 36G6C286D 7C@&gt; DFA6C&gt;2C&lt;6ED 2?5 =:BF@C DE@C6D] %96J 2=D@ D=2D965 DA6?5:?8 2E C6DE2FC2?ED 2?5 32CD[ 2D H6== 2D @? 244@&gt;&gt;@52E:@? 2?5 9@FD69@=5 6=64EC:4:EJ 2?5 82D]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm!6CD@?2= :?4@&gt;6 564C62D65 `]`T :? }@G6&gt;36C[ AF==65 5@H? 3J E96 6IA:C2E:@? @7 2 8@G6C?&gt;6?E =@2? AC@8C2&gt; 7@C 3FD:?6DD6D 9:E 3J r~'xs\`h] %96C6 H6C6 2=D@ 564=:?6D :? 4@C@?2G:CFD\C6=2E65 8@G6C?&gt;6?E A2J&gt;6?ED E@ 72C&gt;6CD 2?5 C2?496CD[ 2D H6== 2D F?6&gt;A=@J&gt;6?E DF3D:5:6D] xE H2D E96 7:7E9 5C@A :? :?4@&gt;6 :? D6G6? &gt;@?E9D] pD 2 C6DF=E[ p&gt;6C:42?D 5:AA65 :?E@ D2G:?8D] %96 D2G:?8 C2E6 76== E@ 2 DE:==\9:89 `a]hT 7C@&gt; `b]eT :? ~4E@36C]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm(:E9 4@?DF&gt;6C DA6?5:?8 H62&lt;[ :?7=2E:@? C6&gt;2:?65 &gt;FE65] %96 A6CD@?2= 4@?DF&gt;AE:@? 6IA6?5:EFC6D W!rtX AC:46 :?56I 6I4=F5:?8 E96 G@=2E:=6 7@@5 2?5 6?6C8J 4@&gt;A@?6?ED :?4C62D65 `]cT J62C\@?\J62C :? }@G6&gt;36C[ &gt;2E49:?8 ~4E@36CVD 82:?] %96 D@\42==65 4@C6 !rt :?56I :D E96 AC676CC65 :?7=2E:@? &gt;62DFC6 7@C E96 u656C2= #6D6CG6VD aT E2C86E[ 2 7=6I:3=6 2G6C286]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmp E9:C5 C6A@CE 7C@&gt; E96 r@&gt;&gt;6C46 s6A2CE&gt;6?E D9@H65 3FD:?6DD DA6?5:?8 C:D:?8 :? }@G6&gt;36C[ E9@F89 E96 A246 92D D=@H65] $E:==[ 3FD:?6DD :?G6DE&gt;6?E 4@F=5 3=F?E D@&gt;6 @7 E96 :&gt;A24E @7 D=@H:?8 4@?DF&gt;6C DA6?5:?8 2?5 &lt;66A E96 64@?@&gt;J @? 2 &gt;@56C2E6 8C@HE9 A2E9 E9:D BF2CE6C]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm~C56CD 7@C ?@?\5676?D6 42A:E2= 8@@5D 6I4=F5:?8 2:C4C27E[ 2 4=@D6=J H2E4965 AC@IJ 7@C 3FD:?6DD DA6?5:?8 A=2?D[ C@D6 _]cT =2DE &gt;@?E9 27E6C ;F&gt;A:?8 `]eT :? ~4E@36C]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%96 56A2CE&gt;6?E 2=D@ C6A@CE65 E92E ?6H 9@&gt;6 D2=6D A=F?865 ``]_T E@ 2 D62D@?2==J 25;FDE65 2??F2= C2E6 @7 gc`[___ F?:ED =2DE &gt;@?E9[ E96 =@H6DE =6G6= D:?46 yF?6]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmvC@HE9 6DE:&gt;2E6D 7@C E96 7@FCE9 BF2CE6C 2C6 &gt;@DE=J 36=@H 2 dT C2E6] t4@?@&gt;:DED 6IA64E &gt;@56DE 8C@HE9 @C 6G6? 2 4@?EC24E:@? :? E96 7:CDE BF2CE6C @7 a_a`]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmQ#:D&lt;D 2C6 D&lt;6H65 E@ E96 5@H?D:56 7@C 8C@HE9 :? E96 7@FCE9 BF2CE6C 2?5 7:CDE BF2CE6C @7 ?6IE J62C[Q D2:5 #F366=2 u2C@@B:[ 49:67 &amp;]$] 64@?@&gt;:DE 2E w:89 uC6BF6?4J t4@?@&gt;:4D :? (9:E6 !=2:?D[ }6H *@C&lt;]k^Am</div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fbusiness%2Fu-s-economy-losing-speed-as-year-winds-down%2Farticle_f5e84090-08d0-5624-8b78-58af3a3052c0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/business/u-s-economy-losing-speed-as-year-winds-down/article_f5e84090-08d0-5624-8b78-58af3a3052c0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f5e84090-08d0-5624-8b78-58af3a3052c0"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=U.S.%20economy%20losing%20speed%20as%20year%20winds%20down&via=UnionLeader&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fbusiness%2Fu-s-economy-losing-speed-as-year-winds-down%2Farticle_f5e84090-08d0-5624-8b78-58af3a3052c0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/business/u-s-economy-losing-speed-as-year-winds-down/article_f5e84090-08d0-5624-8b78-58af3a3052c0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f5e84090-08d0-5624-8b78-58af3a3052c0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link ln">
            <a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fbusiness%2Fu-s-economy-losing-speed-as-year-winds-down%2Farticle_f5e84090-08d0-5624-8b78-58af3a3052c0.html" class="tnt-share-link ln" target="_blank" rel="noopener nofollow" title="Linkedin" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Linkedin","socialAction":"tweet","url":"/news/business/u-s-economy-losing-speed-as-year-winds-down/article_f5e84090-08d0-5624-8b78-58af3a3052c0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f5e84090-08d0-5624-8b78-58af3a3052c0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Linkedin</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unionleader.com/tncms/asset/editorial/f5e84090-08d0-5624-8b78-58af3a3052c0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f5e84090-08d0-5624-8b78-58af3a3052c0"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUnion%20Leader%20Corp.%5D%20U.S.%20economy%20losing%20speed%20as%20year%20winds%20down&body=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fbusiness%2Fu-s-economy-losing-speed-as-year-winds-down%2Farticle_f5e84090-08d0-5624-8b78-58af3a3052c0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f5e84090-08d0-5624-8b78-58af3a3052c0"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/business/u-s-economy-losing-speed-as-year-winds-down/article_f5e84090-08d0-5624-8b78-58af3a3052c0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f5e84090-08d0-5624-8b78-58af3a3052c0"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f5e84090-08d0-5624-8b78-58af3a3052c0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f5e84090-08d0-5624-8b78-58af3a3052c0" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f5e84090-08d0-5624-8b78-58af3a3052c0" class="save-list-f5e84090-08d0-5624-8b78-58af3a3052c0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f5e84090-08d0-5624-8b78-58af3a3052c0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-824460" class="tncms-block"><section id="block-824460" class="block emphasis-h3 dark   tnt-has-block-bg" >
    
    <div class="card-img-md card-bg-color card-compact">
        
                    
                    
    <div class="date-partition">
        <h5>
        <span class="date">
            Wednesday, December 23, 2020</span>
        </h5>
    </div>

                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-824460-3520899f-ee24-59c0-9b71-c8d2b763cb23" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-news tnt-sub-section-business">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3520899f-ee24-59c0-9b71-c8d2b763cb23 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/business/u-s-new-home-sales-unexpectedly-tumble-to-lowest-since-june/article_3520899f-ee24-59c0-9b71-c8d2b763cb23.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="U.S. new-home sales unexpectedly tumble to lowest since June"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/5/67/567a3ea7-bfd5-50fe-ab2a-db98fb85089b/5fe3b9326c5fd.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/5/67/567a3ea7-bfd5-50fe-ab2a-db98fb85089b/5fe3b9326c5fd.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/5/67/567a3ea7-bfd5-50fe-ab2a-db98fb85089b/5fe3b9326c5fd.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/5/67/567a3ea7-bfd5-50fe-ab2a-db98fb85089b/5fe3b9326c5fd.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/5/67/567a3ea7-bfd5-50fe-ab2a-db98fb85089b/5fe3b9326c5fd.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/5/67/567a3ea7-bfd5-50fe-ab2a-db98fb85089b/5fe3b9326c5fd.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/5/67/567a3ea7-bfd5-50fe-ab2a-db98fb85089b/5fe3b9326c5fd.image.jpg?resize=1700%2C1133 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/business/u-s-new-home-sales-unexpectedly-tumble-to-lowest-since-june/article_3520899f-ee24-59c0-9b71-c8d2b763cb23.html" class="tnt-asset-link">
        

        
            U.S. new-home sales unexpectedly tumble to lowest since June</a></h4></div>
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fbusiness%2Fu-s-new-home-sales-unexpectedly-tumble-to-lowest-since-june%2Farticle_3520899f-ee24-59c0-9b71-c8d2b763cb23.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/business/u-s-new-home-sales-unexpectedly-tumble-to-lowest-since-june/article_3520899f-ee24-59c0-9b71-c8d2b763cb23.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3520899f-ee24-59c0-9b71-c8d2b763cb23"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=U.S.%20new-home%20sales%20unexpectedly%20tumble%20to%20lowest%20since%20June&via=UnionLeader&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fbusiness%2Fu-s-new-home-sales-unexpectedly-tumble-to-lowest-since-june%2Farticle_3520899f-ee24-59c0-9b71-c8d2b763cb23.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/business/u-s-new-home-sales-unexpectedly-tumble-to-lowest-since-june/article_3520899f-ee24-59c0-9b71-c8d2b763cb23.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3520899f-ee24-59c0-9b71-c8d2b763cb23"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link ln">
            <a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fbusiness%2Fu-s-new-home-sales-unexpectedly-tumble-to-lowest-since-june%2Farticle_3520899f-ee24-59c0-9b71-c8d2b763cb23.html" class="tnt-share-link ln" target="_blank" rel="noopener nofollow" title="Linkedin" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Linkedin","socialAction":"tweet","url":"/news/business/u-s-new-home-sales-unexpectedly-tumble-to-lowest-since-june/article_3520899f-ee24-59c0-9b71-c8d2b763cb23.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3520899f-ee24-59c0-9b71-c8d2b763cb23"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Linkedin</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unionleader.com/tncms/asset/editorial/3520899f-ee24-59c0-9b71-c8d2b763cb23" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3520899f-ee24-59c0-9b71-c8d2b763cb23"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUnion%20Leader%20Corp.%5D%20U.S.%20new-home%20sales%20unexpectedly%20tumble%20to%20lowest%20since%20June&body=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fbusiness%2Fu-s-new-home-sales-unexpectedly-tumble-to-lowest-since-june%2Farticle_3520899f-ee24-59c0-9b71-c8d2b763cb23.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3520899f-ee24-59c0-9b71-c8d2b763cb23"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">New-home sales in the U.S. tumbled to a five-month low, suggesting red-hot demand is cooling amid resurgent COVID-19 cases and other signs of a slowing economy. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-824460-f5e84090-08d0-5624-8b78-58af3a3052c0" class="tnt-asset-type-article clearfix card summary dark letterbox-style-default  tnt-section-news tnt-sub-section-business">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/business/u-s-economy-losing-speed-as-year-winds-down/article_f5e84090-08d0-5624-8b78-58af3a3052c0.html" class="tnt-asset-link">
        

        
            U.S. economy losing speed as year winds down</a></h4></div>
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fbusiness%2Fu-s-economy-losing-speed-as-year-winds-down%2Farticle_f5e84090-08d0-5624-8b78-58af3a3052c0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/business/u-s-economy-losing-speed-as-year-winds-down/article_f5e84090-08d0-5624-8b78-58af3a3052c0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f5e84090-08d0-5624-8b78-58af3a3052c0"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=U.S.%20economy%20losing%20speed%20as%20year%20winds%20down&via=UnionLeader&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fbusiness%2Fu-s-economy-losing-speed-as-year-winds-down%2Farticle_f5e84090-08d0-5624-8b78-58af3a3052c0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/business/u-s-economy-losing-speed-as-year-winds-down/article_f5e84090-08d0-5624-8b78-58af3a3052c0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f5e84090-08d0-5624-8b78-58af3a3052c0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link ln">
            <a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fbusiness%2Fu-s-economy-losing-speed-as-year-winds-down%2Farticle_f5e84090-08d0-5624-8b78-58af3a3052c0.html" class="tnt-share-link ln" target="_blank" rel="noopener nofollow" title="Linkedin" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Linkedin","socialAction":"tweet","url":"/news/business/u-s-economy-losing-speed-as-year-winds-down/article_f5e84090-08d0-5624-8b78-58af3a3052c0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f5e84090-08d0-5624-8b78-58af3a3052c0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Linkedin</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unionleader.com/tncms/asset/editorial/f5e84090-08d0-5624-8b78-58af3a3052c0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f5e84090-08d0-5624-8b78-58af3a3052c0"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUnion%20Leader%20Corp.%5D%20U.S.%20economy%20losing%20speed%20as%20year%20winds%20down&body=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fbusiness%2Fu-s-economy-losing-speed-as-year-winds-down%2Farticle_f5e84090-08d0-5624-8b78-58af3a3052c0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f5e84090-08d0-5624-8b78-58af3a3052c0"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">WASHINGTON -- The number of Americans filing first-time claims for unemployment benefits unexpectedly fell last week, though remaining elevated as more businesses face restrictions and consumers hunker down amid an explosion of new COVID-19 cases. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                    
                    
    <div class="date-partition">
        <h5>
        <span class="date">
            Tuesday, December 22, 2020</span>
        </h5>
    </div>

                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-824460-7d5d30db-517e-5302-99ec-6b5acdb0ee1a" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-news tnt-sub-section-business">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7d5d30db-517e-5302-99ec-6b5acdb0ee1a media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/business/a-christmas-miracle-for-hair-stylists-at-cost-cutters-in-nashua/article_7d5d30db-517e-5302-99ec-6b5acdb0ee1a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="A Christmas miracle for hair stylists at Cost Cutters in Nashua"
                            class="img-responsive lazyload full default"
                            width="320"
                            height="240"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/0/22/0228a153-318d-5228-86dc-62af53db75d0/5fe2750e4b380.image.jpg?crop=320%2C240%2C284%2C225&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/0/22/0228a153-318d-5228-86dc-62af53db75d0/5fe2750e4b380.image.jpg?crop=320%2C240%2C284%2C225&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/0/22/0228a153-318d-5228-86dc-62af53db75d0/5fe2750e4b380.image.jpg?crop=320%2C240%2C284%2C225&resize=320%2C240&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/business/a-christmas-miracle-for-hair-stylists-at-cost-cutters-in-nashua/article_7d5d30db-517e-5302-99ec-6b5acdb0ee1a.html" class="tnt-asset-link">
        

        
            A Christmas miracle for hair stylists at Cost Cutters in Nashua</a></h4></div>
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fbusiness%2Fa-christmas-miracle-for-hair-stylists-at-cost-cutters-in-nashua%2Farticle_7d5d30db-517e-5302-99ec-6b5acdb0ee1a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/business/a-christmas-miracle-for-hair-stylists-at-cost-cutters-in-nashua/article_7d5d30db-517e-5302-99ec-6b5acdb0ee1a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7d5d30db-517e-5302-99ec-6b5acdb0ee1a"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=A%20Christmas%20miracle%20for%20hair%20stylists%20at%20Cost%20Cutters%20in%20Nashua&via=UnionLeader&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fbusiness%2Fa-christmas-miracle-for-hair-stylists-at-cost-cutters-in-nashua%2Farticle_7d5d30db-517e-5302-99ec-6b5acdb0ee1a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/business/a-christmas-miracle-for-hair-stylists-at-cost-cutters-in-nashua/article_7d5d30db-517e-5302-99ec-6b5acdb0ee1a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7d5d30db-517e-5302-99ec-6b5acdb0ee1a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link ln">
            <a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fbusiness%2Fa-christmas-miracle-for-hair-stylists-at-cost-cutters-in-nashua%2Farticle_7d5d30db-517e-5302-99ec-6b5acdb0ee1a.html" class="tnt-share-link ln" target="_blank" rel="noopener nofollow" title="Linkedin" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Linkedin","socialAction":"tweet","url":"/news/business/a-christmas-miracle-for-hair-stylists-at-cost-cutters-in-nashua/article_7d5d30db-517e-5302-99ec-6b5acdb0ee1a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7d5d30db-517e-5302-99ec-6b5acdb0ee1a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Linkedin</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unionleader.com/tncms/asset/editorial/7d5d30db-517e-5302-99ec-6b5acdb0ee1a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7d5d30db-517e-5302-99ec-6b5acdb0ee1a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUnion%20Leader%20Corp.%5D%20A%20Christmas%20miracle%20for%20hair%20stylists%20at%20Cost%20Cutters%20in%20Nashua&body=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fbusiness%2Fa-christmas-miracle-for-hair-stylists-at-cost-cutters-in-nashua%2Farticle_7d5d30db-517e-5302-99ec-6b5acdb0ee1a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7d5d30db-517e-5302-99ec-6b5acdb0ee1a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">After getting word that the Cost Cutters hair salon she has worked at in Nashua for 21 years would be closing, stylist Crystal Jordan went straight to the head of the company that owns the building — Market Basket CEO Arthur T. DeMoulas. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-824460-211c5a9f-e88d-5d6f-afd0-240e01b6a2d5" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-news tnt-sub-section-business">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-211c5a9f-e88d-5d6f-afd0-240e01b6a2d5 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/business/restaurants-try-to-digest-a-rough-year/article_211c5a9f-e88d-5d6f-afd0-240e01b6a2d5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Restaurants try to digest a rough year"
                            class="img-responsive lazyload full default"
                            width="1712"
                            height="1210"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/b/d9/bd97cb93-9d28-5d1c-8069-5e1c2108961b/5fe26958d501f.image.jpg?resize=200%2C141 200w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/b/d9/bd97cb93-9d28-5d1c-8069-5e1c2108961b/5fe26958d501f.image.jpg?resize=300%2C212 300w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/b/d9/bd97cb93-9d28-5d1c-8069-5e1c2108961b/5fe26958d501f.image.jpg?resize=400%2C283 400w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/b/d9/bd97cb93-9d28-5d1c-8069-5e1c2108961b/5fe26958d501f.image.jpg?resize=540%2C382 540w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/b/d9/bd97cb93-9d28-5d1c-8069-5e1c2108961b/5fe26958d501f.image.jpg?resize=750%2C530 750w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/b/d9/bd97cb93-9d28-5d1c-8069-5e1c2108961b/5fe26958d501f.image.jpg?resize=1200%2C848 1200w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/b/d9/bd97cb93-9d28-5d1c-8069-5e1c2108961b/5fe26958d501f.image.jpg?resize=1700%2C1202 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/business/restaurants-try-to-digest-a-rough-year/article_211c5a9f-e88d-5d6f-afd0-240e01b6a2d5.html" class="tnt-asset-link">
        

        
            Restaurants try to digest a rough year</a></h4></div>
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fbusiness%2Frestaurants-try-to-digest-a-rough-year%2Farticle_211c5a9f-e88d-5d6f-afd0-240e01b6a2d5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/business/restaurants-try-to-digest-a-rough-year/article_211c5a9f-e88d-5d6f-afd0-240e01b6a2d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"211c5a9f-e88d-5d6f-afd0-240e01b6a2d5"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Restaurants%20try%20to%20digest%20a%20rough%20year&via=UnionLeader&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fbusiness%2Frestaurants-try-to-digest-a-rough-year%2Farticle_211c5a9f-e88d-5d6f-afd0-240e01b6a2d5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/business/restaurants-try-to-digest-a-rough-year/article_211c5a9f-e88d-5d6f-afd0-240e01b6a2d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"211c5a9f-e88d-5d6f-afd0-240e01b6a2d5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link ln">
            <a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fbusiness%2Frestaurants-try-to-digest-a-rough-year%2Farticle_211c5a9f-e88d-5d6f-afd0-240e01b6a2d5.html" class="tnt-share-link ln" target="_blank" rel="noopener nofollow" title="Linkedin" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Linkedin","socialAction":"tweet","url":"/news/business/restaurants-try-to-digest-a-rough-year/article_211c5a9f-e88d-5d6f-afd0-240e01b6a2d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"211c5a9f-e88d-5d6f-afd0-240e01b6a2d5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Linkedin</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unionleader.com/tncms/asset/editorial/211c5a9f-e88d-5d6f-afd0-240e01b6a2d5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"211c5a9f-e88d-5d6f-afd0-240e01b6a2d5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUnion%20Leader%20Corp.%5D%20Restaurants%20try%20to%20digest%20a%20rough%20year&body=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fbusiness%2Frestaurants-try-to-digest-a-rough-year%2Farticle_211c5a9f-e88d-5d6f-afd0-240e01b6a2d5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"211c5a9f-e88d-5d6f-afd0-240e01b6a2d5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Since the night before St. Patrick’s Day, when Gov. Chris Sununu ordered restaurants to close their dining rooms to curb the spread of COVID-19, restaurant and bar owners have struggled to bring in enough revenue to cover payroll, rent and overhead costs.</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            <div id="content-discovery-824460" class="block-content-discovery"></div><button id="trigger-next-824460" class="btn btn-primary btn-lg btn-block tnt-load-more">
                    <span class="more-text">Load more</span>
                    <span class="more-text fas tnt-spinner tnt-spin" style="display: none"></span>
                </button></div><template id="template-824460">
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-summary-824460-{{uuid}}" class="tnt-asset-type-{{type}} clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-0">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-{{uuid}} media-preview {{type}}-asset" data-aspect="original"><figure class="photo layout-{{orientation}} letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="{{url}}" class="tnt-asset-link">
                
                
                
                
        <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                    srcset="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    sizes="(min-width: 1200px) 247px, (min-width: 992px) calc(22.01vw - 60px), (min-width: 768px) calc(33.00vw - 60px), 75px"
                    width=""
                    height=""
                    alt="{{title}}"
                    class="img-responsive full default" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="{{url}}" class="tnt-asset-link">
        

        
            {{title}}</a></h4></div>
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=%7B%7Burl%7D%7D%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%7B%7Btitle%7D%7D&via=UnionLeader&url=%7B%7Burl%7D%7D%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link ln">
            <a href="https://www.linkedin.com/shareArticle?mini=true&url=%7B%7Burl%7D%7D" class="tnt-share-link ln" target="_blank" rel="noopener nofollow" title="Linkedin" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Linkedin</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unionleader.com/tncms/asset//{{uuid}}" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"-{{type}}","value":""}' data-tncms-track-event='{"app":"","metric":"sms","uuid":"{{uuid}}"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUnion%20Leader%20Corp.%5D%20%7B%7Btitle%7D%7D&body=%7B%7Burl%7D%7D%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"-{{type}}","value":""}' data-tncms-track-event='{"app":"","metric":"email","uuid":"{{uuid}}"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">{{summary}}</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        </template><span class="clearfix"></span></section></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-699245" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-699245" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-699245');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-699016" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-699016" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-699016');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-699102" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-699102" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-699102');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-664443" class="tncms-block hidden-sm hidden-xs"><section id="block-664443" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-664443 dark">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-664443" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-664443" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-664443" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
            <li >
                <a href="#collections-664443" data-toggle="tab"><i class="far tnt-copy" title="Collections"></i><span class="tab-text"> Collections</span></a>
            </li>
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-664443" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/news/weather/record-breaking-storm-hits-new-hampshire-but-snow-days-no-longer-a-given/article_35e41d3f-c8b8-5898-8daf-b3f6f1ee3f10.html">'Record-breaking' storm hits New Hampshire, but snow days no longer a given</a></li><li><a href="/news/health/coronavirus/covid-19-clusters-identified-at-three-more-manchester-schools-947-new-cases-across-nh/article_3a414d9a-de48-540d-99e6-e92e33ac207d.html">COVID-19 clusters identified at three more Manchester schools, 947 new cases across NH</a></li><li><a href="/news/health/rivier-university-unh-named-top-nursing-schools-in-the-country/article_ade89486-55ef-54ae-930b-f7ae528169d0.html">Rivier University, UNH named top nursing schools in the country</a></li><li><a href="/news/crime/deceased-mother-son-caught-in-web-of-domestic-violence/article_b01c6f92-c669-546f-a803-66d037eae264.html">Deceased mother, son caught in web of domestic violence</a></li><li><a href="/news/crime/londonderry-woman-charged-with-stealing-running-car-in-case-of-warm-up-theft/article_b0d70cd9-1b5f-5df7-91c9-0ef9b4c30d23.html">Londonderry woman charged with stealing running car in case of 'warm-up theft'</a></li><li><a href="/news/crime/security-officer-dies-after-frisbie-memorial-hospital-assault/article_95aa655b-356b-5ae4-93a4-034171ed0a61.html">Security officer dies after Frisbie Memorial Hospital assault</a></li><li><a href="/news/health/coronavirus/outrageous-congress-cutting-line-to-get-vaccine-sununu-says/article_e930b31c-50ed-5f5e-b67d-c5330ee6b3f0.html">'Outrageous' Congress 'cutting line' to get vaccine, Sununu says</a></li><li><a href="/news/crime/derry-truck-driver-charged-in-flying-ice-accident/article_43aa9a63-cb57-56ef-88ea-f43b46d60937.html">Derry truck driver charged in flying-ice accident</a></li><li><a href="/news/crime/firebird-goes-up-in-flames-driver-is-charged/article_644a22f7-9701-5f38-8e75-231f313cf53d.html">Firebird goes up in flames, driver is charged</a></li><li><a href="/opinion/letters_to_editor/letter-trumps-accomplishments-since-2016/article_f86fce86-85d4-54e9-8af2-bfdfc91f0181.html">Letter: Trump's accomplishments since 2016</a></li></ul></div>
        
        
            <div id="images-664443" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/cartoons/editorial-cartoon-chip-bok/image_d37567d0-08e3-5a17-89f2-d4a5756ec243.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Editorial Cartoon: Chip Bok"
                            class="img-responsive lazyload full default"
                            width="1252"
                            height="1252"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/d/37/d37567d0-08e3-5a17-89f2-d4a5756ec243/5fd6c67679b1c.image.jpg?crop=1252%2C1252%2C201%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/uploaded_photos/julie-and-peter-dupuis/image_82090abc-8fd1-5f06-b9cc-012749fd163b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Julie and Peter Dupuis"
                            class="img-responsive lazyload full default"
                            width="1431"
                            height="1431"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/8/20/82090abc-8fd1-5f06-b9cc-012749fd163b/5fd7df35c236d.image.jpg?crop=1431%2C1431%2C9%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/cartoons/editorial-cartoon-chip-bok/image_70a82150-dea6-5920-85e9-db94f46ff37c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Editorial Cartoon: Chip Bok"
                            class="img-responsive lazyload full default"
                            width="1252"
                            height="1252"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/7/0a/70a82150-dea6-5920-85e9-db94f46ff37c/5fdc106a9184a.image.jpg?crop=1252%2C1252%2C201%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/cartoons/editorial-cartoon-mallard-fillmore/image_f0e4e2d3-8e16-5cf8-b8d2-d8d6be716961.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Editorial Cartoon: Mallard Fillmore"
                            class="img-responsive lazyload full default"
                            width="798"
                            height="798"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/f/0e/f0e4e2d3-8e16-5cf8-b8d2-d8d6be716961/5fd6bbe3bf5f1.image.jpg?crop=798%2C798%2C898%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/cartoons/editorial-cartoon-mallard-fillmore/image_2beb3ace-9904-5d34-b212-9f2c18ccbd0e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Editorial Cartoon: Mallard Fillmore"
                            class="img-responsive lazyload full default"
                            width="798"
                            height="798"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/2/be/2beb3ace-9904-5d34-b212-9f2c18ccbd0e/5fd6bbe411754.image.jpg?crop=798%2C798%2C898%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/cartoons/editorial-cartoon-michael-ramirez/image_e7b066ec-ff56-592a-98f6-7e24b4b4068a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Editorial Cartoon: Michael Ramirez"
                            class="img-responsive lazyload full default"
                            width="1227"
                            height="1227"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/e/7b/e7b066ec-ff56-592a-98f6-7e24b4b4068a/5fdcfbf6a290b.image.jpg?crop=1227%2C1227%2C230%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/cartoons/editorial-cartoon-gary-varvel/image_5a52ed7f-ca13-5389-958f-0cc83cc21e3e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Editorial Cartoon: Gary Varvel"
                            class="img-responsive lazyload full default"
                            width="1236"
                            height="1236"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/5/a5/5a52ed7f-ca13-5389-958f-0cc83cc21e3e/5fda485554837.image.jpg?crop=1236%2C1236%2C220%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/cartoons/editorial-cartoon-bob-gorrell/image_7c5ae4fc-5f91-5ed9-9e83-20b7bf865d23.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Editorial Cartoon: Bob Gorrell"
                            class="img-responsive lazyload full default"
                            width="1245"
                            height="1245"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/7/c5/7c5ae4fc-5f91-5ed9-9e83-20b7bf865d23/5fdfcb800e590.image.jpg?crop=1245%2C1245%2C209%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/business/manchester-popeyes-close-to-opening/image_45c9b54e-d253-5a01-a92e-57acb8091352.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Manchester Popeyes close to opening"
                            class="img-responsive lazyload full default"
                            width="1240"
                            height="1240"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/4/5c/45c9b54e-d253-5a01-a92e-57acb8091352/5fd681c38b668.image.jpg?crop=1240%2C1240%2C215%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/cartoons/editorial-cartoon-mallard-fillmore/image_496bee1a-8e44-54da-abd9-3aa7f9f7bdcf.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Editorial Cartoon: Mallard Fillmore"
                            class="img-responsive lazyload full default"
                            width="798"
                            height="798"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/4/96/496bee1a-8e44-54da-abd9-3aa7f9f7bdcf/5fd6bbe3e2084.image.jpg?crop=798%2C798%2C898%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-664443" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/shots-fired-pelham/video_a3e63503-2e0d-553e-981c-b2418c6f3dc5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Shots fired Pelham"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/a/3e/a3e63503-2e0d-553e-981c-b2418c6f3dc5/5fdc074866316.preview.png?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/holiday-inn-express-assault/video_9c7ad004-04de-5c16-89bd-64ee10d1ad58.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Holiday Inn Express assault"
                            class="img-responsive lazyload full default"
                            width="272"
                            height="272"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/9/c7/9c7ad004-04de-5c16-89bd-64ee10d1ad58/5fd4326e17d15.image.jpg?crop=272%2C272%2C104%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
            <div id="collections-664443" class="tab-pane tab-pane-collections fade in ">
                <h4 class="tab-content-heading">Collections</h4><ul class="tab-content-list bullet-decimal "><li><a href="/news/weather/snowstorm-dec-5/collection_b1357bd9-1488-5518-9078-8ee7bfeb470b.html">Snowstorm, Dec. 5</a></li><li><a href="/news/politics/state/nh-legislature-organization-day-dec-2/collection_f2102685-c233-5f81-b0e9-7745164a4dbd.html">NH Legislature Organization Day, Dec. 2</a></li></ul></div>
        
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-863266" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-863266" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-863266');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"><div id="tncms-block-824449" class="tncms-block"><section id="block-824449" class="block emphasis-h4 light heading-color  " ><div class="clearfix">
    
    <div class="block-title title-824449 dark">
        <div class="block-title-inner">
            <h4>
                
                Quick Reads
                
            </h4>
        </div>
    </div></div>
          
        
            
            <article id="card-feature-824449-1cf3042a-78df-52ed-81f5-71acde9bcdb9" class="clearfix card feature feature-overlay-full-dark feature-hover-none letterbox-style-default has-image  tnt-section-news tnt-sub-section-scitech">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-1cf3042a-78df-52ed-81f5-71acde9bcdb9 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/scitech/bitcoin-surges-past-20-000-for-first-time/article_1cf3042a-78df-52ed-81f5-71acde9bcdb9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Bitcoin surges past $20,000 for first time"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/d/dd/ddd6cc22-7777-5249-ba71-ea5fdc4e7678/5f1600e5ec475.image.jpg?crop=1280%2C720%2C0%2C90&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/d/dd/ddd6cc22-7777-5249-ba71-ea5fdc4e7678/5f1600e5ec475.image.jpg?crop=1280%2C720%2C0%2C90&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/d/dd/ddd6cc22-7777-5249-ba71-ea5fdc4e7678/5f1600e5ec475.image.jpg?crop=1280%2C720%2C0%2C90&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/d/dd/ddd6cc22-7777-5249-ba71-ea5fdc4e7678/5f1600e5ec475.image.jpg?crop=1280%2C720%2C0%2C90&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/d/dd/ddd6cc22-7777-5249-ba71-ea5fdc4e7678/5f1600e5ec475.image.jpg?crop=1280%2C720%2C0%2C90&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/d/dd/ddd6cc22-7777-5249-ba71-ea5fdc4e7678/5f1600e5ec475.image.jpg?crop=1280%2C720%2C0%2C90&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/d/dd/ddd6cc22-7777-5249-ba71-ea5fdc4e7678/5f1600e5ec475.image.jpg?crop=1280%2C720%2C0%2C90&resize=1280%2C720&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                        <div class="full-dark-container"></div>
                    
                    <div class="centered-content-container content-overlay text-left vert-align-bottom">
                        <a href="/news/scitech/bitcoin-surges-past-20-000-for-first-time/article_1cf3042a-78df-52ed-81f5-71acde9bcdb9.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Bitcoin surges past $20,000 for first time</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/scitech/bitcoin-surges-past-20-000-for-first-time/article_1cf3042a-78df-52ed-81f5-71acde9bcdb9.html" class="tnt-asset-link">
        

        
            Bitcoin surges past $20,000 for first time</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-time-to-read"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">1 min to read</span>
           </div></li></ul>
        </div>
                            
                            
                        </div>
                    </div>
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fscitech%2Fbitcoin-surges-past-20-000-for-first-time%2Farticle_1cf3042a-78df-52ed-81f5-71acde9bcdb9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/scitech/bitcoin-surges-past-20-000-for-first-time/article_1cf3042a-78df-52ed-81f5-71acde9bcdb9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1cf3042a-78df-52ed-81f5-71acde9bcdb9"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bitcoin%20surges%20past%20%2420%2C000%20for%20first%20time&via=UnionLeader&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fscitech%2Fbitcoin-surges-past-20-000-for-first-time%2Farticle_1cf3042a-78df-52ed-81f5-71acde9bcdb9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/scitech/bitcoin-surges-past-20-000-for-first-time/article_1cf3042a-78df-52ed-81f5-71acde9bcdb9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1cf3042a-78df-52ed-81f5-71acde9bcdb9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link ln">
            <a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fscitech%2Fbitcoin-surges-past-20-000-for-first-time%2Farticle_1cf3042a-78df-52ed-81f5-71acde9bcdb9.html" class="tnt-share-link ln" target="_blank" rel="noopener nofollow" title="Linkedin" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Linkedin","socialAction":"tweet","url":"/news/scitech/bitcoin-surges-past-20-000-for-first-time/article_1cf3042a-78df-52ed-81f5-71acde9bcdb9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1cf3042a-78df-52ed-81f5-71acde9bcdb9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Linkedin</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unionleader.com/tncms/asset/editorial/1cf3042a-78df-52ed-81f5-71acde9bcdb9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1cf3042a-78df-52ed-81f5-71acde9bcdb9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUnion%20Leader%20Corp.%5D%20Bitcoin%20surges%20past%20%2420%2C000%20for%20first%20time&body=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fscitech%2Fbitcoin-surges-past-20-000-for-first-time%2Farticle_1cf3042a-78df-52ed-81f5-71acde9bcdb9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1cf3042a-78df-52ed-81f5-71acde9bcdb9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                </div>
            </div></div>
    </article>
            
        
            
            <article id="card-feature-824449-6c025319-e8de-5977-a3f6-e3f8a7ee637e" class="clearfix card feature feature-overlay-full-dark feature-hover-none letterbox-style-default has-image  tnt-section-news tnt-sub-section-business">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-6c025319-e8de-5977-a3f6-e3f8a7ee637e media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/business/amazon-asks-u-s-to-include-warehouse-grocery-staff-in-vaccine-rollout/article_6c025319-e8de-5977-a3f6-e3f8a7ee637e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Amazon asks U.S. to include warehouse, grocery staff in vaccine rollout"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/3/66/3667ee77-8906-5ad8-bde7-84f217c3675d/5fda7eeedcfba.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/3/66/3667ee77-8906-5ad8-bde7-84f217c3675d/5fda7eeedcfba.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/3/66/3667ee77-8906-5ad8-bde7-84f217c3675d/5fda7eeedcfba.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/3/66/3667ee77-8906-5ad8-bde7-84f217c3675d/5fda7eeedcfba.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/3/66/3667ee77-8906-5ad8-bde7-84f217c3675d/5fda7eeedcfba.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/3/66/3667ee77-8906-5ad8-bde7-84f217c3675d/5fda7eeedcfba.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/3/66/3667ee77-8906-5ad8-bde7-84f217c3675d/5fda7eeedcfba.image.jpg?crop=1763%2C992%2C0%2C91&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                        <div class="full-dark-container"></div>
                    
                    <div class="centered-content-container content-overlay text-left vert-align-bottom">
                        <a href="/news/business/amazon-asks-u-s-to-include-warehouse-grocery-staff-in-vaccine-rollout/article_6c025319-e8de-5977-a3f6-e3f8a7ee637e.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Amazon asks U.S. to include warehouse, grocery staff in vaccine rollout</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/business/amazon-asks-u-s-to-include-warehouse-grocery-staff-in-vaccine-rollout/article_6c025319-e8de-5977-a3f6-e3f8a7ee637e.html" class="tnt-asset-link">
        

        
            Amazon asks U.S. to include warehouse, grocery staff in vaccine rollout</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-time-to-read"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">1 min to read</span>
           </div></li></ul>
        </div>
                            
                            
                        </div>
                    </div>
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fbusiness%2Famazon-asks-u-s-to-include-warehouse-grocery-staff-in-vaccine-rollout%2Farticle_6c025319-e8de-5977-a3f6-e3f8a7ee637e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/business/amazon-asks-u-s-to-include-warehouse-grocery-staff-in-vaccine-rollout/article_6c025319-e8de-5977-a3f6-e3f8a7ee637e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6c025319-e8de-5977-a3f6-e3f8a7ee637e"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Amazon%20asks%20U.S.%20to%20include%20warehouse%2C%20grocery%20staff%20in%20vaccine%20rollout&via=UnionLeader&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fbusiness%2Famazon-asks-u-s-to-include-warehouse-grocery-staff-in-vaccine-rollout%2Farticle_6c025319-e8de-5977-a3f6-e3f8a7ee637e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/business/amazon-asks-u-s-to-include-warehouse-grocery-staff-in-vaccine-rollout/article_6c025319-e8de-5977-a3f6-e3f8a7ee637e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6c025319-e8de-5977-a3f6-e3f8a7ee637e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link ln">
            <a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fbusiness%2Famazon-asks-u-s-to-include-warehouse-grocery-staff-in-vaccine-rollout%2Farticle_6c025319-e8de-5977-a3f6-e3f8a7ee637e.html" class="tnt-share-link ln" target="_blank" rel="noopener nofollow" title="Linkedin" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Linkedin","socialAction":"tweet","url":"/news/business/amazon-asks-u-s-to-include-warehouse-grocery-staff-in-vaccine-rollout/article_6c025319-e8de-5977-a3f6-e3f8a7ee637e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6c025319-e8de-5977-a3f6-e3f8a7ee637e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Linkedin</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unionleader.com/tncms/asset/editorial/6c025319-e8de-5977-a3f6-e3f8a7ee637e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6c025319-e8de-5977-a3f6-e3f8a7ee637e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUnion%20Leader%20Corp.%5D%20Amazon%20asks%20U.S.%20to%20include%20warehouse%2C%20grocery%20staff%20in%20vaccine%20rollout&body=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fbusiness%2Famazon-asks-u-s-to-include-warehouse-grocery-staff-in-vaccine-rollout%2Farticle_6c025319-e8de-5977-a3f6-e3f8a7ee637e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6c025319-e8de-5977-a3f6-e3f8a7ee637e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div><div id="tncms-block-824458" class="tncms-block"><section id="block-824458" class="block emphasis-h4 light heading-color  " ><div class="clearfix">
    
    <div class="block-title title-824458 dark">
        <div class="block-title-inner">
            <h4>
                
                Long Reads
                
            </h4>
        </div>
    </div></div>
          
        
            
            <article id="card-feature-824458-211c5a9f-e88d-5d6f-afd0-240e01b6a2d5" class="clearfix card feature feature-overlay-full-dark feature-hover-none letterbox-style-default has-image  tnt-section-news tnt-sub-section-business">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-211c5a9f-e88d-5d6f-afd0-240e01b6a2d5 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/business/restaurants-try-to-digest-a-rough-year/article_211c5a9f-e88d-5d6f-afd0-240e01b6a2d5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Restaurants try to digest a rough year"
                            class="img-responsive lazyload full default"
                            width="1712"
                            height="963"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/b/d9/bd97cb93-9d28-5d1c-8069-5e1c2108961b/5fe26958d501f.image.jpg?crop=1712%2C963%2C0%2C123&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/b/d9/bd97cb93-9d28-5d1c-8069-5e1c2108961b/5fe26958d501f.image.jpg?crop=1712%2C963%2C0%2C123&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/b/d9/bd97cb93-9d28-5d1c-8069-5e1c2108961b/5fe26958d501f.image.jpg?crop=1712%2C963%2C0%2C123&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/b/d9/bd97cb93-9d28-5d1c-8069-5e1c2108961b/5fe26958d501f.image.jpg?crop=1712%2C963%2C0%2C123&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/b/d9/bd97cb93-9d28-5d1c-8069-5e1c2108961b/5fe26958d501f.image.jpg?crop=1712%2C963%2C0%2C123&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/b/d9/bd97cb93-9d28-5d1c-8069-5e1c2108961b/5fe26958d501f.image.jpg?crop=1712%2C963%2C0%2C123&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/b/d9/bd97cb93-9d28-5d1c-8069-5e1c2108961b/5fe26958d501f.image.jpg?crop=1712%2C963%2C0%2C123&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                        <div class="full-dark-container"></div>
                    
                    <div class="centered-content-container content-overlay text-left vert-align-bottom">
                        <a href="/news/business/restaurants-try-to-digest-a-rough-year/article_211c5a9f-e88d-5d6f-afd0-240e01b6a2d5.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Restaurants try to digest a rough year</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/business/restaurants-try-to-digest-a-rough-year/article_211c5a9f-e88d-5d6f-afd0-240e01b6a2d5.html" class="tnt-asset-link">
        

        
            Restaurants try to digest a rough year</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-time-to-read"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">3 min to read</span>
           </div></li></ul>
        </div>
                            
                            
                        </div>
                    </div>
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fbusiness%2Frestaurants-try-to-digest-a-rough-year%2Farticle_211c5a9f-e88d-5d6f-afd0-240e01b6a2d5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/business/restaurants-try-to-digest-a-rough-year/article_211c5a9f-e88d-5d6f-afd0-240e01b6a2d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"211c5a9f-e88d-5d6f-afd0-240e01b6a2d5"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Restaurants%20try%20to%20digest%20a%20rough%20year&via=UnionLeader&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fbusiness%2Frestaurants-try-to-digest-a-rough-year%2Farticle_211c5a9f-e88d-5d6f-afd0-240e01b6a2d5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/business/restaurants-try-to-digest-a-rough-year/article_211c5a9f-e88d-5d6f-afd0-240e01b6a2d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"211c5a9f-e88d-5d6f-afd0-240e01b6a2d5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link ln">
            <a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fbusiness%2Frestaurants-try-to-digest-a-rough-year%2Farticle_211c5a9f-e88d-5d6f-afd0-240e01b6a2d5.html" class="tnt-share-link ln" target="_blank" rel="noopener nofollow" title="Linkedin" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Linkedin","socialAction":"tweet","url":"/news/business/restaurants-try-to-digest-a-rough-year/article_211c5a9f-e88d-5d6f-afd0-240e01b6a2d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"211c5a9f-e88d-5d6f-afd0-240e01b6a2d5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Linkedin</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unionleader.com/tncms/asset/editorial/211c5a9f-e88d-5d6f-afd0-240e01b6a2d5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"211c5a9f-e88d-5d6f-afd0-240e01b6a2d5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUnion%20Leader%20Corp.%5D%20Restaurants%20try%20to%20digest%20a%20rough%20year&body=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fbusiness%2Frestaurants-try-to-digest-a-rough-year%2Farticle_211c5a9f-e88d-5d6f-afd0-240e01b6a2d5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"211c5a9f-e88d-5d6f-afd0-240e01b6a2d5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                </div>
            </div></div>
    </article>
            
        
            
            <article id="card-feature-824458-83ec0db0-5d07-5ca5-8d27-53d0970c4912" class="clearfix card feature feature-overlay-full-dark feature-hover-none letterbox-style-default has-image  tnt-section-news tnt-sub-section-business">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-83ec0db0-5d07-5ca5-8d27-53d0970c4912 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/business/5-housing-trends-for-2021-what-s-ahead-for-mortgage-rates-home-prices-flight-to/article_83ec0db0-5d07-5ca5-8d27-53d0970c4912.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="5 housing trends for 2021: What’s ahead for mortgage rates, home prices, flight to suburbs?"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/9/65/965f4f2f-b224-58c6-99d2-3ae6ddc18780/5fdd2ad65e788.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/9/65/965f4f2f-b224-58c6-99d2-3ae6ddc18780/5fdd2ad65e788.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/9/65/965f4f2f-b224-58c6-99d2-3ae6ddc18780/5fdd2ad65e788.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/9/65/965f4f2f-b224-58c6-99d2-3ae6ddc18780/5fdd2ad65e788.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/9/65/965f4f2f-b224-58c6-99d2-3ae6ddc18780/5fdd2ad65e788.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/9/65/965f4f2f-b224-58c6-99d2-3ae6ddc18780/5fdd2ad65e788.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/9/65/965f4f2f-b224-58c6-99d2-3ae6ddc18780/5fdd2ad65e788.image.jpg?crop=1763%2C992%2C0%2C91&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                        <div class="full-dark-container"></div>
                    
                    <div class="centered-content-container content-overlay text-left vert-align-bottom">
                        <a href="/news/business/5-housing-trends-for-2021-what-s-ahead-for-mortgage-rates-home-prices-flight-to/article_83ec0db0-5d07-5ca5-8d27-53d0970c4912.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">5 housing trends for 2021: What’s ahead for mortgage rates, home prices, flight to suburbs?</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/business/5-housing-trends-for-2021-what-s-ahead-for-mortgage-rates-home-prices-flight-to/article_83ec0db0-5d07-5ca5-8d27-53d0970c4912.html" class="tnt-asset-link">
        

        
            5 housing trends for 2021: What’s ahead for mortgage rates, home prices, flight to suburbs?</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-time-to-read"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">3 min to read</span>
           </div></li></ul>
        </div>
                            
                            
                        </div>
                    </div>
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fbusiness%2F5-housing-trends-for-2021-what-s-ahead-for-mortgage-rates-home-prices-flight-to%2Farticle_83ec0db0-5d07-5ca5-8d27-53d0970c4912.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/business/5-housing-trends-for-2021-what-s-ahead-for-mortgage-rates-home-prices-flight-to/article_83ec0db0-5d07-5ca5-8d27-53d0970c4912.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"83ec0db0-5d07-5ca5-8d27-53d0970c4912"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=5%20housing%20trends%20for%202021%3A%20What%E2%80%99s%20ahead%20for%20mortgage%20rates%2C%20home%20prices%2C%20flight%20to%20suburbs%3F&via=UnionLeader&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fbusiness%2F5-housing-trends-for-2021-what-s-ahead-for-mortgage-rates-home-prices-flight-to%2Farticle_83ec0db0-5d07-5ca5-8d27-53d0970c4912.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/business/5-housing-trends-for-2021-what-s-ahead-for-mortgage-rates-home-prices-flight-to/article_83ec0db0-5d07-5ca5-8d27-53d0970c4912.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"83ec0db0-5d07-5ca5-8d27-53d0970c4912"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link ln">
            <a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fbusiness%2F5-housing-trends-for-2021-what-s-ahead-for-mortgage-rates-home-prices-flight-to%2Farticle_83ec0db0-5d07-5ca5-8d27-53d0970c4912.html" class="tnt-share-link ln" target="_blank" rel="noopener nofollow" title="Linkedin" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Linkedin","socialAction":"tweet","url":"/news/business/5-housing-trends-for-2021-what-s-ahead-for-mortgage-rates-home-prices-flight-to/article_83ec0db0-5d07-5ca5-8d27-53d0970c4912.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"83ec0db0-5d07-5ca5-8d27-53d0970c4912"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Linkedin</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unionleader.com/tncms/asset/editorial/83ec0db0-5d07-5ca5-8d27-53d0970c4912" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"83ec0db0-5d07-5ca5-8d27-53d0970c4912"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUnion%20Leader%20Corp.%5D%205%20housing%20trends%20for%202021%3A%20What%E2%80%99s%20ahead%20for%20mortgage%20rates%2C%20home%20prices%2C%20flight%20to%20suburbs%3F&body=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fbusiness%2F5-housing-trends-for-2021-what-s-ahead-for-mortgage-rates-home-prices-flight-to%2Farticle_83ec0db0-5d07-5ca5-8d27-53d0970c4912.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"83ec0db0-5d07-5ca5-8d27-53d0970c4912"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                </div>
            </div></div>
    </article>
            
        
            
            <article id="card-feature-824458-b4152c83-b6eb-59e7-98cc-9d29586dc5b8" class="clearfix card feature feature-overlay-full-dark feature-hover-none letterbox-style-default has-image  tnt-section-news tnt-sub-section-business">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-b4152c83-b6eb-59e7-98cc-9d29586dc5b8 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/business/shipper-overcomes-hiring-challenges-to-keep-spirits-flowing-during-pandemic/article_b4152c83-b6eb-59e7-98cc-9d29586dc5b8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Shipper overcomes hiring challenges to keep spirits flowing during pandemic"
                            class="img-responsive lazyload full default"
                            width="1762"
                            height="991"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/6/ea/6ead16a3-35ea-5851-b225-a2873be64332/5fde97c2df5a3.image.jpg?crop=1762%2C991%2C0%2C92&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/6/ea/6ead16a3-35ea-5851-b225-a2873be64332/5fde97c2df5a3.image.jpg?crop=1762%2C991%2C0%2C92&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/6/ea/6ead16a3-35ea-5851-b225-a2873be64332/5fde97c2df5a3.image.jpg?crop=1762%2C991%2C0%2C92&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/6/ea/6ead16a3-35ea-5851-b225-a2873be64332/5fde97c2df5a3.image.jpg?crop=1762%2C991%2C0%2C92&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/6/ea/6ead16a3-35ea-5851-b225-a2873be64332/5fde97c2df5a3.image.jpg?crop=1762%2C991%2C0%2C92&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/6/ea/6ead16a3-35ea-5851-b225-a2873be64332/5fde97c2df5a3.image.jpg?crop=1762%2C991%2C0%2C92&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/6/ea/6ead16a3-35ea-5851-b225-a2873be64332/5fde97c2df5a3.image.jpg?crop=1762%2C991%2C0%2C92&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                        <div class="full-dark-container"></div>
                    
                    <div class="centered-content-container content-overlay text-left vert-align-bottom">
                        <a href="/news/business/shipper-overcomes-hiring-challenges-to-keep-spirits-flowing-during-pandemic/article_b4152c83-b6eb-59e7-98cc-9d29586dc5b8.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Shipper overcomes hiring challenges to keep spirits flowing during pandemic</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/business/shipper-overcomes-hiring-challenges-to-keep-spirits-flowing-during-pandemic/article_b4152c83-b6eb-59e7-98cc-9d29586dc5b8.html" class="tnt-asset-link">
        

        
            Shipper overcomes hiring challenges to keep spirits flowing during pandemic</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-time-to-read"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">4 min to read</span>
           </div></li></ul>
        </div>
                            
                            
                        </div>
                    </div>
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fbusiness%2Fshipper-overcomes-hiring-challenges-to-keep-spirits-flowing-during-pandemic%2Farticle_b4152c83-b6eb-59e7-98cc-9d29586dc5b8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/business/shipper-overcomes-hiring-challenges-to-keep-spirits-flowing-during-pandemic/article_b4152c83-b6eb-59e7-98cc-9d29586dc5b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b4152c83-b6eb-59e7-98cc-9d29586dc5b8"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Shipper%20overcomes%20hiring%20challenges%20to%20keep%20spirits%20flowing%20during%20pandemic&via=UnionLeader&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fbusiness%2Fshipper-overcomes-hiring-challenges-to-keep-spirits-flowing-during-pandemic%2Farticle_b4152c83-b6eb-59e7-98cc-9d29586dc5b8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/business/shipper-overcomes-hiring-challenges-to-keep-spirits-flowing-during-pandemic/article_b4152c83-b6eb-59e7-98cc-9d29586dc5b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b4152c83-b6eb-59e7-98cc-9d29586dc5b8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link ln">
            <a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fbusiness%2Fshipper-overcomes-hiring-challenges-to-keep-spirits-flowing-during-pandemic%2Farticle_b4152c83-b6eb-59e7-98cc-9d29586dc5b8.html" class="tnt-share-link ln" target="_blank" rel="noopener nofollow" title="Linkedin" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Linkedin","socialAction":"tweet","url":"/news/business/shipper-overcomes-hiring-challenges-to-keep-spirits-flowing-during-pandemic/article_b4152c83-b6eb-59e7-98cc-9d29586dc5b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b4152c83-b6eb-59e7-98cc-9d29586dc5b8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Linkedin</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unionleader.com/tncms/asset/editorial/b4152c83-b6eb-59e7-98cc-9d29586dc5b8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b4152c83-b6eb-59e7-98cc-9d29586dc5b8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUnion%20Leader%20Corp.%5D%20Shipper%20overcomes%20hiring%20challenges%20to%20keep%20spirits%20flowing%20during%20pandemic&body=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fbusiness%2Fshipper-overcomes-hiring-challenges-to-keep-spirits-flowing-during-pandemic%2Farticle_b4152c83-b6eb-59e7-98cc-9d29586dc5b8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b4152c83-b6eb-59e7-98cc-9d29586dc5b8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-664483" class="tncms-block"><section id="block-664483" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-664483 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising"  href="/advertising/" >
                    <span class="nav-label">Advertising</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-solutions-journalism"  href="/news/solutions_journalism/" >
                    <span class="nav-label">Solutions Journalism</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newspapers-in-education"  href="/news/education/nie/" >
                    <span class="nav-label">Newspapers in Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nh-life"  href="/nh/" >
                    <span class="nav-label">NH Life</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-nh-voices"  data-toggle="dropdown" data-target="#"   href="/voices/" >
                    <span class="nav-label">NH Voices</span>
                </a><ul id="footer-col-one-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-latest"  href="/voices/" >
                    <span class="nav-label">Latest</span>
                </a></li><li>
                <a class="nav-link  tnt-section-city-matters-mark-hayward"  href="/voices/city_matters/" >
                    <span class="nav-label">City Matters - Mark Hayward</span>
                </a></li><li>
                <a class="nav-link  tnt-section-looking-back-aurore-eaton"  href="/voices/looking_back/" >
                    <span class="nav-label">Looking Back - Aurore Eaton</span>
                </a></li><li>
                <a class="nav-link  tnt-section-heart-of-nashua-joan-stylianos"  href="/voices/heart_of_nashua/" >
                    <span class="nav-label">Heart of Nashua - Joan Stylianos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-budget-vogue-susan-dromey-heeter"  href="/voices/budget_vogue/" >
                    <span class="nav-label">Budget Vogue - Susan Dromey Heeter</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="https://www.legacy.com/obituaries/unionleader/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-obituary"  href="http://www.unionleader.com/news/new-hampshire-union-leader-obituary-policies/article_9291dd28-e3c6-11e8-8fb0-b7e74f2defa1.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit Obituary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="http://manchesterunionleader.nh.newsmemory.com/specials_page.php"  target="_blank" rel="noopener">
                    <span class="nav-label">Special Sections</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#"   href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="footer-col-one-nav_menu-child-14" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-latest"  href="/sports/" >
                    <span class="nav-label">Latest</span>
                </a></li><li>
                <a class="nav-link  tnt-section-high-school"  href="/sports/high_school/" >
                    <span class="nav-label">High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college"  href="/sports/college/" >
                    <span class="nav-label">College</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports-columns"  href="/sports/sports_columns/" >
                    <span class="nav-label">Sports Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-monarchs"  href="/sports/monarchs/" >
                    <span class="nav-label">Monarchs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fisher-cats"  href="/sports/fisher_cats/" >
                    <span class="nav-label">Fisher Cats</span>
                </a></li><li>
                <a class="nav-link  tnt-section-patriots"  href="/sports/patriots/" >
                    <span class="nav-label">Patriots</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bruins"  href="/sports/bruins/" >
                    <span class="nav-label">Bruins</span>
                </a></li><li>
                <a class="nav-link  tnt-section-celitcs"  href="/sports/celtics/" >
                    <span class="nav-label">Celitcs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-red-sox"  href="/sports/red_sox/" >
                    <span class="nav-label">Red Sox</span>
                </a></li><li>
                <a class="nav-link  tnt-section-golf"  href="/sports/golf/" >
                    <span class="nav-label">Golf</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-subscriptions"  href="https://unionleader.newzware.com/ss70v2/union/common/template.jsp"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscriptions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-union-leader-careers"  href="/site/jobs.html" >
                    <span class="nav-label">Union Leader Careers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-702229" class="tncms-block"><section id="block-702229" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-702229 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/union_leader_events">
                
                Events
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-702230" class="tncms-block"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list">
<li>
                <a class="nav-link  tnt-section-submission-forms" href="/union_leader_events/">
                    <span class="nav-label">Union Leader Events</span>
                </a>
</li>
<li>
                <a class="nav-link  tnt-section-calendar" href="/nh/calendar">
                    <span class="nav-label">NH Events Calendar </span>
                </a>
</li>
<li>
                <a class="nav-link  tnt-section-search" href="https://www.spingo.com/submit/?partnerId=3391">
                    <span class="nav-label">Add Event </span>
                </a>
</li>
  </ul></div><div id="tncms-block-664434" class="tncms-block"><section id="block-664434" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-664434 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-jobs"  href="https://newhampshireunionleader.jobboard.io/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-autos"  href="http://autos.unionleader.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="https://homes.unionleader.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classified-ads"  href="http://www.unionleader.com/classifieds"  target="_blank" rel="noopener">
                    <span class="nav-label">Classified ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-create-classified-ad"  href="https://classifieds.newzware.com/unionleader/wp/WebClassified/WebBookingClient.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Create classified ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://nh.mypublicnotices.com/PublicNotice.asp"  target="_blank" rel="noopener">
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-signup-for-newsletters"  href="/newsletters/" >
                    <span class="nav-label">Signup for Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-photos-or-page-reprints"  href="https://unionleader.mycapture.com/mycapture/index.asp"  target="_blank" rel="noopener">
                    <span class="nav-label">Buy Photos or Page Reprints</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-reprint-request-form"  href="https://unionleader.mycapture.com/mycapture/photoRequestForm.asp"  target="_blank" rel="noopener">
                    <span class="nav-label">Photo reprint request form</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news-archive-1989-present"  href="/search/" >
                    <span class="nav-label">News Archive (1989-present)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations-to-buy-newspaper"  href="https://www.unionleader.com/site/rack_locations.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Rack locations to buy newspaper</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-664485" class="tncms-block"><section id="block-664485" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-664485 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>New Hampshire Union Leader</strong><br>
    100 William Loeb Drive<br>
    Manchester, NH 03109
    <br>
    
        <strong>Phone:</strong> 603-668-4321<br>
        <strong>Email:</strong> <a href="mailto:news@unionleader.com">news@unionleader.com</a><br>
    
</address></section></div><div id="tncms-block-664493" class="tncms-block padding-bottom"><div class="follow-links-664493 default">
    
    <section id="block-664493" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-664493 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/UnionLeader/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/UnionLeader/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/newhampshireunionleader/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/NHUnionLeader" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/nhunionleader" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.unionleader.com",
  "sameAs" : ["http://facebook.com/UnionLeader/","http://twitter.com/UnionLeader/","https://www.linkedin.com/company/newhampshireunionleader/","https://www.youtube.com/NHUnionLeader","https://www.instagram.com/nhunionleader"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-rss-all-headlines"  href="http://www.unionleader.com/search/?q=&amp;t=article&amp;f=rss&amp;bl=703807"  target="_blank" rel="noopener">
                    <span class="nav-label">RSS - All Headlines</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rss-top-news"  href="http://www.unionleader.com/search/?q=&amp;t=article&amp;f=rss&amp;bl=703206"  target="_blank" rel="noopener">
                    <span class="nav-label">RSS - Top News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rss-business"  href="http://www.unionleader.com/search/?q=&amp;t=article&amp;f=rss&amp;bl=703197"  target="_blank" rel="noopener">
                    <span class="nav-label">RSS - Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rss-politics"  href="http://www.unionleader.com/search/?q=&amp;t=article&amp;f=rss&amp;bl=703809"  target="_blank" rel="noopener">
                    <span class="nav-label">RSS - Politics</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-758648" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-758648" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-758648');
                        googletag.pubads().refresh([gptAdSlots['ad-758648']]);
                });
            </script>
        </div>
    </div>
</div></div>
                

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-664438" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-664438"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Union Leader Corp.</a>, 100 William Loeb Drive Manchester, NH</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("f5e84090-08d0-5624-8b78-58af3a3052c0")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<]



 <!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="unionleader.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->




<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/discovery.12e48361f6edfe5cf57b60f26a23e7d3.js"></script></body>
</html>