
  





<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.unionleader.com/content/tncms/live/" />
<meta name="keywords" content="coronavirus" />
<meta name="news_keywords" content="coronavirus" />
<meta name="description" content="Board members of a Rye nursing home who received the COVID-19 vaccine last month did not take doses away from workers or residents, the nursing home&rsquo;s administrator said Wednesday." />
<meta name="author" content="Josie Albertson-Grove New Hampshire Union Leader" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.unionleader.com/news/health/coronavirus/nursing-home-it-was-a-bad-call-to-let-board-members-get-vaccinations/article_d0002b0a-a6e8-55a3-bec5-3938fa309832.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/a/71/a719d5eb-f2f3-5de8-b7ef-86702e73dcda/5fff836a08032.image.jpg?resize=780%2C520" />
<meta property="og:image:width" content="780" />
<meta property="og:image:height" content="520" />
<meta property="og:title" content="Nursing home: It was a bad call to let board members get vaccinations" />
<meta property="og:description" content="Board members of a Rye nursing home who received the COVID-19 vaccine last month did not take doses away from workers or residents, the nursing home&rsquo;s administrator said Wednesday." />
<meta property="og:site_name" content="UnionLeader.com" />
<meta property="og:section" content="Coronavirus" />
<meta property="fb:app_id" content="312608059535677" />
<meta property="article:publisher" content="https://facebook.com/UnionLeader/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@UnionLeader" />
<meta name="twitter:creator" content="@https://twitter.com/josie_UL" />
<meta name="twitter:image:alt" content="COVID-19 vaccine doses" />
<meta property="fb:pages" content="44089181518" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="lazyload" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2a76ea6b1da821b015c6c6168e530f02.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Libre+Baskerville:700|Roboto:400,700"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/news\/health\/coronavirus","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Josie Albertson-Grove\nNew Hampshire Union Leader","id":"d0002b0a-a6e8-55a3-bec5-3938fa309832","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":293},"client":{"is_bot":"yes","is_gdpr":"no"},"google":{"ua":"UA-10016770-13"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2775", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["coronavirus"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/unionleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/unionleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/unionleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/unionleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/unionleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/unionleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/unionleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/unionleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/unionleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/ULC/ul_ros_adhesion';
            
                gptAdSlots['ad-778596'] = googletag.defineSlot(adUnit, [1,1], 'ad-778596').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/ULC/ul_ros_billboard';
            
                gptAdSlots['ad-709349'] = googletag.defineSlot(adUnit, [970,90], 'ad-709349').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/ULC/UL_HOME_HEADER_RIGHT';
            
                gptAdSlots['ad-699012'] = googletag.defineSlot(adUnit, [[234,60],[300,50]], 'ad-699012').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/ULC/UL_HP_WEATHER_SPONSOR_LOGO';
            
                gptAdSlots['ad-699072'] = googletag.defineSlot(adUnit, [100,38], 'ad-699072').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/ULC/UL_HEALTH_LEADERBOARD';
            
                gptAdSlots['ad-700260'] = googletag.defineSlot(adUnit, [[728,90],[970,90],[300,50]], 'ad-700260').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ window.discovery_config || (window.discovery_config = []); window.discovery_config.push({"aspect_ratio":"original","asset_heading_tag":"h4","bg_color":"#fff","block_bg_color":"#fff","compact":true,"date_partition":true,"fetch_method":"more","image_float":"left","image_size":"md","read_more_link":"","share_button_type":"inherit","show_asset_icons":false,"show_author":"","show_byline":"","show_comment_count":"","show_date":"","show_flags":"","show_hammer":false,"show_image":true,"show_kicker":false,"show_lead":true,"show_section":"","show_share":true,"text_color":"dark","text_truncate":"300","time_to_read":"disabled","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","overline_text":"","overline_text_color":"dark","overline_bg_color":"","overline_icon":"none","links_position":"top","display_width":"region","bottom_margin":"standard","infinity_mode":"section","follow":false,"summary_truncate":"","read_more_text":"Read more","show_map":"","show_additional":"none","additional_display_mode":"horizontal-list","additional_number":"3","additional_text_size":"h5","additional_text_color":"","show_audience":"","hide_audience":"","zone_id":"","offset":4,"search_url":"\/search\/?bl=824460&o=4&l=24&f=json&altf=full&c=news\/health\/coronavirus","block_id":"824460","drop_zone":"#content-discovery-824460","template":"#template-824460","trigger":"#trigger-next-824460","show_premium":"none"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/ULC/UL_HEALTH_HALF_PAGE';
            
                gptAdSlots['ad-838800'] = googletag.defineSlot(adUnit, [300,600], 'ad-838800').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/ULC/UL_HEALTH_RECTANGLE';
            
                gptAdSlots['ad-798859'] = googletag.defineSlot(adUnit, [300,100], 'ad-798859').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/ULC/UL_ROS_HALFPAGE';
            
                gptAdSlots['ad-700261'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-700261').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/ULC/UL_HOME_BIGSQUARE_2';
            
                gptAdSlots['ad-863266'] = googletag.defineSlot(adUnit, [300,250], 'ad-863266').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/ULC/UL_INTERSTITIAL';
            
                gptAdSlots['ad-758648'] = googletag.defineSlot(adUnit, [1,1], 'ad-758648').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Nursing home: It was a bad call to let board members get vaccinations | Coronavirus | unionleader.com</title>
            
    <style>body { background-color: #fff; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #3F88C7; } .fixed-nav #main-navigation { background-color: #3F88C7 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #EBEBEB; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #333; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ /* BASE STYLES */ html {font-size:10px;} body {font-family:'Roboto', sans-serif;} .btn {transition:all .25s ease-in-out;} .btn-default {background-color:#333; border-color:#333; color:white!important} .btn-default:hover, .btn-default:focus {background-color:#111; border-color:#111;} .btn-primary {background-color:#3F88C7; border-color:#3F88C7;} .btn-primary:hover, .btn-primary:focus {background-color:#3776AD; border-color:#3776AD;} .btn-warning {background-color:#F6BD60; border-color:#F6BD60;} .btn-warning:hover, .btn-warning:focus {background-color:#DBA855; border-color:#DBA855;} .btn-success {background-color:#4E8E6F; border-color:#4E8E6F;} .btn-success:hover, .btn-success:focus {background-color:#40755B; border-color:#40755B;} .btn-danger {background-color:#D1495B; border-color:#D1495B;} .btn-danger:hover, .btn-danger:focus {background-color:#BA4151; border-color:#BA4151;} .label-primary {background-color:#3F88C7; border-color:#3F88C7;} .label-warning {background-color:#F6BD60; border-color:#F6BD60;} .label-success {background-color:#4E8E6F; border-color:#4E8E6F;} .label-danger {background-color:#D1495B; border-color:#D1495B;} .nav-pills>li.active>a, .nav-pills>li.active>a:focus, .nav-pills>li.active>a:hover {background-color:#3776AD;} .progress-bar {background-color:#3F88C7;} /* HEADER STYLES */ #site-header-container {border-bottom:none!important;} #site-header-container{margin:0} #site-header .tnt-ads{margin-bottom:0 !important} #site-header #masthead-full-top .tnt-ads{margin-bottom:10px !important} #site-header {padding:2px!important;} /* BODY STYLES */ .block-title {border-bottom:none!important;} .block-title.light .block-title-inner {border:none!important;} .block-title-inner * {font-family:'Libre Baskerville', serif;} /* Added via Ticket #746726 */ #asset-content a {font-weight:700;color:#3F88C7} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.unionleader.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Nursing home: It was a bad call to let board members get vaccinations | Coronavirus | unionleader.com" href="http://www.unionleader.com/search/?f=rss&amp;t=article&amp;c=news/health/coronavirus&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.unionleader.com/news/health/coronavirus/nursing-home-it-was-a-bad-call-to-let-board-members-get-vaccinations/article_d0002b0a-a6e8-55a3-bec5-3938fa309832.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            

<script type="application/ld+json">
        {
            "@context": "https://unionleader.com",
            "@type": "NewsArticle",
            "headline": "Nursing home: It was a bad call to let board members get vaccinations",
            "url": "https://www.unionleader.com/news/health/coronavirus/nursing-home-it-was-a-bad-call-to-let-board-members-get-vaccinations/article_d0002b0a-a6e8-55a3-bec5-3938fa309832.html",
            "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/a/71/a719d5eb-f2f3-5de8-b7ef-86702e73dcda/5fff836a08032.image.jpg?resize=780%2C520",
            "dateCreated": "2021-01-15T13:00:00-05:00",
            "articleSection": "Coronavirus",
            "creator": ["Josie Albertson-Grove New Hampshire Union Leader"],
            "keywords": ["coronavirus"]
        }
    </script>
        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-d0002b0a-a6e8-55a3-bec5-3938fa309832 section-newssection-healthsection-coronavirus type-article infinity-disabled" data-authors='[]' data-path="/news/health/coronavirus">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.unionleader.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Fhealth%2Fcoronavirus&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Josie+Albertson-Grove%0ANew+Hampshire+Union+Leader&amp;tncms.asset.id=d0002b0a-a6e8-55a3-bec5-3938fa309832&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=293&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-10016770-13&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="newzware regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                
                <div class="col-xs-12">
                    <div class="pull-right">
                    <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>

</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhealth%2Fcoronavirus%2Fnursing-home-it-was-a-bad-call-to-let-board-members-get-vaccinations%2Farticle_d0002b0a-a6e8-55a3-bec5-3938fa309832.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.unionleader.com/users/login/?referer_url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhealth%2Fcoronavirus%2Fnursing-home-it-was-a-bad-call-to-let-board-members-get-vaccinations%2Farticle_d0002b0a-a6e8-55a3-bec5-3938fa309832.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.unionleader.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.unionleader.com%252Fnews%252Fhealth%252Fcoronavirus%252Fnursing-home-it-was-a-bad-call-to-let-board-members-get-vaccinations%252Farticle_d0002b0a-a6e8-55a3-bec5-3938fa309832.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade">
<div class="modal-dialog">
   <div class="modal-content">
      <div class="modal-header" style="background:#fff;color:#000">
         <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
         <p class="text-center" style="font-family: 'Open Sans', sans-serif;font-size: 35px;">Thank you for visiting!</p>
      </div>
      <div class="modal-body" style="font-size:16px">
         <div class="row">
            <div class="col-xs-12">
               <div class="not-logged-in">
                  <p class="text-center" style="font-family: 'Open Sans', sans-serif; font-size: 23.5px;">For full access, please log in, register your subscription or subscribe.</p>
                  <p class="text-center"> 
                     <img src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/1/4b/14bcb9c4-3c9b-11eb-b60a-bf9a3e1ee325/5fd4f6a239b46.image.jpg" class="col-lg-12 col-md-12 col-sm-12 col-xs-12" style="padding:0px 20%"  />
                  </p>
                  <p class="text-center" style="font-family: 'Open Sans', sans-serif; font-size: 17;">Try for 99¢ a month for two months, cancel or pause anytime.</p>
                  <div class="row content">
                     <div class="col-md-4 pull-left">
                        <a  class="btn btn-primary btn-block" style="background-color: #0067b1;height: 55px;font-size: 25px;border-radius: 10px;color: #fff;font-family: 'Open Sans', sans-serif;border-color: #ffffff;"   href="http://www.UnionLeader.com/paywalloffer">99¢ Offer</a>
                     </div>
                     <div class="col-md-4 pull-left">
                        <a class="btn btn-primary btn-block" style="background-color: #0067b1;height: 55px;font-size: 25px;border-radius: 10px;color: #fff;font-family: 'Open Sans', sans-serif;border-color: #ffffff;"    href="https://www.unionleader.com/users/login/?referer_url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhealth%2Fcoronavirus%2Fnursing-home-it-was-a-bad-call-to-let-board-members-get-vaccinations%2Farticle_d0002b0a-a6e8-55a3-bec5-3938fa309832.html">Log In</a>
                     </div>
                     <div class="col-md-4 pull-left">
                        <a  class="btn btn-primary btn-block" style="background-color: #0067b1;height: 55px;font-size: 25px;border-radius: 10px;color: #fff;font-family: 'Open Sans', sans-serif;border-color: #ffffff;"      href="https://unionleader.newzware.com/ss70v2/union/common/template.jsp?init=sub">Register</a>
                     </div>
                  </div>
               </div>
               <div class="logged-in">
                  <div class="no-services" style="display:none">
                     <p>You have reached the limit for free access to our important and valuable work. </p>
                     <div class="well" style="box-shadow: 0 2px 4px 0 rgba(0, 0, 0, 0.2), 0 3px 10px 0 rgba(0, 0, 0, 0.19);">
                        <div class="row content">
                           <div class="col-md-4 pull-left">
                              <a  class="btn btn-primary btn-block" href="http://www.UnionLeader.com/cybermonday">99¢ Offer</a>
                           </div>
                           <div class="col-md-4 pull-left">
                              <a class="btn btn-primary btn-block" href="https://www.unionleader.com/users/login/?referer_url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhealth%2Fcoronavirus%2Fnursing-home-it-was-a-bad-call-to-let-board-members-get-vaccinations%2Farticle_d0002b0a-a6e8-55a3-bec5-3938fa309832.html">Log In</a>
                           </div>
                           <div class="col-md-4 pull-left">
                              <a  class="btn btn-primary btn-block" href="https://unionleader.newzware.com/ss70v2/union/common/template.jsp?init=sub">Register</a>
                           </div>
                        </div>
                     </div>
                     <div class="has-services" style="display:none">
                        <p>Your subscription does not provide access to this content.</p>
                     </div>
                  </div>
                  <div class="col-xs-12">
                     <div class="row not-logged-in padding-bottom">
                        <div class="col-xs-6">
                           <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhealth%2Fcoronavirus%2Fnursing-home-it-was-a-bad-call-to-let-board-members-get-vaccinations%2Farticle_d0002b0a-a6e8-55a3-bec5-3938fa309832.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                           <a class="btn btn-primary btn-block" href="https://www.unionleader.com/users/login/?referer_url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhealth%2Fcoronavirus%2Fnursing-home-it-was-a-bad-call-to-let-board-members-get-vaccinations%2Farticle_d0002b0a-a6e8-55a3-bec5-3938fa309832.html">Log In</a>
                        </div>
                     </div>
                     <div class="row logged-in">
                        <div class="pull-right">
                           <a class="btn btn-default" href="https://www.unionleader.com/users/admin/service/purchase/">Purchase a Subscription</a>
                        </div>
                     </div>
                  </div>
               </div>
            </div>
         </div>
         <div class="modal-footer" style="border:0px;margin:0px;padding:0px">
         </div>
      </div>
   </div>
</div>

<script type="text/javascript">
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2775);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.unionleader.com/users/admin/contribute/article/?assetid=d0002b0a-a6e8-55a3-bec5-3938fa309832&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.unionleader.com/users/admin/contribute/article/?from_section=/news/health/coronavirus"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.unionleader.com/tncms/admin/editorial-asset/?edit=d0002b0a-a6e8-55a3-bec5-3938fa309832"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-664495" class="tncms-block hidden-md hidden-lg  padding-top padding-bottom"><div id="user-controls-664495" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhealth%2Fcoronavirus%2Fnursing-home-it-was-a-bad-call-to-let-board-members-get-vaccinations%2Farticle_d0002b0a-a6e8-55a3-bec5-3938fa309832.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.unionleader.com/users/login/?referer_url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhealth%2Fcoronavirus%2Fnursing-home-it-was-a-bad-call-to-let-board-members-get-vaccinations%2Farticle_d0002b0a-a6e8-55a3-bec5-3938fa309832.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.unionleader.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-664495').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.unionleader.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.unionleader.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.unionleader.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-664495').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.unionleader.com/users/logout/" id="user-logout-form-664495"><input type="hidden" name="referer_url" value="https://www.unionleader.com/news/health/coronavirus/nursing-home-it-was-a-bad-call-to-let-board-members-get-vaccinations/article_d0002b0a-a6e8-55a3-bec5-3938fa309832.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-664491" class="tncms-block hidden-md hidden-lg"><section id="block-664491" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-664491" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-664491" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-664491-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-664491-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-664491-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-664491').submit();
        return false;
    });

    $('#site-search-664491').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-664491 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-664491 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-664491-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="https://unionleader.newzware.com/ss70v2/union/common/template.jsp"  target="_blank" rel="noopener" class="nav-link tnt-section-subscriptions">Subscriptions</a>
                                </li><li>
                                    <a href="https://newhampshireunionleader-nh.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="/advertising/"  class="nav-link tnt-section-advertising">Advertising</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/union_leader_events"  class="nav-link tnt-section-union-leader-events">Union Leader Events</a>
                                </li><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-signup-for-newsletters">Signup for Newsletters </a>
                                </li><li>
                                    <a href="https://unionleader.mycapture.com/mycapture/index.asp"  target="_blank" rel="noopener" class="nav-link tnt-section-buy-photos-or-page-reprints">Buy Photos or Page Reprints</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/news/education/nie/"  class="nav-link tnt-section-newspapers-in-educaton">Newspapers in Educaton</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/animals/"  class="nav-link tnt-section-animals">Animals</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/business/business_notebook/"  class="nav-link tnt-section-business-notebook">  Business Notebook</a>
                                </li><li>
                                    <a href="/news/courts"  class="nav-link tnt-section-courts">Courts</a>
                                </li><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/environment/"  class="nav-link tnt-section-environment">Environment</a>
                                </li><li>
                                    <a href="/news/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/news/history/"  class="nav-link tnt-section-history">History</a>
                                </li><li>
                                    <a href="/news/homes/"  class="nav-link tnt-section-homes-garden">Homes & Garden</a>
                                </li><li>
                                    <a href="/news/human_interest/"  class="nav-link tnt-section-human-interest">Human Interest</a>
                                </li><li>
                                    <a href="/news/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a href="/news/safety/"  class="nav-link tnt-section-public-safety">Public Safety</a>
                                </li><li>
                                    <a href="/news/scitech/"  class="nav-link tnt-section-science-technology">Science & Technology</a>
                                </li><li>
                                    <a href="/news/social_issues/"  class="nav-link tnt-section-social-issues">Social Issues</a>
                                </li><li>
                                    <a href="/news/solutions_journalism/"  class="nav-link tnt-section-solutions-journalism">Solutions Journalism</a>
                                </li><li>
                                    <a href="https://www.unionleader.com/news/silver_linings"  target="_blank" rel="noopener" class="nav-link tnt-section-silver-linings">• Silver Linings</a>
                                </li><li>
                                    <a href="/news/business/whats_working/"  class="nav-link tnt-section-whats-working">• What's Working</a>
                                </li><li>
                                    <a href="/news/stigma/"  class="nav-link tnt-section-beyond-the-stigma">• Beyond the Stigma</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a href="/news/veterans"  class="nav-link tnt-section-veterans">Veterans</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/news/world/"  class="nav-link tnt-section-world">World</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/college/"  class="nav-link tnt-section-college-sports">College Sports</a>
                                </li><li>
                                    <a href="/sports/high_school"  class="nav-link tnt-section-high-school-sports-youth">High School Sports / Youth</a>
                                </li><li>
                                    <a href="/sports/sports_columns/"  class="nav-link tnt-section-sports-columns">Sports Columns</a>
                                </li><li>
                                    <a href="/sports/monarchs/"  class="nav-link tnt-section-monarchs">Monarchs</a>
                                </li><li>
                                    <a href="/sports/fisher_cats/"  class="nav-link tnt-section-fisher-cats">Fisher Cats</a>
                                </li><li>
                                    <a href="/sports/golf/"  class="nav-link tnt-section-golf">Golf</a>
                                </li><li>
                                    <a href="/sports/patriots/"  class="nav-link tnt-section-patriots">Patriots</a>
                                </li><li>
                                    <a href="/sports/bruins/"  class="nav-link tnt-section-bruins">Bruins</a>
                                </li><li>
                                    <a href="/sports/red_sox/"  class="nav-link tnt-section-red-sox">Red Sox</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/voices/"  class="nav-link tnt-section-voices">Voices</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/voices/city_matters/"  class="nav-link tnt-section-city-matters">City Matters</a>
                                </li><li>
                                    <a href="/voices/looking_back/"  class="nav-link tnt-section-looking-back">Looking Back</a>
                                </li><li>
                                    <a href="/voices/heart_of_nashua/"  class="nav-link tnt-section-heart-of-nashua">Heart of Nashua</a>
                                </li><li>
                                    <a href="/voices/budget_vogue/"  class="nav-link tnt-section-budget-vogue">Budget Vogue</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/nh/"  class="nav-link tnt-section-nh-life">NH Life</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/nh/arts_and_ent/"  class="nav-link tnt-section-ae">A&E</a>
                                </li><li>
                                    <a href="/nh/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/nh/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a href="/nh/food/"  class="nav-link tnt-section-dining-food">Dining & Food</a>
                                </li><li>
                                    <a href="/nh/food/our_gourmet/"  class="nav-link tnt-section-our-gourmet">  Our Gourmet</a>
                                </li><li>
                                    <a href="/nh/food/granite_kitchen/"  class="nav-link tnt-section-granite-kitchen">   Granite Kitchen</a>
                                </li><li>
                                    <a href="/nh/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                                </li><li>
                                    <a href="/nh/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/nh/outdoors/ski_conditions/"  class="nav-link tnt-section-ski-conditions"> Ski Conditions</a>
                                </li><li>
                                    <a href="/nh/people/"  class="nav-link tnt-section-people">People</a>
                                </li><li>
                                    <a href="/nh/travel/"  class="nav-link tnt-section-travel">Travel</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/cartoons/"  class="nav-link tnt-section-cartoons">Cartoons</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://www.legacy.com/obituaries/unionleader/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.unionleader.com/news/new-hampshire-union-leader-obituary-policies/article_9291dd28-e3c6-11e8-8fb0-b7e74f2defa1.html"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-obituary">Submit Obituary</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://newhampshireunionleader.jobboard.io/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://autos.unionleader.com"  target="_blank" rel="noopener" class="nav-link tnt-section-autos">Autos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://homes.unionleader.com"  target="_blank" rel="noopener" class="nav-link tnt-section-homes">Homes</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.unionleader.com/classifieds"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-5" data-target="#mobile-nav-left-below_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://www.unionleader.com/announcements"  target="_blank" rel="noopener" class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">anniversaries</a>
                                </li><li>
                                    <a href="/announcements/births/"  class="nav-link tnt-section-births">births</a>
                                </li><li>
                                    <a href="/announcements/engagements/"  class="nav-link tnt-section-engagements">engagements</a>
                                </li><li>
                                    <a href="/announcements/weddings/"  class="nav-link tnt-section-weddings">weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://nh.mypublicnotices.com/PublicNotice.asp"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscriptions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscription/subscriber-options/article_c9da42d8-d47c-11e8-b206-d3cff7511d41.html" >
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">Subscriptions</span>
                </a><ul id="topbar-col-one-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-eedition"  href="/eedition/" >
                    <span class="nav-label">eEdition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-account"  href="https://unionleader.newzware.com/ss70v2/union/common/template.jsp"  target="_blank" rel="noopener">
                    <span class="nav-label">Manage Account</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribecreate-account"  href="https://unionleader.newzware.com/ss70v2/union/common/template.jsp?nwmodule=nonsubscribers&amp;nwpage=nonsubstart&amp;edition=UL&amp;promoCode=ONLINE"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe/Create Account</span>
                </a></li><li>
                <a class="nav-link  tnt-section-already-subscribe-register-for-online-access"  href="https://unionleader.newzware.com/ss70v2/union/common/template.jsp?init=sub"  target="_blank" rel="noopener">
                    <span class="nav-label">Already subscribe? Register for online access</span>
                </a></li><li>
                <a class="nav-link  tnt-section-request-assistance"  href="/site/forms/online_services/subscription_inquiry/" >
                    <span class="nav-label">Request Assistance</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-advertise"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/advertising/" >
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">Advertise</span>
                </a><ul id="topbar-col-one-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-unionleaderautoscom"  href="/advertising/jumpstart-your-new-and-used-car-advertising-strategy/article_84ba3152-dc9e-11e8-8ced-37438ae721ed.html" >
                    <span class="nav-label">unionleaderautos.com</span>
                </a></li><li>
                <a class="nav-link  tnt-section-unionleaderhomescom"  href="https://www.unionleader.com/advertising/unionleaderhomes-com---raise-the-roof-on-your-digital/article_de53fa1e-dc9d-11e8-8f59-bbf1299572a2.html"  target="_blank" rel="noopener">
                    <span class="nav-label">unionleaderhomes.com</span>
                </a></li><li>
                <a class="nav-link  tnt-section-unionleaderjobscom"  href="/advertising/unionleaderjobs-com-hire-faster-better-and-for-less/article_c71b4ce2-d948-11e8-8d86-d7dd7e32905d.html" >
                    <span class="nav-label">unionleaderjobs.com</span>
                </a></li><li>
                <a class="nav-link  tnt-section-how-can-we-help"  href="/site/forms/online_services/advertising_inquiry/" >
                    <span class="nav-label">How can we help?</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/union_leader_events" >
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">Events</span>
                </a><ul id="topbar-col-one-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-union-leader-events"  href="/union_leader_events" >
                    <span class="nav-label">Union Leader Events </span>
                </a></li><li>
                <a class="nav-link  tnt-section-nh-events-calendar"  href="/nh/calendar" >
                    <span class="nav-label">NH Events Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-event"  href="https://www.spingo.com/submit/?partnerId=3391"  target="_blank" rel="noopener">
                    <span class="nav-label">Add Event</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact.html" >
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">Contact Us</span>
                </a><ul id="topbar-col-one-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-news-tips"  href="/site/forms/online_services/letter_editor_cloned-20181021131003/" >
                    <span class="nav-label">News Tips</span>
                </a></li></ul></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"></ul></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "><div id="tncms-block-990903" class="tncms-block"><button type="button" class="btn btn-warning visible-lg visible-md" style="color:white;position:absolute;top:0px;right:0px;padding:4px;border-radius: 0px 0px 3px 3px;
    box-shadow: 0 2px 2px 0 rgba(0,0,0,0.05), 0 3px 1px -2px rgba(0,0,0,0.05), 0 1px 5px 0 rgba(0,0,0,0.05);"><a href="/subscribe" style="color:white">Subscribe</a></button></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-778596" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-778596" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-778596');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-709349" class="tncms-block row container-fluid"><div class="tnt-ads-container text-center  " >
        <div id="ad-709349" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-709349');
                        googletag.pubads().refresh([gptAdSlots['ad-709349']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-699012" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-699012" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-699012');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-664442" class="tncms-block"><section id="block-664442" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/079fd48a-c1ad-11e8-85d8-0b93d3351c6d.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/079fd48a-c1ad-11e8-85d8-0b93d3351c6d.png?resize=300%2C43 300w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/079fd48a-c1ad-11e8-85d8-0b93d3351c6d.png?resize=400%2C57 400w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/079fd48a-c1ad-11e8-85d8-0b93d3351c6d.png?resize=540%2C77 540w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/079fd48a-c1ad-11e8-85d8-0b93d3351c6d.png?resize=750%2C108 750w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/079fd48a-c1ad-11e8-85d8-0b93d3351c6d.png?resize=1200%2C172 1200w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/079fd48a-c1ad-11e8-85d8-0b93d3351c6d.png 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Union Leader"></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-699076" class="tncms-block"><center><h6 style="padding:0px;margin:0px"><small>WEATHER SPONSOR</small></h6></center></div><div id="tncms-block-699072" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-699072" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-699072');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-664487" class="tncms-block"><section id="block-664487" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/12df34c6-8b6b-11e8-bc78-6b8f68137d5e.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/12df34c6-8b6b-11e8-bc78-6b8f68137d5e.png?resize=300%2C43 300w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/12df34c6-8b6b-11e8-bc78-6b8f68137d5e.png?resize=400%2C57 400w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/12df34c6-8b6b-11e8-bc78-6b8f68137d5e.png?resize=540%2C78 540w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/12df34c6-8b6b-11e8-bc78-6b8f68137d5e.png?resize=750%2C108 750w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/12df34c6-8b6b-11e8-bc78-6b8f68137d5e.png?resize=1200%2C172 1200w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/12df34c6-8b6b-11e8-bc78-6b8f68137d5e.png 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Union Leader"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-664494" class="tncms-block hidden-xs hidden-sm"><div id="user-controls-664494" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.unionleader.com/users/login/?referer_url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhealth%2Fcoronavirus%2Fnursing-home-it-was-a-bad-call-to-let-board-members-get-vaccinations%2Farticle_d0002b0a-a6e8-55a3-bec5-3938fa309832.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhealth%2Fcoronavirus%2Fnursing-home-it-was-a-bad-call-to-let-board-members-get-vaccinations%2Farticle_d0002b0a-a6e8-55a3-bec5-3938fa309832.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.unionleader.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.unionleader.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.unionleader.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-664494').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.unionleader.com/users/logout/" id="user-logout-form-664494"><input type="hidden" name="referer_url" value="https://www.unionleader.com/news/health/coronavirus/nursing-home-it-was-a-bad-call-to-let-board-members-get-vaccinations/article_d0002b0a-a6e8-55a3-bec5-3938fa309832.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-664490" class="tncms-block"><ul id="site-search-664490-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-664490" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-664490-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-664490-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-664490-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-664490').submit();
        return false;
    });

    $('#site-search-664490').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-664490 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-664490 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-664490-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-699078" class="tncms-block"><div style="width:50px"><p></p></div></div><div id="tncms-block-664496" class="tncms-block"><div id="weather-664496" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=03109" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">43&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="03109"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-664496 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Manchester, NH
                                
                                 <small>(03109)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Overcast. High 44F. Winds E at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy with occasional rain late. Low 34F. Winds E at 10 to 20 mph. Chance of rain 100%. Rainfall near a quarter of an inch.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 15, 2021 @ 1:07 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=03109"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="https://www.legacy.com/obituaries/unionleader/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="https://newhampshireunionleader.jobboard.io/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="https://homes.unionleader.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-autos"  href="https://autos.unionleader.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://nh.mypublicnotices.com/PublicNotice.asp"  target="_blank" rel="noopener">
                    <span class="nav-label">Public Notices</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #3F88C7">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhealth%2Fcoronavirus%2Fnursing-home-it-was-a-bad-call-to-let-board-members-get-vaccinations%2Farticle_d0002b0a-a6e8-55a3-bec5-3938fa309832.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/health/coronavirus/nursing-home-it-was-a-bad-call-to-let-board-members-get-vaccinations/article_d0002b0a-a6e8-55a3-bec5-3938fa309832.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d0002b0a-a6e8-55a3-bec5-3938fa309832"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Nursing%20home%3A%20It%20was%20a%20bad%20call%20to%20let%20board%20members%20get%20vaccinations&via=UnionLeader&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhealth%2Fcoronavirus%2Fnursing-home-it-was-a-bad-call-to-let-board-members-get-vaccinations%2Farticle_d0002b0a-a6e8-55a3-bec5-3938fa309832.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/health/coronavirus/nursing-home-it-was-a-bad-call-to-let-board-members-get-vaccinations/article_d0002b0a-a6e8-55a3-bec5-3938fa309832.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d0002b0a-a6e8-55a3-bec5-3938fa309832"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link ln">
            <a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhealth%2Fcoronavirus%2Fnursing-home-it-was-a-bad-call-to-let-board-members-get-vaccinations%2Farticle_d0002b0a-a6e8-55a3-bec5-3938fa309832.html" class="tnt-share-link ln" target="_blank" rel="noopener nofollow" title="Linkedin" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Linkedin","socialAction":"tweet","url":"/news/health/coronavirus/nursing-home-it-was-a-bad-call-to-let-board-members-get-vaccinations/article_d0002b0a-a6e8-55a3-bec5-3938fa309832.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d0002b0a-a6e8-55a3-bec5-3938fa309832"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Linkedin</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unionleader.com/tncms/asset/editorial/d0002b0a-a6e8-55a3-bec5-3938fa309832" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d0002b0a-a6e8-55a3-bec5-3938fa309832"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUnion%20Leader%20Corp.%5D%20Nursing%20home%3A%20It%20was%20a%20bad%20call%20to%20let%20board%20members%20get%20vaccinations&body=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhealth%2Fcoronavirus%2Fnursing-home-it-was-a-bad-call-to-let-board-members-get-vaccinations%2Farticle_d0002b0a-a6e8-55a3-bec5-3938fa309832.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d0002b0a-a6e8-55a3-bec5-3938fa309832"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-700260" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-700260" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-700260');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-664444" class="tncms-block"><section id="block-664444" class="block emphasis-h3   " ><div class="heading card">
    
    
        
        <ol class="breadcrumb  pull-right" itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/" itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                    <meta itemprop="position" content="1" />
                </li><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/news/" itemprop="item">
                        <span itemprop="name">News</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/news/health/" itemprop="item">
                        <span itemprop="name">Health</span>
                    </a>
                    <meta itemprop="position" content="3" />
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/news/health/coronavirus/" itemprop="item">
                        <span itemprop="name">Coronavirus</span>
                    </a>
                    <meta itemprop="position" content="4" />
                </li></ol>
    
    <div class="clearfix">
    
    <div class="block-title title-664444 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news/health/coronavirus">
                
                Coronavirus
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
</div></section></div></div></div>
        </div><div id="modal-image-a719d5eb-f2f3-5de8-b7ef-86702e73dcda" class="modal fullscreen in modal-image image-default modal-a719d5eb-f2f3-5de8-b7ef-86702e73dcda" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/a/71/a719d5eb-f2f3-5de8-b7ef-86702e73dcda/5fff836a08032.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/a/71/a719d5eb-f2f3-5de8-b7ef-86702e73dcda/5fff836a08032.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/a/71/a719d5eb-f2f3-5de8-b7ef-86702e73dcda/5fff836a08032.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/a/71/a719d5eb-f2f3-5de8-b7ef-86702e73dcda/5fff836a08032.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/a/71/a719d5eb-f2f3-5de8-b7ef-86702e73dcda/5fff836a08032.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/a/71/a719d5eb-f2f3-5de8-b7ef-86702e73dcda/5fff836a08032.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/a/71/a719d5eb-f2f3-5de8-b7ef-86702e73dcda/5fff836a08032.image.jpg?resize=780%2C520 1200w"
                    sizes="100vw"
                    
                    width="780"
                    height="520"
                    alt="COVID-19 vaccine doses"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-a719d5eb-f2f3-5de8-b7ef-86702e73dcda" data-target=".caption-inner-modal-image-a719d5eb-f2f3-5de8-b7ef-86702e73dcda">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-a719d5eb-f2f3-5de8-b7ef-86702e73dcda collapse in"><div class="caption-text"><div class="subscriber-preview"><p>As of Wednesday, New Hampshire has administered just over 55,000 of the 124,000 COVID-19 vaccine doses it has received, according to the Centers for Disease Control and Prevention.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Reuters</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fcovid-19-vaccine-doses%2Fimage_a719d5eb-f2f3-5de8-b7ef-86702e73dcda.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/covid-19-vaccine-doses/image_a719d5eb-f2f3-5de8-b7ef-86702e73dcda.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a719d5eb-f2f3-5de8-b7ef-86702e73dcda"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=COVID-19%20vaccine%20doses&via=UnionLeader&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fcovid-19-vaccine-doses%2Fimage_a719d5eb-f2f3-5de8-b7ef-86702e73dcda.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/covid-19-vaccine-doses/image_a719d5eb-f2f3-5de8-b7ef-86702e73dcda.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a719d5eb-f2f3-5de8-b7ef-86702e73dcda"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link ln">
            <a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fcovid-19-vaccine-doses%2Fimage_a719d5eb-f2f3-5de8-b7ef-86702e73dcda.html" class="tnt-share-link ln" target="_blank" rel="noopener nofollow" title="Linkedin" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Linkedin","socialAction":"tweet","url":"/news/covid-19-vaccine-doses/image_a719d5eb-f2f3-5de8-b7ef-86702e73dcda.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a719d5eb-f2f3-5de8-b7ef-86702e73dcda"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Linkedin</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unionleader.com/tncms/asset/editorial/a719d5eb-f2f3-5de8-b7ef-86702e73dcda" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a719d5eb-f2f3-5de8-b7ef-86702e73dcda"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUnion%20Leader%20Corp.%5D%20COVID-19%20vaccine%20doses&body=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fcovid-19-vaccine-doses%2Fimage_a719d5eb-f2f3-5de8-b7ef-86702e73dcda.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a719d5eb-f2f3-5de8-b7ef-86702e73dcda"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/covid-19-vaccine-doses/image_a719d5eb-f2f3-5de8-b7ef-86702e73dcda.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a719d5eb-f2f3-5de8-b7ef-86702e73dcda"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a719d5eb-f2f3-5de8-b7ef-86702e73dcda-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a719d5eb-f2f3-5de8-b7ef-86702e73dcda" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a719d5eb-f2f3-5de8-b7ef-86702e73dcda" class="save-list-a719d5eb-f2f3-5de8-b7ef-86702e73dcda-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a719d5eb-f2f3-5de8-b7ef-86702e73dcda" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-a719d5eb-f2f3-5de8-b7ef-86702e73dcda img { max-height: 507px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-d0002b0a-a6e8-55a3-bec5-3938fa309832" class="asset article-default"  data-url="https://www.unionleader.com/news/health/coronavirus/nursing-home-it-was-a-bad-call-to-let-board-members-get-vaccinations/article_d0002b0a-a6e8-55a3-bec5-3938fa309832.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/a/71/a719d5eb-f2f3-5de8-b7ef-86702e73dcda/5fff836a08032.image.jpg?resize=780%2C520">
            <meta itemprop="width" content="780">
            <meta itemprop="height" content="520">
        </div>
        <meta itemprop="name" content="unionleader.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.unionleader.com/news/health/coronavirus/nursing-home-it-was-a-bad-call-to-let-board-members-get-vaccinations/article_d0002b0a-a6e8-55a3-bec5-3938fa309832.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.unionleader.com\/tncms\/search\/mlt\/?origin=d0002b0a-a6e8-55a3-bec5-3938fa309832&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"d0002b0a-a6e8-55a3-bec5-3938fa309832","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-d0002b0a-a6e8-55a3-bec5-3938fa309832" class="asset-paging">
                <div id="paging-prev-d0002b0a-a6e8-55a3-bec5-3938fa309832" class="paging-link prev offset"></div>
                <div id="paging-next-d0002b0a-a6e8-55a3-bec5-3938fa309832" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Nursing home: It was a bad call to let board members get vaccinations
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-d64637d8-b87a-11e9-9ac2-0f308d71039e-asset-d0002b0a-a6e8-55a3-bec5-3938fa309832" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.unionleader.com/users/profile/Josie%20Albertson-Grove">By Josie Albertson-Grove
New Hampshire Union Leader</a></span>
                
                    <div id="author-popup-d64637d8-b87a-11e9-9ac2-0f308d71039e-asset-d0002b0a-a6e8-55a3-bec5-3938fa309832-content" class="hide">
                        <article class="clearfix card author popup-content card-author-d64637d8-b87a-11e9-9ac2-0f308d71039e">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.unionleader.com/users/profile/Josie%20Albertson-Grove" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Josie Albertson-Grove"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/avatars/d/64/637/d64637d8-b87a-11e9-9ac2-0f308d71039e.4c69e95ae83e0169f03e2e36e49ee585.png?_dc=1565117427"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.unionleader.com/users/profile/Josie%20Albertson-Grove" rel="author" class="tnt-user-profile-link tnt-user-name">Josie Albertson-Grove</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://twitter.com/josie_UL" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:jgrove@unionleader.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-d64637d8-b87a-11e9-9ac2-0f308d71039e-asset-d0002b0a-a6e8-55a3-bec5-3938fa309832').popover({
                            content: $('#author-popup-d64637d8-b87a-11e9-9ac2-0f308d71039e-asset-d0002b0a-a6e8-55a3-bec5-3938fa309832-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-01-15T13:00:00-05:00" class="tnt-date asset-date text-muted">
            Jan 15, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-01-15T13:00:00-05:00" class="tnt-date asset-date text-muted">Jan 15, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-01-15T13:20:01-05:00" class="tnt-date tnt-update-recent asset-date text-muted">8 min ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-01-15T13:00:00-05:00">
    <meta itemprop="datePublished" content="2021-01-15T13:00:00-05:00">
    <meta itemprop="dateModified" content="2021-01-15T08:20:01-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhealth%2Fcoronavirus%2Fnursing-home-it-was-a-bad-call-to-let-board-members-get-vaccinations%2Farticle_d0002b0a-a6e8-55a3-bec5-3938fa309832.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/health/coronavirus/nursing-home-it-was-a-bad-call-to-let-board-members-get-vaccinations/article_d0002b0a-a6e8-55a3-bec5-3938fa309832.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d0002b0a-a6e8-55a3-bec5-3938fa309832"}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Nursing%20home%3A%20It%20was%20a%20bad%20call%20to%20let%20board%20members%20get%20vaccinations&via=UnionLeader&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhealth%2Fcoronavirus%2Fnursing-home-it-was-a-bad-call-to-let-board-members-get-vaccinations%2Farticle_d0002b0a-a6e8-55a3-bec5-3938fa309832.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/health/coronavirus/nursing-home-it-was-a-bad-call-to-let-board-members-get-vaccinations/article_d0002b0a-a6e8-55a3-bec5-3938fa309832.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d0002b0a-a6e8-55a3-bec5-3938fa309832"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link ln">
            <a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhealth%2Fcoronavirus%2Fnursing-home-it-was-a-bad-call-to-let-board-members-get-vaccinations%2Farticle_d0002b0a-a6e8-55a3-bec5-3938fa309832.html" class="tnt-share-link ln" target="_blank" rel="noopener nofollow" title="Linkedin" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Linkedin","socialAction":"tweet","url":"/news/health/coronavirus/nursing-home-it-was-a-bad-call-to-let-board-members-get-vaccinations/article_d0002b0a-a6e8-55a3-bec5-3938fa309832.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d0002b0a-a6e8-55a3-bec5-3938fa309832"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Linkedin">
                    
                    <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Linkedin</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unionleader.com/tncms/asset/editorial/d0002b0a-a6e8-55a3-bec5-3938fa309832" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d0002b0a-a6e8-55a3-bec5-3938fa309832"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUnion%20Leader%20Corp.%5D%20Nursing%20home%3A%20It%20was%20a%20bad%20call%20to%20let%20board%20members%20get%20vaccinations&body=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhealth%2Fcoronavirus%2Fnursing-home-it-was-a-bad-call-to-let-board-members-get-vaccinations%2Farticle_d0002b0a-a6e8-55a3-bec5-3938fa309832.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d0002b0a-a6e8-55a3-bec5-3938fa309832"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-a719d5eb-f2f3-5de8-b7ef-86702e73dcda" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-a719d5eb-f2f3-5de8-b7ef-86702e73dcda" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="780">
            <meta itemprop="height" content="520">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/a/71/a719d5eb-f2f3-5de8-b7ef-86702e73dcda/5fff836a08032.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/a/71/a719d5eb-f2f3-5de8-b7ef-86702e73dcda/5fff836a08032.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/a/71/a719d5eb-f2f3-5de8-b7ef-86702e73dcda/5fff836a08032.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/a/71/a719d5eb-f2f3-5de8-b7ef-86702e73dcda/5fff836a08032.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/a/71/a719d5eb-f2f3-5de8-b7ef-86702e73dcda/5fff836a08032.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/a/71/a719d5eb-f2f3-5de8-b7ef-86702e73dcda/5fff836a08032.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/a/71/a719d5eb-f2f3-5de8-b7ef-86702e73dcda/5fff836a08032.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/a/71/a719d5eb-f2f3-5de8-b7ef-86702e73dcda/5fff836a08032.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/a/71/a719d5eb-f2f3-5de8-b7ef-86702e73dcda/5fff836a08032.image.jpg?resize=780%2C520 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    
                    width="780"
                    height="520"
                    alt="COVID-19 vaccine doses"
                    class="img-responsive full tnt-restrict-img-a719d5eb-f2f3-5de8-b7ef-86702e73dcda default" />
            </div><style>
                .tnt-restrict-img-a719d5eb-f2f3-5de8-b7ef-86702e73dcda {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>As of Wednesday, New Hampshire has administered just over 55,000 of the 124,000 COVID-19 vaccine doses it has received, according to the Centers for Disease Control and Prevention.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Reuters</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="d0002b0a-a6e8-55a3-bec5-3938fa309832">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhealth%2Fcoronavirus%2Fnursing-home-it-was-a-bad-call-to-let-board-members-get-vaccinations%2Farticle_d0002b0a-a6e8-55a3-bec5-3938fa309832.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/health/coronavirus/nursing-home-it-was-a-bad-call-to-let-board-members-get-vaccinations/article_d0002b0a-a6e8-55a3-bec5-3938fa309832.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d0002b0a-a6e8-55a3-bec5-3938fa309832"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Nursing%20home%3A%20It%20was%20a%20bad%20call%20to%20let%20board%20members%20get%20vaccinations&via=UnionLeader&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhealth%2Fcoronavirus%2Fnursing-home-it-was-a-bad-call-to-let-board-members-get-vaccinations%2Farticle_d0002b0a-a6e8-55a3-bec5-3938fa309832.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/health/coronavirus/nursing-home-it-was-a-bad-call-to-let-board-members-get-vaccinations/article_d0002b0a-a6e8-55a3-bec5-3938fa309832.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d0002b0a-a6e8-55a3-bec5-3938fa309832"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link ln">
            <a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhealth%2Fcoronavirus%2Fnursing-home-it-was-a-bad-call-to-let-board-members-get-vaccinations%2Farticle_d0002b0a-a6e8-55a3-bec5-3938fa309832.html" class="tnt-share-link ln" target="_blank" rel="noopener nofollow" title="Linkedin" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Linkedin","socialAction":"tweet","url":"/news/health/coronavirus/nursing-home-it-was-a-bad-call-to-let-board-members-get-vaccinations/article_d0002b0a-a6e8-55a3-bec5-3938fa309832.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d0002b0a-a6e8-55a3-bec5-3938fa309832"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Linkedin</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unionleader.com/tncms/asset/editorial/d0002b0a-a6e8-55a3-bec5-3938fa309832" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d0002b0a-a6e8-55a3-bec5-3938fa309832"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUnion%20Leader%20Corp.%5D%20Nursing%20home%3A%20It%20was%20a%20bad%20call%20to%20let%20board%20members%20get%20vaccinations&body=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhealth%2Fcoronavirus%2Fnursing-home-it-was-a-bad-call-to-let-board-members-get-vaccinations%2Farticle_d0002b0a-a6e8-55a3-bec5-3938fa309832.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d0002b0a-a6e8-55a3-bec5-3938fa309832"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/health/coronavirus/nursing-home-it-was-a-bad-call-to-let-board-members-get-vaccinations/article_d0002b0a-a6e8-55a3-bec5-3938fa309832.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d0002b0a-a6e8-55a3-bec5-3938fa309832"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d0002b0a-a6e8-55a3-bec5-3938fa309832-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d0002b0a-a6e8-55a3-bec5-3938fa309832" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d0002b0a-a6e8-55a3-bec5-3938fa309832" class="save-list-d0002b0a-a6e8-55a3-bec5-3938fa309832-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d0002b0a-a6e8-55a3-bec5-3938fa309832" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhealth%2Fcoronavirus%2Fnursing-home-it-was-a-bad-call-to-let-board-members-get-vaccinations%2Farticle_d0002b0a-a6e8-55a3-bec5-3938fa309832.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/health/coronavirus/nursing-home-it-was-a-bad-call-to-let-board-members-get-vaccinations/article_d0002b0a-a6e8-55a3-bec5-3938fa309832.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d0002b0a-a6e8-55a3-bec5-3938fa309832"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Nursing%20home%3A%20It%20was%20a%20bad%20call%20to%20let%20board%20members%20get%20vaccinations&via=UnionLeader&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhealth%2Fcoronavirus%2Fnursing-home-it-was-a-bad-call-to-let-board-members-get-vaccinations%2Farticle_d0002b0a-a6e8-55a3-bec5-3938fa309832.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/health/coronavirus/nursing-home-it-was-a-bad-call-to-let-board-members-get-vaccinations/article_d0002b0a-a6e8-55a3-bec5-3938fa309832.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d0002b0a-a6e8-55a3-bec5-3938fa309832"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link ln">
            <a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhealth%2Fcoronavirus%2Fnursing-home-it-was-a-bad-call-to-let-board-members-get-vaccinations%2Farticle_d0002b0a-a6e8-55a3-bec5-3938fa309832.html" class="tnt-share-link ln" target="_blank" rel="noopener nofollow" title="Linkedin" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Linkedin","socialAction":"tweet","url":"/news/health/coronavirus/nursing-home-it-was-a-bad-call-to-let-board-members-get-vaccinations/article_d0002b0a-a6e8-55a3-bec5-3938fa309832.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d0002b0a-a6e8-55a3-bec5-3938fa309832"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Linkedin</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unionleader.com/tncms/asset/editorial/d0002b0a-a6e8-55a3-bec5-3938fa309832" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d0002b0a-a6e8-55a3-bec5-3938fa309832"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUnion%20Leader%20Corp.%5D%20Nursing%20home%3A%20It%20was%20a%20bad%20call%20to%20let%20board%20members%20get%20vaccinations&body=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhealth%2Fcoronavirus%2Fnursing-home-it-was-a-bad-call-to-let-board-members-get-vaccinations%2Farticle_d0002b0a-a6e8-55a3-bec5-3938fa309832.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d0002b0a-a6e8-55a3-bec5-3938fa309832"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/health/coronavirus/nursing-home-it-was-a-bad-call-to-let-board-members-get-vaccinations/article_d0002b0a-a6e8-55a3-bec5-3938fa309832.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d0002b0a-a6e8-55a3-bec5-3938fa309832"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d0002b0a-a6e8-55a3-bec5-3938fa309832-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d0002b0a-a6e8-55a3-bec5-3938fa309832" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d0002b0a-a6e8-55a3-bec5-3938fa309832" class="save-list-d0002b0a-a6e8-55a3-bec5-3938fa309832-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d0002b0a-a6e8-55a3-bec5-3938fa309832" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Board members of a Rye nursing home who received the COVID-19 vaccine last month did not take doses away from workers or residents, the nursing home’s administrator said Wednesday.</p></div><div class="subscriber-preview"><p>“It was bad judgment,” said Tom Argue, Webster at Rye administrator, to allow people not part of the “1-A” top-priority group to get the vaccine. It is unknown how many of the 11 board members were vaccinated.</p></div><div class="subscriber-only"><p>The state has been focusing its vaccination efforts on residents and staff of nursing homes, health care workers and first responders.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>As of Wednesday, the state has received more than 124,000 doses, according to the Centers for Disease Control and Prevention. A little more than 55,000 people have received their first dose.</p></div><div class="subscriber-only"><p>In an effort to speed vaccinations, the Trump administration said Tuesday it would release hundreds of thousands more doses to the states and would recommend vaccinating everyone over 65. But the state has not decided whether it will change the order in which people get the vaccine.</p></div><div class="subscriber-only"><p>CVS is responsible for vaccinating about three-quarters of the state’s nursing homes and assisted-living facilities, Patricia Tilley of the state Department of Health and Human Services said in a Zoom call with Sen. Jeanne Shaheen Wednesday. Walgreens is handling the remainder.</p></div><div class="subscriber-only"><p>Argue said it was the wrong call to let board members get vaccines at the Dec. 30 clinic, but he said the situation was confusing.</p></div><div class="subscriber-only"><p>CVS told Argue they would vaccinate paid and unpaid employees, as well as residents. “It was my personal interpretation this meant consultants and volunteers,” Argue said in an email.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Argue said his board is volunteer, and many members are older, but he said he wishes now he had checked with state health officials to make sure it was appropriate for CVS to vaccinate board members.</p></div><div class="subscriber-only"><p>The CVS crew that came to Webster at Rye was too small, Argue said, and the line moved slowly. Argue said a few employees chose to leave rather than wait in a long line and did not receive vaccines on Dec. 30.</p></div><div class="subscriber-only"><p>Only about 60% of staff wanted vaccines in December, Argue said. Some did not feel comfortable getting the vaccine so soon after its approval for emergency use by the U.S. Food and Drug Administration.</p></div><div class="subscriber-only"><p>By this month, about 90% wanted doses after seeing their coworkers have negligible side effects, he said. The next vaccine clinic is Jan. 20.</p></div><div class="subscriber-only"><p>Argue didn’t say the exact number of staff who wanted vaccines on Dec. 30 but didn’t want to wait in line, but said it was “very few.”</p></div><div class="subscriber-only"><p>Brendan Williams, president and CEO of the New Hampshire Health Care Association, a trade group for nursing homes, said he has been frustrated with the vaccination programs run by the big pharmacy chains.</p></div><div class="subscriber-only"><p>Williams said nursing homes in New Hampshire report having to “badger” the pharmacies to set up vaccine clinics. He said the nurses who work in nursing homes could probably have administered doses more quickly.</p></div><div class="subscriber-only"><p><a href="mailto:jgrove@unionleader.com">jgrove@unionleader.com</a></p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhealth%2Fcoronavirus%2Fnursing-home-it-was-a-bad-call-to-let-board-members-get-vaccinations%2Farticle_d0002b0a-a6e8-55a3-bec5-3938fa309832.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/health/coronavirus/nursing-home-it-was-a-bad-call-to-let-board-members-get-vaccinations/article_d0002b0a-a6e8-55a3-bec5-3938fa309832.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d0002b0a-a6e8-55a3-bec5-3938fa309832"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Nursing%20home%3A%20It%20was%20a%20bad%20call%20to%20let%20board%20members%20get%20vaccinations&via=UnionLeader&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhealth%2Fcoronavirus%2Fnursing-home-it-was-a-bad-call-to-let-board-members-get-vaccinations%2Farticle_d0002b0a-a6e8-55a3-bec5-3938fa309832.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/health/coronavirus/nursing-home-it-was-a-bad-call-to-let-board-members-get-vaccinations/article_d0002b0a-a6e8-55a3-bec5-3938fa309832.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d0002b0a-a6e8-55a3-bec5-3938fa309832"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link ln">
            <a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhealth%2Fcoronavirus%2Fnursing-home-it-was-a-bad-call-to-let-board-members-get-vaccinations%2Farticle_d0002b0a-a6e8-55a3-bec5-3938fa309832.html" class="tnt-share-link ln" target="_blank" rel="noopener nofollow" title="Linkedin" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Linkedin","socialAction":"tweet","url":"/news/health/coronavirus/nursing-home-it-was-a-bad-call-to-let-board-members-get-vaccinations/article_d0002b0a-a6e8-55a3-bec5-3938fa309832.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d0002b0a-a6e8-55a3-bec5-3938fa309832"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Linkedin</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unionleader.com/tncms/asset/editorial/d0002b0a-a6e8-55a3-bec5-3938fa309832" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d0002b0a-a6e8-55a3-bec5-3938fa309832"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUnion%20Leader%20Corp.%5D%20Nursing%20home%3A%20It%20was%20a%20bad%20call%20to%20let%20board%20members%20get%20vaccinations&body=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhealth%2Fcoronavirus%2Fnursing-home-it-was-a-bad-call-to-let-board-members-get-vaccinations%2Farticle_d0002b0a-a6e8-55a3-bec5-3938fa309832.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d0002b0a-a6e8-55a3-bec5-3938fa309832"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/health/coronavirus/nursing-home-it-was-a-bad-call-to-let-board-members-get-vaccinations/article_d0002b0a-a6e8-55a3-bec5-3938fa309832.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d0002b0a-a6e8-55a3-bec5-3938fa309832"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d0002b0a-a6e8-55a3-bec5-3938fa309832-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d0002b0a-a6e8-55a3-bec5-3938fa309832" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d0002b0a-a6e8-55a3-bec5-3938fa309832" class="save-list-d0002b0a-a6e8-55a3-bec5-3938fa309832-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d0002b0a-a6e8-55a3-bec5-3938fa309832" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-d64637d8-b87a-11e9-9ac2-0f308d71039e">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.unionleader.com/users/profile/Josie%20Albertson-Grove" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Josie Albertson-Grove"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/avatars/d/64/637/d64637d8-b87a-11e9-9ac2-0f308d71039e.4c69e95ae83e0169f03e2e36e49ee585.png?_dc=1565117427"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.unionleader.com/users/profile/Josie%20Albertson-Grove" rel="author" class="tnt-user-profile-link tnt-user-name">Josie Albertson-Grove</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://twitter.com/josie_UL" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:jgrove@unionleader.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-d64637d8-b87a-11e9-9ac2-0f308d71039e" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=d64637d8-b87a-11e9-9ac2-0f308d71039e&amp;s=start_time&amp;sd=desc" data-subject="Josie Albertson-Grove" data-description="Whenever Josie Albertson-Grove posts new content, you'll get an email delivered to your inbox with a link." data-name="Josie Albertson-Grove notification" data-author-id="d64637d8-b87a-11e9-9ac2-0f308d71039e" data-user-url="https://www.unionleader.com/users/">
        <i class="fas tnt-star"></i> Follow Josie Albertson-Grove
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.unionleader.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.unionleader.com/users/login/?referer_url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhealth%2Fcoronavirus%2Fnursing-home-it-was-a-bad-call-to-let-board-members-get-vaccinations%2Farticle_d0002b0a-a6e8-55a3-bec5-3938fa309832.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhealth%2Fcoronavirus%2Fnursing-home-it-was-a-bad-call-to-let-board-members-get-vaccinations%2Farticle_d0002b0a-a6e8-55a3-bec5-3938fa309832.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-824460" class="tncms-block"><section id="block-824460" class="block emphasis-h3 dark   tnt-has-block-bg" >
    
    <div class="card-img-md card-bg-color card-compact">
        
                    
                    
    <div class="date-partition">
        <h5>
        <span class="date">
            Friday, January 15, 2021</span>
        </h5>
    </div>

                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-824460-d0002b0a-a6e8-55a3-bec5-3938fa309832" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-news tnt-sub-section-health tnt-sub-section-coronavirus">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d0002b0a-a6e8-55a3-bec5-3938fa309832 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/health/coronavirus/nursing-home-it-was-a-bad-call-to-let-board-members-get-vaccinations/article_d0002b0a-a6e8-55a3-bec5-3938fa309832.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Nursing home: It was a bad call to let board members get vaccinations"
                            class="img-responsive lazyload full default"
                            width="780"
                            height="520"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/a/71/a719d5eb-f2f3-5de8-b7ef-86702e73dcda/5fff836a08032.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/a/71/a719d5eb-f2f3-5de8-b7ef-86702e73dcda/5fff836a08032.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/a/71/a719d5eb-f2f3-5de8-b7ef-86702e73dcda/5fff836a08032.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/a/71/a719d5eb-f2f3-5de8-b7ef-86702e73dcda/5fff836a08032.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/a/71/a719d5eb-f2f3-5de8-b7ef-86702e73dcda/5fff836a08032.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/a/71/a719d5eb-f2f3-5de8-b7ef-86702e73dcda/5fff836a08032.image.jpg?resize=780%2C520 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/health/coronavirus/nursing-home-it-was-a-bad-call-to-let-board-members-get-vaccinations/article_d0002b0a-a6e8-55a3-bec5-3938fa309832.html" class="tnt-asset-link">
        

        
            Nursing home: It was a bad call to let board members get vaccinations</a></h4></div>
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhealth%2Fcoronavirus%2Fnursing-home-it-was-a-bad-call-to-let-board-members-get-vaccinations%2Farticle_d0002b0a-a6e8-55a3-bec5-3938fa309832.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/health/coronavirus/nursing-home-it-was-a-bad-call-to-let-board-members-get-vaccinations/article_d0002b0a-a6e8-55a3-bec5-3938fa309832.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d0002b0a-a6e8-55a3-bec5-3938fa309832"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Nursing%20home%3A%20It%20was%20a%20bad%20call%20to%20let%20board%20members%20get%20vaccinations&via=UnionLeader&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhealth%2Fcoronavirus%2Fnursing-home-it-was-a-bad-call-to-let-board-members-get-vaccinations%2Farticle_d0002b0a-a6e8-55a3-bec5-3938fa309832.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/health/coronavirus/nursing-home-it-was-a-bad-call-to-let-board-members-get-vaccinations/article_d0002b0a-a6e8-55a3-bec5-3938fa309832.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d0002b0a-a6e8-55a3-bec5-3938fa309832"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link ln">
            <a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhealth%2Fcoronavirus%2Fnursing-home-it-was-a-bad-call-to-let-board-members-get-vaccinations%2Farticle_d0002b0a-a6e8-55a3-bec5-3938fa309832.html" class="tnt-share-link ln" target="_blank" rel="noopener nofollow" title="Linkedin" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Linkedin","socialAction":"tweet","url":"/news/health/coronavirus/nursing-home-it-was-a-bad-call-to-let-board-members-get-vaccinations/article_d0002b0a-a6e8-55a3-bec5-3938fa309832.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d0002b0a-a6e8-55a3-bec5-3938fa309832"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Linkedin</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unionleader.com/tncms/asset/editorial/d0002b0a-a6e8-55a3-bec5-3938fa309832" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d0002b0a-a6e8-55a3-bec5-3938fa309832"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUnion%20Leader%20Corp.%5D%20Nursing%20home%3A%20It%20was%20a%20bad%20call%20to%20let%20board%20members%20get%20vaccinations&body=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhealth%2Fcoronavirus%2Fnursing-home-it-was-a-bad-call-to-let-board-members-get-vaccinations%2Farticle_d0002b0a-a6e8-55a3-bec5-3938fa309832.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d0002b0a-a6e8-55a3-bec5-3938fa309832"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Board members of a Rye nursing home who received the COVID-19 vaccine last month did not take doses away from workers or residents, the nursing home’s administrator said Wednesday. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                    
                    
    <div class="date-partition">
        <h5>
        <span class="date">
            Thursday, January 14, 2021</span>
        </h5>
    </div>

                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-824460-68ad619f-e44c-5d84-9b6f-8e93f102d187" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-news tnt-sub-section-health tnt-sub-section-coronavirus">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-68ad619f-e44c-5d84-9b6f-8e93f102d187 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/health/coronavirus/anyone-65-or-older-in-nh-can-soon-schedule-vaccine/article_68ad619f-e44c-5d84-9b6f-8e93f102d187.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Anyone 65 or older in NH can soon schedule vaccine"
                            class="img-responsive lazyload full default"
                            width="771"
                            height="437"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/d/77/d7711277-5eee-592d-95e9-c56928644196/6000c6db0eff7.image.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/d/77/d7711277-5eee-592d-95e9-c56928644196/6000c6db0eff7.image.png?resize=300%2C170 300w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/d/77/d7711277-5eee-592d-95e9-c56928644196/6000c6db0eff7.image.png?resize=400%2C227 400w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/d/77/d7711277-5eee-592d-95e9-c56928644196/6000c6db0eff7.image.png?resize=540%2C306 540w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/d/77/d7711277-5eee-592d-95e9-c56928644196/6000c6db0eff7.image.png?resize=750%2C425 750w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/d/77/d7711277-5eee-592d-95e9-c56928644196/6000c6db0eff7.image.png?resize=771%2C437 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/health/coronavirus/anyone-65-or-older-in-nh-can-soon-schedule-vaccine/article_68ad619f-e44c-5d84-9b6f-8e93f102d187.html" class="tnt-asset-link">
        

        
            Anyone 65 or older in NH can soon schedule vaccine</a></h4></div>
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhealth%2Fcoronavirus%2Fanyone-65-or-older-in-nh-can-soon-schedule-vaccine%2Farticle_68ad619f-e44c-5d84-9b6f-8e93f102d187.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/health/coronavirus/anyone-65-or-older-in-nh-can-soon-schedule-vaccine/article_68ad619f-e44c-5d84-9b6f-8e93f102d187.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"68ad619f-e44c-5d84-9b6f-8e93f102d187"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Anyone%2065%20or%20older%20in%20NH%20can%20soon%20schedule%20vaccine&via=UnionLeader&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhealth%2Fcoronavirus%2Fanyone-65-or-older-in-nh-can-soon-schedule-vaccine%2Farticle_68ad619f-e44c-5d84-9b6f-8e93f102d187.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/health/coronavirus/anyone-65-or-older-in-nh-can-soon-schedule-vaccine/article_68ad619f-e44c-5d84-9b6f-8e93f102d187.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"68ad619f-e44c-5d84-9b6f-8e93f102d187"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link ln">
            <a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhealth%2Fcoronavirus%2Fanyone-65-or-older-in-nh-can-soon-schedule-vaccine%2Farticle_68ad619f-e44c-5d84-9b6f-8e93f102d187.html" class="tnt-share-link ln" target="_blank" rel="noopener nofollow" title="Linkedin" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Linkedin","socialAction":"tweet","url":"/news/health/coronavirus/anyone-65-or-older-in-nh-can-soon-schedule-vaccine/article_68ad619f-e44c-5d84-9b6f-8e93f102d187.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"68ad619f-e44c-5d84-9b6f-8e93f102d187"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Linkedin</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unionleader.com/tncms/asset/editorial/68ad619f-e44c-5d84-9b6f-8e93f102d187" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"68ad619f-e44c-5d84-9b6f-8e93f102d187"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUnion%20Leader%20Corp.%5D%20Anyone%2065%20or%20older%20in%20NH%20can%20soon%20schedule%20vaccine&body=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhealth%2Fcoronavirus%2Fanyone-65-or-older-in-nh-can-soon-schedule-vaccine%2Farticle_68ad619f-e44c-5d84-9b6f-8e93f102d187.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"68ad619f-e44c-5d84-9b6f-8e93f102d187"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">CONCORD — Beginning Jan. 22, New Hampshire residents 65 and older will be able to schedule a COVID-19 vaccine online, Gov. Chris Sununu said Thursday in announcing a dramatic speed-up of the inoculation timeline for 300,000 people. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-824460-f6d66faa-85f3-5aed-8560-251e12c8fda6" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-news tnt-sub-section-health tnt-sub-section-coronavirus">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f6d66faa-85f3-5aed-8560-251e12c8fda6 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/health/coronavirus/dhmc-says-vaccines-are-light-at-the-end-of-tunnel/article_f6d66faa-85f3-5aed-8560-251e12c8fda6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="DHMC says vaccines are light at the end of tunnel"
                            class="img-responsive lazyload full default"
                            width="1073"
                            height="694"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/b/48/b48c88c4-63bd-5915-a561-9d1b2a655a1f/6000ca5d6d51f.image.jpg?resize=200%2C129 200w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/b/48/b48c88c4-63bd-5915-a561-9d1b2a655a1f/6000ca5d6d51f.image.jpg?resize=300%2C194 300w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/b/48/b48c88c4-63bd-5915-a561-9d1b2a655a1f/6000ca5d6d51f.image.jpg?resize=400%2C259 400w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/b/48/b48c88c4-63bd-5915-a561-9d1b2a655a1f/6000ca5d6d51f.image.jpg?resize=540%2C349 540w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/b/48/b48c88c4-63bd-5915-a561-9d1b2a655a1f/6000ca5d6d51f.image.jpg?resize=750%2C485 750w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/b/48/b48c88c4-63bd-5915-a561-9d1b2a655a1f/6000ca5d6d51f.image.jpg?resize=1073%2C694 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/health/coronavirus/dhmc-says-vaccines-are-light-at-the-end-of-tunnel/article_f6d66faa-85f3-5aed-8560-251e12c8fda6.html" class="tnt-asset-link">
        

        
            DHMC says vaccines are light at the end of tunnel</a></h4></div>
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhealth%2Fcoronavirus%2Fdhmc-says-vaccines-are-light-at-the-end-of-tunnel%2Farticle_f6d66faa-85f3-5aed-8560-251e12c8fda6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/health/coronavirus/dhmc-says-vaccines-are-light-at-the-end-of-tunnel/article_f6d66faa-85f3-5aed-8560-251e12c8fda6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6d66faa-85f3-5aed-8560-251e12c8fda6"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=DHMC%20says%20vaccines%20are%20light%20at%20the%20end%20of%20tunnel&via=UnionLeader&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhealth%2Fcoronavirus%2Fdhmc-says-vaccines-are-light-at-the-end-of-tunnel%2Farticle_f6d66faa-85f3-5aed-8560-251e12c8fda6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/health/coronavirus/dhmc-says-vaccines-are-light-at-the-end-of-tunnel/article_f6d66faa-85f3-5aed-8560-251e12c8fda6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6d66faa-85f3-5aed-8560-251e12c8fda6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link ln">
            <a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhealth%2Fcoronavirus%2Fdhmc-says-vaccines-are-light-at-the-end-of-tunnel%2Farticle_f6d66faa-85f3-5aed-8560-251e12c8fda6.html" class="tnt-share-link ln" target="_blank" rel="noopener nofollow" title="Linkedin" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Linkedin","socialAction":"tweet","url":"/news/health/coronavirus/dhmc-says-vaccines-are-light-at-the-end-of-tunnel/article_f6d66faa-85f3-5aed-8560-251e12c8fda6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6d66faa-85f3-5aed-8560-251e12c8fda6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Linkedin</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unionleader.com/tncms/asset/editorial/f6d66faa-85f3-5aed-8560-251e12c8fda6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f6d66faa-85f3-5aed-8560-251e12c8fda6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUnion%20Leader%20Corp.%5D%20DHMC%20says%20vaccines%20are%20light%20at%20the%20end%20of%20tunnel&body=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhealth%2Fcoronavirus%2Fdhmc-says-vaccines-are-light-at-the-end-of-tunnel%2Farticle_f6d66faa-85f3-5aed-8560-251e12c8fda6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f6d66faa-85f3-5aed-8560-251e12c8fda6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Dartmouth-Hitchcock Medical Center’s Dr. Elizabeth Talbot said the end of the COVID-19 pandemic is starting to come into sight, but 80% to 90% of the population need to be immune before it is safe. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-824460-2d8791cc-9918-5d91-a391-50fbf2b3b615" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-news tnt-sub-section-health tnt-sub-section-coronavirus">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2d8791cc-9918-5d91-a391-50fbf2b3b615 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/health/coronavirus/red-cross-reminds-seacoast-residents-what-its-flag-stands-for/article_2d8791cc-9918-5d91-a391-50fbf2b3b615.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Red Cross reminds Seacoast residents what its flag stands for"
                            class="img-responsive lazyload full default"
                            width="473"
                            height="372"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/0/99/0996529c-b128-5191-a9b3-3150cc7a9026/5fff72c5ee97b.image.jpg?resize=200%2C157 200w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/0/99/0996529c-b128-5191-a9b3-3150cc7a9026/5fff72c5ee97b.image.jpg?resize=300%2C236 300w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/0/99/0996529c-b128-5191-a9b3-3150cc7a9026/5fff72c5ee97b.image.jpg?resize=400%2C315 400w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/0/99/0996529c-b128-5191-a9b3-3150cc7a9026/5fff72c5ee97b.image.jpg?resize=473%2C372 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/health/coronavirus/red-cross-reminds-seacoast-residents-what-its-flag-stands-for/article_2d8791cc-9918-5d91-a391-50fbf2b3b615.html" class="tnt-asset-link">
        

        
            Red Cross reminds Seacoast residents what its flag stands for</a></h4></div>
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhealth%2Fcoronavirus%2Fred-cross-reminds-seacoast-residents-what-its-flag-stands-for%2Farticle_2d8791cc-9918-5d91-a391-50fbf2b3b615.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/health/coronavirus/red-cross-reminds-seacoast-residents-what-its-flag-stands-for/article_2d8791cc-9918-5d91-a391-50fbf2b3b615.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d8791cc-9918-5d91-a391-50fbf2b3b615"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Red%20Cross%20reminds%20Seacoast%20residents%20what%20its%20flag%20stands%20for&via=UnionLeader&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhealth%2Fcoronavirus%2Fred-cross-reminds-seacoast-residents-what-its-flag-stands-for%2Farticle_2d8791cc-9918-5d91-a391-50fbf2b3b615.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/health/coronavirus/red-cross-reminds-seacoast-residents-what-its-flag-stands-for/article_2d8791cc-9918-5d91-a391-50fbf2b3b615.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d8791cc-9918-5d91-a391-50fbf2b3b615"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link ln">
            <a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhealth%2Fcoronavirus%2Fred-cross-reminds-seacoast-residents-what-its-flag-stands-for%2Farticle_2d8791cc-9918-5d91-a391-50fbf2b3b615.html" class="tnt-share-link ln" target="_blank" rel="noopener nofollow" title="Linkedin" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Linkedin","socialAction":"tweet","url":"/news/health/coronavirus/red-cross-reminds-seacoast-residents-what-its-flag-stands-for/article_2d8791cc-9918-5d91-a391-50fbf2b3b615.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d8791cc-9918-5d91-a391-50fbf2b3b615"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Linkedin</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unionleader.com/tncms/asset/editorial/2d8791cc-9918-5d91-a391-50fbf2b3b615" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2d8791cc-9918-5d91-a391-50fbf2b3b615"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUnion%20Leader%20Corp.%5D%20Red%20Cross%20reminds%20Seacoast%20residents%20what%20its%20flag%20stands%20for&body=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhealth%2Fcoronavirus%2Fred-cross-reminds-seacoast-residents-what-its-flag-stands-for%2Farticle_2d8791cc-9918-5d91-a391-50fbf2b3b615.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2d8791cc-9918-5d91-a391-50fbf2b3b615"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Red Cross flags are popping up on the Seacoast as a way to say thanks to frontline workers, but now the aid organization is asking that the efforts stop. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            <div id="content-discovery-824460" class="block-content-discovery"></div><button id="trigger-next-824460" class="btn btn-primary btn-lg btn-block tnt-load-more">
                    <span class="more-text">Load more</span>
                    <span class="more-text fas tnt-spinner tnt-spin" style="display: none"></span>
                </button></div><template id="template-824460">
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-summary-824460-{{uuid}}" class="tnt-asset-type-{{type}} clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-0">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-{{uuid}} media-preview {{type}}-asset" data-aspect="original"><figure class="photo layout-{{orientation}} letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="{{url}}" class="tnt-asset-link">
                
                
                
                
        <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                    srcset="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    sizes="(min-width: 1200px) 247px, (min-width: 992px) calc(22.01vw - 60px), (min-width: 768px) calc(33.00vw - 60px), 75px"
                    
                    width=""
                    height=""
                    alt="{{title}}"
                    class="img-responsive full default" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="{{url}}" class="tnt-asset-link">
        

        
            {{title}}</a></h4></div>
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=%7B%7Burl%7D%7D%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%7B%7Btitle%7D%7D&via=UnionLeader&url=%7B%7Burl%7D%7D%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link ln">
            <a href="https://www.linkedin.com/shareArticle?mini=true&url=%7B%7Burl%7D%7D" class="tnt-share-link ln" target="_blank" rel="noopener nofollow" title="Linkedin" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Linkedin</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unionleader.com/tncms/asset//{{uuid}}" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"-{{type}}","value":""}' data-tncms-track-event='{"app":"","metric":"sms","uuid":"{{uuid}}"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUnion%20Leader%20Corp.%5D%20%7B%7Btitle%7D%7D&body=%7B%7Burl%7D%7D%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"-{{type}}","value":""}' data-tncms-track-event='{"app":"","metric":"email","uuid":"{{uuid}}"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">{{summary}}</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        </template><span class="clearfix"></span></section></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-838800" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-838800" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-838800');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-798859" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-798859" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-798859');
                        googletag.pubads().refresh([gptAdSlots['ad-798859']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-700261" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-700261" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-700261');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-863266" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-863266" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-863266');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-895095" class="tncms-block hidden-sm"><section id="block-895095" class="block emphasis-h3 light   tnt-content-width-container tnt-no-margin-bottom" >
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-895095-74002226-ecd3-5c05-aca3-0d31ff1a064a" class="clearfix card feature feature-overlay-fade feature-hover-zoom letterbox-style-default has-image  tnt-section-news tnt-sub-section-health tnt-sub-section-coronavirus">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-74002226-ecd3-5c05-aca3-0d31ff1a064a media-preview pdf-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/health/coronavirus/covid-19-cases-in-nh-as-of-may-30/pdf_74002226-ecd3-5c05-aca3-0d31ff1a064a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="COVID-19 cases in NH as of May 30"
                            class="img-responsive lazyload full default"
                            width="1638"
                            height="1265"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/7/40/74002226-ecd3-5c05-aca3-0d31ff1a064a/5ed306aef2338.preview.jpg?resize=200%2C154 200w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/7/40/74002226-ecd3-5c05-aca3-0d31ff1a064a/5ed306aef2338.preview.jpg?resize=300%2C232 300w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/7/40/74002226-ecd3-5c05-aca3-0d31ff1a064a/5ed306aef2338.preview.jpg?resize=400%2C309 400w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/7/40/74002226-ecd3-5c05-aca3-0d31ff1a064a/5ed306aef2338.preview.jpg?resize=540%2C417 540w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/7/40/74002226-ecd3-5c05-aca3-0d31ff1a064a/5ed306aef2338.preview.jpg?resize=750%2C579 750w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/7/40/74002226-ecd3-5c05-aca3-0d31ff1a064a/5ed306aef2338.preview.jpg?resize=1200%2C927 1200w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/7/40/74002226-ecd3-5c05-aca3-0d31ff1a064a/5ed306aef2338.preview.jpg?resize=1638%2C1265 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/news/health/coronavirus/covid-19-cases-in-nh-as-of-may-30/pdf_74002226-ecd3-5c05-aca3-0d31ff1a064a.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">COVID-19 cases in NH as of May 30</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h1 class="tnt-headline ">
        
             <a href="/news/health/coronavirus/covid-19-cases-in-nh-as-of-may-30/pdf_74002226-ecd3-5c05-aca3-0d31ff1a064a.html" class="tnt-asset-link">
        

        
            COVID-19 cases in NH as of May 30</a></h1></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"><div id="tncms-block-824449" class="tncms-block"><section id="block-824449" class="block emphasis-h4 light heading-color  " ><div class="clearfix">
    
    <div class="block-title title-824449 dark">
        <div class="block-title-inner">
            <h4>
                
                Quick Reads
                
            </h4>
        </div>
    </div></div>
          
        
            
            <article id="card-feature-824449-d070174c-2304-5fd7-bb09-9150690bec73" class="clearfix card feature feature-overlay-full-dark feature-hover-none letterbox-style-default has-image  tnt-section-news tnt-sub-section-health tnt-sub-section-coronavirus">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-d070174c-2304-5fd7-bb09-9150690bec73 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/health/coronavirus/harris-receives-covid-19-shot-in-bid-to-boost-u-s-vaccine-confidence/article_d070174c-2304-5fd7-bb09-9150690bec73.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Harris receives COVID-19 shot in bid to boost U.S. vaccine confidence"
                            class="img-responsive lazyload full default"
                            width="1729"
                            height="973"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/7/fa/7fac48d8-6a62-5a5b-b338-abb9187a0835/5feb9062142e1.image.jpg?crop=1729%2C973%2C0%2C112&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/7/fa/7fac48d8-6a62-5a5b-b338-abb9187a0835/5feb9062142e1.image.jpg?crop=1729%2C973%2C0%2C112&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/7/fa/7fac48d8-6a62-5a5b-b338-abb9187a0835/5feb9062142e1.image.jpg?crop=1729%2C973%2C0%2C112&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/7/fa/7fac48d8-6a62-5a5b-b338-abb9187a0835/5feb9062142e1.image.jpg?crop=1729%2C973%2C0%2C112&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/7/fa/7fac48d8-6a62-5a5b-b338-abb9187a0835/5feb9062142e1.image.jpg?crop=1729%2C973%2C0%2C112&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/7/fa/7fac48d8-6a62-5a5b-b338-abb9187a0835/5feb9062142e1.image.jpg?crop=1729%2C973%2C0%2C112&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/7/fa/7fac48d8-6a62-5a5b-b338-abb9187a0835/5feb9062142e1.image.jpg?crop=1729%2C973%2C0%2C112&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                        <div class="full-dark-container"></div>
                    
                    <div class="centered-content-container content-overlay text-left vert-align-bottom">
                        <a href="/news/health/coronavirus/harris-receives-covid-19-shot-in-bid-to-boost-u-s-vaccine-confidence/article_d070174c-2304-5fd7-bb09-9150690bec73.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Harris receives COVID-19 shot in bid to boost U.S. vaccine confidence</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/health/coronavirus/harris-receives-covid-19-shot-in-bid-to-boost-u-s-vaccine-confidence/article_d070174c-2304-5fd7-bb09-9150690bec73.html" class="tnt-asset-link">
        

        
            Harris receives COVID-19 shot in bid to boost U.S. vaccine confidence</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-time-to-read"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">1 min to read</span>
           </div></li></ul>
        </div>
                            
                            
                        </div>
                    </div>
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhealth%2Fcoronavirus%2Fharris-receives-covid-19-shot-in-bid-to-boost-u-s-vaccine-confidence%2Farticle_d070174c-2304-5fd7-bb09-9150690bec73.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/health/coronavirus/harris-receives-covid-19-shot-in-bid-to-boost-u-s-vaccine-confidence/article_d070174c-2304-5fd7-bb09-9150690bec73.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d070174c-2304-5fd7-bb09-9150690bec73"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Harris%20receives%20COVID-19%20shot%20in%20bid%20to%20boost%20U.S.%20vaccine%20confidence&via=UnionLeader&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhealth%2Fcoronavirus%2Fharris-receives-covid-19-shot-in-bid-to-boost-u-s-vaccine-confidence%2Farticle_d070174c-2304-5fd7-bb09-9150690bec73.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/health/coronavirus/harris-receives-covid-19-shot-in-bid-to-boost-u-s-vaccine-confidence/article_d070174c-2304-5fd7-bb09-9150690bec73.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d070174c-2304-5fd7-bb09-9150690bec73"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link ln">
            <a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhealth%2Fcoronavirus%2Fharris-receives-covid-19-shot-in-bid-to-boost-u-s-vaccine-confidence%2Farticle_d070174c-2304-5fd7-bb09-9150690bec73.html" class="tnt-share-link ln" target="_blank" rel="noopener nofollow" title="Linkedin" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Linkedin","socialAction":"tweet","url":"/news/health/coronavirus/harris-receives-covid-19-shot-in-bid-to-boost-u-s-vaccine-confidence/article_d070174c-2304-5fd7-bb09-9150690bec73.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d070174c-2304-5fd7-bb09-9150690bec73"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Linkedin</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unionleader.com/tncms/asset/editorial/d070174c-2304-5fd7-bb09-9150690bec73" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d070174c-2304-5fd7-bb09-9150690bec73"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUnion%20Leader%20Corp.%5D%20Harris%20receives%20COVID-19%20shot%20in%20bid%20to%20boost%20U.S.%20vaccine%20confidence&body=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhealth%2Fcoronavirus%2Fharris-receives-covid-19-shot-in-bid-to-boost-u-s-vaccine-confidence%2Farticle_d070174c-2304-5fd7-bb09-9150690bec73.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d070174c-2304-5fd7-bb09-9150690bec73"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                </div>
            </div></div>
    </article>
            
        
            
            <article id="card-feature-824449-82805aec-1fcc-5ecd-a107-fccd5cad8ecc" class="clearfix card feature feature-overlay-full-dark feature-hover-none letterbox-style-default has-image  tnt-section-news tnt-sub-section-crime">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-82805aec-1fcc-5ecd-a107-fccd5cad8ecc media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/crime/updated-man-arrested-in-assault-case-involving-facemask-request/article_82805aec-1fcc-5ecd-a107-fccd5cad8ecc.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Updated: Man arrested in assault case involving facemask request"
                            class="img-responsive lazyload full default"
                            width="264"
                            height="149"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/9/01/9016f45f-98da-5299-bf53-cc8c2a50b858/5fea0cb9ef590.image.jpg?crop=264%2C149%2C242%2C127&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/9/01/9016f45f-98da-5299-bf53-cc8c2a50b858/5fea0cb9ef590.image.jpg?crop=264%2C149%2C242%2C127&resize=264%2C149&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        <div class="full-dark-container"></div>
                    
                    <div class="centered-content-container content-overlay text-left vert-align-bottom">
                        <a href="/news/crime/updated-man-arrested-in-assault-case-involving-facemask-request/article_82805aec-1fcc-5ecd-a107-fccd5cad8ecc.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Updated: Man arrested in assault case involving facemask request</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/crime/updated-man-arrested-in-assault-case-involving-facemask-request/article_82805aec-1fcc-5ecd-a107-fccd5cad8ecc.html" class="tnt-asset-link">
        

        
            Updated: Man arrested in assault case involving facemask request</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-time-to-read"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">1 min to read</span>
           </div></li></ul>
        </div>
                            
                            
                        </div>
                    </div>
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fcrime%2Fupdated-man-arrested-in-assault-case-involving-facemask-request%2Farticle_82805aec-1fcc-5ecd-a107-fccd5cad8ecc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/crime/updated-man-arrested-in-assault-case-involving-facemask-request/article_82805aec-1fcc-5ecd-a107-fccd5cad8ecc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"82805aec-1fcc-5ecd-a107-fccd5cad8ecc"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Updated%3A%20Man%20arrested%20in%20assault%20case%20involving%20facemask%20request&via=UnionLeader&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fcrime%2Fupdated-man-arrested-in-assault-case-involving-facemask-request%2Farticle_82805aec-1fcc-5ecd-a107-fccd5cad8ecc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/crime/updated-man-arrested-in-assault-case-involving-facemask-request/article_82805aec-1fcc-5ecd-a107-fccd5cad8ecc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"82805aec-1fcc-5ecd-a107-fccd5cad8ecc"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link ln">
            <a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fcrime%2Fupdated-man-arrested-in-assault-case-involving-facemask-request%2Farticle_82805aec-1fcc-5ecd-a107-fccd5cad8ecc.html" class="tnt-share-link ln" target="_blank" rel="noopener nofollow" title="Linkedin" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Linkedin","socialAction":"tweet","url":"/news/crime/updated-man-arrested-in-assault-case-involving-facemask-request/article_82805aec-1fcc-5ecd-a107-fccd5cad8ecc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"82805aec-1fcc-5ecd-a107-fccd5cad8ecc"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Linkedin</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unionleader.com/tncms/asset/editorial/82805aec-1fcc-5ecd-a107-fccd5cad8ecc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"82805aec-1fcc-5ecd-a107-fccd5cad8ecc"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUnion%20Leader%20Corp.%5D%20Updated%3A%20Man%20arrested%20in%20assault%20case%20involving%20facemask%20request&body=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fcrime%2Fupdated-man-arrested-in-assault-case-involving-facemask-request%2Farticle_82805aec-1fcc-5ecd-a107-fccd5cad8ecc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"82805aec-1fcc-5ecd-a107-fccd5cad8ecc"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div><div id="tncms-block-824458" class="tncms-block"><section id="block-824458" class="block emphasis-h4 light heading-color  " ><div class="clearfix">
    
    <div class="block-title title-824458 dark">
        <div class="block-title-inner">
            <h4>
                
                Long Reads
                
            </h4>
        </div>
    </div></div>
          
        
            
            <article id="card-feature-824458-cb4eaabe-5498-5d3c-aa57-3ac960beff0f" class="clearfix card feature feature-overlay-full-dark feature-hover-none letterbox-style-default has-image  tnt-section-news tnt-sub-section-health tnt-sub-section-coronavirus">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-cb4eaabe-5498-5d3c-aa57-3ac960beff0f media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/health/coronavirus/when-can-you-expect-your-covid-19-vaccine/article_cb4eaabe-5498-5d3c-aa57-3ac960beff0f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="When can you expect your COVID-19 vaccine?"
                            class="img-responsive lazyload full default"
                            width="1722"
                            height="969"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/9/f4/9f4f6ea3-025b-5d4b-8a77-29591b1614de/5ffa4ca6c9d08.image.jpg?crop=1722%2C969%2C0%2C117&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/9/f4/9f4f6ea3-025b-5d4b-8a77-29591b1614de/5ffa4ca6c9d08.image.jpg?crop=1722%2C969%2C0%2C117&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/9/f4/9f4f6ea3-025b-5d4b-8a77-29591b1614de/5ffa4ca6c9d08.image.jpg?crop=1722%2C969%2C0%2C117&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/9/f4/9f4f6ea3-025b-5d4b-8a77-29591b1614de/5ffa4ca6c9d08.image.jpg?crop=1722%2C969%2C0%2C117&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/9/f4/9f4f6ea3-025b-5d4b-8a77-29591b1614de/5ffa4ca6c9d08.image.jpg?crop=1722%2C969%2C0%2C117&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/9/f4/9f4f6ea3-025b-5d4b-8a77-29591b1614de/5ffa4ca6c9d08.image.jpg?crop=1722%2C969%2C0%2C117&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/9/f4/9f4f6ea3-025b-5d4b-8a77-29591b1614de/5ffa4ca6c9d08.image.jpg?crop=1722%2C969%2C0%2C117&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                        <div class="full-dark-container"></div>
                    
                    <div class="centered-content-container content-overlay text-left vert-align-bottom">
                        <a href="/news/health/coronavirus/when-can-you-expect-your-covid-19-vaccine/article_cb4eaabe-5498-5d3c-aa57-3ac960beff0f.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">When can you expect your COVID-19 vaccine?</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/health/coronavirus/when-can-you-expect-your-covid-19-vaccine/article_cb4eaabe-5498-5d3c-aa57-3ac960beff0f.html" class="tnt-asset-link">
        

        
            When can you expect your COVID-19 vaccine?</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-time-to-read"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">6 min to read</span>
           </div></li></ul>
        </div>
                            
                            
                        </div>
                    </div>
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhealth%2Fcoronavirus%2Fwhen-can-you-expect-your-covid-19-vaccine%2Farticle_cb4eaabe-5498-5d3c-aa57-3ac960beff0f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/health/coronavirus/when-can-you-expect-your-covid-19-vaccine/article_cb4eaabe-5498-5d3c-aa57-3ac960beff0f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb4eaabe-5498-5d3c-aa57-3ac960beff0f"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=When%20can%20you%20expect%20your%20COVID-19%20vaccine%3F&via=UnionLeader&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhealth%2Fcoronavirus%2Fwhen-can-you-expect-your-covid-19-vaccine%2Farticle_cb4eaabe-5498-5d3c-aa57-3ac960beff0f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/health/coronavirus/when-can-you-expect-your-covid-19-vaccine/article_cb4eaabe-5498-5d3c-aa57-3ac960beff0f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb4eaabe-5498-5d3c-aa57-3ac960beff0f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link ln">
            <a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhealth%2Fcoronavirus%2Fwhen-can-you-expect-your-covid-19-vaccine%2Farticle_cb4eaabe-5498-5d3c-aa57-3ac960beff0f.html" class="tnt-share-link ln" target="_blank" rel="noopener nofollow" title="Linkedin" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Linkedin","socialAction":"tweet","url":"/news/health/coronavirus/when-can-you-expect-your-covid-19-vaccine/article_cb4eaabe-5498-5d3c-aa57-3ac960beff0f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb4eaabe-5498-5d3c-aa57-3ac960beff0f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Linkedin</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unionleader.com/tncms/asset/editorial/cb4eaabe-5498-5d3c-aa57-3ac960beff0f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cb4eaabe-5498-5d3c-aa57-3ac960beff0f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUnion%20Leader%20Corp.%5D%20When%20can%20you%20expect%20your%20COVID-19%20vaccine%3F&body=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhealth%2Fcoronavirus%2Fwhen-can-you-expect-your-covid-19-vaccine%2Farticle_cb4eaabe-5498-5d3c-aa57-3ac960beff0f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cb4eaabe-5498-5d3c-aa57-3ac960beff0f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                </div>
            </div></div>
    </article>
            
        
            
            <article id="card-feature-824458-5d4f21a3-eb5e-53ed-8d3c-76ba5c2458b8" class="clearfix card feature feature-overlay-full-dark feature-hover-none letterbox-style-default has-image  tnt-section-news tnt-sub-section-health tnt-sub-section-coronavirus">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-5d4f21a3-eb5e-53ed-8d3c-76ba5c2458b8 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/health/coronavirus/nh-government-opens-2021-peacefully-but-with-restrictions/article_5d4f21a3-eb5e-53ed-8d3c-76ba5c2458b8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="NH government opens 2021 peacefully but with restrictions"
                            class="img-responsive lazyload full default"
                            width="1762"
                            height="991"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/5/17/517298a1-93a6-561f-8a6f-8c9be18e994e/5ff8e15e8f041.image.jpg?crop=1762%2C991%2C0%2C92&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/5/17/517298a1-93a6-561f-8a6f-8c9be18e994e/5ff8e15e8f041.image.jpg?crop=1762%2C991%2C0%2C92&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/5/17/517298a1-93a6-561f-8a6f-8c9be18e994e/5ff8e15e8f041.image.jpg?crop=1762%2C991%2C0%2C92&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/5/17/517298a1-93a6-561f-8a6f-8c9be18e994e/5ff8e15e8f041.image.jpg?crop=1762%2C991%2C0%2C92&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/5/17/517298a1-93a6-561f-8a6f-8c9be18e994e/5ff8e15e8f041.image.jpg?crop=1762%2C991%2C0%2C92&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/5/17/517298a1-93a6-561f-8a6f-8c9be18e994e/5ff8e15e8f041.image.jpg?crop=1762%2C991%2C0%2C92&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/5/17/517298a1-93a6-561f-8a6f-8c9be18e994e/5ff8e15e8f041.image.jpg?crop=1762%2C991%2C0%2C92&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                        <div class="full-dark-container"></div>
                    
                    <div class="centered-content-container content-overlay text-left vert-align-bottom">
                        <a href="/news/health/coronavirus/nh-government-opens-2021-peacefully-but-with-restrictions/article_5d4f21a3-eb5e-53ed-8d3c-76ba5c2458b8.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">NH government opens 2021 peacefully but with restrictions</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/health/coronavirus/nh-government-opens-2021-peacefully-but-with-restrictions/article_5d4f21a3-eb5e-53ed-8d3c-76ba5c2458b8.html" class="tnt-asset-link">
        

        
            NH government opens 2021 peacefully but with restrictions</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-time-to-read"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">5 min to read</span>
           </div></li></ul>
        </div>
                            
                            
                        </div>
                    </div>
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhealth%2Fcoronavirus%2Fnh-government-opens-2021-peacefully-but-with-restrictions%2Farticle_5d4f21a3-eb5e-53ed-8d3c-76ba5c2458b8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/health/coronavirus/nh-government-opens-2021-peacefully-but-with-restrictions/article_5d4f21a3-eb5e-53ed-8d3c-76ba5c2458b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5d4f21a3-eb5e-53ed-8d3c-76ba5c2458b8"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=NH%20government%20opens%202021%20peacefully%20but%20with%20restrictions&via=UnionLeader&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhealth%2Fcoronavirus%2Fnh-government-opens-2021-peacefully-but-with-restrictions%2Farticle_5d4f21a3-eb5e-53ed-8d3c-76ba5c2458b8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/health/coronavirus/nh-government-opens-2021-peacefully-but-with-restrictions/article_5d4f21a3-eb5e-53ed-8d3c-76ba5c2458b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5d4f21a3-eb5e-53ed-8d3c-76ba5c2458b8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link ln">
            <a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhealth%2Fcoronavirus%2Fnh-government-opens-2021-peacefully-but-with-restrictions%2Farticle_5d4f21a3-eb5e-53ed-8d3c-76ba5c2458b8.html" class="tnt-share-link ln" target="_blank" rel="noopener nofollow" title="Linkedin" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Linkedin","socialAction":"tweet","url":"/news/health/coronavirus/nh-government-opens-2021-peacefully-but-with-restrictions/article_5d4f21a3-eb5e-53ed-8d3c-76ba5c2458b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5d4f21a3-eb5e-53ed-8d3c-76ba5c2458b8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Linkedin</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unionleader.com/tncms/asset/editorial/5d4f21a3-eb5e-53ed-8d3c-76ba5c2458b8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5d4f21a3-eb5e-53ed-8d3c-76ba5c2458b8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUnion%20Leader%20Corp.%5D%20NH%20government%20opens%202021%20peacefully%20but%20with%20restrictions&body=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhealth%2Fcoronavirus%2Fnh-government-opens-2021-peacefully-but-with-restrictions%2Farticle_5d4f21a3-eb5e-53ed-8d3c-76ba5c2458b8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5d4f21a3-eb5e-53ed-8d3c-76ba5c2458b8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                </div>
            </div></div>
    </article>
            
        
            
            <article id="card-feature-824458-12ad4801-6f01-5c48-b9c2-e51fb2aa3907" class="clearfix card feature feature-overlay-full-dark feature-hover-none letterbox-style-default has-image  tnt-section-news tnt-sub-section-health tnt-sub-section-coronavirus">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-12ad4801-6f01-5c48-b9c2-e51fb2aa3907 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/health/coronavirus/the-u-s-paid-a-texas-company-nearly-70m-for-ventilators-that-were-unfit-for/article_12ad4801-6f01-5c48-b9c2-e51fb2aa3907.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="The U.S. paid a Texas company nearly $70M for ventilators that were unfit for covid-19 patients. Why?"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/c/d5/cd578641-66e6-587d-8dd0-d5166af2df2b/5ff70baea7247.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/c/d5/cd578641-66e6-587d-8dd0-d5166af2df2b/5ff70baea7247.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/c/d5/cd578641-66e6-587d-8dd0-d5166af2df2b/5ff70baea7247.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/c/d5/cd578641-66e6-587d-8dd0-d5166af2df2b/5ff70baea7247.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/c/d5/cd578641-66e6-587d-8dd0-d5166af2df2b/5ff70baea7247.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/c/d5/cd578641-66e6-587d-8dd0-d5166af2df2b/5ff70baea7247.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/c/d5/cd578641-66e6-587d-8dd0-d5166af2df2b/5ff70baea7247.image.jpg?crop=1763%2C992%2C0%2C91&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                        <div class="full-dark-container"></div>
                    
                    <div class="centered-content-container content-overlay text-left vert-align-bottom">
                        <a href="/news/health/coronavirus/the-u-s-paid-a-texas-company-nearly-70m-for-ventilators-that-were-unfit-for/article_12ad4801-6f01-5c48-b9c2-e51fb2aa3907.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">The U.S. paid a Texas company nearly $70M for ventilators that were unfit for covid-19 patients. Why?</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/health/coronavirus/the-u-s-paid-a-texas-company-nearly-70m-for-ventilators-that-were-unfit-for/article_12ad4801-6f01-5c48-b9c2-e51fb2aa3907.html" class="tnt-asset-link">
        

        
            The U.S. paid a Texas company nearly $70M for ventilators that were unfit for covid-19 patients. Why?</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-time-to-read"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">9 min to read</span>
           </div></li></ul>
        </div>
                            
                            
                        </div>
                    </div>
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhealth%2Fcoronavirus%2Fthe-u-s-paid-a-texas-company-nearly-70m-for-ventilators-that-were-unfit-for%2Farticle_12ad4801-6f01-5c48-b9c2-e51fb2aa3907.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/health/coronavirus/the-u-s-paid-a-texas-company-nearly-70m-for-ventilators-that-were-unfit-for/article_12ad4801-6f01-5c48-b9c2-e51fb2aa3907.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"12ad4801-6f01-5c48-b9c2-e51fb2aa3907"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20U.S.%20paid%20a%20Texas%20company%20nearly%20%2470M%20for%20ventilators%20that%20were%20unfit%20for%20covid-19%20patients.%20Why%3F&via=UnionLeader&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhealth%2Fcoronavirus%2Fthe-u-s-paid-a-texas-company-nearly-70m-for-ventilators-that-were-unfit-for%2Farticle_12ad4801-6f01-5c48-b9c2-e51fb2aa3907.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/health/coronavirus/the-u-s-paid-a-texas-company-nearly-70m-for-ventilators-that-were-unfit-for/article_12ad4801-6f01-5c48-b9c2-e51fb2aa3907.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"12ad4801-6f01-5c48-b9c2-e51fb2aa3907"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link ln">
            <a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhealth%2Fcoronavirus%2Fthe-u-s-paid-a-texas-company-nearly-70m-for-ventilators-that-were-unfit-for%2Farticle_12ad4801-6f01-5c48-b9c2-e51fb2aa3907.html" class="tnt-share-link ln" target="_blank" rel="noopener nofollow" title="Linkedin" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Linkedin","socialAction":"tweet","url":"/news/health/coronavirus/the-u-s-paid-a-texas-company-nearly-70m-for-ventilators-that-were-unfit-for/article_12ad4801-6f01-5c48-b9c2-e51fb2aa3907.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"12ad4801-6f01-5c48-b9c2-e51fb2aa3907"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Linkedin</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unionleader.com/tncms/asset/editorial/12ad4801-6f01-5c48-b9c2-e51fb2aa3907" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"12ad4801-6f01-5c48-b9c2-e51fb2aa3907"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUnion%20Leader%20Corp.%5D%20The%20U.S.%20paid%20a%20Texas%20company%20nearly%20%2470M%20for%20ventilators%20that%20were%20unfit%20for%20covid-19%20patients.%20Why%3F&body=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhealth%2Fcoronavirus%2Fthe-u-s-paid-a-texas-company-nearly-70m-for-ventilators-that-were-unfit-for%2Farticle_12ad4801-6f01-5c48-b9c2-e51fb2aa3907.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"12ad4801-6f01-5c48-b9c2-e51fb2aa3907"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-664483" class="tncms-block"><section id="block-664483" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-664483 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising"  href="/advertising/" >
                    <span class="nav-label">Advertising</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-solutions-journalism"  href="/news/solutions_journalism/" >
                    <span class="nav-label">Solutions Journalism</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newspapers-in-education"  href="/news/education/nie/" >
                    <span class="nav-label">Newspapers in Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nh-life"  href="/nh/" >
                    <span class="nav-label">NH Life</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-nh-voices"  data-toggle="dropdown" data-target="#"   href="/voices/" >
                    <span class="nav-label">NH Voices</span>
                </a><ul id="footer-col-one-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-latest"  href="/voices/" >
                    <span class="nav-label">Latest</span>
                </a></li><li>
                <a class="nav-link  tnt-section-city-matters-mark-hayward"  href="/voices/city_matters/" >
                    <span class="nav-label">City Matters - Mark Hayward</span>
                </a></li><li>
                <a class="nav-link  tnt-section-looking-back-aurore-eaton"  href="/voices/looking_back/" >
                    <span class="nav-label">Looking Back - Aurore Eaton</span>
                </a></li><li>
                <a class="nav-link  tnt-section-heart-of-nashua-joan-stylianos"  href="/voices/heart_of_nashua/" >
                    <span class="nav-label">Heart of Nashua - Joan Stylianos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-budget-vogue-susan-dromey-heeter"  href="/voices/budget_vogue/" >
                    <span class="nav-label">Budget Vogue - Susan Dromey Heeter</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="https://www.legacy.com/obituaries/unionleader/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-obituary"  href="http://www.unionleader.com/news/new-hampshire-union-leader-obituary-policies/article_9291dd28-e3c6-11e8-8fb0-b7e74f2defa1.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit Obituary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="http://manchesterunionleader.nh.newsmemory.com/specials_page.php"  target="_blank" rel="noopener">
                    <span class="nav-label">Special Sections</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#"   href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="footer-col-one-nav_menu-child-14" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-latest"  href="/sports/" >
                    <span class="nav-label">Latest</span>
                </a></li><li>
                <a class="nav-link  tnt-section-high-school"  href="/sports/high_school/" >
                    <span class="nav-label">High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college"  href="/sports/college/" >
                    <span class="nav-label">College</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports-columns"  href="/sports/sports_columns/" >
                    <span class="nav-label">Sports Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-monarchs"  href="/sports/monarchs/" >
                    <span class="nav-label">Monarchs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fisher-cats"  href="/sports/fisher_cats/" >
                    <span class="nav-label">Fisher Cats</span>
                </a></li><li>
                <a class="nav-link  tnt-section-patriots"  href="/sports/patriots/" >
                    <span class="nav-label">Patriots</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bruins"  href="/sports/bruins/" >
                    <span class="nav-label">Bruins</span>
                </a></li><li>
                <a class="nav-link  tnt-section-celitcs"  href="/sports/celtics/" >
                    <span class="nav-label">Celitcs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-red-sox"  href="/sports/red_sox/" >
                    <span class="nav-label">Red Sox</span>
                </a></li><li>
                <a class="nav-link  tnt-section-golf"  href="/sports/golf/" >
                    <span class="nav-label">Golf</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-subscriptions"  href="https://unionleader.newzware.com/ss70v2/union/common/template.jsp"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscriptions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-union-leader-careers"  href="/site/jobs.html" >
                    <span class="nav-label">Union Leader Careers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-702229" class="tncms-block"><section id="block-702229" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-702229 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/union_leader_events">
                
                Events
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-702230" class="tncms-block"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list">
<li>
                <a class="nav-link  tnt-section-submission-forms" href="/union_leader_events/">
                    <span class="nav-label">Union Leader Events</span>
                </a>
</li>
<li>
                <a class="nav-link  tnt-section-calendar" href="/nh/calendar">
                    <span class="nav-label">NH Events Calendar </span>
                </a>
</li>
<li>
                <a class="nav-link  tnt-section-search" href="https://www.spingo.com/submit/?partnerId=3391">
                    <span class="nav-label">Add Event </span>
                </a>
</li>
  </ul></div><div id="tncms-block-664434" class="tncms-block"><section id="block-664434" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-664434 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-jobs"  href="https://newhampshireunionleader.jobboard.io/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-autos"  href="http://autos.unionleader.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="https://homes.unionleader.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classified-ads"  href="http://www.unionleader.com/classifieds"  target="_blank" rel="noopener">
                    <span class="nav-label">Classified ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-create-classified-ad"  href="https://classifieds.newzware.com/unionleader/wp/WebClassified/WebBookingClient.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Create classified ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://nh.mypublicnotices.com/PublicNotice.asp"  target="_blank" rel="noopener">
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-signup-for-newsletters"  href="/newsletters/" >
                    <span class="nav-label">Signup for Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-photos-or-page-reprints"  href="https://unionleader.mycapture.com/mycapture/index.asp"  target="_blank" rel="noopener">
                    <span class="nav-label">Buy Photos or Page Reprints</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-reprint-request-form"  href="https://unionleader.mycapture.com/mycapture/photoRequestForm.asp"  target="_blank" rel="noopener">
                    <span class="nav-label">Photo reprint request form</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news-archive-1989-present"  href="/search/" >
                    <span class="nav-label">News Archive (1989-present)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations-to-buy-newspaper"  href="https://www.unionleader.com/site/rack_locations.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Rack locations to buy newspaper</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-664485" class="tncms-block"><section id="block-664485" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-664485 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>New Hampshire Union Leader</strong><br>
    100 William Loeb Drive<br>
    Manchester, NH 03109
    <br>
    
        <strong>Phone:</strong> 603-668-4321<br>
        <strong>Email:</strong> <a href="mailto:news@unionleader.com">news@unionleader.com</a><br>
    
</address></section></div><div id="tncms-block-664493" class="tncms-block padding-bottom"><div class="follow-links-664493 default">
    
    <section id="block-664493" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-664493 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/UnionLeader/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/UnionLeader/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/newhampshireunionleader/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/NHUnionLeader" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/nhunionleader" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.unionleader.com",
  "sameAs" : ["http://facebook.com/UnionLeader/","http://twitter.com/UnionLeader/","https://www.linkedin.com/company/newhampshireunionleader/","https://www.youtube.com/NHUnionLeader","https://www.instagram.com/nhunionleader"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-rss-all-headlines"  href="http://www.unionleader.com/search/?q=&amp;t=article&amp;f=rss&amp;bl=703807"  target="_blank" rel="noopener">
                    <span class="nav-label">RSS - All Headlines</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rss-top-news"  href="http://www.unionleader.com/search/?q=&amp;t=article&amp;f=rss&amp;bl=703206"  target="_blank" rel="noopener">
                    <span class="nav-label">RSS - Top News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rss-business"  href="http://www.unionleader.com/search/?q=&amp;t=article&amp;f=rss&amp;bl=703197"  target="_blank" rel="noopener">
                    <span class="nav-label">RSS - Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rss-politics"  href="http://www.unionleader.com/search/?q=&amp;t=article&amp;f=rss&amp;bl=703809"  target="_blank" rel="noopener">
                    <span class="nav-label">RSS - Politics</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-758648" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-758648" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-758648');
                        googletag.pubads().refresh([gptAdSlots['ad-758648']]);
                });
            </script>
        </div>
    </div>
</div></div>
                

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-664438" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-664438"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Union Leader Corp.</a>, 100 William Loeb Drive Manchester, NH</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("d0002b0a-a6e8-55a3-bec5-3938fa309832")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<]



 <!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="unionleader.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->




<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/discovery.12e48361f6edfe5cf57b60f26a23e7d3.js"></script></body>
</html>