
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.unionleader.com/content/tncms/live/" />
<meta name="keywords" content="homes" />
<meta name="news_keywords" content="homes" />
<meta name="description" content="ALLENSTOWN" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.unionleader.com/news/homes/property-transfers/article_0efd5f70-0a98-59c1-927a-ca3cce49da41.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/595a0f6c-8b6f-11e8-996b-c70bb6ec20ab.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Property transfers" />
<meta property="og:description" content="ALLENSTOWN" />
<meta property="og:site_name" content="UnionLeader.com" />
<meta property="og:section" content="Homes &amp; Garden" />
<meta property="fb:app_id" content="312608059535677" />
<meta property="article:publisher" content="https://facebook.com/UnionLeader/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@UnionLeader" />
<meta property="fb:pages" content="44089181518" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="lazyload" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Libre+Baskerville:700|Roboto:400,700"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/news\/homes","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":395},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"0efd5f70-0a98-59c1-927a-ca3cce49da41","app":"editorial"},"google":{"ua":"UA-10016770-13"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2775", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["homes"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/unionleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/unionleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/unionleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/unionleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/unionleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/unionleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/unionleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/unionleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/unionleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/ULC/ul_ros_adhesion';
            
                gptAdSlots['ad-778596'] = googletag.defineSlot(adUnit, [1,1], 'ad-778596').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/ULC/ul_ros_billboard';
            
                gptAdSlots['ad-709349'] = googletag.defineSlot(adUnit, [970,90], 'ad-709349').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/ULC/UL_HOME_HEADER_RIGHT';
            
                gptAdSlots['ad-699012'] = googletag.defineSlot(adUnit, [[234,60],[300,50]], 'ad-699012').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/ULC/UL_HP_WEATHER_SPONSOR_LOGO';
            
                gptAdSlots['ad-699072'] = googletag.defineSlot(adUnit, [100,38], 'ad-699072').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/ULC/UL_HOMES_LLB';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[970,90],[728,90]]).addSize([1200, 0], [[970,90],[728,90]]).build();
                gptAdSlots['ad-699023'] = googletag.defineSlot(adUnit, [[970,90],[728,90]], 'ad-699023').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-699023'].setTargeting('pos', ['fixed-leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ window.discovery_config || (window.discovery_config = []); window.discovery_config.push({"aspect_ratio":"original","asset_heading_tag":"h4","bg_color":"#fff","block_bg_color":"#fff","compact":true,"date_partition":true,"fetch_method":"more","image_float":"left","image_size":"md","read_more_link":"","share_button_type":"inherit","show_asset_icons":false,"show_author":"","show_byline":"","show_comment_count":"","show_date":"","show_flags":"","show_hammer":false,"show_image":true,"show_kicker":false,"show_lead":true,"show_section":"","show_share":true,"text_color":"dark","text_truncate":"300","time_to_read":"disabled","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","overline_text":"","overline_text_color":"dark","overline_bg_color":"","overline_icon":"none","links_position":"top","display_width":"region","bottom_margin":"standard","infinity_mode":"section","follow":false,"summary_truncate":"","read_more_text":"Read more","show_map":"","show_additional":"none","additional_display_mode":"horizontal-list","additional_number":"3","additional_text_size":"h5","additional_text_color":"","show_audience":"","hide_audience":"","zone_id":"","offset":4,"search_url":"\/search\/?bl=824460&o=4&l=24&f=json&altf=full&c=news\/homes","block_id":"824460","drop_zone":"#content-discovery-824460","template":"#template-824460","trigger":"#trigger-next-824460","show_premium":"none"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/ULC/UL_ROS_BIGSQUARE_1';
            
                gptAdSlots['ad-699099'] = googletag.defineSlot(adUnit, [300,250], 'ad-699099').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/ULC/ul_ros_rectangle_1';
            
                gptAdSlots['ad-699102'] = googletag.defineSlot(adUnit, [300,100], 'ad-699102').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/ULC/UL_HOME_BIGSQUARE_2';
            
                gptAdSlots['ad-863266'] = googletag.defineSlot(adUnit, [300,250], 'ad-863266').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/ULC/UL_INTERSTITIAL';
            
                gptAdSlots['ad-758648'] = googletag.defineSlot(adUnit, [1,1], 'ad-758648').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Property transfers | Homes &amp; Garden | unionleader.com</title>
            
    <style>body { background-color: #fff; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #3F88C7; } .fixed-nav #main-navigation { background-color: #3F88C7 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #EBEBEB; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #333; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ /* BASE STYLES */ html {font-size:10px;} body {font-family:'Roboto', sans-serif;} .btn {transition:all .25s ease-in-out;} .btn-default {background-color:#333; border-color:#333; color:white!important} .btn-default:hover, .btn-default:focus {background-color:#111; border-color:#111;} .btn-primary {background-color:#3F88C7; border-color:#3F88C7;} .btn-primary:hover, .btn-primary:focus {background-color:#3776AD; border-color:#3776AD;} .btn-warning {background-color:#F6BD60; border-color:#F6BD60;} .btn-warning:hover, .btn-warning:focus {background-color:#DBA855; border-color:#DBA855;} .btn-success {background-color:#4E8E6F; border-color:#4E8E6F;} .btn-success:hover, .btn-success:focus {background-color:#40755B; border-color:#40755B;} .btn-danger {background-color:#D1495B; border-color:#D1495B;} .btn-danger:hover, .btn-danger:focus {background-color:#BA4151; border-color:#BA4151;} .label-primary {background-color:#3F88C7; border-color:#3F88C7;} .label-warning {background-color:#F6BD60; border-color:#F6BD60;} .label-success {background-color:#4E8E6F; border-color:#4E8E6F;} .label-danger {background-color:#D1495B; border-color:#D1495B;} .nav-pills>li.active>a, .nav-pills>li.active>a:focus, .nav-pills>li.active>a:hover {background-color:#3776AD;} .progress-bar {background-color:#3F88C7;} /* HEADER STYLES */ #site-header-container {border-bottom:none!important;} #site-header-container{margin:0} #site-header .tnt-ads{margin-bottom:0 !important} #site-header #masthead-full-top .tnt-ads{margin-bottom:10px !important} #site-header {padding:2px!important;} /* BODY STYLES */ .block-title {border-bottom:none!important;} .block-title.light .block-title-inner {border:none!important;} .block-title-inner * {font-family:'Libre Baskerville', serif;} /* Added via Ticket #746726 */ #asset-content a {font-weight:700;color:#3F88C7} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.unionleader.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Property transfers | Homes &amp; Garden | unionleader.com" href="http://www.unionleader.com/search/?f=rss&amp;t=article&amp;c=news/homes&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.unionleader.com/news/homes/property-transfers/article_0efd5f70-0a98-59c1-927a-ca3cce49da41.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            

<script type="application/ld+json">
        {
            "@context": "https://unionleader.com",
            "@type": "NewsArticle",
            "headline": "Property transfers",
            "url": "https://www.unionleader.com/news/homes/property-transfers/article_0efd5f70-0a98-59c1-927a-ca3cce49da41.html",
            "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/595a0f6c-8b6f-11e8-996b-c70bb6ec20ab.jpg",
            "dateCreated": "2020-11-24T19:03:00-05:00",
            "articleSection": "Homes & Garden",
            "creator": [""],
            "keywords": ["homes"]
        }
    </script>
        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-0efd5f70-0a98-59c1-927a-ca3cce49da41 section-newssection-homes type-article infinity-disabled" data-path="/news/homes">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.unionleader.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fnews%2Fhomes&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=395&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=0efd5f70-0a98-59c1-927a-ca3cce49da41&tncms.asset.app=editorial&tncms.google.ua=UA-10016770-13&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>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</script>

    
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="newzware subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhomes%2Fproperty-transfers%2Farticle_0efd5f70-0a98-59c1-927a-ca3cce49da41.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.unionleader.com/users/login/?referer_url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhomes%2Fproperty-transfers%2Farticle_0efd5f70-0a98-59c1-927a-ca3cce49da41.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                    <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhomes%2Fproperty-transfers%2Farticle_0efd5f70-0a98-59c1-927a-ca3cce49da41.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.unionleader.com/users/login/?referer_url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhomes%2Fproperty-transfers%2Farticle_0efd5f70-0a98-59c1-927a-ca3cce49da41.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.unionleader.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.unionleader.com%252Fnews%252Fhomes%252Fproperty-transfers%252Farticle_0efd5f70-0a98-59c1-927a-ca3cce49da41.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    


<div id="subscription-modal" class="subscription metering-modal modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header" style="background:#3F88C7;color:white">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h2 class="modal-title">Thank you for supporting our mission.</h2>
            </div>
            
            <div class="modal-body" style="font-size:16px">    
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                            <p>You have reached the limit for free access to our important and valuable work. </p>
						<div class="well" style="box-shadow: 0 2px 4px 0 rgba(0, 0, 0, 0.2), 0 3px 10px 0 rgba(0, 0, 0, 0.19);">
							<p><b>Subscribers</b>, click below to login or register your subscription to continue receiving unlimited access to UnionLeader.com. </p>
 							<div class="row content">
								<div class="col-md-6 pull-left">
									
    <a class="btn btn-primary btn-block" href="https://www.unionleader.com/users/login/?referer_url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhomes%2Fproperty-transfers%2Farticle_0efd5f70-0a98-59c1-927a-ca3cce49da41.html">Log In</a>
								</div>
								<div class="col-md-6 pull-left">
									
    <a  class="btn btn-primary btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhomes%2Fproperty-transfers%2Farticle_0efd5f70-0a98-59c1-927a-ca3cce49da41.html">Sign Up</a>
								</div>
							</div>

						</div>
						<div class="well" style="box-shadow: 0 2px 4px 0 rgba(0, 0, 0, 0.2), 0 3px 10px 0 rgba(0, 0, 0, 0.19);">
							<p><b>Visitors</b>, click to subscribe below today for immediate unlimited access to UnionLeader.com and our e-Edition, a page-for-page replica of the newspaper.  Subscribers help us deliver trusted news, information and resources to connect the Granite State.</p>	
                                                                        
    <a  class="btn btn-primary btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhomes%2Fproperty-transfers%2Farticle_0efd5f70-0a98-59c1-927a-ca3cce49da41.html">Sign Up</a>
						</div>


                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>You have reached the limit for free access to our important and valuable work. </p>
							<div class="well" style="box-shadow: 0 2px 4px 0 rgba(0, 0, 0, 0.2), 0 3px 10px 0 rgba(0, 0, 0, 0.19);">
								<p><b>Subscribers</b>, click below to login or register your subscription to continue receiving unlimited access to UnionLeader.com. </p>
 								<div class="row content">
									<div class="col-md-6 pull-left">
										
    <a class="btn btn-primary btn-block" href="https://www.unionleader.com/users/login/?referer_url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhomes%2Fproperty-transfers%2Farticle_0efd5f70-0a98-59c1-927a-ca3cce49da41.html">Log In</a>
									</div>
									<div class="col-md-6 pull-left">
										
    <a  class="btn btn-primary btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhomes%2Fproperty-transfers%2Farticle_0efd5f70-0a98-59c1-927a-ca3cce49da41.html">Sign Up</a>
									</div>
								</div>


                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhomes%2Fproperty-transfers%2Farticle_0efd5f70-0a98-59c1-927a-ca3cce49da41.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.unionleader.com/users/login/?referer_url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhomes%2Fproperty-transfers%2Farticle_0efd5f70-0a98-59c1-927a-ca3cce49da41.html">Log In</a>
                                </div>
                            </div>
                
                            <div class="row logged-in">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://www.unionleader.com/users/admin/service/purchase/">Purchase a Subscription</a>
                                </div>
                            </div>
                            </div>
                        
                        
                    </div>
                </div>            
            </div>
            <div class="modal-footer" style="border:0px;margin:0px;padding:0px">
			<img src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/a7577e18-19bb-11e9-92f4-cbbd3870fc4c.jpg" class="col-lg-12 col-md-12 col-sm-12 col-xs-12" style="border:0px;margin:0px;padding:0px;border-top:#3F88C7 2px solid" />
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2775);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.unionleader.com/tncms/admin/editorial-asset/?edit=0efd5f70-0a98-59c1-927a-ca3cce49da41"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-664495" class="tncms-block hidden-md hidden-lg  padding-top padding-bottom"><div id="user-controls-664495" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhomes%2Fproperty-transfers%2Farticle_0efd5f70-0a98-59c1-927a-ca3cce49da41.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.unionleader.com/users/login/?referer_url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhomes%2Fproperty-transfers%2Farticle_0efd5f70-0a98-59c1-927a-ca3cce49da41.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.unionleader.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-664495').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.unionleader.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.unionleader.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.unionleader.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-664495').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.unionleader.com/users/logout/" id="user-logout-form-664495"><input type="hidden" name="referer_url" value="https://www.unionleader.com/news/homes/property-transfers/article_0efd5f70-0a98-59c1-927a-ca3cce49da41.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-664491" class="tncms-block hidden-md hidden-lg"><section id="block-664491" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-664491" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-664491" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-664491-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-664491-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-664491-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-664491').submit();
        return false;
    });

    $('#site-search-664491').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-664491 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-664491 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-664491-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="https://unionleader.newzware.com/ss70v2/union/common/template.jsp"  target="_blank" rel="noopener" class="nav-link tnt-section-subscriptions">Subscriptions</a>
                                </li><li>
                                    <a href="https://newhampshireunionleader-nh.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="/advertising/"  class="nav-link tnt-section-advertising">Advertising</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/union_leader_events"  class="nav-link tnt-section-union-leader-events">Union Leader Events</a>
                                </li><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-signup-for-newsletters">Signup for Newsletters </a>
                                </li><li>
                                    <a href="https://unionleader.mycapture.com/mycapture/index.asp"  target="_blank" rel="noopener" class="nav-link tnt-section-buy-photos-or-page-reprints">Buy Photos or Page Reprints</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/news/education/nie/"  class="nav-link tnt-section-newspapers-in-educaton">Newspapers in Educaton</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/animals/"  class="nav-link tnt-section-animals">Animals</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/business/business_notebook/"  class="nav-link tnt-section-business-notebook">  Business Notebook</a>
                                </li><li>
                                    <a href="/news/courts"  class="nav-link tnt-section-courts">Courts</a>
                                </li><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/environment/"  class="nav-link tnt-section-environment">Environment</a>
                                </li><li>
                                    <a href="/news/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/news/history/"  class="nav-link tnt-section-history">History</a>
                                </li><li>
                                    <a href="/news/homes/"  class="nav-link tnt-section-homes-garden">Homes & Garden</a>
                                </li><li>
                                    <a href="/news/human_interest/"  class="nav-link tnt-section-human-interest">Human Interest</a>
                                </li><li>
                                    <a href="/news/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a href="/news/safety/"  class="nav-link tnt-section-public-safety">Public Safety</a>
                                </li><li>
                                    <a href="/news/scitech/"  class="nav-link tnt-section-science-technology">Science & Technology</a>
                                </li><li>
                                    <a href="/news/social_issues/"  class="nav-link tnt-section-social-issues">Social Issues</a>
                                </li><li>
                                    <a href="/news/solutions_journalism/"  class="nav-link tnt-section-solutions-journalism">Solutions Journalism</a>
                                </li><li>
                                    <a href="https://www.unionleader.com/news/silver_linings"  target="_blank" rel="noopener" class="nav-link tnt-section-silver-linings">• Silver Linings</a>
                                </li><li>
                                    <a href="/news/business/whats_working/"  class="nav-link tnt-section-whats-working">• What's Working</a>
                                </li><li>
                                    <a href="/news/stigma/"  class="nav-link tnt-section-beyond-the-stigma">• Beyond the Stigma</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a href="/news/veterans"  class="nav-link tnt-section-veterans">Veterans</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/news/world/"  class="nav-link tnt-section-world">World</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/college/"  class="nav-link tnt-section-college-sports">College Sports</a>
                                </li><li>
                                    <a href="/sports/high_school"  class="nav-link tnt-section-high-school-sports-youth">High School Sports / Youth</a>
                                </li><li>
                                    <a href="/sports/sports_columns/"  class="nav-link tnt-section-sports-columns">Sports Columns</a>
                                </li><li>
                                    <a href="/sports/monarchs/"  class="nav-link tnt-section-monarchs">Monarchs</a>
                                </li><li>
                                    <a href="/sports/fisher_cats/"  class="nav-link tnt-section-fisher-cats">Fisher Cats</a>
                                </li><li>
                                    <a href="/sports/golf/"  class="nav-link tnt-section-golf">Golf</a>
                                </li><li>
                                    <a href="/sports/patriots/"  class="nav-link tnt-section-patriots">Patriots</a>
                                </li><li>
                                    <a href="/sports/bruins/"  class="nav-link tnt-section-bruins">Bruins</a>
                                </li><li>
                                    <a href="/sports/red_sox/"  class="nav-link tnt-section-red-sox">Red Sox</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/voices/"  class="nav-link tnt-section-voices">Voices</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/voices/city_matters/"  class="nav-link tnt-section-city-matters">City Matters</a>
                                </li><li>
                                    <a href="/voices/looking_back/"  class="nav-link tnt-section-looking-back">Looking Back</a>
                                </li><li>
                                    <a href="/voices/heart_of_nashua/"  class="nav-link tnt-section-heart-of-nashua">Heart of Nashua</a>
                                </li><li>
                                    <a href="/voices/budget_vogue/"  class="nav-link tnt-section-budget-vogue">Budget Vogue</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/nh/"  class="nav-link tnt-section-nh-life">NH Life</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/nh/arts_and_ent/"  class="nav-link tnt-section-ae">A&E</a>
                                </li><li>
                                    <a href="/nh/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/nh/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a href="/nh/food/"  class="nav-link tnt-section-dining-food">Dining & Food</a>
                                </li><li>
                                    <a href="/nh/food/our_gourmet/"  class="nav-link tnt-section-our-gourmet">  Our Gourmet</a>
                                </li><li>
                                    <a href="/nh/food/granite_kitchen/"  class="nav-link tnt-section-granite-kitchen">   Granite Kitchen</a>
                                </li><li>
                                    <a href="/nh/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                                </li><li>
                                    <a href="/nh/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/nh/outdoors/ski_conditions/"  class="nav-link tnt-section-ski-conditions"> Ski Conditions</a>
                                </li><li>
                                    <a href="/nh/people/"  class="nav-link tnt-section-people">People</a>
                                </li><li>
                                    <a href="/nh/travel/"  class="nav-link tnt-section-travel">Travel</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/cartoons/"  class="nav-link tnt-section-cartoons">Cartoons</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://www.legacy.com/obituaries/unionleader/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.unionleader.com/news/new-hampshire-union-leader-obituary-policies/article_9291dd28-e3c6-11e8-8fb0-b7e74f2defa1.html"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-obituary">Submit Obituary</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://newhampshireunionleader.jobboard.io/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://autos.unionleader.com"  target="_blank" rel="noopener" class="nav-link tnt-section-autos">Autos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://homes.unionleader.com"  target="_blank" rel="noopener" class="nav-link tnt-section-homes">Homes</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.unionleader.com/classifieds"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-5" data-target="#mobile-nav-left-below_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://www.unionleader.com/announcements"  target="_blank" rel="noopener" class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">anniversaries</a>
                                </li><li>
                                    <a href="/announcements/births/"  class="nav-link tnt-section-births">births</a>
                                </li><li>
                                    <a href="/announcements/engagements/"  class="nav-link tnt-section-engagements">engagements</a>
                                </li><li>
                                    <a href="/announcements/weddings/"  class="nav-link tnt-section-weddings">weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://nh.mypublicnotices.com/PublicNotice.asp"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscriptions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscription/subscriber-options/article_c9da42d8-d47c-11e8-b206-d3cff7511d41.html" >
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">Subscriptions</span>
                </a><ul id="topbar-col-one-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-eedition"  href="/eedition/" >
                    <span class="nav-label">eEdition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-account"  href="https://unionleader.newzware.com/ss70v2/union/common/template.jsp"  target="_blank" rel="noopener">
                    <span class="nav-label">Manage Account</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribecreate-account"  href="https://unionleader.newzware.com/ss70v2/union/common/template.jsp?nwmodule=nonsubscribers&amp;nwpage=nonsubstart&amp;edition=UL&amp;promoCode=ONLINE"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe/Create Account</span>
                </a></li><li>
                <a class="nav-link  tnt-section-already-subscribe-register-for-online-access"  href="https://unionleader.newzware.com/ss70v2/union/common/template.jsp?init=sub"  target="_blank" rel="noopener">
                    <span class="nav-label">Already subscribe? Register for online access</span>
                </a></li><li>
                <a class="nav-link  tnt-section-request-assistance"  href="/site/forms/online_services/subscription_inquiry/" >
                    <span class="nav-label">Request Assistance</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-advertise"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/advertising/" >
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">Advertise</span>
                </a><ul id="topbar-col-one-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-unionleaderautoscom"  href="/advertising/jumpstart-your-new-and-used-car-advertising-strategy/article_84ba3152-dc9e-11e8-8ced-37438ae721ed.html" >
                    <span class="nav-label">unionleaderautos.com</span>
                </a></li><li>
                <a class="nav-link  tnt-section-unionleaderhomescom"  href="https://www.unionleader.com/advertising/unionleaderhomes-com---raise-the-roof-on-your-digital/article_de53fa1e-dc9d-11e8-8f59-bbf1299572a2.html"  target="_blank" rel="noopener">
                    <span class="nav-label">unionleaderhomes.com</span>
                </a></li><li>
                <a class="nav-link  tnt-section-unionleaderjobscom"  href="/advertising/unionleaderjobs-com-hire-faster-better-and-for-less/article_c71b4ce2-d948-11e8-8d86-d7dd7e32905d.html" >
                    <span class="nav-label">unionleaderjobs.com</span>
                </a></li><li>
                <a class="nav-link  tnt-section-how-can-we-help"  href="/site/forms/online_services/advertising_inquiry/" >
                    <span class="nav-label">How can we help?</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/union_leader_events" >
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">Events</span>
                </a><ul id="topbar-col-one-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-union-leader-events"  href="/union_leader_events" >
                    <span class="nav-label">Union Leader Events </span>
                </a></li><li>
                <a class="nav-link  tnt-section-nh-events-calendar"  href="/nh/calendar" >
                    <span class="nav-label">NH Events Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-event"  href="https://www.spingo.com/submit/?partnerId=3391"  target="_blank" rel="noopener">
                    <span class="nav-label">Add Event</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact.html" >
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">Contact Us</span>
                </a><ul id="topbar-col-one-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-news-tips"  href="/site/forms/online_services/letter_editor_cloned-20181021131003/" >
                    <span class="nav-label">News Tips</span>
                </a></li></ul></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"></ul></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "><div id="tncms-block-990903" class="tncms-block"><button type="button" class="btn btn-warning visible-lg visible-md" style="color:white;position:absolute;top:0px;right:0px;padding:4px;border-radius: 0px 0px 3px 3px;
    box-shadow: 0 2px 2px 0 rgba(0,0,0,0.05), 0 3px 1px -2px rgba(0,0,0,0.05), 0 1px 5px 0 rgba(0,0,0,0.05);"><a href="/subscribe" style="color:white">Subscribe</a></button></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-778596" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-778596" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-778596');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-709349" class="tncms-block row container-fluid"><div class="tnt-ads-container text-center  " >
        <div id="ad-709349" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-709349');
                        googletag.pubads().refresh([gptAdSlots['ad-709349']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-699012" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-699012" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-699012');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-664442" class="tncms-block"><section id="block-664442" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/079fd48a-c1ad-11e8-85d8-0b93d3351c6d.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/079fd48a-c1ad-11e8-85d8-0b93d3351c6d.png?resize=300%2C43 300w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/079fd48a-c1ad-11e8-85d8-0b93d3351c6d.png?resize=400%2C57 400w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/079fd48a-c1ad-11e8-85d8-0b93d3351c6d.png?resize=540%2C77 540w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/079fd48a-c1ad-11e8-85d8-0b93d3351c6d.png?resize=750%2C108 750w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/079fd48a-c1ad-11e8-85d8-0b93d3351c6d.png?resize=1200%2C172 1200w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/079fd48a-c1ad-11e8-85d8-0b93d3351c6d.png 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Union Leader"></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-699076" class="tncms-block"><center><h6 style="padding:0px;margin:0px"><small>WEATHER SPONSOR</small></h6></center></div><div id="tncms-block-699072" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-699072" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-699072');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-664487" class="tncms-block"><section id="block-664487" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/12df34c6-8b6b-11e8-bc78-6b8f68137d5e.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/12df34c6-8b6b-11e8-bc78-6b8f68137d5e.png?resize=300%2C43 300w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/12df34c6-8b6b-11e8-bc78-6b8f68137d5e.png?resize=400%2C57 400w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/12df34c6-8b6b-11e8-bc78-6b8f68137d5e.png?resize=540%2C78 540w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/12df34c6-8b6b-11e8-bc78-6b8f68137d5e.png?resize=750%2C108 750w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/12df34c6-8b6b-11e8-bc78-6b8f68137d5e.png?resize=1200%2C172 1200w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/12df34c6-8b6b-11e8-bc78-6b8f68137d5e.png 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Union Leader"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-664494" class="tncms-block hidden-xs hidden-sm"><div id="user-controls-664494" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.unionleader.com/users/login/?referer_url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhomes%2Fproperty-transfers%2Farticle_0efd5f70-0a98-59c1-927a-ca3cce49da41.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhomes%2Fproperty-transfers%2Farticle_0efd5f70-0a98-59c1-927a-ca3cce49da41.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.unionleader.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.unionleader.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.unionleader.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-664494').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.unionleader.com/users/logout/" id="user-logout-form-664494"><input type="hidden" name="referer_url" value="https://www.unionleader.com/news/homes/property-transfers/article_0efd5f70-0a98-59c1-927a-ca3cce49da41.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-664490" class="tncms-block"><ul id="site-search-664490-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-664490" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-664490-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-664490-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-664490-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-664490').submit();
        return false;
    });

    $('#site-search-664490').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-664490 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-664490 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-664490-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-699078" class="tncms-block"><div style="width:50px"><p></p></div></div><div id="tncms-block-664496" class="tncms-block"><div id="weather-664496" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=03109" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">41&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="03109"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-664496 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Manchester, NH
                                
                                 <small>(03109)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A shower or two possible this evening with partly cloudy skies overnight. Low 36F. Winds light and variable. Chance of rain 30%..</p>
                            <h5>Tonight</h5>
                            <p>A shower or two possible this evening with partly cloudy skies overnight. Low 36F. Winds light and variable. Chance of rain 30%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 26, 2020 @ 4:31 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=03109"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="https://www.legacy.com/obituaries/unionleader/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="https://newhampshireunionleader.jobboard.io/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="https://homes.unionleader.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-autos"  href="https://autos.unionleader.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://nh.mypublicnotices.com/PublicNotice.asp"  target="_blank" rel="noopener">
                    <span class="nav-label">Public Notices</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #3F88C7">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhomes%2Fproperty-transfers%2Farticle_0efd5f70-0a98-59c1-927a-ca3cce49da41.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/homes/property-transfers/article_0efd5f70-0a98-59c1-927a-ca3cce49da41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0efd5f70-0a98-59c1-927a-ca3cce49da41"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Property%20transfers&via=UnionLeader&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhomes%2Fproperty-transfers%2Farticle_0efd5f70-0a98-59c1-927a-ca3cce49da41.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/homes/property-transfers/article_0efd5f70-0a98-59c1-927a-ca3cce49da41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0efd5f70-0a98-59c1-927a-ca3cce49da41"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link ln">
            <a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhomes%2Fproperty-transfers%2Farticle_0efd5f70-0a98-59c1-927a-ca3cce49da41.html" class="tnt-share-link ln" target="_blank" rel="noopener nofollow" title="Linkedin" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Linkedin","socialAction":"tweet","url":"/news/homes/property-transfers/article_0efd5f70-0a98-59c1-927a-ca3cce49da41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0efd5f70-0a98-59c1-927a-ca3cce49da41"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Linkedin</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unionleader.com/tncms/asset/editorial/0efd5f70-0a98-59c1-927a-ca3cce49da41" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0efd5f70-0a98-59c1-927a-ca3cce49da41"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUnion%20Leader%20Corp.%5D%20Property%20transfers&body=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhomes%2Fproperty-transfers%2Farticle_0efd5f70-0a98-59c1-927a-ca3cce49da41.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0efd5f70-0a98-59c1-927a-ca3cce49da41"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-699023" class="tncms-block visible-lg visible-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-699023" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-699023');
                        googletag.pubads().refresh([gptAdSlots['ad-699023']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-664444" class="tncms-block"><section id="block-664444" class="block emphasis-h3   " ><div class="heading card">
    
    
        
        <ol class="breadcrumb  pull-right" itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/" itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                    <meta itemprop="position" content="1" />
                </li><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/news/" itemprop="item">
                        <span itemprop="name">News</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/news/homes/" itemprop="item">
                        <span itemprop="name">Homes & Garden</span>
                    </a>
                    <meta itemprop="position" content="3" />
                </li></ol>
    
    <div class="clearfix">
    
    <div class="block-title title-664444 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news/homes">
                
                Homes &amp; Garden
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
</div></section></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-0efd5f70-0a98-59c1-927a-ca3cce49da41" class="asset article-default"  data-url="https://www.unionleader.com/news/homes/property-transfers/article_0efd5f70-0a98-59c1-927a-ca3cce49da41.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/595a0f6c-8b6f-11e8-996b-c70bb6ec20ab.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="unionleader.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.unionleader.com/news/homes/property-transfers/article_0efd5f70-0a98-59c1-927a-ca3cce49da41.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.unionleader.com\/tncms\/search\/mlt\/?origin=0efd5f70-0a98-59c1-927a-ca3cce49da41&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"0efd5f70-0a98-59c1-927a-ca3cce49da41","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-0efd5f70-0a98-59c1-927a-ca3cce49da41" class="asset-paging">
                <div id="paging-prev-0efd5f70-0a98-59c1-927a-ca3cce49da41" class="paging-link prev offset"></div>
                <div id="paging-next-0efd5f70-0a98-59c1-927a-ca3cce49da41" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Property transfers
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-11-24T19:03:00-05:00" class="tnt-date asset-date text-muted">
            Nov 24, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-11-24T19:03:00-05:00" class="tnt-date asset-date text-muted">Nov 24, 2020</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-11-24T19:03:00-05:00">
    <meta itemprop="datePublished" content="2020-11-24T19:03:00-05:00">
    <meta itemprop="dateModified" content="2020-11-24T19:03:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhomes%2Fproperty-transfers%2Farticle_0efd5f70-0a98-59c1-927a-ca3cce49da41.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/homes/property-transfers/article_0efd5f70-0a98-59c1-927a-ca3cce49da41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0efd5f70-0a98-59c1-927a-ca3cce49da41"}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Property%20transfers&via=UnionLeader&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhomes%2Fproperty-transfers%2Farticle_0efd5f70-0a98-59c1-927a-ca3cce49da41.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/homes/property-transfers/article_0efd5f70-0a98-59c1-927a-ca3cce49da41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0efd5f70-0a98-59c1-927a-ca3cce49da41"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link ln">
            <a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhomes%2Fproperty-transfers%2Farticle_0efd5f70-0a98-59c1-927a-ca3cce49da41.html" class="tnt-share-link ln" target="_blank" rel="noopener nofollow" title="Linkedin" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Linkedin","socialAction":"tweet","url":"/news/homes/property-transfers/article_0efd5f70-0a98-59c1-927a-ca3cce49da41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0efd5f70-0a98-59c1-927a-ca3cce49da41"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Linkedin">
                    
                    <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Linkedin</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unionleader.com/tncms/asset/editorial/0efd5f70-0a98-59c1-927a-ca3cce49da41" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0efd5f70-0a98-59c1-927a-ca3cce49da41"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUnion%20Leader%20Corp.%5D%20Property%20transfers&body=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhomes%2Fproperty-transfers%2Farticle_0efd5f70-0a98-59c1-927a-ca3cce49da41.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0efd5f70-0a98-59c1-927a-ca3cce49da41"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="0efd5f70-0a98-59c1-927a-ca3cce49da41">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhomes%2Fproperty-transfers%2Farticle_0efd5f70-0a98-59c1-927a-ca3cce49da41.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/homes/property-transfers/article_0efd5f70-0a98-59c1-927a-ca3cce49da41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0efd5f70-0a98-59c1-927a-ca3cce49da41"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Property%20transfers&via=UnionLeader&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhomes%2Fproperty-transfers%2Farticle_0efd5f70-0a98-59c1-927a-ca3cce49da41.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/homes/property-transfers/article_0efd5f70-0a98-59c1-927a-ca3cce49da41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0efd5f70-0a98-59c1-927a-ca3cce49da41"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link ln">
            <a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhomes%2Fproperty-transfers%2Farticle_0efd5f70-0a98-59c1-927a-ca3cce49da41.html" class="tnt-share-link ln" target="_blank" rel="noopener nofollow" title="Linkedin" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Linkedin","socialAction":"tweet","url":"/news/homes/property-transfers/article_0efd5f70-0a98-59c1-927a-ca3cce49da41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0efd5f70-0a98-59c1-927a-ca3cce49da41"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Linkedin</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unionleader.com/tncms/asset/editorial/0efd5f70-0a98-59c1-927a-ca3cce49da41" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0efd5f70-0a98-59c1-927a-ca3cce49da41"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUnion%20Leader%20Corp.%5D%20Property%20transfers&body=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhomes%2Fproperty-transfers%2Farticle_0efd5f70-0a98-59c1-927a-ca3cce49da41.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0efd5f70-0a98-59c1-927a-ca3cce49da41"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/homes/property-transfers/article_0efd5f70-0a98-59c1-927a-ca3cce49da41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0efd5f70-0a98-59c1-927a-ca3cce49da41"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0efd5f70-0a98-59c1-927a-ca3cce49da41-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0efd5f70-0a98-59c1-927a-ca3cce49da41" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0efd5f70-0a98-59c1-927a-ca3cce49da41" class="save-list-0efd5f70-0a98-59c1-927a-ca3cce49da41-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0efd5f70-0a98-59c1-927a-ca3cce49da41" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhomes%2Fproperty-transfers%2Farticle_0efd5f70-0a98-59c1-927a-ca3cce49da41.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/homes/property-transfers/article_0efd5f70-0a98-59c1-927a-ca3cce49da41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0efd5f70-0a98-59c1-927a-ca3cce49da41"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Property%20transfers&via=UnionLeader&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhomes%2Fproperty-transfers%2Farticle_0efd5f70-0a98-59c1-927a-ca3cce49da41.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/homes/property-transfers/article_0efd5f70-0a98-59c1-927a-ca3cce49da41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0efd5f70-0a98-59c1-927a-ca3cce49da41"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link ln">
            <a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhomes%2Fproperty-transfers%2Farticle_0efd5f70-0a98-59c1-927a-ca3cce49da41.html" class="tnt-share-link ln" target="_blank" rel="noopener nofollow" title="Linkedin" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Linkedin","socialAction":"tweet","url":"/news/homes/property-transfers/article_0efd5f70-0a98-59c1-927a-ca3cce49da41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0efd5f70-0a98-59c1-927a-ca3cce49da41"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Linkedin</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unionleader.com/tncms/asset/editorial/0efd5f70-0a98-59c1-927a-ca3cce49da41" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0efd5f70-0a98-59c1-927a-ca3cce49da41"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUnion%20Leader%20Corp.%5D%20Property%20transfers&body=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhomes%2Fproperty-transfers%2Farticle_0efd5f70-0a98-59c1-927a-ca3cce49da41.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0efd5f70-0a98-59c1-927a-ca3cce49da41"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/homes/property-transfers/article_0efd5f70-0a98-59c1-927a-ca3cce49da41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0efd5f70-0a98-59c1-927a-ca3cce49da41"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0efd5f70-0a98-59c1-927a-ca3cce49da41-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0efd5f70-0a98-59c1-927a-ca3cce49da41" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0efd5f70-0a98-59c1-927a-ca3cce49da41" class="save-list-0efd5f70-0a98-59c1-927a-ca3cce49da41-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0efd5f70-0a98-59c1-927a-ca3cce49da41" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><h3>ALLENSTOWN</h3></div><div class="subscriber-preview"><p>Ocean RT and Maria Leite to Allenstown Senior Living, Route 28, 11/09/2020, $250,000.</p></div><div class="subscriber-only"><p>Lonsdale Properties LLC to Barry RET 2009 and Susan Barry, Whitten St., 11/09/2020, $500,000.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><h3>AUBURN</h3></div><div class="subscriber-only"><p>Rolfe Builders LLC to Andrew J. and Rebecca Destefano, 543 Bunker Hill Rd., 11/12/2020, $168,000.</p></div><div class="subscriber-only"><p>ZV Investments LLC to Jahna and Megan Martin, 209 Hooksett Rd., 11/13/2020, $400,000.</p></div><div class="subscriber-only"><p>Dustin W. and Kristina A. Shelley to Kelsey T. Gates and Jeffrey Horne, 11 Nutt Rd., 11/12/2020, $403,000.</p></div><div class="subscriber-only"><p>Mark J. and Robyn L. Mccarthy to Jason G. Emmick, 62 Saddle Hill Dr., 11/09/2020, $560,533.</p></div><div class="subscriber-only"><h3>BEDFORD</h3></div><div class="subscriber-only"><p>Emile W. and Karen L. Haddad to BCB RE Holdings LLC, 2 Cote Ln., Unit 5, 11/12/2020, $185,000.</p></div><div class="subscriber-only"><p>Filomena Gordon to Karen and Grant P. Legoullon, 15 County Rd., 11/12/2020, $980,000.</p></div><div class="subscriber-only"><p>Michael Benton to Scott A. and Kristin Nemetz, 11 Lancaster Ln., 11/13/2020, $710,000.</p></div><div class="subscriber-only"><p>Caren B. Rifkin to Couples Therapy PLLC, 82 Palomino Ln., Unit 703, 11/13/2020, $123,000.</p></div><div class="subscriber-only"><p>Eric R. and Darey M. Remillard to Dan A. Jimenez and Nicole A. Jimanez, 11/10/2020, $615,000.</p></div><div class="subscriber-only"><h3>CANDIA</h3></div><div class="subscriber-only"><p>Gerald R. Prunier to Paul and Sarah Brassard, Donovan Rd., 11/09/2020, $424,000.</p></div><div class="subscriber-only"><p>T and M Development LLC to BMB Gardinier 2008 RET and Lee R. Gardinier, 93 Pineview Dr., Unit 15, 11/13/2020, $399,933.</p></div><div class="subscriber-only"><h3>CHESTER</h3></div><div class="subscriber-only"><p>Lemen Rosalbo RET and Daniel J. Rosalbo to Eric E. and Stephanie M. Messina, Candia Rd., 11/09/2020, $335,000.</p></div><div class="subscriber-only"><p>Steven J. and Heather L. Orr to Alex and Meghan K. Lawner, Crawford Rd., 11/09/2020, $608,000.</p></div><div class="subscriber-only"><p>John Z. and Andrea L. Weishaar to Sean and Amanda Carlson, 178 Halls Village Rd., 11/12/2020, $415,000.</p></div><div class="subscriber-only"><p>Willamina Coroka to James and Elise Pike, 135 Haverhill Rd., 11/12/2020, $448,933.</p></div><div class="subscriber-only"><p>Jeremy S. and Sandra B. Thompson to Lifestyle Hm Of Chester, 181 Haverhill Rd., 11/09/2020, $570,000.</p></div><div class="subscriber-only"><h3>DEERFIELD</h3></div><div class="subscriber-only"><p>Maurice FT and Gerard R. Maurice to John and Mary A. Sowels, Frances Dr., 11/09/2020, $510,000.</p></div><div class="subscriber-only"><p>Keith Gauvin to Brian Hinkley, 7 Griffin Rd., 11/09/2020, $406,000.</p></div><div class="subscriber-only"><p>Linda K. Schou to Eileen R. and Jeffrey M. Thomson, 39 Griffin Rd., 11/09/2020, $480,000.</p></div><div class="subscriber-only"><p>Nicklaus S. Chante to Patrick J. Stone and Danielle C. Swart, 180 Griffin Rd., 11/13/2020, $360,000.</p></div><div class="subscriber-only"><p>Melinda L Geddes RET and Melinda L. Geddes to Schlichte Family Hldg LLC, 73 Nottingham Rd., 11/12/2020, $1,000,000.</p></div><div class="subscriber-only"><p>Edward E. and Sandra Cross to Michael R. and Kelsey E. Keshigian, Lot 71-2, 11/09/2020, $385,000.</p></div><div class="subscriber-only"><h3>DERRY</h3></div><div class="subscriber-only"><p>Susan H. Archer to Roland and Tamara Pelletier, Fenway Rd., 11/09/2020, $290,000.</p></div><div class="subscriber-only"><h3>DERRY (cont.)</h3></div><div class="subscriber-only"><p>Thomas Cavanaugh to Riley Cavanaugh, 4 Hood Rd., 11/10/2020, $400,000.</p></div><div class="subscriber-only"><p>Patricia Zsofka to Robert B. Reed, 8 Lancelot Dr., Unit R, 11/10/2020, $239,000.</p></div><div class="subscriber-only"><p>Healyford Realty LLC to Vanessa Scafe, 3 Nutfield Ct, Unit 24, 11/09/2020, $262,533.</p></div><div class="subscriber-only"><p>Healyford Realty LLC to Jennifer N. Deriquito and Ronilo Reyes-Deriquito, 3 Nutfield Ct, Unit 26, 11/12/2020, $262,533.</p></div><div class="subscriber-only"><p>Bank New York Mellon Tr to Joseph C. and Cynthia A. Famolare, 5 Orchard Dr., 11/13/2020, $430,533.</p></div><div class="subscriber-only"><p>Daniel S. Habhegger to Shannon A. Soucy and Daniel R. Wilhelm, 4 Senter Cove Rd., Unit L, 11/12/2020, $167,000.</p></div><div class="subscriber-only"><p>Joseph R. Rideout to Lincoln and Abbe Jackson, Shore Rd., 11/13/2020, $275,000.</p></div><div class="subscriber-only"><p>Payne RT and Linda M. Payne to Dom and Margaret Olivero LLC, Storer Ct, 11/10/2020, $180,000.</p></div><div class="subscriber-only"><p>Debra A. Hillard and William M. Quinn to Allen R. Mcglashing, Summit Ave., 11/12/2020, $399,933.</p></div><div class="subscriber-only"><h3>DUNBARTON</h3></div><div class="subscriber-only"><p>Susanne E. Peace to Gerren S. and Tatiana T. Kozatek, Long Pond Rd., 11/10/2020, $99,933.</p></div><div class="subscriber-only"><p>Lisa M Maille RET and Lisa M. Maille to Matthew and Nikole Arnold, 121 Twist Hill Rd., 11/13/2020, $300,000.</p></div><div class="subscriber-only"><p>Kirsten A. Smith to Daniel C. and Megan E. White, 56 Zachary Rd., 11/09/2020, $420,000.</p></div><div class="subscriber-only"><h3>GOFFSTOWN</h3></div><div class="subscriber-only"><p>304 Manchester Street LLC to 20 College Manager LLC, 20 College Rd., 11/13/2020, $535,000.</p></div><div class="subscriber-only"><p>Charles H. and Margo A. Minnich to Danica Mahan and Daniel Adamovich, E Union St., 11/13/2020, $289,933.</p></div><div class="subscriber-only"><p>John Sylvia to Alec J. and Thomas R. Sullivan, 25 Libbey St., 11/09/2020, $235,000.</p></div><div class="subscriber-only"><p>Sirron Development LLC to Dawn and Steven P. Fraher, 4 Locker Rd., 11/13/2020, $410,000.</p></div><div class="subscriber-only"><p>Paul W. Ulcickas to Robert Starace Homes LLC, Montelona Rd., 11/13/2020, $325,000.</p></div><div class="subscriber-only"><p>Sharon M. Poulicakos to Nathan and Deanna Boufford, Warren Ave., 11/13/2020, $257,400.</p></div><div class="subscriber-only"><p>Howard J Leonard RET and Howard J. Leonard to Mark Skersey, 11/09/2020, $15,000.</p></div><div class="subscriber-only"><h3>HOOKSETT</h3></div><div class="subscriber-only"><p>Berry Hill Estates LLC to Frederick C. Aumann and Eileen A. Gagnon, 1 Lilac Ln., 11/12/2020, $379,933.</p></div><div class="subscriber-only"><p>Arcilia Grijalva to Jeffrey W. Knight and Jennifer L. Lafond, 45 Stirling Ave., 11/10/2020, $449,933.</p></div><div class="subscriber-only"><p>Jo-Ann R Brewster RET and Jo-Ann R. Brewster to Jillian M. Kiernan and Bradley J. Stryker, Lot 78-9, 11/09/2020, $800,000.</p></div><div class="subscriber-only"><h3>LITCHFIELD</h3></div><div class="subscriber-only"><p>Dennis and Cheryl Gettings to Matthew R. Towsley, 2 Brenton St., 11/09/2020, $340,000.</p></div><div class="subscriber-only"><p>Heather A. Irving and Brian Mccrossin to Robert J. and Lisa J. Marcotte, 18 Mike Ln., 11/09/2020, $425,000.</p></div><div class="subscriber-only"><p>Stablie Hm At Litchfield to Jeremy and Jessica Provencher, 21 Weatherstone Rd., 11/09/2020, $590,600.</p></div><div class="subscriber-only"><p>S and L Projects LLC to GAB Litchfield LLC, 11/13/2020, $6,750,000.</p></div><div class="subscriber-only"><h3>LONDONDERRY</h3></div><div class="subscriber-only"><p>Kathleen A. Berube to Joseph A. Marks, 95 Bayberry Ln., Unit 95, 11/13/2020, $180,000.</p></div><div class="subscriber-only"><p>28 Buttrick Rd Prop LLC to 28 Buttrick Rd Invs LLC, Buttrick Rd., 11/13/2020, $769,533.</p></div><div class="subscriber-only"><p>Kendall H. Macinnis and Maureen White to Bryan E. and Leah M. Howlett, 12 Charmarand Row, 11/12/2020, $470,000.</p></div><div class="subscriber-only"><p>Ryan C. and Stephanie M. Walfield to Richard J. and Madison L. Kevorkian, 234 High Range Rd., 11/12/2020, $369,933.</p></div><div class="subscriber-only"><p>Nancy Mcdevin to Jessica J. and Daniel A. Britton, 34 Lincoln Dr., Unit 34, 11/10/2020, $310,000.</p></div><div class="subscriber-only"><p>Judith E. Zecha-Lafavor and Eugene T. Lefavor to Sahin B. Dayioglu, 157 Litchfield Rd., 11/12/2020, $326,000.</p></div><div class="subscriber-only"><p>Theresa M. Bertrand to Laura and Ryan J. Correia, Moulton Dr., 11/10/2020, $510,000.</p></div><div class="subscriber-only"><p>Jack A. and Maria G. Szemplinski to W G Financial LLC, 50 Nashua Rd., Unit 300, 11/10/2020, $125,000.</p></div><div class="subscriber-only"><p>Colleen Donaghey and Stanley Sawlan to Sean K. Decosta and Stephanie A. Dacosta, Rolling Meadows Condo, Unit C, 11/09/2020, $210,000.</p></div><div class="subscriber-only"><p>Jason R. and Ashley E. Huelsman to Joel R. and Lauren M. Carrier, 12 School House Rd., Unit 12, 11/13/2020, $638,000.</p></div><div class="subscriber-only"><p>Ellen R. Maclaren to Kathryn A. Ryan and Jayson R. Mrose, South Rd., 11/09/2020, $390,000.</p></div><div class="subscriber-only"><p>Paul W. and Celeste A. Moulton to Bay Flow LLC, 34 Stonehenge Rd., 11/09/2020, $160,000.</p></div><div class="subscriber-only"><p>Nathan R. Gendron to Alyssa N. Remy, 10 Vista Ridge Dr., Unit 6, 11/09/2020, $213,000.</p></div><div class="subscriber-only"><p>Jason P. Doyon to Kelly Deleo and Adam Sussman, 41 White Plains Ave., 11/09/2020, $545,000.</p></div><div class="subscriber-only"><p>Mccourt Katherine M Est and Terence P. Mccourt to Jennifre and Allen Sparks, 13 Winding Pond Rd., Unit 13, 11/09/2020, $255,000.</p></div><div class="subscriber-only"><p>Shayne Stanley to Gia and Mark Savastano, Lot 48, 11/10/2020, $582,533.</p></div><div class="subscriber-only"><p>Ferrara FT and Robert N. Ferrara to Nathan Pohlman, Lot 3-45-9, 11/13/2020, $406,000.</p></div><div class="subscriber-only"><h3>MANCHESTER</h3></div><div class="subscriber-only"><p>Elizabeth Vaillancourt to Ricky Mccosh, Andrew St., 11/13/2020, $142,000.</p></div><div class="subscriber-only"><p>Brian Hinkley to Christopher M. Roberge, 190 Anthony St., 11/12/2020, $280,000.</p></div><div class="subscriber-only"><p>Rickenbach Renovations to Diamond Hill NH Prop LLC, 204 Boutwell St., 11/12/2020, $230,000.</p></div><div class="subscriber-only"><p>Pacific Premier T to Srikrishna and Divya J. Nagri, 38 Brown Ave., 11/10/2020, $380,000.</p></div><div class="subscriber-only"><p>Shane M. and Samantha C. Jobin to Robert and Doreen Bonia, 77 Cedar Hill Dr., 11/13/2020, $329,000.</p></div><div class="subscriber-only"><p>Courtney L. and Peter M. Wason to Celia C. Carabailo, 28 Celeste St., 11/10/2020, $270,000.</p></div><div class="subscriber-only"><p>Marildo and Mirela Juric to Jason Bonilla, Central St., Lot 70, 11/12/2020, $277,933.</p></div><div class="subscriber-only"><p>Peerless Properties LLC to Cilley Road Holdings LLC, 345 Cilley Rd., 11/10/2020, $687,000.</p></div><div class="subscriber-only"><p>Heather Barton to Christy A. Sasso and Michael D. Fulmer, 867 Clay St., 11/09/2020, $263,733.</p></div><div class="subscriber-only"><p>Beatrice J. Slavin to Jason M. LeColst, 1044 Clay St., 11/09/2020, $265,000.</p></div><div class="subscriber-only"><p>Tyler D. York to Ryan T. Cleary, Cypress St., 11/09/2020, $156,533.</p></div><div class="subscriber-only"><p>Kyle Kalantzis to Chaeles E Ross 3rd RET and Charles E. Ross, 335 Cypress St., Unit 1l, 11/13/2020, $154,000.</p></div><div class="subscriber-only"><p>Kyle Press and Desiree Terranova to Myles A. Mastrototaro and Brooke A. Drost, 34 Depot Rd., 11/10/2020, $250,000.</p></div><div class="subscriber-only"><p>Denise Bergang and Andrew Berang to Christopher W. and Ashley Murray, 81 Derryfield Ct, Unit 81, 11/09/2020, $180,000.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Madison L. and Richard J. Kevorkian to Jared M. Morris and Nicole M. Burgess, 554 Dubuque St., 11/12/2020, $320,000.</p></div><div class="subscriber-only"><p>Yeon J. Park to Sami Amor, 34 Dunbarton Rd., Unit 2g, 11/09/2020, $103,000.</p></div><div class="subscriber-only"><p>Anthony Boggiatto to Addison Brown, 186 Dunbarton Rd., Unit 14, 11/09/2020, $173,000.</p></div><div class="subscriber-only"><p>Ann E. Kenerson and Ricky Stone to Jonathan Demers, 226 Fox Hollow Way, Unit 226, 11/10/2020, $203,400.</p></div><div class="subscriber-only"><p>Mark Lacey to Michael R. Odonnell and Cara B. Hoey, Harold St., Lot 9, 11/10/2020, $330,000.</p></div><div class="subscriber-only"><p>Charles L. and Kimberly D. Stephen to Paula S Limongelli FT and John A. Limongelli, 5 Highview Cir., 11/10/2020, $625,000.</p></div><div class="subscriber-only"><p>Bremer Street LLC to Syna Siv, Hillhaven Rd., 11/10/2020, $389,000.</p></div><div class="subscriber-only"><p>Wayne P. and Elizabeth M. Mcintyre to Mark J. Donahue, 295 Hillhaven Rd., 11/09/2020, $370,000.</p></div><div class="subscriber-only"><p>Donoghue Tina M Est and Joshua Dehelis to CAG LLC, 124 Huntington Ave., 11/12/2020, $325,000.</p></div><div class="subscriber-only"><p>Robert J. and Lisa J. Marcotte to Eric and Melissa Crawford, 610 Huse Rd., 11/10/2020, $259,933.</p></div><div class="subscriber-only"><p>Mansoor Food Services LLC to Sharrieff J. Hall, 47 Joliette St., 11/10/2020, $300,000.</p></div><div class="subscriber-only"><p>Mary J. and James Keller to Daniel and Ampara B. Bouchard, 533 Kelley St., 11/12/2020, $326,000.</p></div><div class="subscriber-only"><p>Shawn and Kimberly Lessard to Robert A. and Susan S. Clark, 97 Lexington Ave., 11/10/2020, $375,000.</p></div><div class="subscriber-only"><p>Kimberty A. Vaillancourt to Helen Phillips, 747 Mammoth Rd., Unit 4, 11/09/2020, $250,000.</p></div><div class="subscriber-only"><p>375 Manchester St 6 LLC to 375 Manchester St LLC, Manchester St., 11/13/2020, $405,000.</p></div><div class="subscriber-only"><p>Martel Katherine B Est and Christina A. Martel to Willy S. Morales, Manchester St., 11/13/2020, $340,000.</p></div><div class="subscriber-only"><p>Hallic S. Jennings to Thomas E. and Danielle Tardif, 164 Morse Rd., Unit 164, 11/12/2020, $215,000.</p></div><div class="subscriber-only"><p>Sandra Appleton to Cortney Fiscus, 4 Northbrook Dr., Unit 408, 11/09/2020, $161,533.</p></div><div class="subscriber-only"><p>Jeannine Plante to Sandra L. Appleton, 9 Northbrook Dr., Unit 903, 11/10/2020, $148,000.</p></div><div class="subscriber-only"><p>Nicholas and Linda M. Manolis to Michaela Chapter, 11 Northbrook Dr., Unit 1107, 11/10/2020, $140,000.</p></div><div class="subscriber-only"><p>Doyle Dorothy J Est and Eamonn Doyle to Manuel and Jacob Garcia, 134 Perley St., 11/09/2020, $310,000.</p></div><div class="subscriber-only"><p>Kendrick R. and Kathleen M. Smith to Isabelle Ruhamya, 275 Prospect St., 11/13/2020, $360,000.</p></div><div class="subscriber-only"><p>Helena Burkush IRT and Mark P. Burkush to Aleksey and Telena Fedorov, 80 Randall St., 11/10/2020, $254,000.</p></div><div class="subscriber-only"><p>Helena Burkush IRT and Mark P. Burkush to Aleksey and Telena Fedorov, 88 Randall St., 11/10/2020, $254,000.</p></div><div class="subscriber-only"><p>Stabile Hm At Manning Hl to Christine A Divenuti LT and Christine A. Divenuti, River Rd., Lot 2, 11/10/2020, $516,800.</p></div><div class="subscriber-only"><p>Stabile Hm At Manning Hl to Christine A Divenuti LT and Christine A. Divenuti, River Rd., Lot 3, 11/10/2020, $516,800.</p></div><div class="subscriber-only"><p>Duane M. and Wayne W. Crowley to David E. Cruz, 398 Riverdale Ave., 11/12/2020, $355,666.</p></div><div class="subscriber-only"><p>Konstantinos I. and Deborah A. Kanakis to Bhola Subedi, S Ridge Dr., Unit 30, 11/13/2020, $370,933.</p></div><div class="subscriber-only"><p>Kenneth A. and Janka Labrecque to Jasmeial D. Jackson, 354 Spruce St., 11/13/2020, $331,500.</p></div><div class="subscriber-only"><p>Donald A. and Mona M. Kelley to Terry J. Bradford, 252 Stark Ln., 11/13/2020, $309,000.</p></div><div class="subscriber-only"><p>Richard A Ullmann RET and Richard A. Ullmann to Joseph Walsh, 156 St.raw Hill Rd., Unit 156, 11/13/2020, $260,000.</p></div><div class="subscriber-only"><p>KT Enterprise LLC to Meghan Geoffrion, 965 Union St., 11/13/2020, $305,000.</p></div><div class="subscriber-only"><p>Paul J. and Celeste I. Beandoin to Curtin Inv Prop Inc, Varney St., 11/10/2020, $450,000.</p></div><div class="subscriber-only"><p>Kayleigh M. and Tyler J. Moran to Amanda N. Mohlmann, 430 Vinton St., 11/12/2020, $257,000.</p></div><div class="subscriber-only"><p>Victor J. and Alison V. Pascarelli to Robertine Wymans, 146 W Merrimack St., 11/10/2020, $325,000.</p></div><div class="subscriber-only"><p>1968 T and Richard B. Young to Olea LLC, 23 W Webster St., 11/09/2020, $368,533.</p></div><div class="subscriber-only"><p>Bashkim and Nevjana Qendro to Elvir and Mersiha Sinanovic, 520 Wellington Hill Rd., 11/09/2020, $369,933.</p></div><div class="subscriber-only"><p>Sean W. and Jacqueline M. Tippin to Erika M. Guilbauit and Elvis DeLaRosa, 205 Whipple St., 11/13/2020, $291,600.</p></div><div class="subscriber-only"><p>Laural E. Stasi to Joseph W. Perry, 11/13/2020, $143,000.</p></div><div class="subscriber-only"><h3>MERRIMACK</h3></div><div class="subscriber-only"><p>S A Smith RET and Stuart A. Smith to Gerald and Kelly Marshall, 29 4 Seasons Ln., 11/09/2020, $710,000.</p></div><div class="subscriber-only"><p>James M. Koczera to Mark A Taraborelli RET and Mark A. Taraborelli, Brek Dr., Lot 35, 11/12/2020, $415,000.</p></div><div class="subscriber-only"><p>Gerald and Kelly Marshall to Aurelie Pluijmakers, 27 Cambridge Dr., 11/09/2020, $495,000.</p></div><div class="subscriber-only"><p>Joseph A. Isabelle and Sarah Tsatsa to James and Shannon Mccabe, 22 Cathy St., 11/13/2020, $400,000.</p></div><div class="subscriber-only"><p>Freedom Asset Mgmt LLC to Nicole Gautam, 21 Constance St., 11/13/2020, $420,000.</p></div><div class="subscriber-only"><p>Gepa Enterprises LLC to Lisaellen C. Eldridge and James Koczera, 2 County Rd., 11/13/2020, $589,533.</p></div><div class="subscriber-only"><p>Jebin J. Mathew and Anu George to Jacqueline Tinsley, 4 Danville Cir., 11/12/2020, $450,000.</p></div><div class="subscriber-only"><p>Hampshire Ventures Inc to Stephen and Kate Mccord, Greenfield Farm, Lot 7c-30, 11/12/2020, $615,000.</p></div><div class="subscriber-only"><p>Matthew J. Albuquerque to Maryanne Bartlett, 19 Kimberly Dr., Unit 13, 11/13/2020, $131,000.</p></div><div class="subscriber-only"><p>Richard N. and Anne Lathe to Mark and Brittany Robichaud, Madison Ln., Lot 31, 11/13/2020, $355,000.</p></div><div class="subscriber-only"><p>Hampshire Ventures Inc to Donald F. and Kerry A. Morelli, 11 Mcintosh Ct, 11/12/2020, $603,200.</p></div><div class="subscriber-only"><p>Santiago Espinal-Mejia and Tania G. Ochoa to Tristan Foumier, Old State Hwy., 11/09/2020, $345,000.</p></div><div class="subscriber-only"><p>Melissa Squeglia to Sharon Bemard, 52 Shelburne Rd., Unit 52, 11/09/2020, $220,000.</p></div><div class="subscriber-only"><p>Platinum Roi Holdings LLC to Steven M. and Stephanic Bevilacqua, 4 Surrey Ln., 11/10/2020, $460,000.</p></div><div class="subscriber-only"><h3>NASHUA</h3></div><div class="subscriber-only"><p>John F. and Tammy L. Eaton to Deborah A. Hubert, 33 Alder Dr., 11/13/2020, $320,000.</p></div><div class="subscriber-only"><p>Jane M. Manning to Roland L. Pierce and Wing M. Heung, 3 Bartemus Trl, Unit 304, 11/12/2020, $225,000.</p></div><div class="subscriber-only"><p>Megan and Chad Wissler to Anton Trubitsyn, 27 Bluestone Dr., Unit 27, 11/09/2020, $205,000.</p></div><div class="subscriber-only"><p>Jason D. and Amanda J. Snyder to Michael J. Marino, 7 Collier Ct, 11/09/2020, $503,000.</p></div><div class="subscriber-only"><p>Ann M. and Colin Q. Potts to Nancy Wright FT and Jeffory A. Wright, 160 Daniel Webster Hwy., Unit 203, 11/13/2020, $307,533.</p></div><div class="subscriber-only"><p>Dawn Ellen Mckeone RET and Dawn E. Mckeone to Anthony M. Chiccarelli, Edgewood Ave., Lot 86, 11/13/2020, $333,000.</p></div><div class="subscriber-only"><p>Yalos Properties LLC to Alexandra Mcelhinney, 44 Gillis St., Unit E, 11/12/2020, $212,000.</p></div><div class="subscriber-only"><p>MDR Rehab and Dev LLC to Garabet Garabetian and Talin Khajadorian, Hughey St., 11/09/2020, $322,533.</p></div><div class="subscriber-only"><p>Milton Edwards Family LLC to Apache Holdings LLC, 22 Hutchinson St., 11/10/2020, $125,000.</p></div><div class="subscriber-only"><p>Adams Lorraine C Est and Michael R. Adams to Daniel and Lynne M. Perez, 7 Kennedy Dr., 11/10/2020, $323,000.</p></div><div class="subscriber-only"><p>David and Tamara Martin to Brian Hunter, Killian Place Condo, Unit 6, 11/13/2020, $270,533.</p></div><div class="subscriber-only"><p>Barry and Diane Grant to Matthew Saunders and Linda Meuse, Lantern Ln., Unit 14, 11/12/2020, $390,000.</p></div><div class="subscriber-only"><p>Katherine Gagnon to Emily Gillich and Anthony Santagati, 56 Marshall St., 11/10/2020, $300,000.</p></div><div class="subscriber-only"><p>Carri L. Preble to Mahesh R. Munagala and Sandhya R. Peram, Middle Dunstable Rd., 11/13/2020, $285,000.</p></div><div class="subscriber-only"><p>Sharen A Lentsch RET and Alfred S. Lentsch to Joseph A. and Kathleen A. Hardy, 11 Ohio Ave., 11/09/2020, $287,400.</p></div><div class="subscriber-only"><p>Maria Duran and Julio Pichardo to Evan J. Boyle, 122 Pine St., 11/10/2020, $289,933.</p></div><div class="subscriber-only"><p>Suzanne R. Sullivan to Catherine Y Lei LT and Catherine Y. Lei, Ridge Rd., 11/09/2020, $25,533.</p></div><div class="subscriber-only"><p>Eric and Karyn Wojtas to Bruce and Beth Bennett, 61 Robin Hood Rd., 11/09/2020, $341,000.</p></div><div class="subscriber-only"><p>T R. OConnor and Allison Oconnor to Amanda and Shawn Moore, 34 Teak Dr., 11/10/2020, $356,000.</p></div><div class="subscriber-only"><p>Kevin and Gianelle Curran to Channdara Sim, 19 Thorndike St., 11/13/2020, $360,000.</p></div><div class="subscriber-only"><p>Joshua Diana and Michelle L. Dinan to John Murdock, Vespa Ln., Lot 62, 11/09/2020, $429,000.</p></div><div class="subscriber-only"><p>Diego C. Gonzales-Hidalgo and Lourdes M. Hidalgo-Reynoso to Victor M. Gonzalez, 93 W Hollis St., 11/09/2020, $300,000.</p></div><div class="subscriber-only"><p>Etchstone Properties Inc to Ann M. Lohmer, Walden Woods Condominium, Unit 214, 11/12/2020, $337,933.</p></div><div class="subscriber-only"><p>Joel R. and Lauren M. Carrier to Robert P. and Kerry L. Mason, 6 Westbrook Dr., 11/10/2020, $431,000.</p></div><div class="subscriber-only"><h3>NEW BOSTON</h3></div><div class="subscriber-only"><p>Vangilder Angela Est and Jonathan Pack to Olivia Chartier and Lance Raymond, 294 Butterfield Mill Rd., 11/09/2020, $343,400.</p></div><div class="subscriber-only"><p>Wayne F. Cooper to Green Rock Invs LLC, Mont Vernon Rd., 11/09/2020, $96,000.</p></div><div class="subscriber-only"><h3>PEMBROKE</h3></div><div class="subscriber-only"><p>Howard L Robinson 2011 T and John H. Robinson to Nicole Albee and James Bell, 401 4th Range Rd., 11/12/2020, $350,000.</p></div><div class="subscriber-only"><p>Kridar FT and Brian B. Tufts to Kevin R. and Misty L. Palmer, 252 Brickett Hill Rd., 11/13/2020, $500,000.</p></div><div class="subscriber-only"><p>Blais Dorothy E Est and Jocelyn Carlucci to Michael A. and Tina M. Powers, 5 Fairview Ave., 11/09/2020, $315,000.</p></div><div class="subscriber-only"><p>Michael and Therese Gangi to Joseph R. Rideout, 9 Fairview Ave., 11/13/2020, $240,000.</p></div><div class="subscriber-only"><p>Jonathan Adams to JCB LLC, High St., 11/10/2020, $205,000.</p></div><div class="subscriber-only"><p>Betty and Joel Kelloway to Joseph Doiron and Gabre Winters, 454 Pembroke St., 11/09/2020, $308,000.</p></div><div class="subscriber-only"><h3>RAYMOND</h3></div><div class="subscriber-only"><p>Winchell FT and Kenneth A. Winchell to Jovin and Jhoney Olikara, 63 Deerfield Rd., 11/13/2020, $695,000.</p></div><div class="subscriber-only"><p>128 Chester Road RT and Walter J. Paige to Dankee Invesments LLC, 11/13/2020, $285,000.</p></div><div class="subscriber-only"><h3>WEARE</h3></div><div class="subscriber-only"><p>Donald C. and Barbara M. Lassonde to Gabriella K. and Raymond M. Salati, 93 E Shore Dr., 11/13/2020, $66,000.</p></div><div class="subscriber-only"><p>TKG Properties Inc to Katie and Joseph J. Leroy, 4 Perkins Pond Rd., 11/13/2020, $434,133.</p></div><div class="subscriber-only"><p>Cote Christie to Grant Family Farms LLC, 11/13/2020, $140,000.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhomes%2Fproperty-transfers%2Farticle_0efd5f70-0a98-59c1-927a-ca3cce49da41.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/homes/property-transfers/article_0efd5f70-0a98-59c1-927a-ca3cce49da41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0efd5f70-0a98-59c1-927a-ca3cce49da41"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Property%20transfers&via=UnionLeader&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhomes%2Fproperty-transfers%2Farticle_0efd5f70-0a98-59c1-927a-ca3cce49da41.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/homes/property-transfers/article_0efd5f70-0a98-59c1-927a-ca3cce49da41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0efd5f70-0a98-59c1-927a-ca3cce49da41"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link ln">
            <a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhomes%2Fproperty-transfers%2Farticle_0efd5f70-0a98-59c1-927a-ca3cce49da41.html" class="tnt-share-link ln" target="_blank" rel="noopener nofollow" title="Linkedin" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Linkedin","socialAction":"tweet","url":"/news/homes/property-transfers/article_0efd5f70-0a98-59c1-927a-ca3cce49da41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0efd5f70-0a98-59c1-927a-ca3cce49da41"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Linkedin</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unionleader.com/tncms/asset/editorial/0efd5f70-0a98-59c1-927a-ca3cce49da41" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0efd5f70-0a98-59c1-927a-ca3cce49da41"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUnion%20Leader%20Corp.%5D%20Property%20transfers&body=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhomes%2Fproperty-transfers%2Farticle_0efd5f70-0a98-59c1-927a-ca3cce49da41.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0efd5f70-0a98-59c1-927a-ca3cce49da41"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/homes/property-transfers/article_0efd5f70-0a98-59c1-927a-ca3cce49da41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0efd5f70-0a98-59c1-927a-ca3cce49da41"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0efd5f70-0a98-59c1-927a-ca3cce49da41-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0efd5f70-0a98-59c1-927a-ca3cce49da41" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0efd5f70-0a98-59c1-927a-ca3cce49da41" class="save-list-0efd5f70-0a98-59c1-927a-ca3cce49da41-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0efd5f70-0a98-59c1-927a-ca3cce49da41" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-824460" class="tncms-block"><section id="block-824460" class="block emphasis-h3 dark   tnt-has-block-bg" >
    
    <div class="card-img-md card-bg-color card-compact">
        
                    
                    
    <div class="date-partition">
        <h5>
        <span class="date">
            Tuesday, November 24, 2020</span>
        </h5>
    </div>

                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-824460-0efd5f70-0a98-59c1-927a-ca3cce49da41" class="tnt-asset-type-article clearfix card summary dark letterbox-style-default  tnt-section-news tnt-sub-section-homes">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/homes/property-transfers/article_0efd5f70-0a98-59c1-927a-ca3cce49da41.html" class="tnt-asset-link">
        

        
            Property transfers</a></h4></div>
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhomes%2Fproperty-transfers%2Farticle_0efd5f70-0a98-59c1-927a-ca3cce49da41.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/homes/property-transfers/article_0efd5f70-0a98-59c1-927a-ca3cce49da41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0efd5f70-0a98-59c1-927a-ca3cce49da41"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Property%20transfers&via=UnionLeader&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhomes%2Fproperty-transfers%2Farticle_0efd5f70-0a98-59c1-927a-ca3cce49da41.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/homes/property-transfers/article_0efd5f70-0a98-59c1-927a-ca3cce49da41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0efd5f70-0a98-59c1-927a-ca3cce49da41"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link ln">
            <a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhomes%2Fproperty-transfers%2Farticle_0efd5f70-0a98-59c1-927a-ca3cce49da41.html" class="tnt-share-link ln" target="_blank" rel="noopener nofollow" title="Linkedin" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Linkedin","socialAction":"tweet","url":"/news/homes/property-transfers/article_0efd5f70-0a98-59c1-927a-ca3cce49da41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0efd5f70-0a98-59c1-927a-ca3cce49da41"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Linkedin</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unionleader.com/tncms/asset/editorial/0efd5f70-0a98-59c1-927a-ca3cce49da41" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0efd5f70-0a98-59c1-927a-ca3cce49da41"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUnion%20Leader%20Corp.%5D%20Property%20transfers&body=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhomes%2Fproperty-transfers%2Farticle_0efd5f70-0a98-59c1-927a-ca3cce49da41.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0efd5f70-0a98-59c1-927a-ca3cce49da41"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">ALLENSTOWN </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                    
                    
    <div class="date-partition">
        <h5>
        <span class="date">
            Monday, November 16, 2020</span>
        </h5>
    </div>

                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-824460-a5a3185f-1890-519c-b79d-58be486d197a" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-news tnt-sub-section-politics tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a5a3185f-1890-519c-b79d-58be486d197a media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/politics/local/nashua-officials-eye-mixed-income-neighborhoods-as-option-to-deal-with-housing-shortage/article_a5a3185f-1890-519c-b79d-58be486d197a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Nashua officials eye mixed-income neighborhoods as option to deal with housing shortage"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/5/97/597ce0ea-f510-5c65-bdf1-0bff52c293a6/5f88a05c6d904.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/5/97/597ce0ea-f510-5c65-bdf1-0bff52c293a6/5f88a05c6d904.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/5/97/597ce0ea-f510-5c65-bdf1-0bff52c293a6/5f88a05c6d904.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/5/97/597ce0ea-f510-5c65-bdf1-0bff52c293a6/5f88a05c6d904.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/5/97/597ce0ea-f510-5c65-bdf1-0bff52c293a6/5f88a05c6d904.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/5/97/597ce0ea-f510-5c65-bdf1-0bff52c293a6/5f88a05c6d904.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/5/97/597ce0ea-f510-5c65-bdf1-0bff52c293a6/5f88a05c6d904.image.jpg?resize=1700%2C1133 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/politics/local/nashua-officials-eye-mixed-income-neighborhoods-as-option-to-deal-with-housing-shortage/article_a5a3185f-1890-519c-b79d-58be486d197a.html" class="tnt-asset-link">
        

        
            Nashua officials eye mixed-income neighborhoods as option to deal with housing shortage</a></h4></div>
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fpolitics%2Flocal%2Fnashua-officials-eye-mixed-income-neighborhoods-as-option-to-deal-with-housing-shortage%2Farticle_a5a3185f-1890-519c-b79d-58be486d197a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/politics/local/nashua-officials-eye-mixed-income-neighborhoods-as-option-to-deal-with-housing-shortage/article_a5a3185f-1890-519c-b79d-58be486d197a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a5a3185f-1890-519c-b79d-58be486d197a"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Nashua%20officials%20eye%20mixed-income%20neighborhoods%20as%20option%20to%20deal%20with%20housing%20shortage&via=UnionLeader&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fpolitics%2Flocal%2Fnashua-officials-eye-mixed-income-neighborhoods-as-option-to-deal-with-housing-shortage%2Farticle_a5a3185f-1890-519c-b79d-58be486d197a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/politics/local/nashua-officials-eye-mixed-income-neighborhoods-as-option-to-deal-with-housing-shortage/article_a5a3185f-1890-519c-b79d-58be486d197a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a5a3185f-1890-519c-b79d-58be486d197a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link ln">
            <a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fpolitics%2Flocal%2Fnashua-officials-eye-mixed-income-neighborhoods-as-option-to-deal-with-housing-shortage%2Farticle_a5a3185f-1890-519c-b79d-58be486d197a.html" class="tnt-share-link ln" target="_blank" rel="noopener nofollow" title="Linkedin" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Linkedin","socialAction":"tweet","url":"/news/politics/local/nashua-officials-eye-mixed-income-neighborhoods-as-option-to-deal-with-housing-shortage/article_a5a3185f-1890-519c-b79d-58be486d197a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a5a3185f-1890-519c-b79d-58be486d197a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Linkedin</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unionleader.com/tncms/asset/editorial/a5a3185f-1890-519c-b79d-58be486d197a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a5a3185f-1890-519c-b79d-58be486d197a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUnion%20Leader%20Corp.%5D%20Nashua%20officials%20eye%20mixed-income%20neighborhoods%20as%20option%20to%20deal%20with%20housing%20shortage&body=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fpolitics%2Flocal%2Fnashua-officials-eye-mixed-income-neighborhoods-as-option-to-deal-with-housing-shortage%2Farticle_a5a3185f-1890-519c-b79d-58be486d197a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a5a3185f-1890-519c-b79d-58be486d197a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">How to incorporate affordable housing throughout Nashua will be a challenge as the city struggles to keep up with soaring demand for more homes and apartments. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                    
                    
    <div class="date-partition">
        <h5>
        <span class="date">
            Thursday, November 12, 2020</span>
        </h5>
    </div>

                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-824460-387e3a1c-2592-5762-a97c-2bda76ed5187" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-news tnt-sub-section-homes">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-387e3a1c-2592-5762-a97c-2bda76ed5187 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/homes/judge-visits-site-of-swanzey-housing-dispute/article_387e3a1c-2592-5762-a97c-2bda76ed5187.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Judge visits site of Swanzey housing dispute"
                            class="img-responsive lazyload full default"
                            width="1760"
                            height="1178"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/1/8f/18fa85a9-e351-50af-bac6-a386174f1e44/5fadb0da34de1.image.jpg?resize=200%2C134 200w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/1/8f/18fa85a9-e351-50af-bac6-a386174f1e44/5fadb0da34de1.image.jpg?resize=300%2C201 300w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/1/8f/18fa85a9-e351-50af-bac6-a386174f1e44/5fadb0da34de1.image.jpg?resize=400%2C268 400w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/1/8f/18fa85a9-e351-50af-bac6-a386174f1e44/5fadb0da34de1.image.jpg?resize=540%2C361 540w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/1/8f/18fa85a9-e351-50af-bac6-a386174f1e44/5fadb0da34de1.image.jpg?resize=750%2C502 750w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/1/8f/18fa85a9-e351-50af-bac6-a386174f1e44/5fadb0da34de1.image.jpg?resize=1200%2C803 1200w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/1/8f/18fa85a9-e351-50af-bac6-a386174f1e44/5fadb0da34de1.image.jpg?resize=1700%2C1138 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/homes/judge-visits-site-of-swanzey-housing-dispute/article_387e3a1c-2592-5762-a97c-2bda76ed5187.html" class="tnt-asset-link">
        

        
            Judge visits site of Swanzey housing dispute</a></h4></div>
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhomes%2Fjudge-visits-site-of-swanzey-housing-dispute%2Farticle_387e3a1c-2592-5762-a97c-2bda76ed5187.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/homes/judge-visits-site-of-swanzey-housing-dispute/article_387e3a1c-2592-5762-a97c-2bda76ed5187.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"387e3a1c-2592-5762-a97c-2bda76ed5187"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Judge%20visits%20site%20of%20Swanzey%20housing%20dispute&via=UnionLeader&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhomes%2Fjudge-visits-site-of-swanzey-housing-dispute%2Farticle_387e3a1c-2592-5762-a97c-2bda76ed5187.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/homes/judge-visits-site-of-swanzey-housing-dispute/article_387e3a1c-2592-5762-a97c-2bda76ed5187.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"387e3a1c-2592-5762-a97c-2bda76ed5187"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link ln">
            <a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhomes%2Fjudge-visits-site-of-swanzey-housing-dispute%2Farticle_387e3a1c-2592-5762-a97c-2bda76ed5187.html" class="tnt-share-link ln" target="_blank" rel="noopener nofollow" title="Linkedin" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Linkedin","socialAction":"tweet","url":"/news/homes/judge-visits-site-of-swanzey-housing-dispute/article_387e3a1c-2592-5762-a97c-2bda76ed5187.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"387e3a1c-2592-5762-a97c-2bda76ed5187"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Linkedin</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unionleader.com/tncms/asset/editorial/387e3a1c-2592-5762-a97c-2bda76ed5187" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"387e3a1c-2592-5762-a97c-2bda76ed5187"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUnion%20Leader%20Corp.%5D%20Judge%20visits%20site%20of%20Swanzey%20housing%20dispute&body=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhomes%2Fjudge-visits-site-of-swanzey-housing-dispute%2Farticle_387e3a1c-2592-5762-a97c-2bda76ed5187.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"387e3a1c-2592-5762-a97c-2bda76ed5187"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Old Homestead Highway site in Swanzey where a Walpole developer wants to put a 76-unit senior housing complex got a visit this week from Cheshire County Superior Court Judge David Ruoff. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-824460-3cacfe29-c0f6-5f81-b4ee-8cef475b6d8c" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-news tnt-sub-section-business">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3cacfe29-c0f6-5f81-b4ee-8cef475b6d8c media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/business/home-prices-in-the-u-s-increase-at-fastest-rate-since-2013/article_3cacfe29-c0f6-5f81-b4ee-8cef475b6d8c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Home prices in the U.S increase at fastest rate since 2013"
                            class="img-responsive lazyload full default"
                            width="1848"
                            height="1122"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/f/eb/febfbbc5-5398-55ba-929b-f2adaa57bb26/5fadb7a71682a.image.jpg?resize=200%2C121 200w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/f/eb/febfbbc5-5398-55ba-929b-f2adaa57bb26/5fadb7a71682a.image.jpg?resize=300%2C182 300w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/f/eb/febfbbc5-5398-55ba-929b-f2adaa57bb26/5fadb7a71682a.image.jpg?resize=400%2C243 400w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/f/eb/febfbbc5-5398-55ba-929b-f2adaa57bb26/5fadb7a71682a.image.jpg?resize=540%2C328 540w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/f/eb/febfbbc5-5398-55ba-929b-f2adaa57bb26/5fadb7a71682a.image.jpg?resize=750%2C455 750w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/f/eb/febfbbc5-5398-55ba-929b-f2adaa57bb26/5fadb7a71682a.image.jpg?resize=1200%2C729 1200w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/f/eb/febfbbc5-5398-55ba-929b-f2adaa57bb26/5fadb7a71682a.image.jpg?resize=1700%2C1032 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/business/home-prices-in-the-u-s-increase-at-fastest-rate-since-2013/article_3cacfe29-c0f6-5f81-b4ee-8cef475b6d8c.html" class="tnt-asset-link">
        

        
            Home prices in the U.S increase at fastest rate since 2013</a></h4></div>
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fbusiness%2Fhome-prices-in-the-u-s-increase-at-fastest-rate-since-2013%2Farticle_3cacfe29-c0f6-5f81-b4ee-8cef475b6d8c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/business/home-prices-in-the-u-s-increase-at-fastest-rate-since-2013/article_3cacfe29-c0f6-5f81-b4ee-8cef475b6d8c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3cacfe29-c0f6-5f81-b4ee-8cef475b6d8c"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Home%20prices%20in%20the%20U.S%20increase%20at%20fastest%20rate%20since%202013&via=UnionLeader&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fbusiness%2Fhome-prices-in-the-u-s-increase-at-fastest-rate-since-2013%2Farticle_3cacfe29-c0f6-5f81-b4ee-8cef475b6d8c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/business/home-prices-in-the-u-s-increase-at-fastest-rate-since-2013/article_3cacfe29-c0f6-5f81-b4ee-8cef475b6d8c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3cacfe29-c0f6-5f81-b4ee-8cef475b6d8c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link ln">
            <a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fbusiness%2Fhome-prices-in-the-u-s-increase-at-fastest-rate-since-2013%2Farticle_3cacfe29-c0f6-5f81-b4ee-8cef475b6d8c.html" class="tnt-share-link ln" target="_blank" rel="noopener nofollow" title="Linkedin" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Linkedin","socialAction":"tweet","url":"/news/business/home-prices-in-the-u-s-increase-at-fastest-rate-since-2013/article_3cacfe29-c0f6-5f81-b4ee-8cef475b6d8c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3cacfe29-c0f6-5f81-b4ee-8cef475b6d8c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Linkedin</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unionleader.com/tncms/asset/editorial/3cacfe29-c0f6-5f81-b4ee-8cef475b6d8c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3cacfe29-c0f6-5f81-b4ee-8cef475b6d8c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUnion%20Leader%20Corp.%5D%20Home%20prices%20in%20the%20U.S%20increase%20at%20fastest%20rate%20since%202013&body=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fbusiness%2Fhome-prices-in-the-u-s-increase-at-fastest-rate-since-2013%2Farticle_3cacfe29-c0f6-5f81-b4ee-8cef475b6d8c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3cacfe29-c0f6-5f81-b4ee-8cef475b6d8c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Prices for single-family homes across the U.S. increased 12% in the third quarter, the biggest annual jump in seven years, according to the National Association of Realtors. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            <div id="content-discovery-824460" class="block-content-discovery"></div><button id="trigger-next-824460" class="btn btn-primary btn-lg btn-block tnt-load-more">
                    <span class="more-text">Load more</span>
                    <span class="more-text fas tnt-spinner tnt-spin" style="display: none"></span>
                </button></div><template id="template-824460">
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-summary-824460-{{uuid}}" class="tnt-asset-type-{{type}} clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-0">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-{{uuid}} media-preview {{type}}-asset" data-aspect="original"><figure class="photo layout-{{orientation}} letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="{{url}}" class="tnt-asset-link">
                
                
                
                
        <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                    srcset="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    sizes="(min-width: 1200px) 247px, (min-width: 992px) calc(22.01vw - 60px), (min-width: 768px) calc(33.00vw - 60px), 75px"
                    width=""
                    height=""
                    alt="{{title}}"
                    class="img-responsive full default" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="{{url}}" class="tnt-asset-link">
        

        
            {{title}}</a></h4></div>
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=%7B%7Burl%7D%7D%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%7B%7Btitle%7D%7D&via=UnionLeader&url=%7B%7Burl%7D%7D%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link ln">
            <a href="https://www.linkedin.com/shareArticle?mini=true&url=%7B%7Burl%7D%7D" class="tnt-share-link ln" target="_blank" rel="noopener nofollow" title="Linkedin" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Linkedin</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unionleader.com/tncms/asset//{{uuid}}" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"-{{type}}","value":""}' data-tncms-track-event='{"app":"","metric":"sms","uuid":"{{uuid}}"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUnion%20Leader%20Corp.%5D%20%7B%7Btitle%7D%7D&body=%7B%7Burl%7D%7D%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"-{{type}}","value":""}' data-tncms-track-event='{"app":"","metric":"email","uuid":"{{uuid}}"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">{{summary}}</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        </template><span class="clearfix"></span></section></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-699099" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-699099" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-699099');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-699102" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-699102" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-699102');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-664443" class="tncms-block hidden-sm hidden-xs"><section id="block-664443" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-664443 dark">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-664443" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-664443" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-664443" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
            <li >
                <a href="#collections-664443" data-toggle="tab"><i class="far tnt-copy" title="Collections"></i><span class="tab-text"> Collections</span></a>
            </li>
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-664443" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/news/crime/mass-man-charged-with-threatening-officers/article_ef29a937-359a-5ae9-9d52-e76d1de99d22.html">Mass. man charged with threatening officers</a></li><li><a href="/news/health/coronavirus/sununu-orders-nh-masks-in-public-with-exceptions/article_8acda0ea-aaab-5cf7-901f-7ab567f18589.html">Sununu orders NH masks in public, with exceptions</a></li><li><a href="/news/social_issues/tents-gone-fences-up-as-state-police-clear-homeless-from-courthouse-lawn/article_fbf38e03-4a29-5ee6-94c7-9b9adb5bfafd.html">Tents gone, fences up as state police clear homeless from courthouse lawn</a></li><li><a href="/news/health/coronavirus/mass-takes-nh-maine-off-covid-19-exempt-travel-list/article_cc6aaf4a-7af1-5645-9fe9-4db64f102eeb.html">Mass. takes NH, Maine off COVID-19 exempt travel list</a></li><li><a href="/news/crime/manchester-woman-rolled-car-allegedly-kicked-a-cop-and-bit-a-police-cruiser/article_f709f332-59ff-5fab-a4a3-1526d8c1d32d.html">Manchester woman rolled car, allegedly kicked a cop and bit a police cruiser</a></li><li><a href="/news/safety/3-gas-fitters-indicted-in-lyman-couples-carbon-monoxide-poisoning-deaths/article_224c5bc2-3e8b-5926-85ed-91ee2f80840e.html">3 gas fitters indicted in Lyman couple's carbon monoxide poisoning deaths</a></li><li><a href="/news/education/nashua-superintendent-makes-good-on-promise-to-get-another-job/article_ad7cef38-f649-5191-9edf-6ec2b08fc45b.html">Nashua superintendent makes good on promise to get another job</a></li><li><a href="/news/health/coronavirus/seven-gop-conservatives-seek-impeachment-probe-of-sununu/article_d76ce8a3-5c03-5c78-9dfd-1cafe996bb1b.html">Seven GOP conservatives seek impeachment probe of Sununu</a></li><li><a href="/news/safety/florida-man-medflighted-after-getting-lost-suffering-medical-emergency-in-white-mountains/article_e2048330-59bd-5aca-a6f9-91ed7c18c601.html">Florida man medflighted after getting lost, suffering medical emergency in White Mountains</a></li><li><a href="/news/social_issues/homeless-move-across-the-street-after-courthouse-eviction/article_08bcaa9a-aa99-5003-8f33-455f620a3647.html">Homeless move across the street after courthouse eviction</a></li></ul></div>
        
        
            <div id="images-664443" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/cartoons/editorial-cartoon-bob-gorrell/image_17149256-e988-5de0-871e-23ba73a24436.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Editorial Cartoon: Bob Gorrell"
                            class="img-responsive lazyload full default"
                            width="1238"
                            height="1238"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/1/71/17149256-e988-5de0-871e-23ba73a24436/5fbc0b25efbcb.image.jpg?crop=1238%2C1238%2C217%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/cartoons/neseman/image_897385d9-68bf-57a0-b776-fa73571b59dc.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Neseman"
                            class="img-responsive lazyload full default"
                            width="1259"
                            height="1259"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/8/97/897385d9-68bf-57a0-b776-fa73571b59dc/5fb6fdde88ec8.image.jpg?crop=1259%2C1259%2C193%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/cartoons/editorial-cartoon-mallard-fillmore/image_faf12564-cabb-567e-9f7d-50fa9211acec.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Editorial Cartoon: Mallard Fillmore"
                            class="img-responsive lazyload full default"
                            width="798"
                            height="798"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/f/af/faf12564-cabb-567e-9f7d-50fa9211acec/5fb27232badfb.image.jpg?crop=798%2C798%2C898%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/joseph-castro-del-rio/image_1da16e9f-439e-5804-a6e7-248676a79dd2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Joseph Castro Del Rio"
                            class="img-responsive lazyload full default"
                            width="484"
                            height="484"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/1/da/1da16e9f-439e-5804-a6e7-248676a79dd2/5fbaaea262d6b.image.jpg?crop=484%2C484%2C0%2C58&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/cartoons/editorial-cartoon-mallard-fillmore/image_04376bb0-4700-5035-a38b-0d882a2f6f8c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Editorial Cartoon: Mallard Fillmore"
                            class="img-responsive lazyload full default"
                            width="798"
                            height="798"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/0/43/04376bb0-4700-5035-a38b-0d882a2f6f8c/5fbaeadead7b5.image.jpg?crop=798%2C798%2C898%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/cartoons/editorial-cartoon-steve-kelley/image_c95a9a36-9482-5a12-8820-8806a40ffbd9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Editorial Cartoon: Steve Kelley"
                            class="img-responsive lazyload full default"
                            width="1281"
                            height="1281"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/c/95/c95a9a36-9482-5a12-8820-8806a40ffbd9/5fb6bb12df4a7.image.jpg?crop=1281%2C1281%2C168%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/cartoons/editorial-cartoon-mallard-fillmore/image_60588bbc-e111-5f3c-b025-5648e74d45d0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Editorial Cartoon: Mallard Fillmore"
                            class="img-responsive lazyload full default"
                            width="784"
                            height="784"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/6/05/60588bbc-e111-5f3c-b025-5648e74d45d0/5fb27233a3aa6.image.jpg?crop=784%2C784%2C928%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/cartoons/editorial-cartoon-steve-kelley/image_1ba3b1d1-0aa4-5c8b-90f8-55547c257380.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Editorial Cartoon: Steve Kelley"
                            class="img-responsive lazyload full default"
                            width="1264"
                            height="1264"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/1/ba/1ba3b1d1-0aa4-5c8b-90f8-55547c257380/5fb7f8e442d65.image.jpg?crop=1264%2C1264%2C187%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/cartoons/editorial-cartoon-gary-varvel/image_a8b675c2-db6b-5a45-ba62-54cb3844b5e8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Editorial Cartoon: Gary Varvel"
                            class="img-responsive lazyload full default"
                            width="1235"
                            height="1235"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/a/8b/a8b675c2-db6b-5a45-ba62-54cb3844b5e8/5fb2a63ced3c4.image.jpg?crop=1235%2C1235%2C221%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/cartoons/editorial-cartoon-mallard-fillmore/image_4e0f9ede-c4dc-57da-ae32-eba02985e9a1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Editorial Cartoon: Mallard Fillmore"
                            class="img-responsive lazyload full default"
                            width="793"
                            height="793"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/4/e0/4e0f9ede-c4dc-57da-ae32-eba02985e9a1/5fbaeadeced07.image.jpg?crop=793%2C793%2C910%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-664443" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/social_issues/manchester-homeless-eviction/video_956e168c-842e-5609-93e8-c8ca20c0ac7e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Manchester homeless eviction"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/9/56/956e168c-842e-5609-93e8-c8ca20c0ac7e/5fb7ec763171e.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/human_interest/santa_fund/2020-santa-fund-kickoff/video_38e0d1a2-285d-11eb-ab57-efc6e83e7c15.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="2020 Santa Fund Kickoff"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/3/8e/38e0d1a2-285d-11eb-ab57-efc6e83e7c15/5fb30113e35fa.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/mutual-aid-and-defense/video_2eee1fe6-fb67-5eee-91ce-8930a44aa9c7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mutual Aid and Defense"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/2/ee/2eee1fe6-fb67-5eee-91ce-8930a44aa9c7/5fb2a496d4cd5.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
            <div id="collections-664443" class="tab-pane tab-pane-collections fade in ">
                <h4 class="tab-content-heading">Collections</h4><ul class="tab-content-list bullet-decimal "><li><a href="/sports/highschool/div-i-football-championship-nov-21/collection_c7c8bb18-656d-59fe-aba8-a0ee42d37441.html">Div. I Football Championship, Nov. 21</a></li><li><a href="/sports/highschool/div-ii-football-championship-nov-21/collection_7bdf663c-b3e4-5931-81e6-edeaeeb0e005.html">Div. II Football Championship, Nov. 21</a></li><li><a href="/news/human_interest/christmas-parade-concord-nov-21/collection_9cbea27e-3f89-58ec-96f4-c757a798d98e.html">Christmas Parade, Concord, Nov. 21</a></li><li><a href="/sports/high_school/division-iii-iv-football-championships-nov-14/collection_3128e816-0a9d-5a89-8f25-2c307fac8cee.html">Division III & IV Football Championships, Nov. 14</a></li><li><a href="/sports/highschool/nhiaa-soccer-championships-nov-7/collection_3fbaf4f8-bd0a-5117-b454-4ae506f23649.html">NHIAA Soccer Championships, Nov. 7</a></li><li><a href="/sports/highschool/londonderry-at-salem-nov-7/collection_e9e1b6ff-0100-535e-ab55-c0c522f3afb5.html">Londonderry at Salem, Nov. 7</a></li><li><a href="/news/politics/voters/election-day-2020-gallery/collection_333e42c2-4451-5776-af8e-61374cb2d54d.html">Election Day 2020 Gallery</a></li></ul></div>
        
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-863266" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-863266" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-863266');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"><div id="tncms-block-824449" class="tncms-block"><section id="block-824449" class="block emphasis-h4 light heading-color  " ><div class="clearfix">
    
    <div class="block-title title-824449 dark">
        <div class="block-title-inner">
            <h4>
                
                Quick Reads
                
            </h4>
        </div>
    </div></div>
          
        
            
            <article id="card-feature-824449-44b5f2b0-7989-5dca-a0f0-3836f259884c" class="clearfix card feature feature-overlay-full-dark feature-hover-none letterbox-style-default has-image  tnt-section-news tnt-sub-section-homes">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-44b5f2b0-7989-5dca-a0f0-3836f259884c media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/homes/u-s-home-sales-unexpectedly-rose-in-april-to-623-000-rate/article_44b5f2b0-7989-5dca-a0f0-3836f259884c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="U.S. home sales unexpectedly rose in April to 623,000 rate"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/8/2f/82faf3a9-8257-5d9f-ac0f-24de80727ff9/5ecd3a32b3aac.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/8/2f/82faf3a9-8257-5d9f-ac0f-24de80727ff9/5ecd3a32b3aac.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/8/2f/82faf3a9-8257-5d9f-ac0f-24de80727ff9/5ecd3a32b3aac.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/8/2f/82faf3a9-8257-5d9f-ac0f-24de80727ff9/5ecd3a32b3aac.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/8/2f/82faf3a9-8257-5d9f-ac0f-24de80727ff9/5ecd3a32b3aac.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/8/2f/82faf3a9-8257-5d9f-ac0f-24de80727ff9/5ecd3a32b3aac.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/8/2f/82faf3a9-8257-5d9f-ac0f-24de80727ff9/5ecd3a32b3aac.image.jpg?crop=1763%2C992%2C0%2C91&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                        <div class="full-dark-container"></div>
                    
                    <div class="centered-content-container content-overlay text-left vert-align-bottom">
                        <a href="/news/homes/u-s-home-sales-unexpectedly-rose-in-april-to-623-000-rate/article_44b5f2b0-7989-5dca-a0f0-3836f259884c.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">U.S. home sales unexpectedly rose in April to 623,000 rate</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/homes/u-s-home-sales-unexpectedly-rose-in-april-to-623-000-rate/article_44b5f2b0-7989-5dca-a0f0-3836f259884c.html" class="tnt-asset-link">
        

        
            U.S. home sales unexpectedly rose in April to 623,000 rate</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-time-to-read"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">1 min to read</span>
           </div></li></ul>
        </div>
                            
                            
                        </div>
                    </div>
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhomes%2Fu-s-home-sales-unexpectedly-rose-in-april-to-623-000-rate%2Farticle_44b5f2b0-7989-5dca-a0f0-3836f259884c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/homes/u-s-home-sales-unexpectedly-rose-in-april-to-623-000-rate/article_44b5f2b0-7989-5dca-a0f0-3836f259884c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"44b5f2b0-7989-5dca-a0f0-3836f259884c"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=U.S.%20home%20sales%20unexpectedly%20rose%20in%20April%20to%20623%2C000%20rate&via=UnionLeader&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhomes%2Fu-s-home-sales-unexpectedly-rose-in-april-to-623-000-rate%2Farticle_44b5f2b0-7989-5dca-a0f0-3836f259884c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/homes/u-s-home-sales-unexpectedly-rose-in-april-to-623-000-rate/article_44b5f2b0-7989-5dca-a0f0-3836f259884c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"44b5f2b0-7989-5dca-a0f0-3836f259884c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link ln">
            <a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhomes%2Fu-s-home-sales-unexpectedly-rose-in-april-to-623-000-rate%2Farticle_44b5f2b0-7989-5dca-a0f0-3836f259884c.html" class="tnt-share-link ln" target="_blank" rel="noopener nofollow" title="Linkedin" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Linkedin","socialAction":"tweet","url":"/news/homes/u-s-home-sales-unexpectedly-rose-in-april-to-623-000-rate/article_44b5f2b0-7989-5dca-a0f0-3836f259884c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"44b5f2b0-7989-5dca-a0f0-3836f259884c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Linkedin</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unionleader.com/tncms/asset/editorial/44b5f2b0-7989-5dca-a0f0-3836f259884c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"44b5f2b0-7989-5dca-a0f0-3836f259884c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUnion%20Leader%20Corp.%5D%20U.S.%20home%20sales%20unexpectedly%20rose%20in%20April%20to%20623%2C000%20rate&body=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhomes%2Fu-s-home-sales-unexpectedly-rose-in-april-to-623-000-rate%2Farticle_44b5f2b0-7989-5dca-a0f0-3836f259884c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"44b5f2b0-7989-5dca-a0f0-3836f259884c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                </div>
            </div></div>
    </article>
            
        
            
            <article id="card-feature-824449-7e3eeebc-a5ca-554b-a8b3-3bf8f196a548" class="clearfix card feature feature-overlay-full-dark feature-hover-none letterbox-style-default has-image  tnt-section-news tnt-sub-section-homes">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-7e3eeebc-a5ca-554b-a8b3-3bf8f196a548 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/homes/look-into-a-modern-bathroom-mirror/article_7e3eeebc-a5ca-554b-a8b3-3bf8f196a548.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Look into a modern bathroom mirror"
                            class="img-responsive lazyload full default"
                            width="1132"
                            height="637"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/a/fd/afd1d090-6c0c-5dd0-8405-cf7e71e72d43/5f889cbfa5666.image.jpg?crop=1132%2C637%2C0%2C436&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/a/fd/afd1d090-6c0c-5dd0-8405-cf7e71e72d43/5f889cbfa5666.image.jpg?crop=1132%2C637%2C0%2C436&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/a/fd/afd1d090-6c0c-5dd0-8405-cf7e71e72d43/5f889cbfa5666.image.jpg?crop=1132%2C637%2C0%2C436&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/a/fd/afd1d090-6c0c-5dd0-8405-cf7e71e72d43/5f889cbfa5666.image.jpg?crop=1132%2C637%2C0%2C436&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/a/fd/afd1d090-6c0c-5dd0-8405-cf7e71e72d43/5f889cbfa5666.image.jpg?crop=1132%2C637%2C0%2C436&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/a/fd/afd1d090-6c0c-5dd0-8405-cf7e71e72d43/5f889cbfa5666.image.jpg?crop=1132%2C637%2C0%2C436&resize=1132%2C637&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                        <div class="full-dark-container"></div>
                    
                    <div class="centered-content-container content-overlay text-left vert-align-bottom">
                        <a href="/news/homes/look-into-a-modern-bathroom-mirror/article_7e3eeebc-a5ca-554b-a8b3-3bf8f196a548.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Look into a modern bathroom mirror</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/homes/look-into-a-modern-bathroom-mirror/article_7e3eeebc-a5ca-554b-a8b3-3bf8f196a548.html" class="tnt-asset-link">
        

        
            Look into a modern bathroom mirror</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-time-to-read"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">1 min to read</span>
           </div></li></ul>
        </div>
                            
                            
                        </div>
                    </div>
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhomes%2Flook-into-a-modern-bathroom-mirror%2Farticle_7e3eeebc-a5ca-554b-a8b3-3bf8f196a548.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/homes/look-into-a-modern-bathroom-mirror/article_7e3eeebc-a5ca-554b-a8b3-3bf8f196a548.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e3eeebc-a5ca-554b-a8b3-3bf8f196a548"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Look%20into%20a%20modern%20bathroom%20mirror&via=UnionLeader&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhomes%2Flook-into-a-modern-bathroom-mirror%2Farticle_7e3eeebc-a5ca-554b-a8b3-3bf8f196a548.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/homes/look-into-a-modern-bathroom-mirror/article_7e3eeebc-a5ca-554b-a8b3-3bf8f196a548.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e3eeebc-a5ca-554b-a8b3-3bf8f196a548"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link ln">
            <a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhomes%2Flook-into-a-modern-bathroom-mirror%2Farticle_7e3eeebc-a5ca-554b-a8b3-3bf8f196a548.html" class="tnt-share-link ln" target="_blank" rel="noopener nofollow" title="Linkedin" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Linkedin","socialAction":"tweet","url":"/news/homes/look-into-a-modern-bathroom-mirror/article_7e3eeebc-a5ca-554b-a8b3-3bf8f196a548.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e3eeebc-a5ca-554b-a8b3-3bf8f196a548"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Linkedin</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unionleader.com/tncms/asset/editorial/7e3eeebc-a5ca-554b-a8b3-3bf8f196a548" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7e3eeebc-a5ca-554b-a8b3-3bf8f196a548"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUnion%20Leader%20Corp.%5D%20Look%20into%20a%20modern%20bathroom%20mirror&body=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhomes%2Flook-into-a-modern-bathroom-mirror%2Farticle_7e3eeebc-a5ca-554b-a8b3-3bf8f196a548.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7e3eeebc-a5ca-554b-a8b3-3bf8f196a548"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div><div id="tncms-block-824458" class="tncms-block"><section id="block-824458" class="block emphasis-h4 light heading-color  " ><div class="clearfix">
    
    <div class="block-title title-824458 dark">
        <div class="block-title-inner">
            <h4>
                
                Long Reads
                
            </h4>
        </div>
    </div></div>
          
        
            
            <article id="card-feature-824458-a58edd94-018c-5b23-80b0-63fd990a35df" class="clearfix card feature feature-overlay-full-dark feature-hover-none letterbox-style-default has-image  tnt-section-news tnt-sub-section-business">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-a58edd94-018c-5b23-80b0-63fd990a35df media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/business/housing-boom-in-u-s-threatened-by-shortage-of-available-homes/article_a58edd94-018c-5b23-80b0-63fd990a35df.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Housing boom in U.S. threatened by shortage of available homes"
                            class="img-responsive lazyload full default"
                            width="1762"
                            height="991"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/f/23/f237ec4a-7a99-5768-84ac-c1ba1c59ac4a/5f6e4936d8a2a.image.jpg?crop=1762%2C991%2C0%2C92&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/f/23/f237ec4a-7a99-5768-84ac-c1ba1c59ac4a/5f6e4936d8a2a.image.jpg?crop=1762%2C991%2C0%2C92&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/f/23/f237ec4a-7a99-5768-84ac-c1ba1c59ac4a/5f6e4936d8a2a.image.jpg?crop=1762%2C991%2C0%2C92&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/f/23/f237ec4a-7a99-5768-84ac-c1ba1c59ac4a/5f6e4936d8a2a.image.jpg?crop=1762%2C991%2C0%2C92&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/f/23/f237ec4a-7a99-5768-84ac-c1ba1c59ac4a/5f6e4936d8a2a.image.jpg?crop=1762%2C991%2C0%2C92&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/f/23/f237ec4a-7a99-5768-84ac-c1ba1c59ac4a/5f6e4936d8a2a.image.jpg?crop=1762%2C991%2C0%2C92&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/f/23/f237ec4a-7a99-5768-84ac-c1ba1c59ac4a/5f6e4936d8a2a.image.jpg?crop=1762%2C991%2C0%2C92&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                        <div class="full-dark-container"></div>
                    
                    <div class="centered-content-container content-overlay text-left vert-align-bottom">
                        <a href="/news/business/housing-boom-in-u-s-threatened-by-shortage-of-available-homes/article_a58edd94-018c-5b23-80b0-63fd990a35df.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Housing boom in U.S. threatened by shortage of available homes</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/business/housing-boom-in-u-s-threatened-by-shortage-of-available-homes/article_a58edd94-018c-5b23-80b0-63fd990a35df.html" class="tnt-asset-link">
        

        
            Housing boom in U.S. threatened by shortage of available homes</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-time-to-read"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">3 min to read</span>
           </div></li></ul>
        </div>
                            
                            
                        </div>
                    </div>
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fbusiness%2Fhousing-boom-in-u-s-threatened-by-shortage-of-available-homes%2Farticle_a58edd94-018c-5b23-80b0-63fd990a35df.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/business/housing-boom-in-u-s-threatened-by-shortage-of-available-homes/article_a58edd94-018c-5b23-80b0-63fd990a35df.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a58edd94-018c-5b23-80b0-63fd990a35df"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Housing%20boom%20in%20U.S.%20threatened%20by%20shortage%20of%20available%20homes&via=UnionLeader&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fbusiness%2Fhousing-boom-in-u-s-threatened-by-shortage-of-available-homes%2Farticle_a58edd94-018c-5b23-80b0-63fd990a35df.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/business/housing-boom-in-u-s-threatened-by-shortage-of-available-homes/article_a58edd94-018c-5b23-80b0-63fd990a35df.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a58edd94-018c-5b23-80b0-63fd990a35df"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link ln">
            <a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fbusiness%2Fhousing-boom-in-u-s-threatened-by-shortage-of-available-homes%2Farticle_a58edd94-018c-5b23-80b0-63fd990a35df.html" class="tnt-share-link ln" target="_blank" rel="noopener nofollow" title="Linkedin" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Linkedin","socialAction":"tweet","url":"/news/business/housing-boom-in-u-s-threatened-by-shortage-of-available-homes/article_a58edd94-018c-5b23-80b0-63fd990a35df.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a58edd94-018c-5b23-80b0-63fd990a35df"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Linkedin</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unionleader.com/tncms/asset/editorial/a58edd94-018c-5b23-80b0-63fd990a35df" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a58edd94-018c-5b23-80b0-63fd990a35df"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUnion%20Leader%20Corp.%5D%20Housing%20boom%20in%20U.S.%20threatened%20by%20shortage%20of%20available%20homes&body=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fbusiness%2Fhousing-boom-in-u-s-threatened-by-shortage-of-available-homes%2Farticle_a58edd94-018c-5b23-80b0-63fd990a35df.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a58edd94-018c-5b23-80b0-63fd990a35df"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                </div>
            </div></div>
    </article>
            
        
            
            <article id="card-feature-824458-f72b7228-a1db-5265-a1dd-bb64aebe2ddd" class="clearfix card feature feature-overlay-full-dark feature-hover-none letterbox-style-default has-image  tnt-section-news tnt-sub-section-business">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-f72b7228-a1db-5265-a1dd-bb64aebe2ddd media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/business/owl-s-nest-expansion-includes-new-homes-manmade-lake/article_f72b7228-a1db-5265-a1dd-bb64aebe2ddd.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Owl’s Nest expansion includes new homes, manmade lake"
                            class="img-responsive lazyload full default"
                            width="1795"
                            height="1010"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/d/dc/ddcc932c-5f70-51f5-95ef-7880c637b08c/5f6dff629b0bd.image.jpg?crop=1795%2C1010%2C0%2C72&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/d/dc/ddcc932c-5f70-51f5-95ef-7880c637b08c/5f6dff629b0bd.image.jpg?crop=1795%2C1010%2C0%2C72&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/d/dc/ddcc932c-5f70-51f5-95ef-7880c637b08c/5f6dff629b0bd.image.jpg?crop=1795%2C1010%2C0%2C72&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/d/dc/ddcc932c-5f70-51f5-95ef-7880c637b08c/5f6dff629b0bd.image.jpg?crop=1795%2C1010%2C0%2C72&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/d/dc/ddcc932c-5f70-51f5-95ef-7880c637b08c/5f6dff629b0bd.image.jpg?crop=1795%2C1010%2C0%2C72&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/d/dc/ddcc932c-5f70-51f5-95ef-7880c637b08c/5f6dff629b0bd.image.jpg?crop=1795%2C1010%2C0%2C72&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/d/dc/ddcc932c-5f70-51f5-95ef-7880c637b08c/5f6dff629b0bd.image.jpg?crop=1795%2C1010%2C0%2C72&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                        <div class="full-dark-container"></div>
                    
                    <div class="centered-content-container content-overlay text-left vert-align-bottom">
                        <a href="/news/business/owl-s-nest-expansion-includes-new-homes-manmade-lake/article_f72b7228-a1db-5265-a1dd-bb64aebe2ddd.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Owl’s Nest expansion includes new homes, manmade lake</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/business/owl-s-nest-expansion-includes-new-homes-manmade-lake/article_f72b7228-a1db-5265-a1dd-bb64aebe2ddd.html" class="tnt-asset-link">
        

        
            Owl’s Nest expansion includes new homes, manmade lake</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-time-to-read"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">3 min to read</span>
           </div></li></ul>
        </div>
                            
                            
                        </div>
                    </div>
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fbusiness%2Fowl-s-nest-expansion-includes-new-homes-manmade-lake%2Farticle_f72b7228-a1db-5265-a1dd-bb64aebe2ddd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/business/owl-s-nest-expansion-includes-new-homes-manmade-lake/article_f72b7228-a1db-5265-a1dd-bb64aebe2ddd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f72b7228-a1db-5265-a1dd-bb64aebe2ddd"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Owl%E2%80%99s%20Nest%20expansion%20includes%20new%20homes%2C%20manmade%20lake&via=UnionLeader&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fbusiness%2Fowl-s-nest-expansion-includes-new-homes-manmade-lake%2Farticle_f72b7228-a1db-5265-a1dd-bb64aebe2ddd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/business/owl-s-nest-expansion-includes-new-homes-manmade-lake/article_f72b7228-a1db-5265-a1dd-bb64aebe2ddd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f72b7228-a1db-5265-a1dd-bb64aebe2ddd"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link ln">
            <a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fbusiness%2Fowl-s-nest-expansion-includes-new-homes-manmade-lake%2Farticle_f72b7228-a1db-5265-a1dd-bb64aebe2ddd.html" class="tnt-share-link ln" target="_blank" rel="noopener nofollow" title="Linkedin" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Linkedin","socialAction":"tweet","url":"/news/business/owl-s-nest-expansion-includes-new-homes-manmade-lake/article_f72b7228-a1db-5265-a1dd-bb64aebe2ddd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f72b7228-a1db-5265-a1dd-bb64aebe2ddd"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Linkedin</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unionleader.com/tncms/asset/editorial/f72b7228-a1db-5265-a1dd-bb64aebe2ddd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f72b7228-a1db-5265-a1dd-bb64aebe2ddd"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUnion%20Leader%20Corp.%5D%20Owl%E2%80%99s%20Nest%20expansion%20includes%20new%20homes%2C%20manmade%20lake&body=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fbusiness%2Fowl-s-nest-expansion-includes-new-homes-manmade-lake%2Farticle_f72b7228-a1db-5265-a1dd-bb64aebe2ddd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f72b7228-a1db-5265-a1dd-bb64aebe2ddd"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                </div>
            </div></div>
    </article>
            
        
            
            <article id="card-feature-824458-f1fee417-67c1-5fe7-9ec1-5c91db403b16" class="clearfix card feature feature-overlay-full-dark feature-hover-none letterbox-style-default has-image  tnt-section-news tnt-sub-section-homes">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-f1fee417-67c1-5fe7-9ec1-5c91db403b16 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/homes/how-to-set-up-the-best-school-desk-for-your-kid-at-home/article_f1fee417-67c1-5fe7-9ec1-5c91db403b16.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="How to set up the best school desk for your kid at home"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/9/6c/96c78a6b-1a87-59eb-9311-07d1c52e449a/5f51480052869.image.jpg?crop=1763%2C992%2C0%2C92&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/9/6c/96c78a6b-1a87-59eb-9311-07d1c52e449a/5f51480052869.image.jpg?crop=1763%2C992%2C0%2C92&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/9/6c/96c78a6b-1a87-59eb-9311-07d1c52e449a/5f51480052869.image.jpg?crop=1763%2C992%2C0%2C92&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/9/6c/96c78a6b-1a87-59eb-9311-07d1c52e449a/5f51480052869.image.jpg?crop=1763%2C992%2C0%2C92&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/9/6c/96c78a6b-1a87-59eb-9311-07d1c52e449a/5f51480052869.image.jpg?crop=1763%2C992%2C0%2C92&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/9/6c/96c78a6b-1a87-59eb-9311-07d1c52e449a/5f51480052869.image.jpg?crop=1763%2C992%2C0%2C92&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/9/6c/96c78a6b-1a87-59eb-9311-07d1c52e449a/5f51480052869.image.jpg?crop=1763%2C992%2C0%2C92&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                        <div class="full-dark-container"></div>
                    
                    <div class="centered-content-container content-overlay text-left vert-align-bottom">
                        <a href="/news/homes/how-to-set-up-the-best-school-desk-for-your-kid-at-home/article_f1fee417-67c1-5fe7-9ec1-5c91db403b16.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">How to set up the best school desk for your kid at home</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/homes/how-to-set-up-the-best-school-desk-for-your-kid-at-home/article_f1fee417-67c1-5fe7-9ec1-5c91db403b16.html" class="tnt-asset-link">
        

        
            How to set up the best school desk for your kid at home</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-time-to-read"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">4 min to read</span>
           </div></li></ul>
        </div>
                            
                            
                        </div>
                    </div>
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhomes%2Fhow-to-set-up-the-best-school-desk-for-your-kid-at-home%2Farticle_f1fee417-67c1-5fe7-9ec1-5c91db403b16.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/homes/how-to-set-up-the-best-school-desk-for-your-kid-at-home/article_f1fee417-67c1-5fe7-9ec1-5c91db403b16.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f1fee417-67c1-5fe7-9ec1-5c91db403b16"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=How%20to%20set%20up%20the%20best%20school%20desk%20for%20your%20kid%20at%20home&via=UnionLeader&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhomes%2Fhow-to-set-up-the-best-school-desk-for-your-kid-at-home%2Farticle_f1fee417-67c1-5fe7-9ec1-5c91db403b16.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/homes/how-to-set-up-the-best-school-desk-for-your-kid-at-home/article_f1fee417-67c1-5fe7-9ec1-5c91db403b16.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f1fee417-67c1-5fe7-9ec1-5c91db403b16"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link ln">
            <a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhomes%2Fhow-to-set-up-the-best-school-desk-for-your-kid-at-home%2Farticle_f1fee417-67c1-5fe7-9ec1-5c91db403b16.html" class="tnt-share-link ln" target="_blank" rel="noopener nofollow" title="Linkedin" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Linkedin","socialAction":"tweet","url":"/news/homes/how-to-set-up-the-best-school-desk-for-your-kid-at-home/article_f1fee417-67c1-5fe7-9ec1-5c91db403b16.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f1fee417-67c1-5fe7-9ec1-5c91db403b16"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Linkedin</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unionleader.com/tncms/asset/editorial/f1fee417-67c1-5fe7-9ec1-5c91db403b16" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f1fee417-67c1-5fe7-9ec1-5c91db403b16"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUnion%20Leader%20Corp.%5D%20How%20to%20set%20up%20the%20best%20school%20desk%20for%20your%20kid%20at%20home&body=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhomes%2Fhow-to-set-up-the-best-school-desk-for-your-kid-at-home%2Farticle_f1fee417-67c1-5fe7-9ec1-5c91db403b16.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f1fee417-67c1-5fe7-9ec1-5c91db403b16"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-664483" class="tncms-block"><section id="block-664483" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-664483 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising"  href="/advertising/" >
                    <span class="nav-label">Advertising</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-solutions-journalism"  href="/news/solutions_journalism/" >
                    <span class="nav-label">Solutions Journalism</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newspapers-in-education"  href="/news/education/nie/" >
                    <span class="nav-label">Newspapers in Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nh-life"  href="/nh/" >
                    <span class="nav-label">NH Life</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-nh-voices"  data-toggle="dropdown" data-target="#"   href="/voices/" >
                    <span class="nav-label">NH Voices</span>
                </a><ul id="footer-col-one-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-latest"  href="/voices/" >
                    <span class="nav-label">Latest</span>
                </a></li><li>
                <a class="nav-link  tnt-section-city-matters-mark-hayward"  href="/voices/city_matters/" >
                    <span class="nav-label">City Matters - Mark Hayward</span>
                </a></li><li>
                <a class="nav-link  tnt-section-looking-back-aurore-eaton"  href="/voices/looking_back/" >
                    <span class="nav-label">Looking Back - Aurore Eaton</span>
                </a></li><li>
                <a class="nav-link  tnt-section-heart-of-nashua-joan-stylianos"  href="/voices/heart_of_nashua/" >
                    <span class="nav-label">Heart of Nashua - Joan Stylianos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-budget-vogue-susan-dromey-heeter"  href="/voices/budget_vogue/" >
                    <span class="nav-label">Budget Vogue - Susan Dromey Heeter</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="https://www.legacy.com/obituaries/unionleader/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-obituary"  href="http://www.unionleader.com/news/new-hampshire-union-leader-obituary-policies/article_9291dd28-e3c6-11e8-8fb0-b7e74f2defa1.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit Obituary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="http://manchesterunionleader.nh.newsmemory.com/specials_page.php"  target="_blank" rel="noopener">
                    <span class="nav-label">Special Sections</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#"   href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="footer-col-one-nav_menu-child-14" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-latest"  href="/sports/" >
                    <span class="nav-label">Latest</span>
                </a></li><li>
                <a class="nav-link  tnt-section-high-school"  href="/sports/high_school/" >
                    <span class="nav-label">High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college"  href="/sports/college/" >
                    <span class="nav-label">College</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports-columns"  href="/sports/sports_columns/" >
                    <span class="nav-label">Sports Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-monarchs"  href="/sports/monarchs/" >
                    <span class="nav-label">Monarchs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fisher-cats"  href="/sports/fisher_cats/" >
                    <span class="nav-label">Fisher Cats</span>
                </a></li><li>
                <a class="nav-link  tnt-section-patriots"  href="/sports/patriots/" >
                    <span class="nav-label">Patriots</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bruins"  href="/sports/bruins/" >
                    <span class="nav-label">Bruins</span>
                </a></li><li>
                <a class="nav-link  tnt-section-celitcs"  href="/sports/celtics/" >
                    <span class="nav-label">Celitcs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-red-sox"  href="/sports/red_sox/" >
                    <span class="nav-label">Red Sox</span>
                </a></li><li>
                <a class="nav-link  tnt-section-golf"  href="/sports/golf/" >
                    <span class="nav-label">Golf</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-subscriptions"  href="https://unionleader.newzware.com/ss70v2/union/common/template.jsp"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscriptions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-union-leader-careers"  href="/site/jobs.html" >
                    <span class="nav-label">Union Leader Careers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-702229" class="tncms-block"><section id="block-702229" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-702229 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/union_leader_events">
                
                Events
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-702230" class="tncms-block"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list">
<li>
                <a class="nav-link  tnt-section-submission-forms" href="/union_leader_events/">
                    <span class="nav-label">Union Leader Events</span>
                </a>
</li>
<li>
                <a class="nav-link  tnt-section-calendar" href="/nh/calendar">
                    <span class="nav-label">NH Events Calendar </span>
                </a>
</li>
<li>
                <a class="nav-link  tnt-section-search" href="https://www.spingo.com/submit/?partnerId=3391">
                    <span class="nav-label">Add Event </span>
                </a>
</li>
  </ul></div><div id="tncms-block-664434" class="tncms-block"><section id="block-664434" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-664434 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-jobs"  href="https://newhampshireunionleader.jobboard.io/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-autos"  href="http://autos.unionleader.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="https://homes.unionleader.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classified-ads"  href="http://www.unionleader.com/classifieds"  target="_blank" rel="noopener">
                    <span class="nav-label">Classified ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-create-classified-ad"  href="https://classifieds.newzware.com/unionleader/wp/WebClassified/WebBookingClient.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Create classified ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://nh.mypublicnotices.com/PublicNotice.asp"  target="_blank" rel="noopener">
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-signup-for-newsletters"  href="/newsletters/" >
                    <span class="nav-label">Signup for Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-photos-or-page-reprints"  href="https://unionleader.mycapture.com/mycapture/index.asp"  target="_blank" rel="noopener">
                    <span class="nav-label">Buy Photos or Page Reprints</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-reprint-request-form"  href="https://unionleader.mycapture.com/mycapture/photoRequestForm.asp"  target="_blank" rel="noopener">
                    <span class="nav-label">Photo reprint request form</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news-archive-1989-present"  href="/search/" >
                    <span class="nav-label">News Archive (1989-present)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations-to-buy-newspaper"  href="https://www.unionleader.com/site/rack_locations.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Rack locations to buy newspaper</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-664485" class="tncms-block"><section id="block-664485" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-664485 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>New Hampshire Union Leader</strong><br>
    100 William Loeb Drive<br>
    Manchester, NH 03109
    <br>
    
        <strong>Phone:</strong> 603-668-4321<br>
        <strong>Email:</strong> <a href="mailto:news@unionleader.com">news@unionleader.com</a><br>
    
</address></section></div><div id="tncms-block-664493" class="tncms-block padding-bottom"><div class="follow-links-664493 default">
    
    <section id="block-664493" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-664493 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/UnionLeader/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/UnionLeader/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/newhampshireunionleader/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/NHUnionLeader" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/nhunionleader" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.unionleader.com",
  "sameAs" : ["http://facebook.com/UnionLeader/","http://twitter.com/UnionLeader/","https://www.linkedin.com/company/newhampshireunionleader/","https://www.youtube.com/NHUnionLeader","https://www.instagram.com/nhunionleader"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-rss-all-headlines"  href="http://www.unionleader.com/search/?q=&amp;t=article&amp;f=rss&amp;bl=703807"  target="_blank" rel="noopener">
                    <span class="nav-label">RSS - All Headlines</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rss-top-news"  href="http://www.unionleader.com/search/?q=&amp;t=article&amp;f=rss&amp;bl=703206"  target="_blank" rel="noopener">
                    <span class="nav-label">RSS - Top News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rss-business"  href="http://www.unionleader.com/search/?q=&amp;t=article&amp;f=rss&amp;bl=703197"  target="_blank" rel="noopener">
                    <span class="nav-label">RSS - Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rss-politics"  href="http://www.unionleader.com/search/?q=&amp;t=article&amp;f=rss&amp;bl=703809"  target="_blank" rel="noopener">
                    <span class="nav-label">RSS - Politics</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-758648" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-758648" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-758648');
                        googletag.pubads().refresh([gptAdSlots['ad-758648']]);
                });
            </script>
        </div>
    </div>
</div></div>
                

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-664438" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-664438"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Union Leader Corp.</a>, 100 William Loeb Drive Manchester, NH</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("0efd5f70-0a98-59c1-927a-ca3cce49da41")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<]



 <!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="unionleader.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->




<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/discovery.12e48361f6edfe5cf57b60f26a23e7d3.js"></script></body>
</html>