
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.unionleader.com/content/tncms/live/" />
<meta name="keywords" content="human_interest, columns" />
<meta name="news_keywords" content="human_interest, columns" />
<meta name="description" content="DEAR ABBY: I recently lost my mom. We were extremely close, and she was the most wonderful grandmother to my children. My mother-in-law and my husband have a strained relationship" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.unionleader.com/news/human_interest/dear-abby-loss-of-beloved-grandmother-leaves-void-in-familys-heart/article_192285d8-6497-5910-8f25-11b060e6514b.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/4/52/4526911b-5636-5512-a9cc-ef8a8fa08559/5c0cc0f673096.image.png?resize=283%2C200" />
<meta property="og:image:width" content="283" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Dear Abby: Loss of beloved grandmother leaves void in family's heart" />
<meta property="og:description" content="DEAR ABBY: I recently lost my mom. We were extremely close, and she was the most wonderful grandmother to my children. My mother-in-law and my husband have a strained relationship" />
<meta property="og:site_name" content="UnionLeader.com" />
<meta property="og:section" content="Human Interest" />
<meta property="fb:app_id" content="312608059535677" />
<meta property="article:publisher" content="https://facebook.com/UnionLeader/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@UnionLeader" />
<meta name="twitter:image:alt" content="Dear Abby column sig" />
<meta property="fb:pages" content="44089181518" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="lazyload" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.0c3e31df0be5a1f4c4c0ce9102edb567.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Libre+Baskerville:700|Roboto:400,700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/news\/human_interest","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":351},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"192285d8-6497-5910-8f25-11b060e6514b","app":"editorial"},"google":{"ua":"UA-10016770-13"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2775", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.ab44bc044c7c2e8eb37d3c8ffb5145ae.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["human_interest","columns"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/unionleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.e2581800cba1f328853618263e9a8b3f.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/unionleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/unionleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/unionleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/unionleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/unionleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/unionleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/unionleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/ULC/ul_ros_adhesion';
            
                gptAdSlots['ad-778596'] = googletag.defineSlot(adUnit, [1,1], 'ad-778596').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/ULC/ul_ros_billboard';
            
                gptAdSlots['ad-709349'] = googletag.defineSlot(adUnit, [970,90], 'ad-709349').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/ULC/UL_HOME_HEADER_RIGHT';
            
                gptAdSlots['ad-699012'] = googletag.defineSlot(adUnit, [[234,60],[300,50]], 'ad-699012').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/ULC/UL_HP_WEATHER_SPONSOR_LOGO';
            
                gptAdSlots['ad-699072'] = googletag.defineSlot(adUnit, [100,38], 'ad-699072').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/ULC/UL_ROS_LLB';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [[728,90],[970,90]]).addSize([992, 0], [[728,90],[970,90]]).addSize([1200, 0], [[728,90],[970,90]]).build();
                gptAdSlots['ad-699101'] = googletag.defineSlot(adUnit, [[728,90],[970,90]], 'ad-699101').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/ULC/UL_Mobile_Banner';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,50],[320,50]]).addSize([768, 0], [[300,50],[320,50]]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-700767'] = googletag.defineSlot(adUnit, [[300,50],[320,50]], 'ad-700767').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ window.discovery_config || (window.discovery_config = []); window.discovery_config.push({"aspect_ratio":"original","asset_heading_tag":"h4","bg_color":"#fff","block_bg_color":"#fff","compact":true,"date_partition":true,"fetch_method":"more","image_float":"left","image_size":"md","read_more_link":"","share_button_type":"inherit","show_asset_icons":false,"show_author":"","show_byline":"","show_comment_count":"","show_date":"","show_flags":"","show_hammer":false,"show_image":true,"show_kicker":false,"show_lead":true,"show_section":"","show_share":true,"text_color":"dark","text_truncate":"300","time_to_read":"disabled","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","overline_text":"","overline_text_color":"dark","overline_bg_color":"","overline_icon":"none","links_position":"top","display_width":"region","bottom_margin":"standard","infinity_mode":"section","follow":false,"summary_truncate":"","read_more_text":"Read more","show_map":"","show_additional":"none","additional_display_mode":"horizontal-list","additional_number":"3","additional_text_size":"h5","additional_text_color":"","show_audience":"","hide_audience":"","zone_id":"","offset":4,"search_url":"\/search\/?bl=824460&o=4&l=24&f=json&altf=full&c=news\/human_interest","block_id":"824460","drop_zone":"#content-discovery-824460","template":"#template-824460","trigger":"#trigger-next-824460","show_premium":"none"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/ULC/UL_ROS_BIGSQUARE_1';
            
                gptAdSlots['ad-699099'] = googletag.defineSlot(adUnit, [300,250], 'ad-699099').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/ULC/UL_NEWS_HALF_PAGE';
            
                gptAdSlots['ad-699100'] = googletag.defineSlot(adUnit, [300,600], 'ad-699100').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/ULC/ul_ros_rectangle_1';
            
                gptAdSlots['ad-699102'] = googletag.defineSlot(adUnit, [300,100], 'ad-699102').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/ULC/UL_HOME_BIGSQUARE_2';
            
                gptAdSlots['ad-863265'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-863265').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/ULC/UL_HOME_BIGSQUARE_2';
            
                gptAdSlots['ad-863266'] = googletag.defineSlot(adUnit, [300,250], 'ad-863266').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/ULC/UL_INTERSTITIAL';
            
                gptAdSlots['ad-758648'] = googletag.defineSlot(adUnit, [1,1], 'ad-758648').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"bg_color":"#2a3892","border_width":"2","button_size":"btn-sm","button_text":"Click to View Special Section","button_url":"https:\/\/manchesterunionleader-nh.newsmemory.com\/?special=Readers+Choice","card_shadow":"enabled","card_shape":"rounded_rectangle","display_again":"8","display_timer":"1","display_triggers":"visitor_enter","headline_shadow":"enabled","headline_size":"small","headline_text":"Readers Choice 2020","headline_text_color":"light","image":{},"image_display":"full_width","lead_in":"SPECIAL SECTION","lead_text_color":"light","lead_text_shadow":"disabled","outline_color":"#fff","overlay_action":"right","sticker_color":"#fff","sticker_icon":"newspaper-o","sticker_icon_color":"black","sticker_shape":"rounded","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","content_text":"","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","button_style":"default","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","show_audience":"","hide_audience":"","block_id":"931306"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Dear Abby: Loss of beloved grandmother leaves void in family's heart | Human Interest | unionleader.com</title>
            
    <style>body { background-color: #fff; color: #333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #3F88C7; } .fixed-nav #main-navigation { background-color: #3F88C7 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #EBEBEB; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #333; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ /* BASE STYLES */ html {font-size:10px;} body {font-family:'Roboto', sans-serif;} .btn {transition:all .25s ease-in-out;} .btn-default {background-color:#333; border-color:#333; color:white!important} .btn-default:hover, .btn-default:focus {background-color:#111; border-color:#111;} .btn-primary {background-color:#3F88C7; border-color:#3F88C7;} .btn-primary:hover, .btn-primary:focus {background-color:#3776AD; border-color:#3776AD;} .btn-warning {background-color:#F6BD60; border-color:#F6BD60;} .btn-warning:hover, .btn-warning:focus {background-color:#DBA855; border-color:#DBA855;} .btn-success {background-color:#4E8E6F; border-color:#4E8E6F;} .btn-success:hover, .btn-success:focus {background-color:#40755B; border-color:#40755B;} .btn-danger {background-color:#D1495B; border-color:#D1495B;} .btn-danger:hover, .btn-danger:focus {background-color:#BA4151; border-color:#BA4151;} .label-primary {background-color:#3F88C7; border-color:#3F88C7;} .label-warning {background-color:#F6BD60; border-color:#F6BD60;} .label-success {background-color:#4E8E6F; border-color:#4E8E6F;} .label-danger {background-color:#D1495B; border-color:#D1495B;} .nav-pills>li.active>a, .nav-pills>li.active>a:focus, .nav-pills>li.active>a:hover {background-color:#3776AD;} .progress-bar {background-color:#3F88C7;} /* HEADER STYLES */ #site-header-container {border-bottom:none!important;} #site-header-container{margin:0} #site-header .tnt-ads{margin-bottom:0 !important} #site-header #masthead-full-top .tnt-ads{margin-bottom:10px !important} #site-header {padding:2px!important;} /* BODY STYLES */ .block-title {border-bottom:none!important;} .block-title.light .block-title-inner {border:none!important;} .block-title-inner * {font-family:'Libre Baskerville', serif;} /* Added via Ticket #746726 */ #asset-content a {font-weight:700;color:#3F88C7} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.unionleader.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Dear Abby: Loss of beloved grandmother leaves void in family's heart | Human Interest | unionleader.com" href="http://www.unionleader.com/search/?f=rss&amp;t=article&amp;c=news/human_interest&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.unionleader.com/news/human_interest/dear-abby-loss-of-beloved-grandmother-leaves-void-in-familys-heart/article_192285d8-6497-5910-8f25-11b060e6514b.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            

<script type="application/ld+json">
        {
            "@context": "https://unionleader.com",
            "@type": "NewsArticle",
            "headline": "Dear Abby: Loss of beloved grandmother leaves void in family's heart",
            "url": "https://www.unionleader.com/news/human_interest/dear-abby-loss-of-beloved-grandmother-leaves-void-in-familys-heart/article_192285d8-6497-5910-8f25-11b060e6514b.html",
            "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/4/52/4526911b-5636-5512-a9cc-ef8a8fa08559/5c0cc0f673096.image.png?resize=283%2C200",
            "dateCreated": "2020-07-05T00:00:00-04:00",
            "articleSection": "Human Interest",
            "creator": [""],
            "keywords": ["human_interest","columns"]
        }
    </script>
        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-192285d8-6497-5910-8f25-11b060e6514b section-newssection-human-interest type-article infinity-disabled" data-path="/news/human_interest">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.unionleader.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fnews%2Fhuman_interest&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=351&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=192285d8-6497-5910-8f25-11b060e6514b&tncms.asset.app=editorial&tncms.google.ua=UA-10016770-13&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>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</script>

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="newzware subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhuman_interest%2Fdear-abby-loss-of-beloved-grandmother-leaves-void-in-familys-heart%2Farticle_192285d8-6497-5910-8f25-11b060e6514b.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.unionleader.com/users/login/?referer_url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhuman_interest%2Fdear-abby-loss-of-beloved-grandmother-leaves-void-in-familys-heart%2Farticle_192285d8-6497-5910-8f25-11b060e6514b.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                    <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhuman_interest%2Fdear-abby-loss-of-beloved-grandmother-leaves-void-in-familys-heart%2Farticle_192285d8-6497-5910-8f25-11b060e6514b.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.unionleader.com/users/login/?referer_url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhuman_interest%2Fdear-abby-loss-of-beloved-grandmother-leaves-void-in-familys-heart%2Farticle_192285d8-6497-5910-8f25-11b060e6514b.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.unionleader.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.unionleader.com%252Fnews%252Fhuman_interest%252Fdear-abby-loss-of-beloved-grandmother-leaves-void-in-familys-heart%252Farticle_192285d8-6497-5910-8f25-11b060e6514b.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    


<div id="subscription-modal" class="subscription metering-modal modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header" style="background:#3F88C7;color:white">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h2 class="modal-title">Thank you for supporting our mission.</h2>
            </div>
            
            <div class="modal-body" style="font-size:16px">    
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                            <p>You have reached the limit for free access to our important and valuable work. </p>
						<div class="well" style="box-shadow: 0 2px 4px 0 rgba(0, 0, 0, 0.2), 0 3px 10px 0 rgba(0, 0, 0, 0.19);">
							<p><b>Subscribers</b>, click below to login or register your subscription to continue receiving unlimited access to UnionLeader.com. </p>
 							<div class="row content">
								<div class="col-md-6 pull-left">
									
    <a class="btn btn-primary btn-block" href="https://www.unionleader.com/users/login/?referer_url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhuman_interest%2Fdear-abby-loss-of-beloved-grandmother-leaves-void-in-familys-heart%2Farticle_192285d8-6497-5910-8f25-11b060e6514b.html">Log In</a>
								</div>
								<div class="col-md-6 pull-left">
									
    <a  class="btn btn-primary btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhuman_interest%2Fdear-abby-loss-of-beloved-grandmother-leaves-void-in-familys-heart%2Farticle_192285d8-6497-5910-8f25-11b060e6514b.html">Sign Up</a>
								</div>
							</div>

						</div>
						<div class="well" style="box-shadow: 0 2px 4px 0 rgba(0, 0, 0, 0.2), 0 3px 10px 0 rgba(0, 0, 0, 0.19);">
							<p><b>Visitors</b>, click to subscribe below today for immediate unlimited access to UnionLeader.com and our e-Edition, a page-for-page replica of the newspaper.  Subscribers help us deliver trusted news, information and resources to connect the Granite State.</p>	
                                                                        
    <a  class="btn btn-primary btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhuman_interest%2Fdear-abby-loss-of-beloved-grandmother-leaves-void-in-familys-heart%2Farticle_192285d8-6497-5910-8f25-11b060e6514b.html">Sign Up</a>
						</div>


                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>You have reached the limit for free access to our important and valuable work. </p>
							<div class="well" style="box-shadow: 0 2px 4px 0 rgba(0, 0, 0, 0.2), 0 3px 10px 0 rgba(0, 0, 0, 0.19);">
								<p><b>Subscribers</b>, click below to login or register your subscription to continue receiving unlimited access to UnionLeader.com. </p>
 								<div class="row content">
									<div class="col-md-6 pull-left">
										
    <a class="btn btn-primary btn-block" href="https://www.unionleader.com/users/login/?referer_url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhuman_interest%2Fdear-abby-loss-of-beloved-grandmother-leaves-void-in-familys-heart%2Farticle_192285d8-6497-5910-8f25-11b060e6514b.html">Log In</a>
									</div>
									<div class="col-md-6 pull-left">
										
    <a  class="btn btn-primary btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhuman_interest%2Fdear-abby-loss-of-beloved-grandmother-leaves-void-in-familys-heart%2Farticle_192285d8-6497-5910-8f25-11b060e6514b.html">Sign Up</a>
									</div>
								</div>


                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhuman_interest%2Fdear-abby-loss-of-beloved-grandmother-leaves-void-in-familys-heart%2Farticle_192285d8-6497-5910-8f25-11b060e6514b.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.unionleader.com/users/login/?referer_url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhuman_interest%2Fdear-abby-loss-of-beloved-grandmother-leaves-void-in-familys-heart%2Farticle_192285d8-6497-5910-8f25-11b060e6514b.html">Log In</a>
                                </div>
                            </div>
                
                            <div class="row logged-in">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://www.unionleader.com/users/admin/service/purchase/">Purchase a Subscription</a>
                                </div>
                            </div>
                            </div>
                        
                        
                    </div>
                </div>            
            </div>
            <div class="modal-footer" style="border:0px;margin:0px;padding:0px">
			<img src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/a7577e18-19bb-11e9-92f4-cbbd3870fc4c.jpg" class="col-lg-12 col-md-12 col-sm-12 col-xs-12" style="border:0px;margin:0px;padding:0px;border-top:#3F88C7 2px solid" />
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2775);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-664495" class="tncms-block hidden-md hidden-lg  padding-top padding-bottom"><div id="user-controls-664495" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhuman_interest%2Fdear-abby-loss-of-beloved-grandmother-leaves-void-in-familys-heart%2Farticle_192285d8-6497-5910-8f25-11b060e6514b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.unionleader.com/users/login/?referer_url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhuman_interest%2Fdear-abby-loss-of-beloved-grandmother-leaves-void-in-familys-heart%2Farticle_192285d8-6497-5910-8f25-11b060e6514b.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.unionleader.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-664495').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.unionleader.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.unionleader.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.unionleader.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-664495').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.unionleader.com/users/logout/" id="user-logout-form-664495"><input type="hidden" name="referer_url" value="https://www.unionleader.com/news/human_interest/dear-abby-loss-of-beloved-grandmother-leaves-void-in-familys-heart/article_192285d8-6497-5910-8f25-11b060e6514b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-664491" class="tncms-block hidden-md hidden-lg"><section id="block-664491" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-664491" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-664491" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-664491-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-664491-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-664491-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-664491').submit();
        return false;
    });

    $('#site-search-664491').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-664491 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-664491 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-664491-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="https://unionleader.newzware.com/ss70v2/union/common/template.jsp"  target="_blank" rel="noopener" class="nav-link tnt-section-subscriptions">Subscriptions</a>
                                </li><li>
                                    <a href="https://newhampshireunionleader-nh.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="/advertising/"  class="nav-link tnt-section-advertising">Advertising</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/union_leader_events"  class="nav-link tnt-section-union-leader-events">Union Leader Events</a>
                                </li><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-signup-for-newsletters">Signup for Newsletters </a>
                                </li><li>
                                    <a href="https://unionleader.mycapture.com/mycapture/index.asp"  target="_blank" rel="noopener" class="nav-link tnt-section-buy-photos-or-page-reprints">Buy Photos or Page Reprints</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/animals/"  class="nav-link tnt-section-animals">Animals</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/business/business_notebook/"  class="nav-link tnt-section-business-notebook">  Business Notebook</a>
                                </li><li>
                                    <a href="/news/courts"  class="nav-link tnt-section-courts">Courts</a>
                                </li><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/environment/"  class="nav-link tnt-section-environment">Environment</a>
                                </li><li>
                                    <a href="/news/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/news/history/"  class="nav-link tnt-section-history">History</a>
                                </li><li>
                                    <a href="/news/homes/"  class="nav-link tnt-section-homes-garden">Homes & Garden</a>
                                </li><li>
                                    <a href="/news/human_interest/"  class="nav-link tnt-section-human-interest">Human Interest</a>
                                </li><li>
                                    <a href="/news/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a href="/news/safety/"  class="nav-link tnt-section-public-safety">Public Safety</a>
                                </li><li>
                                    <a href="/news/scitech/"  class="nav-link tnt-section-science-technology">Science & Technology</a>
                                </li><li>
                                    <a href="/news/social_issues/"  class="nav-link tnt-section-social-issues">Social Issues</a>
                                </li><li>
                                    <a href="/news/solutions_journalism/"  class="nav-link tnt-section-solutions-journalism">Solutions Journalism</a>
                                </li><li>
                                    <a href="https://www.unionleader.com/news/silver_linings"  target="_blank" rel="noopener" class="nav-link tnt-section-silver-linings">• Silver Linings</a>
                                </li><li>
                                    <a href="/news/business/whats_working/"  class="nav-link tnt-section-whats-working">• What's Working</a>
                                </li><li>
                                    <a href="/news/stigma/"  class="nav-link tnt-section-beyond-the-stigma">• Beyond the Stigma</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a href="/news/veterans"  class="nav-link tnt-section-veterans">Veterans</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/news/world/"  class="nav-link tnt-section-world">World</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/college/"  class="nav-link tnt-section-college-sports">College Sports</a>
                                </li><li>
                                    <a href="/sports/high_school"  class="nav-link tnt-section-high-school-sports-youth">High School Sports / Youth</a>
                                </li><li>
                                    <a href="/sports/sports_columns/"  class="nav-link tnt-section-sports-columns">Sports Columns</a>
                                </li><li>
                                    <a href="/sports/monarchs/"  class="nav-link tnt-section-monarchs">Monarchs</a>
                                </li><li>
                                    <a href="/sports/fisher_cats/"  class="nav-link tnt-section-fisher-cats">Fisher Cats</a>
                                </li><li>
                                    <a href="/sports/golf/"  class="nav-link tnt-section-golf">Golf</a>
                                </li><li>
                                    <a href="/sports/patriots/"  class="nav-link tnt-section-patriots">Patriots</a>
                                </li><li>
                                    <a href="/sports/bruins/"  class="nav-link tnt-section-bruins">Bruins</a>
                                </li><li>
                                    <a href="/sports/red_sox/"  class="nav-link tnt-section-red-sox">Red Sox</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/voices/"  class="nav-link tnt-section-voices">Voices</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/voices/city_matters/"  class="nav-link tnt-section-city-matters">City Matters</a>
                                </li><li>
                                    <a href="/voices/looking_back/"  class="nav-link tnt-section-looking-back">Looking Back</a>
                                </li><li>
                                    <a href="/voices/heart_of_nashua/"  class="nav-link tnt-section-heart-of-nashua">Heart of Nashua</a>
                                </li><li>
                                    <a href="/voices/budget_vogue/"  class="nav-link tnt-section-budget-vogue">Budget Vogue</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/nh/"  class="nav-link tnt-section-nh-life">NH Life</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/nh/arts_and_ent/"  class="nav-link tnt-section-ae">A&E</a>
                                </li><li>
                                    <a href="/nh/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/nh/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a href="/nh/food/"  class="nav-link tnt-section-dining-food">Dining & Food</a>
                                </li><li>
                                    <a href="/nh/food/our_gourmet/"  class="nav-link tnt-section-our-gourmet">  Our Gourmet</a>
                                </li><li>
                                    <a href="/nh/food/granite_kitchen/"  class="nav-link tnt-section-granite-kitchen">   Granite Kitchen</a>
                                </li><li>
                                    <a href="/nh/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                                </li><li>
                                    <a href="/nh/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/nh/outdoors/ski_conditions/"  class="nav-link tnt-section-ski-conditions"> Ski Conditions</a>
                                </li><li>
                                    <a href="/nh/people/"  class="nav-link tnt-section-people">People</a>
                                </li><li>
                                    <a href="/nh/travel/"  class="nav-link tnt-section-travel">Travel</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/cartoons/"  class="nav-link tnt-section-cartoons">Cartoons</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://www.legacy.com/obituaries/unionleader/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.unionleader.com/news/new-hampshire-union-leader-obituary-policies/article_9291dd28-e3c6-11e8-8fb0-b7e74f2defa1.html"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-obituary">Submit Obituary</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.unionleaderjobs.com"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://unionleaderautos.com"  target="_blank" rel="noopener" class="nav-link tnt-section-autos">Autos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://unionleaderhomes.com"  target="_blank" rel="noopener" class="nav-link tnt-section-homes">Homes</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.unionleader.com/classifieds"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-5" data-target="#mobile-nav-left-below_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://www.unionleader.com/announcements"  target="_blank" rel="noopener" class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">anniversaries</a>
                                </li><li>
                                    <a href="/announcements/births/"  class="nav-link tnt-section-births">births</a>
                                </li><li>
                                    <a href="/announcements/engagements/"  class="nav-link tnt-section-engagements">engagements</a>
                                </li><li>
                                    <a href="/announcements/weddings/"  class="nav-link tnt-section-weddings">weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://nh.mypublicnotices.com/PublicNotice.asp"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscriptions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscription/subscriber-options/article_c9da42d8-d47c-11e8-b206-d3cff7511d41.html" >
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">Subscriptions</span>
                </a><ul id="topbar-col-one-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-eedition"  href="/eedition/" >
                    <span class="nav-label">eEdition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-account"  href="https://unionleader.newzware.com/ss70v2/union/common/template.jsp"  target="_blank" rel="noopener">
                    <span class="nav-label">Manage Account</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribecreate-account"  href="https://unionleader.newzware.com/ss70v2/union/common/template.jsp?nwmodule=nonsubscribers&amp;nwpage=nonsubstart"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe/Create Account</span>
                </a></li><li>
                <a class="nav-link  tnt-section-already-subscribe-register-for-online-access"  href="https://unionleader.newzware.com/ss70v2/union/common/template.jsp?init=sub"  target="_blank" rel="noopener">
                    <span class="nav-label">Already subscribe? Register for online access</span>
                </a></li><li>
                <a class="nav-link  tnt-section-request-assistance"  href="/site/forms/online_services/subscription_inquiry/" >
                    <span class="nav-label">Request Assistance</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-advertise"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/advertising/" >
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">Advertise</span>
                </a><ul id="topbar-col-one-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-unionleaderautoscom"  href="/advertising/jumpstart-your-new-and-used-car-advertising-strategy/article_84ba3152-dc9e-11e8-8ced-37438ae721ed.html" >
                    <span class="nav-label">unionleaderautos.com</span>
                </a></li><li>
                <a class="nav-link  tnt-section-unionleaderhomescom"  href="https://www.unionleader.com/advertising/unionleaderhomes-com---raise-the-roof-on-your-digital/article_de53fa1e-dc9d-11e8-8f59-bbf1299572a2.html"  target="_blank" rel="noopener">
                    <span class="nav-label">unionleaderhomes.com</span>
                </a></li><li>
                <a class="nav-link  tnt-section-unionleaderjobscom"  href="/advertising/unionleaderjobs-com-hire-faster-better-and-for-less/article_c71b4ce2-d948-11e8-8d86-d7dd7e32905d.html" >
                    <span class="nav-label">unionleaderjobs.com</span>
                </a></li><li>
                <a class="nav-link  tnt-section-how-can-we-help"  href="/site/forms/online_services/advertising_inquiry/" >
                    <span class="nav-label">How can we help?</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/union_leader_events" >
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">Events</span>
                </a><ul id="topbar-col-one-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-union-leader-events"  href="/union_leader_events" >
                    <span class="nav-label">Union Leader Events </span>
                </a></li><li>
                <a class="nav-link  tnt-section-nh-events-calendar"  href="/nh/calendar" >
                    <span class="nav-label">NH Events Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-event"  href="https://www.spingo.com/submit/?partnerId=3391"  target="_blank" rel="noopener">
                    <span class="nav-label">Add Event</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact.html" >
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">Contact Us</span>
                </a><ul id="topbar-col-one-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-news-tips"  href="/site/forms/online_services/letter_editor_cloned-20181021131003/" >
                    <span class="nav-label">News Tips</span>
                </a></li></ul></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"></ul></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "><div id="tncms-block-664492" class="tncms-block"><div class="follow-links-664492 pull-right">
    
    <section id="block-664492" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/UnionLeader/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/UnionLeader/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/newhampshireunionleader" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/NHUnionLeader" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/nhunionleader" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.unionleader.com",
  "sameAs" : ["http://facebook.com/UnionLeader/","http://twitter.com/UnionLeader/","https://www.linkedin.com/company/newhampshireunionleader","https://www.youtube.com/NHUnionLeader","https://www.instagram.com/nhunionleader"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-778596" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-778596" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-778596');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-709349" class="tncms-block row container-fluid"><div class="tnt-ads-container text-center  " >
        <div id="ad-709349" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-709349');
                        googletag.pubads().refresh([gptAdSlots['ad-709349']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-699012" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-699012" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-699012');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-664442" class="tncms-block"><section id="block-664442" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/079fd48a-c1ad-11e8-85d8-0b93d3351c6d.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/079fd48a-c1ad-11e8-85d8-0b93d3351c6d.png?resize=300%2C43 300w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/079fd48a-c1ad-11e8-85d8-0b93d3351c6d.png?resize=400%2C57 400w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/079fd48a-c1ad-11e8-85d8-0b93d3351c6d.png?resize=540%2C77 540w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/079fd48a-c1ad-11e8-85d8-0b93d3351c6d.png?resize=750%2C108 750w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/079fd48a-c1ad-11e8-85d8-0b93d3351c6d.png?resize=1200%2C172 1200w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/079fd48a-c1ad-11e8-85d8-0b93d3351c6d.png 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Union Leader"></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-699076" class="tncms-block"><center><h6 style="padding:0px;margin:0px"><small>WEATHER SPONSOR</small></h6></center></div><div id="tncms-block-699072" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-699072" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-699072');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-664487" class="tncms-block"><section id="block-664487" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/12df34c6-8b6b-11e8-bc78-6b8f68137d5e.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/12df34c6-8b6b-11e8-bc78-6b8f68137d5e.png?resize=300%2C43 300w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/12df34c6-8b6b-11e8-bc78-6b8f68137d5e.png?resize=400%2C57 400w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/12df34c6-8b6b-11e8-bc78-6b8f68137d5e.png?resize=540%2C78 540w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/12df34c6-8b6b-11e8-bc78-6b8f68137d5e.png?resize=750%2C108 750w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/12df34c6-8b6b-11e8-bc78-6b8f68137d5e.png?resize=1200%2C172 1200w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/12df34c6-8b6b-11e8-bc78-6b8f68137d5e.png 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Union Leader"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-664494" class="tncms-block hidden-xs hidden-sm"><div id="user-controls-664494" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.unionleader.com/users/login/?referer_url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhuman_interest%2Fdear-abby-loss-of-beloved-grandmother-leaves-void-in-familys-heart%2Farticle_192285d8-6497-5910-8f25-11b060e6514b.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhuman_interest%2Fdear-abby-loss-of-beloved-grandmother-leaves-void-in-familys-heart%2Farticle_192285d8-6497-5910-8f25-11b060e6514b.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.unionleader.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.unionleader.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.unionleader.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-664494').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.unionleader.com/users/logout/" id="user-logout-form-664494"><input type="hidden" name="referer_url" value="https://www.unionleader.com/news/human_interest/dear-abby-loss-of-beloved-grandmother-leaves-void-in-familys-heart/article_192285d8-6497-5910-8f25-11b060e6514b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-664490" class="tncms-block"><ul id="site-search-664490-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-664490" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-664490-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-664490-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-664490-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-664490').submit();
        return false;
    });

    $('#site-search-664490').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-664490 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-664490 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-664490-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-699078" class="tncms-block"><div style="width:50px"><p></p></div></div><div id="tncms-block-664496" class="tncms-block"><div id="weather-664496" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=03109" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">64&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="03109"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-664496 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Manchester, NH
                                
                                 <small>(03109)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy skies. A stray afternoon thunderstorm is possible. High 88F. Winds ESE at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Isolated thunderstorms during the evening hours. Skies will become partly cloudy overnight. Low 64F. Winds NNW at 5 to 10 mph. Chance of rain 30%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 5, 2020 @ 1:55 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=03109"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="https://www.legacy.com/obituaries/unionleader/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="http://www.unionleaderjobs.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="http://unionleaderhomes.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-autos"  href="http://unionleaderautos.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://nh.mypublicnotices.com/PublicNotice.asp"  target="_blank" rel="noopener">
                    <span class="nav-label">Public Notices</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-699101" class="tncms-block visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-699101" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-699101');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-700767" class="tncms-block visible-xs visible-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-700767" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-700767');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-664444" class="tncms-block"><section id="block-664444" class="block emphasis-h3   " ><div class="heading card">
    
    
        
        <ol class="breadcrumb  pull-right" itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/" itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                    <meta itemprop="position" content="1" />
                </li><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/news/" itemprop="item">
                        <span itemprop="name">News</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/news/human_interest/" itemprop="item">
                        <span itemprop="name">Human Interest</span>
                    </a>
                    <meta itemprop="position" content="3" />
                </li></ol>
    
    <div class="clearfix">
    
    <div class="block-title title-664444 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news/human_interest">
                
                Human Interest
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
</div></section></div></div></div>
        </div><div id="modal-image-4526911b-5636-5512-a9cc-ef8a8fa08559" class="modal fullscreen in modal-image image-mugshot modal-4526911b-5636-5512-a9cc-ef8a8fa08559" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/4/52/4526911b-5636-5512-a9cc-ef8a8fa08559/5c0cc0f673096.image.png"
                    srcset="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/4/52/4526911b-5636-5512-a9cc-ef8a8fa08559/5c0cc0f673096.image.png?resize=188%2C133"
                    sizes="100vw"
                    width="188"
                    height="133"
                    alt="Dear Abby column sig"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-4526911b-5636-5512-a9cc-ef8a8fa08559" data-target=".caption-inner-modal-image-4526911b-5636-5512-a9cc-ef8a8fa08559">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-4526911b-5636-5512-a9cc-ef8a8fa08559 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.unionleader.com%2Fcolumns%2Fdear-abby-column-sig%2Fimage_4526911b-5636-5512-a9cc-ef8a8fa08559.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/columns/dear-abby-column-sig/image_4526911b-5636-5512-a9cc-ef8a8fa08559.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4526911b-5636-5512-a9cc-ef8a8fa08559"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Dear%20Abby%20column%20sig&via=UnionLeader&url=https%3A%2F%2Fwww.unionleader.com%2Fcolumns%2Fdear-abby-column-sig%2Fimage_4526911b-5636-5512-a9cc-ef8a8fa08559.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/columns/dear-abby-column-sig/image_4526911b-5636-5512-a9cc-ef8a8fa08559.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4526911b-5636-5512-a9cc-ef8a8fa08559"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link ln">
            <a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.unionleader.com%2Fcolumns%2Fdear-abby-column-sig%2Fimage_4526911b-5636-5512-a9cc-ef8a8fa08559.html" class="tnt-share-link ln" target="_blank" rel="noopener nofollow" title="Linkedin" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Linkedin","socialAction":"tweet","url":"/columns/dear-abby-column-sig/image_4526911b-5636-5512-a9cc-ef8a8fa08559.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4526911b-5636-5512-a9cc-ef8a8fa08559"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Linkedin</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unionleader.com/tncms/asset/editorial/4526911b-5636-5512-a9cc-ef8a8fa08559" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4526911b-5636-5512-a9cc-ef8a8fa08559"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUnion%20Leader%20Corp.%5D%20Dear%20Abby%20column%20sig&body=https%3A%2F%2Fwww.unionleader.com%2Fcolumns%2Fdear-abby-column-sig%2Fimage_4526911b-5636-5512-a9cc-ef8a8fa08559.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4526911b-5636-5512-a9cc-ef8a8fa08559"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/columns/dear-abby-column-sig/image_4526911b-5636-5512-a9cc-ef8a8fa08559.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4526911b-5636-5512-a9cc-ef8a8fa08559"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4526911b-5636-5512-a9cc-ef8a8fa08559-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4526911b-5636-5512-a9cc-ef8a8fa08559" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4526911b-5636-5512-a9cc-ef8a8fa08559" class="save-list-4526911b-5636-5512-a9cc-ef8a8fa08559-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4526911b-5636-5512-a9cc-ef8a8fa08559" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-4526911b-5636-5512-a9cc-ef8a8fa08559 img { max-height: 133px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-192285d8-6497-5910-8f25-11b060e6514b" class="asset article-default"  data-url="https://www.unionleader.com/news/human_interest/dear-abby-loss-of-beloved-grandmother-leaves-void-in-familys-heart/article_192285d8-6497-5910-8f25-11b060e6514b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/4/52/4526911b-5636-5512-a9cc-ef8a8fa08559/5c0cc0f673096.image.png?resize=283%2C200">
            <meta itemprop="width" content="283">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="unionleader.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.unionleader.com/news/human_interest/dear-abby-loss-of-beloved-grandmother-leaves-void-in-familys-heart/article_192285d8-6497-5910-8f25-11b060e6514b.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.unionleader.com\/tncms\/search\/mlt\/?origin=192285d8-6497-5910-8f25-11b060e6514b&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"192285d8-6497-5910-8f25-11b060e6514b","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-192285d8-6497-5910-8f25-11b060e6514b" class="asset-paging">
                <div id="paging-prev-192285d8-6497-5910-8f25-11b060e6514b" class="paging-link prev offset"></div>
                <div id="paging-next-192285d8-6497-5910-8f25-11b060e6514b" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Dear Abby: Loss of beloved grandmother leaves void in family's heart
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-07-05T00:00:00-04:00" class="tnt-date asset-date text-muted">
            Jul 5, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-07-05T00:00:00-04:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-07-05T00:00:00-04:00">
    <meta itemprop="datePublished" content="2020-07-05T00:00:00-04:00">
    <meta itemprop="dateModified" content="2020-07-05T00:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhuman_interest%2Fdear-abby-loss-of-beloved-grandmother-leaves-void-in-familys-heart%2Farticle_192285d8-6497-5910-8f25-11b060e6514b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/human_interest/dear-abby-loss-of-beloved-grandmother-leaves-void-in-familys-heart/article_192285d8-6497-5910-8f25-11b060e6514b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"192285d8-6497-5910-8f25-11b060e6514b"}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Dear%20Abby%3A%20Loss%20of%20beloved%20grandmother%20leaves%20void%20in%20family%27s%20heart&via=UnionLeader&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhuman_interest%2Fdear-abby-loss-of-beloved-grandmother-leaves-void-in-familys-heart%2Farticle_192285d8-6497-5910-8f25-11b060e6514b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/human_interest/dear-abby-loss-of-beloved-grandmother-leaves-void-in-familys-heart/article_192285d8-6497-5910-8f25-11b060e6514b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"192285d8-6497-5910-8f25-11b060e6514b"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link ln">
            <a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhuman_interest%2Fdear-abby-loss-of-beloved-grandmother-leaves-void-in-familys-heart%2Farticle_192285d8-6497-5910-8f25-11b060e6514b.html" class="tnt-share-link ln" target="_blank" rel="noopener nofollow" title="Linkedin" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Linkedin","socialAction":"tweet","url":"/news/human_interest/dear-abby-loss-of-beloved-grandmother-leaves-void-in-familys-heart/article_192285d8-6497-5910-8f25-11b060e6514b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"192285d8-6497-5910-8f25-11b060e6514b"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Linkedin">
                    
                    <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Linkedin</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unionleader.com/tncms/asset/editorial/192285d8-6497-5910-8f25-11b060e6514b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"192285d8-6497-5910-8f25-11b060e6514b"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUnion%20Leader%20Corp.%5D%20Dear%20Abby%3A%20Loss%20of%20beloved%20grandmother%20leaves%20void%20in%20family%27s%20heart&body=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhuman_interest%2Fdear-abby-loss-of-beloved-grandmother-leaves-void-in-familys-heart%2Farticle_192285d8-6497-5910-8f25-11b060e6514b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"192285d8-6497-5910-8f25-11b060e6514b"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="192285d8-6497-5910-8f25-11b060e6514b">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhuman_interest%2Fdear-abby-loss-of-beloved-grandmother-leaves-void-in-familys-heart%2Farticle_192285d8-6497-5910-8f25-11b060e6514b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/human_interest/dear-abby-loss-of-beloved-grandmother-leaves-void-in-familys-heart/article_192285d8-6497-5910-8f25-11b060e6514b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"192285d8-6497-5910-8f25-11b060e6514b"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Dear%20Abby%3A%20Loss%20of%20beloved%20grandmother%20leaves%20void%20in%20family%27s%20heart&via=UnionLeader&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhuman_interest%2Fdear-abby-loss-of-beloved-grandmother-leaves-void-in-familys-heart%2Farticle_192285d8-6497-5910-8f25-11b060e6514b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/human_interest/dear-abby-loss-of-beloved-grandmother-leaves-void-in-familys-heart/article_192285d8-6497-5910-8f25-11b060e6514b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"192285d8-6497-5910-8f25-11b060e6514b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link ln">
            <a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhuman_interest%2Fdear-abby-loss-of-beloved-grandmother-leaves-void-in-familys-heart%2Farticle_192285d8-6497-5910-8f25-11b060e6514b.html" class="tnt-share-link ln" target="_blank" rel="noopener nofollow" title="Linkedin" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Linkedin","socialAction":"tweet","url":"/news/human_interest/dear-abby-loss-of-beloved-grandmother-leaves-void-in-familys-heart/article_192285d8-6497-5910-8f25-11b060e6514b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"192285d8-6497-5910-8f25-11b060e6514b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Linkedin</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unionleader.com/tncms/asset/editorial/192285d8-6497-5910-8f25-11b060e6514b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"192285d8-6497-5910-8f25-11b060e6514b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUnion%20Leader%20Corp.%5D%20Dear%20Abby%3A%20Loss%20of%20beloved%20grandmother%20leaves%20void%20in%20family%27s%20heart&body=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhuman_interest%2Fdear-abby-loss-of-beloved-grandmother-leaves-void-in-familys-heart%2Farticle_192285d8-6497-5910-8f25-11b060e6514b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"192285d8-6497-5910-8f25-11b060e6514b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/human_interest/dear-abby-loss-of-beloved-grandmother-leaves-void-in-familys-heart/article_192285d8-6497-5910-8f25-11b060e6514b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"192285d8-6497-5910-8f25-11b060e6514b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-192285d8-6497-5910-8f25-11b060e6514b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="192285d8-6497-5910-8f25-11b060e6514b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="192285d8-6497-5910-8f25-11b060e6514b" class="save-list-192285d8-6497-5910-8f25-11b060e6514b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="192285d8-6497-5910-8f25-11b060e6514b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p><strong>DEAR ABBY:</strong> I recently lost my mom. We were extremely close, and she was the most wonderful grandmother to my children. My mother-in-law and my husband have a strained relationship that I have struggled to navigate for years. I have always reached out to her and made sure she sees the grandchildren.</p></div><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-asset-presentation-mugshot  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-left tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-4526911b-5636-5512-a9cc-ef8a8fa08559" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-4526911b-5636-5512-a9cc-ef8a8fa08559" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="188">
            <meta itemprop="height" content="133">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/4/52/4526911b-5636-5512-a9cc-ef8a8fa08559/5c0cc0f673096.image.png">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/4/52/4526911b-5636-5512-a9cc-ef8a8fa08559/5c0cc0f673096.image.png">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Dear Abby column sig"
                            class="img-responsive lazyload full default"
                            width="188"
                            height="133"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/4/52/4526911b-5636-5512-a9cc-ef8a8fa08559/5c0cc0f673096.image.png?resize=188%2C133" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div><div class="subscriber-preview"><p>I have been a little “lost” since my mom’s death, and so have my children. I had hoped my MIL would step in, but it didn’t happen. I am disappointed and sad for my children.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>What should I do? Do I keep reaching out and being angry on the inside, or speak up and say something? I hate to be negative, but I feel very done with the childish behavior! My children need a grandma.</p></div><div class="subscriber-only"><p>— ANNOYED UP NORTH</p></div><div class="subscriber-only"><p><strong>DEAR ANNOYED:</strong> Please accept my sympathy for the loss of your sweet mother. That you and your children feel her absence so acutely is a testament to how special she was.</p></div><div class="subscriber-only"><p>Unfortunately, you married someone who doesn’t have the kind of relationship you were lucky enough to have with your mom. All moms and grandmothers are not created equal. Your MIL appears to be incapable of stepping up.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>You might be less angry and frustrated if you reach out less often without cutting her completely off. Instead, consider &ldquo;adopting&rdquo; a mentor for yourself who can also become a grandmother figure for your children. A government-sponsored program, Foster Grandparents, provides a way for volunteers 55 and over to stay active by serving children and youth in their communities. To find out more, go to <a href="http://nationalservice.gov">nationalservice.gov</a> and click on &ldquo;Senior Corps.&rdquo;</p></div><div class="subscriber-only"><p><strong>DEAR ABBY:</strong> A while ago, my wife and I were leaving the grocery store. I was wearing my baseball cap with a U.S. Navy logo embroidered on it. As we passed the table where the Brownies were selling Girl Scout cookies, I politely told them “not today” and proceeded to cross to the parking lot. The woman who was supervising the girls approached and asked if she could talk to me. When I turned around, she said, “We would like to donate a box of cookies to you and your wife in honor of your service to our country.” Abby, I was so touched. I thought my heart would burst when one of the little scouts asked if I would take a picture with her.</p></div><div class="subscriber-only"><p>I share this so others will know what it means for a veteran to be acknowledged by someone saying, “Thank you for your service.”</p></div><div class="subscriber-only"><p>— NAVY VETERAN IN CALIFORNIA</p></div><div class="subscriber-only"><p><strong>DEAR VETERAN:</strong> What a sweet letter. Not only was the acknowledgement gratifying, but I’m sure those cookies were delicious. Although not every veteran feels the same way about being thanked, I’m sure the majority do. Thank you for pointing it out to my readers.</p></div><div class="subscriber-only"><p>.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Write to Dear Abby at <a href="http://www.DearAbby.com">www.DearAbby.com</a> or P.O. Box 69440, Los Angeles, CA 90069.</p><!--p:Tagline--></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhuman_interest%2Fdear-abby-loss-of-beloved-grandmother-leaves-void-in-familys-heart%2Farticle_192285d8-6497-5910-8f25-11b060e6514b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/human_interest/dear-abby-loss-of-beloved-grandmother-leaves-void-in-familys-heart/article_192285d8-6497-5910-8f25-11b060e6514b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"192285d8-6497-5910-8f25-11b060e6514b"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Dear%20Abby%3A%20Loss%20of%20beloved%20grandmother%20leaves%20void%20in%20family%27s%20heart&via=UnionLeader&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhuman_interest%2Fdear-abby-loss-of-beloved-grandmother-leaves-void-in-familys-heart%2Farticle_192285d8-6497-5910-8f25-11b060e6514b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/human_interest/dear-abby-loss-of-beloved-grandmother-leaves-void-in-familys-heart/article_192285d8-6497-5910-8f25-11b060e6514b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"192285d8-6497-5910-8f25-11b060e6514b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link ln">
            <a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhuman_interest%2Fdear-abby-loss-of-beloved-grandmother-leaves-void-in-familys-heart%2Farticle_192285d8-6497-5910-8f25-11b060e6514b.html" class="tnt-share-link ln" target="_blank" rel="noopener nofollow" title="Linkedin" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Linkedin","socialAction":"tweet","url":"/news/human_interest/dear-abby-loss-of-beloved-grandmother-leaves-void-in-familys-heart/article_192285d8-6497-5910-8f25-11b060e6514b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"192285d8-6497-5910-8f25-11b060e6514b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Linkedin</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unionleader.com/tncms/asset/editorial/192285d8-6497-5910-8f25-11b060e6514b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"192285d8-6497-5910-8f25-11b060e6514b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUnion%20Leader%20Corp.%5D%20Dear%20Abby%3A%20Loss%20of%20beloved%20grandmother%20leaves%20void%20in%20family%27s%20heart&body=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhuman_interest%2Fdear-abby-loss-of-beloved-grandmother-leaves-void-in-familys-heart%2Farticle_192285d8-6497-5910-8f25-11b060e6514b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"192285d8-6497-5910-8f25-11b060e6514b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/human_interest/dear-abby-loss-of-beloved-grandmother-leaves-void-in-familys-heart/article_192285d8-6497-5910-8f25-11b060e6514b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"192285d8-6497-5910-8f25-11b060e6514b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-192285d8-6497-5910-8f25-11b060e6514b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="192285d8-6497-5910-8f25-11b060e6514b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="192285d8-6497-5910-8f25-11b060e6514b" class="save-list-192285d8-6497-5910-8f25-11b060e6514b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="192285d8-6497-5910-8f25-11b060e6514b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-824460" class="tncms-block"><section id="block-824460" class="block emphasis-h3 dark   tnt-has-block-bg" >
    
    <div class="card-img-md card-bg-color card-compact">
        
                    
                    
    <div class="date-partition">
        <h5>
        <span class="date">
            Sunday, July 05, 2020</span>
        </h5>
    </div>

                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-824460-192285d8-6497-5910-8f25-11b060e6514b" class="clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-news tnt-sub-section-human-interest">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-192285d8-6497-5910-8f25-11b060e6514b media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/human_interest/dear-abby-loss-of-beloved-grandmother-leaves-void-in-familys-heart/article_192285d8-6497-5910-8f25-11b060e6514b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Dear Abby: Loss of beloved grandmother leaves void in family's heart"
                            class="img-responsive lazyload full default"
                            width="188"
                            height="133"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/4/52/4526911b-5636-5512-a9cc-ef8a8fa08559/5c0cc0f673096.image.png?resize=188%2C133" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/human_interest/dear-abby-loss-of-beloved-grandmother-leaves-void-in-familys-heart/article_192285d8-6497-5910-8f25-11b060e6514b.html" class="tnt-asset-link">
        

        
            Dear Abby: Loss of beloved grandmother leaves void in family's heart</a></h4></div>
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhuman_interest%2Fdear-abby-loss-of-beloved-grandmother-leaves-void-in-familys-heart%2Farticle_192285d8-6497-5910-8f25-11b060e6514b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/human_interest/dear-abby-loss-of-beloved-grandmother-leaves-void-in-familys-heart/article_192285d8-6497-5910-8f25-11b060e6514b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"192285d8-6497-5910-8f25-11b060e6514b"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Dear%20Abby%3A%20Loss%20of%20beloved%20grandmother%20leaves%20void%20in%20family%27s%20heart&via=UnionLeader&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhuman_interest%2Fdear-abby-loss-of-beloved-grandmother-leaves-void-in-familys-heart%2Farticle_192285d8-6497-5910-8f25-11b060e6514b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/human_interest/dear-abby-loss-of-beloved-grandmother-leaves-void-in-familys-heart/article_192285d8-6497-5910-8f25-11b060e6514b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"192285d8-6497-5910-8f25-11b060e6514b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link ln">
            <a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhuman_interest%2Fdear-abby-loss-of-beloved-grandmother-leaves-void-in-familys-heart%2Farticle_192285d8-6497-5910-8f25-11b060e6514b.html" class="tnt-share-link ln" target="_blank" rel="noopener nofollow" title="Linkedin" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Linkedin","socialAction":"tweet","url":"/news/human_interest/dear-abby-loss-of-beloved-grandmother-leaves-void-in-familys-heart/article_192285d8-6497-5910-8f25-11b060e6514b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"192285d8-6497-5910-8f25-11b060e6514b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Linkedin</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unionleader.com/tncms/asset/editorial/192285d8-6497-5910-8f25-11b060e6514b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"192285d8-6497-5910-8f25-11b060e6514b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUnion%20Leader%20Corp.%5D%20Dear%20Abby%3A%20Loss%20of%20beloved%20grandmother%20leaves%20void%20in%20family%27s%20heart&body=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhuman_interest%2Fdear-abby-loss-of-beloved-grandmother-leaves-void-in-familys-heart%2Farticle_192285d8-6497-5910-8f25-11b060e6514b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"192285d8-6497-5910-8f25-11b060e6514b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">DEAR ABBY: I recently lost my mom. We were extremely close, and she was the most wonderful grandmother to my children. My mother-in-law and my husband have a strained relationship that I have struggled to navigate for years. I have always reached out to her and made sure she sees the grandchildren. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-824460-b20a7838-fe66-52f6-8c76-3b67717e28d4" class="clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-news tnt-sub-section-human-interest">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b20a7838-fe66-52f6-8c76-3b67717e28d4 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/human_interest/hints-from-heloise-celebrate-safely/article_b20a7838-fe66-52f6-8c76-3b67717e28d4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Hints from Heloise: Celebrate safely"
                            class="img-responsive lazyload full default"
                            width="151"
                            height="119"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/7/4d/74d4ec37-9b12-562f-a4a6-9f806bb1d93a/5c15e35306267.image.png?resize=151%2C119" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/human_interest/hints-from-heloise-celebrate-safely/article_b20a7838-fe66-52f6-8c76-3b67717e28d4.html" class="tnt-asset-link">
        

        
            Hints from Heloise: Celebrate safely</a></h4></div>
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhuman_interest%2Fhints-from-heloise-celebrate-safely%2Farticle_b20a7838-fe66-52f6-8c76-3b67717e28d4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/human_interest/hints-from-heloise-celebrate-safely/article_b20a7838-fe66-52f6-8c76-3b67717e28d4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b20a7838-fe66-52f6-8c76-3b67717e28d4"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hints%20from%20Heloise%3A%20Celebrate%20safely&via=UnionLeader&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhuman_interest%2Fhints-from-heloise-celebrate-safely%2Farticle_b20a7838-fe66-52f6-8c76-3b67717e28d4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/human_interest/hints-from-heloise-celebrate-safely/article_b20a7838-fe66-52f6-8c76-3b67717e28d4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b20a7838-fe66-52f6-8c76-3b67717e28d4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link ln">
            <a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhuman_interest%2Fhints-from-heloise-celebrate-safely%2Farticle_b20a7838-fe66-52f6-8c76-3b67717e28d4.html" class="tnt-share-link ln" target="_blank" rel="noopener nofollow" title="Linkedin" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Linkedin","socialAction":"tweet","url":"/news/human_interest/hints-from-heloise-celebrate-safely/article_b20a7838-fe66-52f6-8c76-3b67717e28d4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b20a7838-fe66-52f6-8c76-3b67717e28d4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Linkedin</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unionleader.com/tncms/asset/editorial/b20a7838-fe66-52f6-8c76-3b67717e28d4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b20a7838-fe66-52f6-8c76-3b67717e28d4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUnion%20Leader%20Corp.%5D%20Hints%20from%20Heloise%3A%20Celebrate%20safely&body=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhuman_interest%2Fhints-from-heloise-celebrate-safely%2Farticle_b20a7838-fe66-52f6-8c76-3b67717e28d4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b20a7838-fe66-52f6-8c76-3b67717e28d4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">DEAR HELOISE: I love reading “Hints from Heloise” in the Riverside, Calif., Press-Enterprise. In a recent column, I read about a reader’s recommendation to put up dog waste stations in neighborhoods, and I think it’s a great idea. Those stations do have a drawback, though. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                    
                    
    <div class="date-partition">
        <h5>
        <span class="date">
            Saturday, July 04, 2020</span>
        </h5>
    </div>

                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-824460-dd88255a-5505-59d5-8bb8-797fc22b96c8" class="clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-news tnt-sub-section-human-interest">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-dd88255a-5505-59d5-8bb8-797fc22b96c8 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/human_interest/pastor-turns-his-familys-loss-into-a-message-of-faith/article_dd88255a-5505-59d5-8bb8-797fc22b96c8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Pastor turns his family's loss into a message of faith"
                            class="img-responsive lazyload full default"
                            width="1145"
                            height="738"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/9/b4/9b45ec56-112e-57d8-8bc4-5e5b91661d10/5f01169a6e671.image.jpg?resize=200%2C129 200w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/9/b4/9b45ec56-112e-57d8-8bc4-5e5b91661d10/5f01169a6e671.image.jpg?resize=300%2C193 300w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/9/b4/9b45ec56-112e-57d8-8bc4-5e5b91661d10/5f01169a6e671.image.jpg?resize=400%2C258 400w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/9/b4/9b45ec56-112e-57d8-8bc4-5e5b91661d10/5f01169a6e671.image.jpg?resize=540%2C348 540w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/9/b4/9b45ec56-112e-57d8-8bc4-5e5b91661d10/5f01169a6e671.image.jpg?resize=750%2C483 750w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/9/b4/9b45ec56-112e-57d8-8bc4-5e5b91661d10/5f01169a6e671.image.jpg?resize=1145%2C738 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/human_interest/pastor-turns-his-familys-loss-into-a-message-of-faith/article_dd88255a-5505-59d5-8bb8-797fc22b96c8.html" class="tnt-asset-link">
        

        
            Pastor turns his family's loss into a message of faith</a></h4></div>
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhuman_interest%2Fpastor-turns-his-familys-loss-into-a-message-of-faith%2Farticle_dd88255a-5505-59d5-8bb8-797fc22b96c8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/human_interest/pastor-turns-his-familys-loss-into-a-message-of-faith/article_dd88255a-5505-59d5-8bb8-797fc22b96c8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd88255a-5505-59d5-8bb8-797fc22b96c8"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pastor%20turns%20his%20family%27s%20loss%20into%20a%20message%20of%20faith&via=UnionLeader&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhuman_interest%2Fpastor-turns-his-familys-loss-into-a-message-of-faith%2Farticle_dd88255a-5505-59d5-8bb8-797fc22b96c8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/human_interest/pastor-turns-his-familys-loss-into-a-message-of-faith/article_dd88255a-5505-59d5-8bb8-797fc22b96c8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd88255a-5505-59d5-8bb8-797fc22b96c8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link ln">
            <a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhuman_interest%2Fpastor-turns-his-familys-loss-into-a-message-of-faith%2Farticle_dd88255a-5505-59d5-8bb8-797fc22b96c8.html" class="tnt-share-link ln" target="_blank" rel="noopener nofollow" title="Linkedin" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Linkedin","socialAction":"tweet","url":"/news/human_interest/pastor-turns-his-familys-loss-into-a-message-of-faith/article_dd88255a-5505-59d5-8bb8-797fc22b96c8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd88255a-5505-59d5-8bb8-797fc22b96c8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Linkedin</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unionleader.com/tncms/asset/editorial/dd88255a-5505-59d5-8bb8-797fc22b96c8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"dd88255a-5505-59d5-8bb8-797fc22b96c8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUnion%20Leader%20Corp.%5D%20Pastor%20turns%20his%20family%27s%20loss%20into%20a%20message%20of%20faith&body=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhuman_interest%2Fpastor-turns-his-familys-loss-into-a-message-of-faith%2Farticle_dd88255a-5505-59d5-8bb8-797fc22b96c8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"dd88255a-5505-59d5-8bb8-797fc22b96c8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Losing a child can test anyone’s belief in a loving God. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-824460-7aa93891-9434-5c76-beec-71c59455243a" class="clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-news tnt-sub-section-human-interest">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7aa93891-9434-5c76-beec-71c59455243a media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/human_interest/dear-abby-mans-wife-feels-threatened-by-his-high-school-sweetheart/article_7aa93891-9434-5c76-beec-71c59455243a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Dear Abby: Man's wife feels threatened by his high school sweetheart"
                            class="img-responsive lazyload full default"
                            width="188"
                            height="133"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/4/52/4526911b-5636-5512-a9cc-ef8a8fa08559/5c0cc0f673096.image.png?resize=188%2C133" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/human_interest/dear-abby-mans-wife-feels-threatened-by-his-high-school-sweetheart/article_7aa93891-9434-5c76-beec-71c59455243a.html" class="tnt-asset-link">
        

        
            Dear Abby: Man's wife feels threatened by his high school sweetheart</a></h4></div>
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhuman_interest%2Fdear-abby-mans-wife-feels-threatened-by-his-high-school-sweetheart%2Farticle_7aa93891-9434-5c76-beec-71c59455243a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/human_interest/dear-abby-mans-wife-feels-threatened-by-his-high-school-sweetheart/article_7aa93891-9434-5c76-beec-71c59455243a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7aa93891-9434-5c76-beec-71c59455243a"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Dear%20Abby%3A%20Man%27s%20wife%20feels%20threatened%20by%20his%20high%20school%20sweetheart&via=UnionLeader&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhuman_interest%2Fdear-abby-mans-wife-feels-threatened-by-his-high-school-sweetheart%2Farticle_7aa93891-9434-5c76-beec-71c59455243a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/human_interest/dear-abby-mans-wife-feels-threatened-by-his-high-school-sweetheart/article_7aa93891-9434-5c76-beec-71c59455243a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7aa93891-9434-5c76-beec-71c59455243a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link ln">
            <a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhuman_interest%2Fdear-abby-mans-wife-feels-threatened-by-his-high-school-sweetheart%2Farticle_7aa93891-9434-5c76-beec-71c59455243a.html" class="tnt-share-link ln" target="_blank" rel="noopener nofollow" title="Linkedin" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Linkedin","socialAction":"tweet","url":"/news/human_interest/dear-abby-mans-wife-feels-threatened-by-his-high-school-sweetheart/article_7aa93891-9434-5c76-beec-71c59455243a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7aa93891-9434-5c76-beec-71c59455243a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Linkedin</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unionleader.com/tncms/asset/editorial/7aa93891-9434-5c76-beec-71c59455243a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7aa93891-9434-5c76-beec-71c59455243a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUnion%20Leader%20Corp.%5D%20Dear%20Abby%3A%20Man%27s%20wife%20feels%20threatened%20by%20his%20high%20school%20sweetheart&body=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhuman_interest%2Fdear-abby-mans-wife-feels-threatened-by-his-high-school-sweetheart%2Farticle_7aa93891-9434-5c76-beec-71c59455243a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7aa93891-9434-5c76-beec-71c59455243a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">DEAR ABBY: I have a daughter-in-law I love to pieces and would NEVER intentionally hurt in any way. I recently had contact with my son’s ex-girlfriend, “Kayley.” She had seen me at church with them, contacted me and came by our house for a visit. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            <div id="content-discovery-824460" class="block-content-discovery"></div><button id="trigger-next-824460" class="btn btn-primary btn-lg btn-block tnt-load-more">
                    <span class="more-text">Load more</span>
                    <span class="more-text fas tnt-spinner tnt-spin" style="display: none"></span>
                </button></div><template id="template-824460">
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-summary-824460-{{uuid}}" class="clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-0">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-{{uuid}} media-preview {{type}}-asset" data-aspect="original"><figure class="photo layout-{{orientation}} letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="{{url}}" class="tnt-asset-link">
                
                
                
                
        <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                    srcset="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    sizes="(min-width: 1200px) 247px, (min-width: 992px) calc(22.01vw - 60px), (min-width: 768px) calc(33.00vw - 60px), 75px"
                    width=""
                    height=""
                    alt="{{title}}"
                    class="img-responsive full default" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="{{url}}" class="tnt-asset-link">
        

        
            {{title}}</a></h4></div>
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=%7B%7Burl%7D%7D%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%7B%7Btitle%7D%7D&via=UnionLeader&url=%7B%7Burl%7D%7D%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link ln">
            <a href="https://www.linkedin.com/shareArticle?mini=true&url=%7B%7Burl%7D%7D" class="tnt-share-link ln" target="_blank" rel="noopener nofollow" title="Linkedin" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Linkedin</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unionleader.com/tncms/asset//{{uuid}}" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"-{{type}}","value":""}' data-tncms-track-event='{"app":"","metric":"sms","uuid":"{{uuid}}"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUnion%20Leader%20Corp.%5D%20%7B%7Btitle%7D%7D&body=%7B%7Burl%7D%7D%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"-{{type}}","value":""}' data-tncms-track-event='{"app":"","metric":"email","uuid":"{{uuid}}"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">{{summary}}</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        </template><span class="clearfix"></span></section></div></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-699099" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-699099" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-699099');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-699100" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-699100" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-699100');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-699102" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-699102" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-699102');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-863265" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-863265" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-863265');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-664449" class="tncms-block hidden-sm hidden-xs"><section id="block-664449" class="block emphasis-h4    tnt-content-width-container" ><article class="card promo media"><div class="media-body"><a href="/site/forms/online_services/letter_editor_cloned-20181021131003/">
                <button type="button" class="btn btn-default  ">Request News Coverage</button>
            </a></div>
</article></section></div><div id="tncms-block-664443" class="tncms-block hidden-sm hidden-xs"><section id="block-664443" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-664443 dark">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-664443" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-664443" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-664443" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
            <li >
                <a href="#collections-664443" data-toggle="tab"><i class="far tnt-copy" title="Collections"></i><span class="tab-text"> Collections</span></a>
            </li>
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-664443" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/news/health/coronavirus/officials-recommend-all-manchester-residents-get-tested-for-covid-19-wear-masks-in-public/article_f9f2f256-d426-54bc-9f67-0a105eb19e52.html">Officials recommend all Manchester residents get tested for COVID-19, wear masks in public</a></li><li><a href="/news/crime/salem-police-captain-arrested-for-federal-tax-evasion-in-gun-resale-scheme/article_1393c949-fca7-584b-882f-65d0873d3e83.html">Salem police captain arrested for federal tax evasion in gun resale scheme</a></li><li><a href="/news/health/coronavirus/nh-reports-82-new-cases-of-covid-19-over-weekend-two-deaths/article_0e93cf66-a233-5586-88f7-b412b8604147.html">NH reports 82 new cases of COVID-19 over weekend, two deaths</a></li><li><a href="/news/courts/hampton-bar-bartenders-sued-in-deaths-of-couple-killed-by-drunken-driver/article_db24bd3d-7bb2-593f-b38f-3bbfb0144621.html">Hampton bar, bartenders sued in deaths of couple killed by drunken driver</a></li><li><a href="/nh/outdoors/merrimacks-wildcat-falls-closed-indefinitely/article_b20586e5-837c-5dea-9e10-8e4a8b4e93e5.html">Merrimack's Wildcat Falls closed indefinitely</a></li><li><a href="/news/crime/ghislaine-maxwell-longtime-associate-of-sex-offender-jeffrey-epstein-arrested-in-nh/article_0acc145e-db78-56d8-9477-0c015ca982bf.html">Ghislaine Maxwell, longtime associate of sex offender Jeffrey Epstein, arrested in NH</a></li><li><a href="/news/health/health-officials-report-first-confirmed-case-of-jamestown-canyon-virus-in-nh-this-year/article_f2b97b2b-240c-5060-9211-d13c84eb8a73.html">Health officials report first confirmed case of Jamestown Canyon virus in NH this year</a></li><li><a href="/news/safety/speed-inexperience-cited-in-fatal-motorcycle-crash-sunday-on-route-16/article_aa1e4da8-6445-5c52-a020-004a096477e7.html">Speed, inexperience cited in fatal motorcycle crash Sunday on Route 16</a></li><li><a href="/news/local/nashuas-bronstein-apartment-complex-could-be-redeveloped-expanded/article_862137f9-3f47-5766-93b2-be2218f691f5.html">Nashua's Bronstein apartment complex could be redeveloped, expanded</a></li><li><a href="/news/business/hearing-on-possible-demolition-of-historic-hooksett-home-scheduled/article_2f3ef0df-4a68-55bf-ada8-dec73911b6e8.html">Hearing on possible demolition of historic Hooksett home scheduled</a></li></ul></div>
        
        
            <div id="images-664443" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/cartoons/editorial-cartoon-steve-kelley/image_c3836dca-28ce-5a19-a4a8-8ebd9f93b65a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Editorial Cartoon: Steve Kelley"
                            class="img-responsive lazyload full default"
                            width="1241"
                            height="1241"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/c/38/c3836dca-28ce-5a19-a4a8-8ebd9f93b65a/5efa397ecd585.image.jpg?crop=1241%2C1241%2C213%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/cartoons/editorial-cartoon-steve-kelley/image_fb68609d-fc7f-562c-a1ca-407890b43c39.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Editorial Cartoon: Steve Kelley"
                            class="img-responsive lazyload full default"
                            width="1292"
                            height="1292"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/f/b6/fb68609d-fc7f-562c-a1ca-407890b43c39/5ef62e437dca0.image.jpg?crop=1292%2C1292%2C155%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/cartoons/editorial-cartoon-chip-bok/image_c56cd1f7-4381-5764-a85f-752392214e4d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Editorial Cartoon: Chip Bok"
                            class="img-responsive lazyload full default"
                            width="1252"
                            height="1252"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/c/56/c56cd1f7-4381-5764-a85f-752392214e4d/5ee2535dd63ba.image.jpg?crop=1252%2C1252%2C201%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sex-worker-moira-mona-puts-on-her-make-up-near-amsterdam/image_5d4894fa-86ab-5a00-b851-1d2daf00de97.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Sex worker Moira Mona puts on her make-up near Amsterdam"
                            class="img-responsive lazyload full default"
                            width="1199"
                            height="1199"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/5/d4/5d4894fa-86ab-5a00-b851-1d2daf00de97/5efcda6216892.image.jpg?crop=1199%2C1199%2C264%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/cartoons/editorial-cartoon-mallard-fillmore/image_240a0ca7-e1f3-5bd3-bc42-eb73308677b0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Editorial Cartoon: Mallard Fillmore"
                            class="img-responsive lazyload full default"
                            width="798"
                            height="798"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/2/40/240a0ca7-e1f3-5bd3-bc42-eb73308677b0/5eefeae77e21a.image.jpg?crop=798%2C798%2C898%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/cartoons/editorial-cartoon-mallard-fillmore/image_b4447079-8450-591f-af24-eae54b12b793.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Editorial Cartoon: Mallard Fillmore"
                            class="img-responsive lazyload full default"
                            width="798"
                            height="798"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/b/44/b4447079-8450-591f-af24-eae54b12b793/5efa0e9c138ec.image.jpg?crop=798%2C798%2C898%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/back_page/residents-dine-at-the-medieval-charles-bridge-in-prague/image_62a149df-23fe-544d-ae96-41316de266de.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Residents dine at the medieval Charles Bridge in Prague"
                            class="img-responsive lazyload full default"
                            width="1162"
                            height="1162"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/6/2a/62a149df-23fe-544d-ae96-41316de266de/5efb7d66d7e47.image.jpg?crop=1162%2C1162%2C310%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/cartoons/editorial-cartoon-mallard-fillmore/image_6179a440-b76d-5e77-9257-bbb9d5ca9584.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Editorial Cartoon: Mallard Fillmore"
                            class="img-responsive lazyload full default"
                            width="798"
                            height="798"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/6/17/6179a440-b76d-5e77-9257-bbb9d5ca9584/5efa0e229494f.image.jpg?crop=798%2C798%2C898%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/cartoons/editorial-cartoon-mallard-fillmore/image_fa799844-032b-5292-a4f7-16d53390227e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Editorial Cartoon: Mallard Fillmore"
                            class="img-responsive lazyload full default"
                            width="798"
                            height="798"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/f/a7/fa799844-032b-5292-a4f7-16d53390227e/5efa0e9c2ef14.image.jpg?crop=798%2C798%2C898%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/cartoons/editorial-cartoon-mallard-fillmore/image_d6662bf7-9a65-5d67-bb41-a6dd135cb7dd.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Editorial Cartoon: Mallard Fillmore"
                            class="img-responsive lazyload full default"
                            width="798"
                            height="798"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/d/66/d6662bf7-9a65-5d67-bb41-a6dd135cb7dd/5efa0e9be007a.image.jpg?crop=798%2C798%2C898%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-664443" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/mark-hayward-interviews-world-literature-instructor-selma-naccach-hoff-about-etiquette-day-and-more/youtube_ad5ae20d-dcb4-51a5-8439-1eaeec46e926.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mark Hayward  interviews World Literature instructor Selma Naccach-Hoff about Etiquette Day and more"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/a/d5/ad5ae20d-dcb4-51a5-8439-1eaeec46e926/5ee6d13abcb3c.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/journalism/sharron-mccarthy---girls-inc-nh/video_19bd478c-aac8-11ea-96aa-931557404f23.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Sharron McCarthy - Girls, Inc. NH"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/1/9b/19bd478c-aac8-11ea-96aa-931557404f23/5ee7bc8f05f6c.image.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/journalism/jim-merrill---the-bernstein-shur-group/video_12555178-aac9-11ea-b5cb-cbe449b9f3e2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jim Merrill - The Bernstein Shur Group"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/1/25/12555178-aac9-11ea-b5cb-cbe449b9f3e2/5eeb84accd690.image.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/here-come-the-soon-to-be-grads/video_fff5281a-305f-570c-b61c-00cc2898810a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Here come the soon-to-be grads"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/f/ff/fff5281a-305f-570c-b61c-00cc2898810a/5ee56b17d1ef5.image.jpg?crop=720%2C720%2C0%2C280&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/journalism/bill-stone---primary-bank/video_5c97e516-aac9-11ea-bf44-4750d58780e1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bill Stone - Primary Bank"
                            class="img-responsive lazyload full default"
                            width="408"
                            height="408"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/5/c9/5c97e516-aac9-11ea-bf44-4750d58780e1/5eea26c6f16c9.image.jpg?crop=408%2C408%2C36%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/journalism/diane-fitzpatrick---boys-and-girls-club-of-manchester/video_3ba3212c-aac9-11ea-aca1-37c8a11993b8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Diane Fitzpatrick - Boys and Girls Club of Manchester"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/3/ba/3ba3212c-aac9-11ea-aca1-37c8a11993b8/5ee8d4a240bf8.image.jpg?crop=300%2C300%2C90%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
            <div id="collections-664443" class="tab-pane tab-pane-collections fade in ">
                <h4 class="tab-content-heading">Collections</h4><ul class="tab-content-list bullet-decimal "><li><a href="/news/education/manchester-central-graduation-june-27/collection_84628948-1ffd-5fa8-a292-5d7d514b001e.html">Manchester Central graduation, June 27</a></li><li><a href="/news/social_issues/black-lives-matter-rally-june-27/collection_4957720d-c80f-5eca-9e79-17f7a81e6389.html">Black Lives Matter rally, June 27</a></li><li><a href="/west-high-graduation-june-27/collection_6a01108b-3b96-52d7-8f94-6935188b9e9b.html">West High graduation, June 27</a></li><li><a href="/news/education/manchester-memorial-graduation-june-20/collection_cc5d180b-fb27-53a3-8835-e77a3ded44f6.html">Manchester Memorial graduation, June 20</a></li><li><a href="/sports/little-league-returns-june-19/collection_4236d44d-aa0c-51d2-82af-ad75ceb74052.html">Little League returns, June 19</a></li><li><a href="/news/social_issues/concord-march-june-6/collection_4503afab-ff86-5121-80b3-7cce9fd517c6.html">Concord march, June 6</a></li><li><a href="/news/human_interest/juneteenth-in-manchester-june-19/collection_1b298ecb-ed80-5388-b2c1-17e8dae4fca7.html">Juneteenth in Manchester, June 19</a></li><li><a href="/news/social_issues/portsmouth-march-june-4/collection_317eeb2e-1fc3-5c9c-9024-ceeb82c83798.html">Portsmouth march, June 4</a></li><li><a href="/news/education/mvhs-graduation-at-nhms-june-13/collection_c014b0a6-a265-53de-b32f-0532a6ae7764.html">MVHS graduation at NHMS, June 13</a></li><li><a href="/news/education/hopkinton-high-school-class-of-2020-honored/collection_b883ad4a-53e9-5a1d-9911-e7abdc0800ae.html">Hopkinton High School Class of 2020 honored</a></li></ul></div>
        
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-863266" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-863266" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-863266');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"><div id="tncms-block-824449" class="tncms-block"><section id="block-824449" class="block emphasis-h4 light heading-color  " ><div class="clearfix">
    
    <div class="block-title title-824449 dark">
        <div class="block-title-inner">
            <h4>
                
                Quick Reads
                
            </h4>
        </div>
    </div></div>
          
        
            
            <article id="card-feature-824449-13eaba0a-031b-5f89-badc-f22122e054ca" class="clearfix card feature feature-overlay-full-dark feature-hover-none letterbox-style-default has-image  tnt-section-news tnt-sub-section-human-interest">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-13eaba0a-031b-5f89-badc-f22122e054ca media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/human_interest/sunday-is-flag-day/article_13eaba0a-031b-5f89-badc-f22122e054ca.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Sunday is Flag Day"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="935"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/7/38/738dd7f5-2d7c-5b69-b6dc-275c7ae7c22a/5ee561f2b77f0.image.jpg?crop=1662%2C935%2C0%2C156&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/7/38/738dd7f5-2d7c-5b69-b6dc-275c7ae7c22a/5ee561f2b77f0.image.jpg?crop=1662%2C935%2C0%2C156&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/7/38/738dd7f5-2d7c-5b69-b6dc-275c7ae7c22a/5ee561f2b77f0.image.jpg?crop=1662%2C935%2C0%2C156&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/7/38/738dd7f5-2d7c-5b69-b6dc-275c7ae7c22a/5ee561f2b77f0.image.jpg?crop=1662%2C935%2C0%2C156&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/7/38/738dd7f5-2d7c-5b69-b6dc-275c7ae7c22a/5ee561f2b77f0.image.jpg?crop=1662%2C935%2C0%2C156&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/7/38/738dd7f5-2d7c-5b69-b6dc-275c7ae7c22a/5ee561f2b77f0.image.jpg?crop=1662%2C935%2C0%2C156&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/7/38/738dd7f5-2d7c-5b69-b6dc-275c7ae7c22a/5ee561f2b77f0.image.jpg?crop=1662%2C935%2C0%2C156&resize=1662%2C935&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                        <div class="full-dark-container"></div>
                    
                    <div class="centered-content-container content-overlay text-left vert-align-bottom">
                        <a href="/news/human_interest/sunday-is-flag-day/article_13eaba0a-031b-5f89-badc-f22122e054ca.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Sunday is Flag Day</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/human_interest/sunday-is-flag-day/article_13eaba0a-031b-5f89-badc-f22122e054ca.html" class="tnt-asset-link">
        

        
            Sunday is Flag Day</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-time-to-read"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">1 min to read</span>
           </div></li></ul>
        </div>
                            
                            
                        </div>
                    </div>
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhuman_interest%2Fsunday-is-flag-day%2Farticle_13eaba0a-031b-5f89-badc-f22122e054ca.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/human_interest/sunday-is-flag-day/article_13eaba0a-031b-5f89-badc-f22122e054ca.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"13eaba0a-031b-5f89-badc-f22122e054ca"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sunday%20is%20Flag%20Day&via=UnionLeader&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhuman_interest%2Fsunday-is-flag-day%2Farticle_13eaba0a-031b-5f89-badc-f22122e054ca.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/human_interest/sunday-is-flag-day/article_13eaba0a-031b-5f89-badc-f22122e054ca.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"13eaba0a-031b-5f89-badc-f22122e054ca"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link ln">
            <a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhuman_interest%2Fsunday-is-flag-day%2Farticle_13eaba0a-031b-5f89-badc-f22122e054ca.html" class="tnt-share-link ln" target="_blank" rel="noopener nofollow" title="Linkedin" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Linkedin","socialAction":"tweet","url":"/news/human_interest/sunday-is-flag-day/article_13eaba0a-031b-5f89-badc-f22122e054ca.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"13eaba0a-031b-5f89-badc-f22122e054ca"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Linkedin</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unionleader.com/tncms/asset/editorial/13eaba0a-031b-5f89-badc-f22122e054ca" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"13eaba0a-031b-5f89-badc-f22122e054ca"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUnion%20Leader%20Corp.%5D%20Sunday%20is%20Flag%20Day&body=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhuman_interest%2Fsunday-is-flag-day%2Farticle_13eaba0a-031b-5f89-badc-f22122e054ca.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"13eaba0a-031b-5f89-badc-f22122e054ca"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                </div>
            </div></div>
    </article>
            
        
            
            <article id="card-feature-824449-4b2dd81e-8253-5f07-8fda-490d7a5f8385" class="clearfix card feature feature-overlay-full-dark feature-hover-none letterbox-style-default has-image  tnt-section-news tnt-sub-section-health tnt-sub-section-coronavirus">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-4b2dd81e-8253-5f07-8fda-490d7a5f8385 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/health/coronavirus/no-fourth-of-july-fireworks-show-in-manchester-this-year/article_4b2dd81e-8253-5f07-8fda-490d7a5f8385.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="No Fourth of July fireworks show in Manchester this year"
                            class="img-responsive lazyload full default"
                            width="750"
                            height="422"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/3/71/37115c53-8d27-5c6e-bb65-2861df6abaa7/5d1bab92392ec.image.jpg?crop=750%2C422%2C0%2C44&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/3/71/37115c53-8d27-5c6e-bb65-2861df6abaa7/5d1bab92392ec.image.jpg?crop=750%2C422%2C0%2C44&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/3/71/37115c53-8d27-5c6e-bb65-2861df6abaa7/5d1bab92392ec.image.jpg?crop=750%2C422%2C0%2C44&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/3/71/37115c53-8d27-5c6e-bb65-2861df6abaa7/5d1bab92392ec.image.jpg?crop=750%2C422%2C0%2C44&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/3/71/37115c53-8d27-5c6e-bb65-2861df6abaa7/5d1bab92392ec.image.jpg?crop=750%2C422%2C0%2C44&resize=750%2C422&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                        <div class="full-dark-container"></div>
                    
                    <div class="centered-content-container content-overlay text-left vert-align-bottom">
                        <a href="/news/health/coronavirus/no-fourth-of-july-fireworks-show-in-manchester-this-year/article_4b2dd81e-8253-5f07-8fda-490d7a5f8385.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">No Fourth of July fireworks show in Manchester this year</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/health/coronavirus/no-fourth-of-july-fireworks-show-in-manchester-this-year/article_4b2dd81e-8253-5f07-8fda-490d7a5f8385.html" class="tnt-asset-link">
        

        
            No Fourth of July fireworks show in Manchester this year</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-time-to-read"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">1 min to read</span>
           </div></li></ul>
        </div>
                            
                            
                        </div>
                    </div>
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhealth%2Fcoronavirus%2Fno-fourth-of-july-fireworks-show-in-manchester-this-year%2Farticle_4b2dd81e-8253-5f07-8fda-490d7a5f8385.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/health/coronavirus/no-fourth-of-july-fireworks-show-in-manchester-this-year/article_4b2dd81e-8253-5f07-8fda-490d7a5f8385.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4b2dd81e-8253-5f07-8fda-490d7a5f8385"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=No%20Fourth%20of%20July%20fireworks%20show%20in%20Manchester%20this%20year&via=UnionLeader&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhealth%2Fcoronavirus%2Fno-fourth-of-july-fireworks-show-in-manchester-this-year%2Farticle_4b2dd81e-8253-5f07-8fda-490d7a5f8385.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/health/coronavirus/no-fourth-of-july-fireworks-show-in-manchester-this-year/article_4b2dd81e-8253-5f07-8fda-490d7a5f8385.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4b2dd81e-8253-5f07-8fda-490d7a5f8385"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link ln">
            <a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhealth%2Fcoronavirus%2Fno-fourth-of-july-fireworks-show-in-manchester-this-year%2Farticle_4b2dd81e-8253-5f07-8fda-490d7a5f8385.html" class="tnt-share-link ln" target="_blank" rel="noopener nofollow" title="Linkedin" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Linkedin","socialAction":"tweet","url":"/news/health/coronavirus/no-fourth-of-july-fireworks-show-in-manchester-this-year/article_4b2dd81e-8253-5f07-8fda-490d7a5f8385.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4b2dd81e-8253-5f07-8fda-490d7a5f8385"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Linkedin</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unionleader.com/tncms/asset/editorial/4b2dd81e-8253-5f07-8fda-490d7a5f8385" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4b2dd81e-8253-5f07-8fda-490d7a5f8385"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUnion%20Leader%20Corp.%5D%20No%20Fourth%20of%20July%20fireworks%20show%20in%20Manchester%20this%20year&body=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhealth%2Fcoronavirus%2Fno-fourth-of-july-fireworks-show-in-manchester-this-year%2Farticle_4b2dd81e-8253-5f07-8fda-490d7a5f8385.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4b2dd81e-8253-5f07-8fda-490d7a5f8385"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div><div id="tncms-block-824458" class="tncms-block"><section id="block-824458" class="block emphasis-h4 light heading-color  " ><div class="clearfix">
    
    <div class="block-title title-824458 dark">
        <div class="block-title-inner">
            <h4>
                
                Long Reads
                
            </h4>
        </div>
    </div></div>
          
        
            
            <article id="card-feature-824458-52c03449-3138-5bd3-8629-2fe902b180a8" class="clearfix card feature feature-overlay-full-dark feature-hover-none letterbox-style-default has-image  tnt-section-nh tnt-sub-section-arts-and-ent">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-52c03449-3138-5bd3-8629-2fe902b180a8 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/nh/arts_and_ent/for-juston-mckinney-the-show-takes-a-family-turn/article_52c03449-3138-5bd3-8629-2fe902b180a8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="For Juston McKinney, the show takes a family turn"
                            class="img-responsive lazyload full default"
                            width="1772"
                            height="997"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/5/03/5031b6bb-9fb5-5ec0-83db-1912faf54650/5eefb7cecf226.image.jpg?crop=1772%2C997%2C0%2C86&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/5/03/5031b6bb-9fb5-5ec0-83db-1912faf54650/5eefb7cecf226.image.jpg?crop=1772%2C997%2C0%2C86&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/5/03/5031b6bb-9fb5-5ec0-83db-1912faf54650/5eefb7cecf226.image.jpg?crop=1772%2C997%2C0%2C86&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/5/03/5031b6bb-9fb5-5ec0-83db-1912faf54650/5eefb7cecf226.image.jpg?crop=1772%2C997%2C0%2C86&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/5/03/5031b6bb-9fb5-5ec0-83db-1912faf54650/5eefb7cecf226.image.jpg?crop=1772%2C997%2C0%2C86&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/5/03/5031b6bb-9fb5-5ec0-83db-1912faf54650/5eefb7cecf226.image.jpg?crop=1772%2C997%2C0%2C86&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/5/03/5031b6bb-9fb5-5ec0-83db-1912faf54650/5eefb7cecf226.image.jpg?crop=1772%2C997%2C0%2C86&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                        <div class="full-dark-container"></div>
                    
                    <div class="centered-content-container content-overlay text-left vert-align-bottom">
                        <a href="/nh/arts_and_ent/for-juston-mckinney-the-show-takes-a-family-turn/article_52c03449-3138-5bd3-8629-2fe902b180a8.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">For Juston McKinney, the show takes a family turn</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/nh/arts_and_ent/for-juston-mckinney-the-show-takes-a-family-turn/article_52c03449-3138-5bd3-8629-2fe902b180a8.html" class="tnt-asset-link">
        

        
            For Juston McKinney, the show takes a family turn</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-time-to-read"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">3 min to read</span>
           </div></li></ul>
        </div>
                            
                            
                        </div>
                    </div>
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.unionleader.com%2Fnh%2Farts_and_ent%2Ffor-juston-mckinney-the-show-takes-a-family-turn%2Farticle_52c03449-3138-5bd3-8629-2fe902b180a8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/nh/arts_and_ent/for-juston-mckinney-the-show-takes-a-family-turn/article_52c03449-3138-5bd3-8629-2fe902b180a8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"52c03449-3138-5bd3-8629-2fe902b180a8"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=For%20Juston%20McKinney%2C%20the%20show%20takes%20a%20family%20turn&via=UnionLeader&url=https%3A%2F%2Fwww.unionleader.com%2Fnh%2Farts_and_ent%2Ffor-juston-mckinney-the-show-takes-a-family-turn%2Farticle_52c03449-3138-5bd3-8629-2fe902b180a8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/nh/arts_and_ent/for-juston-mckinney-the-show-takes-a-family-turn/article_52c03449-3138-5bd3-8629-2fe902b180a8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"52c03449-3138-5bd3-8629-2fe902b180a8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link ln">
            <a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.unionleader.com%2Fnh%2Farts_and_ent%2Ffor-juston-mckinney-the-show-takes-a-family-turn%2Farticle_52c03449-3138-5bd3-8629-2fe902b180a8.html" class="tnt-share-link ln" target="_blank" rel="noopener nofollow" title="Linkedin" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Linkedin","socialAction":"tweet","url":"/nh/arts_and_ent/for-juston-mckinney-the-show-takes-a-family-turn/article_52c03449-3138-5bd3-8629-2fe902b180a8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"52c03449-3138-5bd3-8629-2fe902b180a8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Linkedin</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unionleader.com/tncms/asset/editorial/52c03449-3138-5bd3-8629-2fe902b180a8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"52c03449-3138-5bd3-8629-2fe902b180a8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUnion%20Leader%20Corp.%5D%20For%20Juston%20McKinney%2C%20the%20show%20takes%20a%20family%20turn&body=https%3A%2F%2Fwww.unionleader.com%2Fnh%2Farts_and_ent%2Ffor-juston-mckinney-the-show-takes-a-family-turn%2Farticle_52c03449-3138-5bd3-8629-2fe902b180a8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"52c03449-3138-5bd3-8629-2fe902b180a8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                </div>
            </div></div>
    </article>
            
        
            
            <article id="card-feature-824458-6ce162d8-3c57-50c5-b9c8-cf3b1211223d" class="clearfix card feature feature-overlay-full-dark feature-hover-none letterbox-style-default has-image  tnt-section-news tnt-sub-section-human-interest">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-6ce162d8-3c57-50c5-b9c8-cf3b1211223d media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/human_interest/a-man-learned-he-had-terminal-cancer-three-years-ago-this-fathers-day-he-has/article_6ce162d8-3c57-50c5-b9c8-cf3b1211223d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="A man learned he had terminal cancer three years ago. This Father's Day, he has a wife and a child."
                            class="img-responsive lazyload full default"
                            width="1132"
                            height="637"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/c/e1/ce1bc964-2df7-5f79-b6e6-5f386b5066b4/5eeee7367802f.image.jpg?crop=1132%2C637%2C0%2C436&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/c/e1/ce1bc964-2df7-5f79-b6e6-5f386b5066b4/5eeee7367802f.image.jpg?crop=1132%2C637%2C0%2C436&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/c/e1/ce1bc964-2df7-5f79-b6e6-5f386b5066b4/5eeee7367802f.image.jpg?crop=1132%2C637%2C0%2C436&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/c/e1/ce1bc964-2df7-5f79-b6e6-5f386b5066b4/5eeee7367802f.image.jpg?crop=1132%2C637%2C0%2C436&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/c/e1/ce1bc964-2df7-5f79-b6e6-5f386b5066b4/5eeee7367802f.image.jpg?crop=1132%2C637%2C0%2C436&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/c/e1/ce1bc964-2df7-5f79-b6e6-5f386b5066b4/5eeee7367802f.image.jpg?crop=1132%2C637%2C0%2C436&resize=1132%2C637&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                        <div class="full-dark-container"></div>
                    
                    <div class="centered-content-container content-overlay text-left vert-align-bottom">
                        <a href="/news/human_interest/a-man-learned-he-had-terminal-cancer-three-years-ago-this-fathers-day-he-has/article_6ce162d8-3c57-50c5-b9c8-cf3b1211223d.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">A man learned he had terminal cancer three years ago. This Father's Day, he has a wife and a child.</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/human_interest/a-man-learned-he-had-terminal-cancer-three-years-ago-this-fathers-day-he-has/article_6ce162d8-3c57-50c5-b9c8-cf3b1211223d.html" class="tnt-asset-link">
        

        
            A man learned he had terminal cancer three years ago. This Father's Day, he has a wife and a child.</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-time-to-read"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">4 min to read</span>
           </div></li></ul>
        </div>
                            
                            
                        </div>
                    </div>
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhuman_interest%2Fa-man-learned-he-had-terminal-cancer-three-years-ago-this-fathers-day-he-has%2Farticle_6ce162d8-3c57-50c5-b9c8-cf3b1211223d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/human_interest/a-man-learned-he-had-terminal-cancer-three-years-ago-this-fathers-day-he-has/article_6ce162d8-3c57-50c5-b9c8-cf3b1211223d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6ce162d8-3c57-50c5-b9c8-cf3b1211223d"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=A%20man%20learned%20he%20had%20terminal%20cancer%20three%20years%20ago.%20This%20Father%27s%20Day%2C%20he%20has%20a%20wife%20and%20a%20child.&via=UnionLeader&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhuman_interest%2Fa-man-learned-he-had-terminal-cancer-three-years-ago-this-fathers-day-he-has%2Farticle_6ce162d8-3c57-50c5-b9c8-cf3b1211223d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/human_interest/a-man-learned-he-had-terminal-cancer-three-years-ago-this-fathers-day-he-has/article_6ce162d8-3c57-50c5-b9c8-cf3b1211223d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6ce162d8-3c57-50c5-b9c8-cf3b1211223d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link ln">
            <a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhuman_interest%2Fa-man-learned-he-had-terminal-cancer-three-years-ago-this-fathers-day-he-has%2Farticle_6ce162d8-3c57-50c5-b9c8-cf3b1211223d.html" class="tnt-share-link ln" target="_blank" rel="noopener nofollow" title="Linkedin" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Linkedin","socialAction":"tweet","url":"/news/human_interest/a-man-learned-he-had-terminal-cancer-three-years-ago-this-fathers-day-he-has/article_6ce162d8-3c57-50c5-b9c8-cf3b1211223d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6ce162d8-3c57-50c5-b9c8-cf3b1211223d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Linkedin</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unionleader.com/tncms/asset/editorial/6ce162d8-3c57-50c5-b9c8-cf3b1211223d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6ce162d8-3c57-50c5-b9c8-cf3b1211223d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUnion%20Leader%20Corp.%5D%20A%20man%20learned%20he%20had%20terminal%20cancer%20three%20years%20ago.%20This%20Father%27s%20Day%2C%20he%20has%20a%20wife%20and%20a%20child.&body=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhuman_interest%2Fa-man-learned-he-had-terminal-cancer-three-years-ago-this-fathers-day-he-has%2Farticle_6ce162d8-3c57-50c5-b9c8-cf3b1211223d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6ce162d8-3c57-50c5-b9c8-cf3b1211223d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                </div>
            </div></div>
    </article>
            
        
            
            <article id="card-feature-824458-3cdeb463-57de-59e5-a239-a8ba21079c20" class="clearfix card feature feature-overlay-full-dark feature-hover-none letterbox-style-default has-image  tnt-section-news tnt-sub-section-human-interest">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-3cdeb463-57de-59e5-a239-a8ba21079c20 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/human_interest/couples-postpone-wedding-dreams-in-pandemic/article_3cdeb463-57de-59e5-a239-a8ba21079c20.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Couples postpone wedding dreams in pandemic"
                            class="img-responsive lazyload full default"
                            width="1702"
                            height="957"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/b/e5/be5487b2-9e8f-56ea-b901-ed30cb06e85f/5ee560c9dca35.image.jpg?crop=1702%2C957%2C0%2C129&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/b/e5/be5487b2-9e8f-56ea-b901-ed30cb06e85f/5ee560c9dca35.image.jpg?crop=1702%2C957%2C0%2C129&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/b/e5/be5487b2-9e8f-56ea-b901-ed30cb06e85f/5ee560c9dca35.image.jpg?crop=1702%2C957%2C0%2C129&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/b/e5/be5487b2-9e8f-56ea-b901-ed30cb06e85f/5ee560c9dca35.image.jpg?crop=1702%2C957%2C0%2C129&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/b/e5/be5487b2-9e8f-56ea-b901-ed30cb06e85f/5ee560c9dca35.image.jpg?crop=1702%2C957%2C0%2C129&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/b/e5/be5487b2-9e8f-56ea-b901-ed30cb06e85f/5ee560c9dca35.image.jpg?crop=1702%2C957%2C0%2C129&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/b/e5/be5487b2-9e8f-56ea-b901-ed30cb06e85f/5ee560c9dca35.image.jpg?crop=1702%2C957%2C0%2C129&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                        <div class="full-dark-container"></div>
                    
                    <div class="centered-content-container content-overlay text-left vert-align-bottom">
                        <a href="/news/human_interest/couples-postpone-wedding-dreams-in-pandemic/article_3cdeb463-57de-59e5-a239-a8ba21079c20.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Couples postpone wedding dreams in pandemic</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/human_interest/couples-postpone-wedding-dreams-in-pandemic/article_3cdeb463-57de-59e5-a239-a8ba21079c20.html" class="tnt-asset-link">
        

        
            Couples postpone wedding dreams in pandemic</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-time-to-read"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">6 min to read</span>
           </div></li></ul>
        </div>
                            
                            
                        </div>
                    </div>
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhuman_interest%2Fcouples-postpone-wedding-dreams-in-pandemic%2Farticle_3cdeb463-57de-59e5-a239-a8ba21079c20.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/human_interest/couples-postpone-wedding-dreams-in-pandemic/article_3cdeb463-57de-59e5-a239-a8ba21079c20.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3cdeb463-57de-59e5-a239-a8ba21079c20"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Couples%20postpone%20wedding%20dreams%20in%20pandemic&via=UnionLeader&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhuman_interest%2Fcouples-postpone-wedding-dreams-in-pandemic%2Farticle_3cdeb463-57de-59e5-a239-a8ba21079c20.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/human_interest/couples-postpone-wedding-dreams-in-pandemic/article_3cdeb463-57de-59e5-a239-a8ba21079c20.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3cdeb463-57de-59e5-a239-a8ba21079c20"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link ln">
            <a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhuman_interest%2Fcouples-postpone-wedding-dreams-in-pandemic%2Farticle_3cdeb463-57de-59e5-a239-a8ba21079c20.html" class="tnt-share-link ln" target="_blank" rel="noopener nofollow" title="Linkedin" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Linkedin","socialAction":"tweet","url":"/news/human_interest/couples-postpone-wedding-dreams-in-pandemic/article_3cdeb463-57de-59e5-a239-a8ba21079c20.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3cdeb463-57de-59e5-a239-a8ba21079c20"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Linkedin</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unionleader.com/tncms/asset/editorial/3cdeb463-57de-59e5-a239-a8ba21079c20" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3cdeb463-57de-59e5-a239-a8ba21079c20"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUnion%20Leader%20Corp.%5D%20Couples%20postpone%20wedding%20dreams%20in%20pandemic&body=https%3A%2F%2Fwww.unionleader.com%2Fnews%2Fhuman_interest%2Fcouples-postpone-wedding-dreams-in-pandemic%2Farticle_3cdeb463-57de-59e5-a239-a8ba21079c20.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3cdeb463-57de-59e5-a239-a8ba21079c20"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-664483" class="tncms-block"><section id="block-664483" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-664483 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising"  href="/advertising/" >
                    <span class="nav-label">Advertising</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-solutions-journalism"  href="/news/solutions_journalism/" >
                    <span class="nav-label">Solutions Journalism</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nh-life"  href="/nh/" >
                    <span class="nav-label">NH Life</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-voices"  data-toggle="dropdown" data-target="#"   href="/voices/" >
                    <span class="nav-label">Voices</span>
                </a><ul id="footer-col-one-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-latest"  href="/voices/" >
                    <span class="nav-label">Latest</span>
                </a></li><li>
                <a class="nav-link  tnt-section-city-matters-mark-hayward"  href="/voices/city_matters/" >
                    <span class="nav-label">City Matters - Mark Hayward</span>
                </a></li><li>
                <a class="nav-link  tnt-section-looking-back-aurore-eaton"  href="/voices/looking_back/" >
                    <span class="nav-label">Looking Back - Aurore Eaton</span>
                </a></li><li>
                <a class="nav-link  tnt-section-heart-of-nashua-joan-stylianos"  href="/voices/heart_of_nashua/" >
                    <span class="nav-label">Heart of Nashua - Joan Stylianos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-budget-vogue-susan-dromey-heeter"  href="/voices/budget_vogue/" >
                    <span class="nav-label">Budget Vogue - Susan Dromey Heeter</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="https://www.legacy.com/obituaries/unionleader/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-obituary"  href="http://www.unionleader.com/news/new-hampshire-union-leader-obituary-policies/article_9291dd28-e3c6-11e8-8fb0-b7e74f2defa1.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit Obituary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="http://manchesterunionleader.nh.newsmemory.com/specials_page.php"  target="_blank" rel="noopener">
                    <span class="nav-label">Special Sections</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#"   href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="footer-col-one-nav_menu-child-13" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-latest"  href="/sports/" >
                    <span class="nav-label">Latest</span>
                </a></li><li>
                <a class="nav-link  tnt-section-high-school"  href="/sports/high_school/" >
                    <span class="nav-label">High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college"  href="/sports/college/" >
                    <span class="nav-label">College</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports-columns"  href="/sports/sports_columns/" >
                    <span class="nav-label">Sports Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-monarchs"  href="/sports/monarchs/" >
                    <span class="nav-label">Monarchs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fisher-cats"  href="/sports/fisher_cats/" >
                    <span class="nav-label">Fisher Cats</span>
                </a></li><li>
                <a class="nav-link  tnt-section-patriots"  href="/sports/patriots/" >
                    <span class="nav-label">Patriots</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bruins"  href="/sports/bruins/" >
                    <span class="nav-label">Bruins</span>
                </a></li><li>
                <a class="nav-link  tnt-section-celitcs"  href="/sports/celtics/" >
                    <span class="nav-label">Celitcs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-red-sox"  href="/sports/red_sox/" >
                    <span class="nav-label">Red Sox</span>
                </a></li><li>
                <a class="nav-link  tnt-section-golf"  href="/sports/golf/" >
                    <span class="nav-label">Golf</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-subscriptions"  href="https://unionleader.newzware.com/ss70v2/union/common/template.jsp"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscriptions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-union-leader-careers"  href="/site/jobs.html" >
                    <span class="nav-label">Union Leader Careers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-702229" class="tncms-block"><section id="block-702229" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-702229 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/union_leader_events">
                
                Events
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-702230" class="tncms-block"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list">
<li>
                <a class="nav-link  tnt-section-submission-forms" href="/union_leader_events/">
                    <span class="nav-label">Union Leader Events</span>
                </a>
</li>
<li>
                <a class="nav-link  tnt-section-calendar" href="/nh/calendar">
                    <span class="nav-label">NH Events Calendar </span>
                </a>
</li>
<li>
                <a class="nav-link  tnt-section-search" href="https://www.spingo.com/submit/?partnerId=3391">
                    <span class="nav-label">Add Event </span>
                </a>
</li>
  </ul></div><div id="tncms-block-664434" class="tncms-block"><section id="block-664434" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-664434 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-jobs"  href="http://www.unionleaderjobs.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-autos"  href="http://unionleaderautos.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="http://unionleaderhomes.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classified-ads"  href="http://www.unionleader.com/classifieds"  target="_blank" rel="noopener">
                    <span class="nav-label">Classified ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-create-classified-ad"  href="https://classifieds.newzware.com/unionleader/wp/WebClassified/WebBookingClient.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Create classified ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://nh.mypublicnotices.com/PublicNotice.asp"  target="_blank" rel="noopener">
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-signup-for-newsletters"  href="/newsletters/" >
                    <span class="nav-label">Signup for Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-photos-or-page-reprints"  href="https://unionleader.mycapture.com/mycapture/index.asp"  target="_blank" rel="noopener">
                    <span class="nav-label">Buy Photos or Page Reprints</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-reprint-request-form"  href="https://unionleader.mycapture.com/mycapture/photoRequestForm.asp"  target="_blank" rel="noopener">
                    <span class="nav-label">Photo reprint request form</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news-archive-1989-present"  href="/search/" >
                    <span class="nav-label">News Archive (1989-present)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations-to-buy-newspaper"  href="https://www.unionleader.com/site/rack_locations.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Rack locations to buy newspaper</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-664485" class="tncms-block"><section id="block-664485" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-664485 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>New Hampshire Union Leader</strong><br>
    100 William Loeb Drive<br>
    Manchester, NH 03109
    <br>
    
        <strong>Phone:</strong> 603-668-4321<br>
        <strong>Email:</strong> <a href="mailto:news@unionleader.com">news@unionleader.com</a><br>
    
</address></section></div><div id="tncms-block-664493" class="tncms-block padding-bottom"><div class="follow-links-664493 default">
    
    <section id="block-664493" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-664493 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/UnionLeader/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/UnionLeader/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/newhampshireunionleader/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/NHUnionLeader" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/nhunionleader" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.unionleader.com",
  "sameAs" : ["http://facebook.com/UnionLeader/","http://twitter.com/UnionLeader/","https://www.linkedin.com/company/newhampshireunionleader/","https://www.youtube.com/NHUnionLeader","https://www.instagram.com/nhunionleader"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-rss-all-headlines"  href="http://www.unionleader.com/search/?q=&amp;t=article&amp;f=rss&amp;bl=703807"  target="_blank" rel="noopener">
                    <span class="nav-label">RSS - All Headlines</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rss-top-news"  href="http://www.unionleader.com/search/?q=&amp;t=article&amp;f=rss&amp;bl=703206"  target="_blank" rel="noopener">
                    <span class="nav-label">RSS - Top News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rss-business"  href="http://www.unionleader.com/search/?q=&amp;t=article&amp;f=rss&amp;bl=703197"  target="_blank" rel="noopener">
                    <span class="nav-label">RSS - Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rss-politics"  href="http://www.unionleader.com/search/?q=&amp;t=article&amp;f=rss&amp;bl=703809"  target="_blank" rel="noopener">
                    <span class="nav-label">RSS - Politics</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-758648" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-758648" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-758648');
                        googletag.pubads().refresh([gptAdSlots['ad-758648']]);
                });
            </script>
        </div>
    </div>
</div></div>
                

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-664438" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-664438"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Union Leader Corp.</a>, 100 William Loeb Drive Manchester, NH</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-931306" class="tncms-block"><div class="modal promo-designer-modal in right " id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true" >
        <div class="modal-dialog modal-md right">
            <div class="modal-content">
                <div class="modal-body"><section id="block-931306" class="block emphasis-h3   " ><div class="promo-design"><div class="sticker rounded">
            <span class="far tnt-newspaper"></span>
        </div><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
            <div class="full-width-container">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/bcecbc62-bb58-11ea-99cf-cb51075e5e78.jpg?resize=200%2C194 200w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/bcecbc62-bb58-11ea-99cf-cb51075e5e78.jpg?resize=300%2C291 300w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/bcecbc62-bb58-11ea-99cf-cb51075e5e78.jpg?resize=400%2C388 400w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/bcecbc62-bb58-11ea-99cf-cb51075e5e78.jpg?resize=540%2C523 540w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/bcecbc62-bb58-11ea-99cf-cb51075e5e78.jpg?resize=750%2C727 750w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/bcecbc62-bb58-11ea-99cf-cb51075e5e78.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></div>
        
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in light ">
                            SPECIAL SECTION
                        </div>
                    
                    
                        <div class="headline small light text-shadow">
                            Readers Choice 2020
                        </div>
                    
                    <div class="promo-design-button">
                            <a href="https://manchesterunionleader-nh.newsmemory.com/?special=Readers+Choice">
                                <button type="button" class="btn btn-default btn-sm">Click to View Special Section</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("192285d8-6497-5910-8f25-11b060e6514b")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<]



 <!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="unionleader.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->




<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.5dd2f631c0899403c746c644466933ea.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/discovery.12e48361f6edfe5cf57b60f26a23e7d3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>