
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.unionleader.com/content/tncms/live/" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="description" content="These glorious months of raspberries and peaches, blackberries, plums and nectarines inevitably lead me to making jam. I can&rsquo;t leave a farmers market without pounds of ripe fruit destined for" />
<meta name="author" content="Cathy Barrow Special To The Washington Post" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="robots" content="noindex, nofollow" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.unionleader.com/nh/food/this-reliable-jam-recipe-will-let-you-savor-the-best-berries-and-stone-fruit-year/article_0ca76f6d-cfa8-516d-afef-8c3c66d8457a.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/e/cc/ecc502a0-f7d3-529d-b5d5-e8bab8e881d2/5f29a13275cdd.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="This reliable jam recipe will let you savor the best berries and stone fruit year-round" />
<meta property="og:description" content="These glorious months of raspberries and peaches, blackberries, plums and nectarines inevitably lead me to making jam. I can&rsquo;t leave a farmers market without pounds of ripe fruit destined for" />
<meta property="og:site_name" content="UnionLeader.com" />
<meta property="og:section" content="Dining &amp; Food" />
<meta property="fb:app_id" content="312608059535677" />
<meta property="article:publisher" content="https://facebook.com/UnionLeader/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@UnionLeader" />
<meta name="twitter:image:alt" content="food-jam" />
<meta property="fb:pages" content="44089181518" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="lazyload" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.e3f71549ece3260d6aaa86ed5ffcc035.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Libre+Baskerville:700|Roboto:400,700"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/nh\/food","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Cathy Barrow\nSpecial To The Washington Post","id":"0ca76f6d-cfa8-516d-afef-8c3c66d8457a","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":250},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-10016770-13"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2775", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/unionleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.e2581800cba1f328853618263e9a8b3f.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/unionleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/unionleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/unionleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/unionleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/unionleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/unionleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/unionleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/ULC/UL_INTERSTITIAL';
            
                gptAdSlots['ad-758648'] = googletag.defineSlot(adUnit, [1,1], 'ad-758648').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/ULC/ul_ros_adhesion';
            
                gptAdSlots['ad-778596'] = googletag.defineSlot(adUnit, [1,1], 'ad-778596').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/ULC/NH_ROS_BILLBOARD';
            
                gptAdSlots['ad-699287'] = googletag.defineSlot(adUnit, [720, 90], 'ad-699287').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/ULC/NH_FOOD_HEADER_HALF_BANNER';
            
                gptAdSlots['ad-699266'] = googletag.defineSlot(adUnit, [234, 60], 'ad-699266').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/ULC/UL_HP_WEATHER_SPONSOR_LOGO';
            
                gptAdSlots['ad-699072'] = googletag.defineSlot(adUnit, [100,38], 'ad-699072').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/ULC/NH_ROS_LLB';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90],[970,90]]).addSize([1200, 0], [[728,90],[970,90]]).build();
                gptAdSlots['ad-699267'] = googletag.defineSlot(adUnit, [[728,90],[970,90]], 'ad-699267').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/ULC/NH_FOOD_BIG_RECTANGLE1';
            
                gptAdSlots['ad-699268'] = googletag.defineSlot(adUnit, [300, 150], 'ad-699268').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/ULC/NH_FOOD_BIG_RECTANGLE2';
            
                gptAdSlots['ad-699269'] = googletag.defineSlot(adUnit, [300, 150], 'ad-699269').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/ULC/NH_FOOD_BIG_RECTANGLE3';
            
                gptAdSlots['ad-699270'] = googletag.defineSlot(adUnit, [300, 150], 'ad-699270').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/ULC/NH_FOOD_BIG_RECTANGLE4';
            
                gptAdSlots['ad-699271'] = googletag.defineSlot(adUnit, [300, 150], 'ad-699271').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/ULC/NH_FOOD_BIG_RECTANGLE5';
            
                gptAdSlots['ad-699272'] = googletag.defineSlot(adUnit, [300, 150], 'ad-699272').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/ULC/NH_FOOD_BIG_RECTANGLE6';
            
                gptAdSlots['ad-699273'] = googletag.defineSlot(adUnit, [300, 150], 'ad-699273').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/ULC/NH_FOOD_BIG_RECTANGLE7';
            
                gptAdSlots['ad-699274'] = googletag.defineSlot(adUnit, [300, 150], 'ad-699274').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/ULC/NH_FOOD_BIG_RECTANGLE8';
            
                gptAdSlots['ad-699275'] = googletag.defineSlot(adUnit, [300, 150], 'ad-699275').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/ULC/NH_FOOD_BIG_RECTANGLE9';
            
                gptAdSlots['ad-699276'] = googletag.defineSlot(adUnit, [300, 150], 'ad-699276').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/ULC/NH_FOOD_BIG_RECTANGLE10';
            
                gptAdSlots['ad-699277'] = googletag.defineSlot(adUnit, [300, 150], 'ad-699277').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/ULC/UL_HOME_BIGSQUARE_2';
            
                gptAdSlots['ad-863266'] = googletag.defineSlot(adUnit, [300,250], 'ad-863266').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>This reliable jam recipe will let you savor the best berries and stone fruit year-round | Dining &amp; Food | unionleader.com</title>
            
    <style>body { background-color: #fff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f5f5f5; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #333; } .fixed-nav #main-navigation { background-color: #333 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #EBEBEB; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #333; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #7ebc59; }#site-header-container{ border-bottom: 3px solid #7ebc59; }#site-footer-container{ border-top: 3px solid #7ebc59; } .tnt-bg-accent { background-color: #7ebc59; } a .tnt-caret-down { color: #7ebc59; } .block-title .block-title-inner { border-color: #7ebc59; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #7ebc59; } .form-control:focus { border-bottom-color: #7ebc59; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ /* BASE STYLES */ html {font-size:10px;} body {font-family:'Roboto', sans-serif;} .btn {transition:all .25s ease-in-out;} .btn-default {background-color:#333; border-color:#333; color:white!important} .btn-default:hover, .btn-default:focus {background-color:#111; border-color:#111;} .btn-primary {background-color:#3F88C7; border-color:#3F88C7;} .btn-primary:hover, .btn-primary:focus {background-color:#3776AD; border-color:#3776AD;} .btn-warning {background-color:#F6BD60; border-color:#F6BD60;} .btn-warning:hover, .btn-warning:focus {background-color:#DBA855; border-color:#DBA855;} .btn-success {background-color:#4E8E6F; border-color:#4E8E6F;} .btn-success:hover, .btn-success:focus {background-color:#40755B; border-color:#40755B;} .btn-danger {background-color:#D1495B; border-color:#D1495B;} .btn-danger:hover, .btn-danger:focus {background-color:#BA4151; border-color:#BA4151;} .label-primary {background-color:#3F88C7; border-color:#3F88C7;} .label-warning {background-color:#F6BD60; border-color:#F6BD60;} .label-success {background-color:#4E8E6F; border-color:#4E8E6F;} .label-danger {background-color:#D1495B; border-color:#D1495B;} .nav-pills>li.active>a, .nav-pills>li.active>a:focus, .nav-pills>li.active>a:hover {background-color:#3776AD;} .progress-bar {background-color:#3F88C7;} /* HEADER STYLES */ #site-header-container {border-bottom:none!important;} #site-header-container{margin:0} #site-header .tnt-ads{margin-bottom:0 !important} #site-header #masthead-full-top .tnt-ads{margin-bottom:10px !important} #site-header {padding:2px!important;} /* BODY STYLES */ .block-title {border-bottom:none!important;} .block-title.light .block-title-inner {border:none!important;} .block-title-inner * {font-family:'Libre Baskerville', serif;} /* Added via Ticket #746726 */ #asset-content a {font-weight:700;color:#3F88C7} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.unionleader.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="This reliable jam recipe will let you savor the best berries and stone fruit year-round | Dining &amp; Food | unionleader.com" href="http://www.unionleader.com/search/?f=rss&amp;t=article&amp;c=nh/food&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.unionleader.com/nh/food/this-reliable-jam-recipe-will-let-you-savor-the-best-berries-and-stone-fruit-year/article_0ca76f6d-cfa8-516d-afef-8c3c66d8457a.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            

<script type="application/ld+json">
        {
            "@context": "https://unionleader.com",
            "@type": "NewsArticle",
            "headline": "This reliable jam recipe will let you savor the best berries and stone fruit year-round",
            "url": "https://www.unionleader.com/nh/food/this-reliable-jam-recipe-will-let-you-savor-the-best-berries-and-stone-fruit-year/article_0ca76f6d-cfa8-516d-afef-8c3c66d8457a.html",
            "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/e/cc/ecc502a0-f7d3-529d-b5d5-e8bab8e881d2/5f29a13275cdd.image.jpg?resize=945%2C630",
            "dateCreated": "2020-08-04T23:15:00-04:00",
            "articleSection": "Dining & Food",
            "creator": ["Cathy Barrow Special To The Washington Post"],
            "keywords": []
        }
    </script>
        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-0ca76f6d-cfa8-516d-afef-8c3c66d8457a section-nhsection-food type-article infinity-disabled" data-path="/nh/food">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.unionleader.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fnh%2Ffood&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Cathy+Barrow%0ASpecial+To+The+Washington+Post&tncms.asset.id=0ca76f6d-cfa8-516d-afef-8c3c66d8457a&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=250&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-10016770-13&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>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</script>

    
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="newzware subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.unionleader.com%2Fnh%2Ffood%2Fthis-reliable-jam-recipe-will-let-you-savor-the-best-berries-and-stone-fruit-year%2Farticle_0ca76f6d-cfa8-516d-afef-8c3c66d8457a.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.unionleader.com/users/login/?referer_url=https%3A%2F%2Fwww.unionleader.com%2Fnh%2Ffood%2Fthis-reliable-jam-recipe-will-let-you-savor-the-best-berries-and-stone-fruit-year%2Farticle_0ca76f6d-cfa8-516d-afef-8c3c66d8457a.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                    <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.unionleader.com%2Fnh%2Ffood%2Fthis-reliable-jam-recipe-will-let-you-savor-the-best-berries-and-stone-fruit-year%2Farticle_0ca76f6d-cfa8-516d-afef-8c3c66d8457a.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.unionleader.com/users/login/?referer_url=https%3A%2F%2Fwww.unionleader.com%2Fnh%2Ffood%2Fthis-reliable-jam-recipe-will-let-you-savor-the-best-berries-and-stone-fruit-year%2Farticle_0ca76f6d-cfa8-516d-afef-8c3c66d8457a.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.unionleader.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.unionleader.com%252Fnh%252Ffood%252Fthis-reliable-jam-recipe-will-let-you-savor-the-best-berries-and-stone-fruit-year%252Farticle_0ca76f6d-cfa8-516d-afef-8c3c66d8457a.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    


<div id="subscription-modal" class="subscription metering-modal modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header" style="background:#3F88C7;color:white">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h2 class="modal-title">Thank you for supporting our mission.</h2>
            </div>
            
            <div class="modal-body" style="font-size:16px">    
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                            <p>You have reached the limit for free access to our important and valuable work. </p>
						<div class="well" style="box-shadow: 0 2px 4px 0 rgba(0, 0, 0, 0.2), 0 3px 10px 0 rgba(0, 0, 0, 0.19);">
							<p><b>Subscribers</b>, click below to login or register your subscription to continue receiving unlimited access to UnionLeader.com. </p>
 							<div class="row content">
								<div class="col-md-6 pull-left">
									
    <a class="btn btn-primary btn-block" href="https://www.unionleader.com/users/login/?referer_url=https%3A%2F%2Fwww.unionleader.com%2Fnh%2Ffood%2Fthis-reliable-jam-recipe-will-let-you-savor-the-best-berries-and-stone-fruit-year%2Farticle_0ca76f6d-cfa8-516d-afef-8c3c66d8457a.html">Log In</a>
								</div>
								<div class="col-md-6 pull-left">
									
    <a  class="btn btn-primary btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.unionleader.com%2Fnh%2Ffood%2Fthis-reliable-jam-recipe-will-let-you-savor-the-best-berries-and-stone-fruit-year%2Farticle_0ca76f6d-cfa8-516d-afef-8c3c66d8457a.html">Sign Up</a>
								</div>
							</div>

						</div>
						<div class="well" style="box-shadow: 0 2px 4px 0 rgba(0, 0, 0, 0.2), 0 3px 10px 0 rgba(0, 0, 0, 0.19);">
							<p><b>Visitors</b>, click to subscribe below today for immediate unlimited access to UnionLeader.com and our e-Edition, a page-for-page replica of the newspaper.  Subscribers help us deliver trusted news, information and resources to connect the Granite State.</p>	
                                                                        
    <a  class="btn btn-primary btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.unionleader.com%2Fnh%2Ffood%2Fthis-reliable-jam-recipe-will-let-you-savor-the-best-berries-and-stone-fruit-year%2Farticle_0ca76f6d-cfa8-516d-afef-8c3c66d8457a.html">Sign Up</a>
						</div>


                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>You have reached the limit for free access to our important and valuable work. </p>
							<div class="well" style="box-shadow: 0 2px 4px 0 rgba(0, 0, 0, 0.2), 0 3px 10px 0 rgba(0, 0, 0, 0.19);">
								<p><b>Subscribers</b>, click below to login or register your subscription to continue receiving unlimited access to UnionLeader.com. </p>
 								<div class="row content">
									<div class="col-md-6 pull-left">
										
    <a class="btn btn-primary btn-block" href="https://www.unionleader.com/users/login/?referer_url=https%3A%2F%2Fwww.unionleader.com%2Fnh%2Ffood%2Fthis-reliable-jam-recipe-will-let-you-savor-the-best-berries-and-stone-fruit-year%2Farticle_0ca76f6d-cfa8-516d-afef-8c3c66d8457a.html">Log In</a>
									</div>
									<div class="col-md-6 pull-left">
										
    <a  class="btn btn-primary btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.unionleader.com%2Fnh%2Ffood%2Fthis-reliable-jam-recipe-will-let-you-savor-the-best-berries-and-stone-fruit-year%2Farticle_0ca76f6d-cfa8-516d-afef-8c3c66d8457a.html">Sign Up</a>
									</div>
								</div>


                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.unionleader.com%2Fnh%2Ffood%2Fthis-reliable-jam-recipe-will-let-you-savor-the-best-berries-and-stone-fruit-year%2Farticle_0ca76f6d-cfa8-516d-afef-8c3c66d8457a.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.unionleader.com/users/login/?referer_url=https%3A%2F%2Fwww.unionleader.com%2Fnh%2Ffood%2Fthis-reliable-jam-recipe-will-let-you-savor-the-best-berries-and-stone-fruit-year%2Farticle_0ca76f6d-cfa8-516d-afef-8c3c66d8457a.html">Log In</a>
                                </div>
                            </div>
                
                            <div class="row logged-in">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://www.unionleader.com/users/admin/service/purchase/">Purchase a Subscription</a>
                                </div>
                            </div>
                            </div>
                        
                        
                    </div>
                </div>            
            </div>
            <div class="modal-footer" style="border:0px;margin:0px;padding:0px">
			<img src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/a7577e18-19bb-11e9-92f4-cbbd3870fc4c.jpg" class="col-lg-12 col-md-12 col-sm-12 col-xs-12" style="border:0px;margin:0px;padding:0px;border-top:#3F88C7 2px solid" />
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2775);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
            <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
            <div class="asset-edit-message">You have permission to edit this article.</div>
            <div class="asset-edit-btns">
                <a class="btn btn-primary btn-sm" href="https://www.unionleader.com/tncms/admin/editorial-asset/?edit=0ca76f6d-cfa8-516d-afef-8c3c66d8457a"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-664495" class="tncms-block hidden-md hidden-lg  padding-top padding-bottom"><div id="user-controls-664495" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.unionleader.com%2Fnh%2Ffood%2Fthis-reliable-jam-recipe-will-let-you-savor-the-best-berries-and-stone-fruit-year%2Farticle_0ca76f6d-cfa8-516d-afef-8c3c66d8457a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.unionleader.com/users/login/?referer_url=https%3A%2F%2Fwww.unionleader.com%2Fnh%2Ffood%2Fthis-reliable-jam-recipe-will-let-you-savor-the-best-berries-and-stone-fruit-year%2Farticle_0ca76f6d-cfa8-516d-afef-8c3c66d8457a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.unionleader.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-664495').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.unionleader.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.unionleader.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.unionleader.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-664495').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.unionleader.com/users/logout/" id="user-logout-form-664495"><input type="hidden" name="referer_url" value="https://www.unionleader.com/nh/food/this-reliable-jam-recipe-will-let-you-savor-the-best-berries-and-stone-fruit-year/article_0ca76f6d-cfa8-516d-afef-8c3c66d8457a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-664491" class="tncms-block hidden-md hidden-lg"><section id="block-664491" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-664491" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-664491" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-664491-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-664491-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-664491-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-664491').submit();
        return false;
    });

    $('#site-search-664491').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-664491 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-664491 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-664491-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="https://unionleader.newzware.com/ss70v2/union/common/template.jsp"  target="_blank" rel="noopener" class="nav-link tnt-section-subscriptions">Subscriptions</a>
                                </li><li>
                                    <a href="https://newhampshireunionleader-nh.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="/advertising/"  class="nav-link tnt-section-advertising">Advertising</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/union_leader_events"  class="nav-link tnt-section-union-leader-events">Union Leader Events</a>
                                </li><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-signup-for-newsletters">Signup for Newsletters </a>
                                </li><li>
                                    <a href="https://unionleader.mycapture.com/mycapture/index.asp"  target="_blank" rel="noopener" class="nav-link tnt-section-buy-photos-or-page-reprints">Buy Photos or Page Reprints</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/animals/"  class="nav-link tnt-section-animals">Animals</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/business/business_notebook/"  class="nav-link tnt-section-business-notebook">  Business Notebook</a>
                                </li><li>
                                    <a href="/news/courts"  class="nav-link tnt-section-courts">Courts</a>
                                </li><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/environment/"  class="nav-link tnt-section-environment">Environment</a>
                                </li><li>
                                    <a href="/news/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/news/history/"  class="nav-link tnt-section-history">History</a>
                                </li><li>
                                    <a href="/news/homes/"  class="nav-link tnt-section-homes-garden">Homes & Garden</a>
                                </li><li>
                                    <a href="/news/human_interest/"  class="nav-link tnt-section-human-interest">Human Interest</a>
                                </li><li>
                                    <a href="/news/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a href="/news/safety/"  class="nav-link tnt-section-public-safety">Public Safety</a>
                                </li><li>
                                    <a href="/news/scitech/"  class="nav-link tnt-section-science-technology">Science & Technology</a>
                                </li><li>
                                    <a href="/news/social_issues/"  class="nav-link tnt-section-social-issues">Social Issues</a>
                                </li><li>
                                    <a href="/news/solutions_journalism/"  class="nav-link tnt-section-solutions-journalism">Solutions Journalism</a>
                                </li><li>
                                    <a href="https://www.unionleader.com/news/silver_linings"  target="_blank" rel="noopener" class="nav-link tnt-section-silver-linings">• Silver Linings</a>
                                </li><li>
                                    <a href="/news/business/whats_working/"  class="nav-link tnt-section-whats-working">• What's Working</a>
                                </li><li>
                                    <a href="/news/stigma/"  class="nav-link tnt-section-beyond-the-stigma">• Beyond the Stigma</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a href="/news/veterans"  class="nav-link tnt-section-veterans">Veterans</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/news/world/"  class="nav-link tnt-section-world">World</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/college/"  class="nav-link tnt-section-college-sports">College Sports</a>
                                </li><li>
                                    <a href="/sports/high_school"  class="nav-link tnt-section-high-school-sports-youth">High School Sports / Youth</a>
                                </li><li>
                                    <a href="/sports/sports_columns/"  class="nav-link tnt-section-sports-columns">Sports Columns</a>
                                </li><li>
                                    <a href="/sports/monarchs/"  class="nav-link tnt-section-monarchs">Monarchs</a>
                                </li><li>
                                    <a href="/sports/fisher_cats/"  class="nav-link tnt-section-fisher-cats">Fisher Cats</a>
                                </li><li>
                                    <a href="/sports/golf/"  class="nav-link tnt-section-golf">Golf</a>
                                </li><li>
                                    <a href="/sports/patriots/"  class="nav-link tnt-section-patriots">Patriots</a>
                                </li><li>
                                    <a href="/sports/bruins/"  class="nav-link tnt-section-bruins">Bruins</a>
                                </li><li>
                                    <a href="/sports/red_sox/"  class="nav-link tnt-section-red-sox">Red Sox</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/voices/"  class="nav-link tnt-section-voices">Voices</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/voices/city_matters/"  class="nav-link tnt-section-city-matters">City Matters</a>
                                </li><li>
                                    <a href="/voices/looking_back/"  class="nav-link tnt-section-looking-back">Looking Back</a>
                                </li><li>
                                    <a href="/voices/heart_of_nashua/"  class="nav-link tnt-section-heart-of-nashua">Heart of Nashua</a>
                                </li><li>
                                    <a href="/voices/budget_vogue/"  class="nav-link tnt-section-budget-vogue">Budget Vogue</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/nh/"  class="nav-link tnt-section-nh-life">NH Life</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/nh/arts_and_ent/"  class="nav-link tnt-section-ae">A&E</a>
                                </li><li>
                                    <a href="/nh/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/nh/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a href="/nh/food/"  class="nav-link tnt-section-dining-food">Dining & Food</a>
                                </li><li>
                                    <a href="/nh/food/our_gourmet/"  class="nav-link tnt-section-our-gourmet">  Our Gourmet</a>
                                </li><li>
                                    <a href="/nh/food/granite_kitchen/"  class="nav-link tnt-section-granite-kitchen">   Granite Kitchen</a>
                                </li><li>
                                    <a href="/nh/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                                </li><li>
                                    <a href="/nh/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/nh/outdoors/ski_conditions/"  class="nav-link tnt-section-ski-conditions"> Ski Conditions</a>
                                </li><li>
                                    <a href="/nh/people/"  class="nav-link tnt-section-people">People</a>
                                </li><li>
                                    <a href="/nh/travel/"  class="nav-link tnt-section-travel">Travel</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/cartoons/"  class="nav-link tnt-section-cartoons">Cartoons</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://www.legacy.com/obituaries/unionleader/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.unionleader.com/news/new-hampshire-union-leader-obituary-policies/article_9291dd28-e3c6-11e8-8fb0-b7e74f2defa1.html"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-obituary">Submit Obituary</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.unionleaderjobs.com"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://unionleaderautos.com"  target="_blank" rel="noopener" class="nav-link tnt-section-autos">Autos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://unionleaderhomes.com"  target="_blank" rel="noopener" class="nav-link tnt-section-homes">Homes</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.unionleader.com/classifieds"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-5" data-target="#mobile-nav-left-below_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://www.unionleader.com/announcements"  target="_blank" rel="noopener" class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">anniversaries</a>
                                </li><li>
                                    <a href="/announcements/births/"  class="nav-link tnt-section-births">births</a>
                                </li><li>
                                    <a href="/announcements/engagements/"  class="nav-link tnt-section-engagements">engagements</a>
                                </li><li>
                                    <a href="/announcements/weddings/"  class="nav-link tnt-section-weddings">weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://nh.mypublicnotices.com/PublicNotice.asp"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscriptions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscription/subscriber-options/article_c9da42d8-d47c-11e8-b206-d3cff7511d41.html" >
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">Subscriptions</span>
                </a><ul id="topbar-col-one-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-eedition"  href="/eedition/" >
                    <span class="nav-label">eEdition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-account"  href="https://unionleader.newzware.com/ss70v2/union/common/template.jsp"  target="_blank" rel="noopener">
                    <span class="nav-label">Manage Account</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribecreate-account"  href="https://unionleader.newzware.com/ss70v2/union/common/template.jsp?nwmodule=nonsubscribers&amp;nwpage=nonsubstart&amp;edition=UL&amp;promoCode=ONLINE"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe/Create Account</span>
                </a></li><li>
                <a class="nav-link  tnt-section-already-subscribe-register-for-online-access"  href="https://unionleader.newzware.com/ss70v2/union/common/template.jsp?init=sub"  target="_blank" rel="noopener">
                    <span class="nav-label">Already subscribe? Register for online access</span>
                </a></li><li>
                <a class="nav-link  tnt-section-request-assistance"  href="/site/forms/online_services/subscription_inquiry/" >
                    <span class="nav-label">Request Assistance</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-advertise"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/advertising/" >
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">Advertise</span>
                </a><ul id="topbar-col-one-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-unionleaderautoscom"  href="/advertising/jumpstart-your-new-and-used-car-advertising-strategy/article_84ba3152-dc9e-11e8-8ced-37438ae721ed.html" >
                    <span class="nav-label">unionleaderautos.com</span>
                </a></li><li>
                <a class="nav-link  tnt-section-unionleaderhomescom"  href="https://www.unionleader.com/advertising/unionleaderhomes-com---raise-the-roof-on-your-digital/article_de53fa1e-dc9d-11e8-8f59-bbf1299572a2.html"  target="_blank" rel="noopener">
                    <span class="nav-label">unionleaderhomes.com</span>
                </a></li><li>
                <a class="nav-link  tnt-section-unionleaderjobscom"  href="/advertising/unionleaderjobs-com-hire-faster-better-and-for-less/article_c71b4ce2-d948-11e8-8d86-d7dd7e32905d.html" >
                    <span class="nav-label">unionleaderjobs.com</span>
                </a></li><li>
                <a class="nav-link  tnt-section-how-can-we-help"  href="/site/forms/online_services/advertising_inquiry/" >
                    <span class="nav-label">How can we help?</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/union_leader_events" >
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">Events</span>
                </a><ul id="topbar-col-one-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-union-leader-events"  href="/union_leader_events" >
                    <span class="nav-label">Union Leader Events </span>
                </a></li><li>
                <a class="nav-link  tnt-section-nh-events-calendar"  href="/nh/calendar" >
                    <span class="nav-label">NH Events Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-event"  href="https://www.spingo.com/submit/?partnerId=3391"  target="_blank" rel="noopener">
                    <span class="nav-label">Add Event</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact.html" >
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">Contact Us</span>
                </a><ul id="topbar-col-one-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-news-tips"  href="/site/forms/online_services/letter_editor_cloned-20181021131003/" >
                    <span class="nav-label">News Tips</span>
                </a></li></ul></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"></ul></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "><div id="tncms-block-664492" class="tncms-block"><div class="follow-links-664492 pull-right">
    
    <section id="block-664492" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/UnionLeader/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/UnionLeader/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/newhampshireunionleader" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/NHUnionLeader" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/nhunionleader" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.unionleader.com",
  "sameAs" : ["http://facebook.com/UnionLeader/","http://twitter.com/UnionLeader/","https://www.linkedin.com/company/newhampshireunionleader","https://www.youtube.com/NHUnionLeader","https://www.instagram.com/nhunionleader"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-758648" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-758648" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-758648');
                        googletag.pubads().refresh([gptAdSlots['ad-758648']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-778596" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-778596" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-778596');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-699287" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-699287" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-699287');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-699266" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-699266" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-699266');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-664442" class="tncms-block"><section id="block-664442" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/079fd48a-c1ad-11e8-85d8-0b93d3351c6d.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/079fd48a-c1ad-11e8-85d8-0b93d3351c6d.png?resize=300%2C43 300w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/079fd48a-c1ad-11e8-85d8-0b93d3351c6d.png?resize=400%2C57 400w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/079fd48a-c1ad-11e8-85d8-0b93d3351c6d.png?resize=540%2C77 540w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/079fd48a-c1ad-11e8-85d8-0b93d3351c6d.png?resize=881%2C126 881w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/079fd48a-c1ad-11e8-85d8-0b93d3351c6d.png 1396w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Union Leader"></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-699076" class="tncms-block"><center><h6 style="padding:0px;margin:0px"><small>WEATHER SPONSOR</small></h6></center></div><div id="tncms-block-699072" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-699072" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-699072');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-664487" class="tncms-block"><section id="block-664487" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/12df34c6-8b6b-11e8-bc78-6b8f68137d5e.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/12df34c6-8b6b-11e8-bc78-6b8f68137d5e.png?resize=300%2C43 300w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/12df34c6-8b6b-11e8-bc78-6b8f68137d5e.png?resize=400%2C57 400w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/12df34c6-8b6b-11e8-bc78-6b8f68137d5e.png?resize=540%2C78 540w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/12df34c6-8b6b-11e8-bc78-6b8f68137d5e.png?resize=881%2C126 881w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/12df34c6-8b6b-11e8-bc78-6b8f68137d5e.png 1396w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Union Leader"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-664494" class="tncms-block hidden-xs hidden-sm"><div id="user-controls-664494" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.unionleader.com/users/login/?referer_url=https%3A%2F%2Fwww.unionleader.com%2Fnh%2Ffood%2Fthis-reliable-jam-recipe-will-let-you-savor-the-best-berries-and-stone-fruit-year%2Farticle_0ca76f6d-cfa8-516d-afef-8c3c66d8457a.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.unionleader.com%2Fnh%2Ffood%2Fthis-reliable-jam-recipe-will-let-you-savor-the-best-berries-and-stone-fruit-year%2Farticle_0ca76f6d-cfa8-516d-afef-8c3c66d8457a.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.unionleader.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.unionleader.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.unionleader.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-664494').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.unionleader.com/users/logout/" id="user-logout-form-664494"><input type="hidden" name="referer_url" value="https://www.unionleader.com/nh/food/this-reliable-jam-recipe-will-let-you-savor-the-best-berries-and-stone-fruit-year/article_0ca76f6d-cfa8-516d-afef-8c3c66d8457a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-664490" class="tncms-block"><ul id="site-search-664490-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-664490" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-664490-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-664490-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-664490-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-664490').submit();
        return false;
    });

    $('#site-search-664490').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-664490 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-664490 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-664490-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-699078" class="tncms-block"><div style="width:50px"><p></p></div></div><div id="tncms-block-664496" class="tncms-block"><div id="weather-664496" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=03109" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">72&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="03109"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-664496 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Manchester, NH
                                
                                 <small>(03109)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Some clouds this evening will give way to mainly clear skies overnight. Low 67F. Winds SSW at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Some clouds this evening will give way to mainly clear skies overnight. Low 67F. Winds SSW at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 4, 2020 @ 11:38 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=03109"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="https://www.legacy.com/obituaries/unionleader/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="http://www.unionleaderjobs.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="http://unionleaderhomes.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-autos"  href="http://unionleaderautos.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://nh.mypublicnotices.com/PublicNotice.asp"  target="_blank" rel="noopener">
                    <span class="nav-label">Public Notices</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-699267" class="tncms-block visible-lg visible-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-699267" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-699267');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-0ca76f6d-cfa8-516d-afef-8c3c66d8457a" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-0ca76f6d-cfa8-516d-afef-8c3c66d8457a" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-0ca76f6d-cfa8-516d-afef-8c3c66d8457a-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-0ca76f6d-cfa8-516d-afef-8c3c66d8457a-photo-modal" class="carousel-inner"><div  class="item photo-ecc502a0-f7d3-529d-b5d5-e8bab8e881d2">
                            <div class="item-container">
				                <div data-track-object='{"title":"This reliable jam recipe will let you savor the best berries and stone fruit year-round","url":"/nh/food/this-reliable-jam-recipe-will-let-you-savor-the-best-berries-and-stone-fruit-year/article_0ca76f6d-cfa8-516d-afef-8c3c66d8457a.html","uuid":"0ca76f6d-cfa8-516d-afef-8c3c66d8457a","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/e/cc/ecc502a0-f7d3-529d-b5d5-e8bab8e881d2/5f29a13275cdd.image.jpg?resize=1396%2C930"
                    
                    alt="food-jam"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1700"
                    height="1133"
                    data-src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/e/cc/ecc502a0-f7d3-529d-b5d5-e8bab8e881d2/5f29a13275cdd.image.jpg?resize=1396%2C930" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-0ca76f6d-cfa8-516d-afef-8c3c66d8457a-photo-modal" data-target=".caption-inner-0ca76f6d-cfa8-516d-afef-8c3c66d8457a-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-0ca76f6d-cfa8-516d-afef-8c3c66d8457a-photo-modal collapse in"><div class="actions pull-right hidden-print">
                <a href="http://unionleader.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.unionleader.com%2Fnh%2Ffood%2Fthis-reliable-jam-recipe-will-let-you-savor-the-best-berries-and-stone-fruit-year%2Farticle_0ca76f6d-cfa8-516d-afef-8c3c66d8457a.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Funionleader.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fe%2Fcc%2Fecc502a0-f7d3-529d-b5d5-e8bab8e881d2%2F5f29a13275cdd.image.jpg%3Fresize%3D540%252C360&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Funionleader.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fe%2Fcc%2Fecc502a0-f7d3-529d-b5d5-e8bab8e881d2%2F5f29a13275cdd.image.jpg%3Fresize%3D540%252C360&notes=https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/e/cc/ecc502a0-f7d3-529d-b5d5-e8bab8e881d2/5f29a132771df.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><div class="subscriber-preview"><p>The stages of making fruit jam.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Washington Post photo by Cathy Barrow
<!--p:Photo credit--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.unionleader.com%2Ffood-jam%2Fimage_ecc502a0-f7d3-529d-b5d5-e8bab8e881d2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/food-jam/image_ecc502a0-f7d3-529d-b5d5-e8bab8e881d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ecc502a0-f7d3-529d-b5d5-e8bab8e881d2"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=food-jam&via=UnionLeader&url=https%3A%2F%2Fwww.unionleader.com%2Ffood-jam%2Fimage_ecc502a0-f7d3-529d-b5d5-e8bab8e881d2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/food-jam/image_ecc502a0-f7d3-529d-b5d5-e8bab8e881d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ecc502a0-f7d3-529d-b5d5-e8bab8e881d2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link ln">
            <a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.unionleader.com%2Ffood-jam%2Fimage_ecc502a0-f7d3-529d-b5d5-e8bab8e881d2.html" class="tnt-share-link ln" target="_blank" rel="noopener nofollow" title="Linkedin" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Linkedin","socialAction":"tweet","url":"/food-jam/image_ecc502a0-f7d3-529d-b5d5-e8bab8e881d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ecc502a0-f7d3-529d-b5d5-e8bab8e881d2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Linkedin</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unionleader.com/tncms/asset/editorial/ecc502a0-f7d3-529d-b5d5-e8bab8e881d2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ecc502a0-f7d3-529d-b5d5-e8bab8e881d2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUnion%20Leader%20Corp.%5D%20food-jam&body=https%3A%2F%2Fwww.unionleader.com%2Ffood-jam%2Fimage_ecc502a0-f7d3-529d-b5d5-e8bab8e881d2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ecc502a0-f7d3-529d-b5d5-e8bab8e881d2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/food-jam/image_ecc502a0-f7d3-529d-b5d5-e8bab8e881d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ecc502a0-f7d3-529d-b5d5-e8bab8e881d2"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ecc502a0-f7d3-529d-b5d5-e8bab8e881d2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ecc502a0-f7d3-529d-b5d5-e8bab8e881d2" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ecc502a0-f7d3-529d-b5d5-e8bab8e881d2" class="save-list-ecc502a0-f7d3-529d-b5d5-e8bab8e881d2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ecc502a0-f7d3-529d-b5d5-e8bab8e881d2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-894317db-79f7-5c78-84ed-5ec063f0d03d">
                            <div class="item-container">
				                <div data-track-object='{"title":"This reliable jam recipe will let you savor the best berries and stone fruit year-round","url":"/nh/food/this-reliable-jam-recipe-will-let-you-savor-the-best-berries-and-stone-fruit-year/article_0ca76f6d-cfa8-516d-afef-8c3c66d8457a.html","uuid":"0ca76f6d-cfa8-516d-afef-8c3c66d8457a","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/8/94/894317db-79f7-5c78-84ed-5ec063f0d03d/5f29a132d2cba.image.jpg?resize=1396%2C931"
                    
                    alt="v-homemadejam"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1176"
                    data-src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/8/94/894317db-79f7-5c78-84ed-5ec063f0d03d/5f29a132d2cba.image.jpg?resize=1396%2C931" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-0ca76f6d-cfa8-516d-afef-8c3c66d8457a-photo-modal" data-target=".caption-inner-0ca76f6d-cfa8-516d-afef-8c3c66d8457a-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-0ca76f6d-cfa8-516d-afef-8c3c66d8457a-photo-modal collapse in"><div class="actions pull-right hidden-print">
                <a href="http://unionleader.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.unionleader.com%2Fnh%2Ffood%2Fthis-reliable-jam-recipe-will-let-you-savor-the-best-berries-and-stone-fruit-year%2Farticle_0ca76f6d-cfa8-516d-afef-8c3c66d8457a.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Funionleader.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F8%2F94%2F894317db-79f7-5c78-84ed-5ec063f0d03d%2F5f29a132d2cba.image.jpg%3Fresize%3D540%252C360&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Funionleader.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F8%2F94%2F894317db-79f7-5c78-84ed-5ec063f0d03d%2F5f29a132d2cba.image.jpg%3Fresize%3D540%252C360&notes=https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/8/94/894317db-79f7-5c78-84ed-5ec063f0d03d/5f29a132d342f.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><div class="subscriber-preview"><p>Raspberry jam.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Tom McCorkle for The Washington Post
<!--p:Photo credit--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.unionleader.com%2Fuploaded_photos%2Fv-homemadejam%2Fimage_894317db-79f7-5c78-84ed-5ec063f0d03d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/uploaded_photos/v-homemadejam/image_894317db-79f7-5c78-84ed-5ec063f0d03d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"894317db-79f7-5c78-84ed-5ec063f0d03d"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=v-homemadejam&via=UnionLeader&url=https%3A%2F%2Fwww.unionleader.com%2Fuploaded_photos%2Fv-homemadejam%2Fimage_894317db-79f7-5c78-84ed-5ec063f0d03d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/uploaded_photos/v-homemadejam/image_894317db-79f7-5c78-84ed-5ec063f0d03d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"894317db-79f7-5c78-84ed-5ec063f0d03d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link ln">
            <a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.unionleader.com%2Fuploaded_photos%2Fv-homemadejam%2Fimage_894317db-79f7-5c78-84ed-5ec063f0d03d.html" class="tnt-share-link ln" target="_blank" rel="noopener nofollow" title="Linkedin" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Linkedin","socialAction":"tweet","url":"/uploaded_photos/v-homemadejam/image_894317db-79f7-5c78-84ed-5ec063f0d03d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"894317db-79f7-5c78-84ed-5ec063f0d03d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Linkedin</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unionleader.com/tncms/asset/editorial/894317db-79f7-5c78-84ed-5ec063f0d03d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"894317db-79f7-5c78-84ed-5ec063f0d03d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUnion%20Leader%20Corp.%5D%20v-homemadejam&body=https%3A%2F%2Fwww.unionleader.com%2Fuploaded_photos%2Fv-homemadejam%2Fimage_894317db-79f7-5c78-84ed-5ec063f0d03d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"894317db-79f7-5c78-84ed-5ec063f0d03d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/uploaded_photos/v-homemadejam/image_894317db-79f7-5c78-84ed-5ec063f0d03d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"894317db-79f7-5c78-84ed-5ec063f0d03d"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-894317db-79f7-5c78-84ed-5ec063f0d03d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="894317db-79f7-5c78-84ed-5ec063f0d03d" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="894317db-79f7-5c78-84ed-5ec063f0d03d" class="save-list-894317db-79f7-5c78-84ed-5ec063f0d03d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="894317db-79f7-5c78-84ed-5ec063f0d03d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-0ca76f6d-cfa8-516d-afef-8c3c66d8457a').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-0ca76f6d-cfa8-516d-afef-8c3c66d8457a').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-0ca76f6d-cfa8-516d-afef-8c3c66d8457a" class="asset article-default"  data-url="https://www.unionleader.com/nh/food/this-reliable-jam-recipe-will-let-you-savor-the-best-berries-and-stone-fruit-year/article_0ca76f6d-cfa8-516d-afef-8c3c66d8457a.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/e/cc/ecc502a0-f7d3-529d-b5d5-e8bab8e881d2/5f29a13275cdd.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="unionleader.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.unionleader.com/nh/food/this-reliable-jam-recipe-will-let-you-savor-the-best-berries-and-stone-fruit-year/article_0ca76f6d-cfa8-516d-afef-8c3c66d8457a.html" />
    <style>
                .asset-paging .direction {
                    color: #7ebc59;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.unionleader.com\/tncms\/search\/mlt\/?origin=0ca76f6d-cfa8-516d-afef-8c3c66d8457a&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"0ca76f6d-cfa8-516d-afef-8c3c66d8457a","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-0ca76f6d-cfa8-516d-afef-8c3c66d8457a" class="asset-paging">
                <div id="paging-prev-0ca76f6d-cfa8-516d-afef-8c3c66d8457a" class="paging-link prev offset"></div>
                <div id="paging-next-0ca76f6d-cfa8-516d-afef-8c3c66d8457a" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            This reliable jam recipe will let you savor the best berries and stone fruit year-round
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Cathy Barrow
Special To The Washington Post
</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-08-04T23:15:00-04:00" class="tnt-date asset-date text-muted">
            Aug 4, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-08-04T23:15:00-04:00" class="tnt-date asset-date text-muted">41 min ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-08-04T23:15:00-04:00">
    <meta itemprop="datePublished" content="2020-08-04T23:15:00-04:00">
    <meta itemprop="dateModified" content="2020-08-04T23:15:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.unionleader.com%2Fnh%2Ffood%2Fthis-reliable-jam-recipe-will-let-you-savor-the-best-berries-and-stone-fruit-year%2Farticle_0ca76f6d-cfa8-516d-afef-8c3c66d8457a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/nh/food/this-reliable-jam-recipe-will-let-you-savor-the-best-berries-and-stone-fruit-year/article_0ca76f6d-cfa8-516d-afef-8c3c66d8457a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ca76f6d-cfa8-516d-afef-8c3c66d8457a"}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=This%20reliable%20jam%20recipe%20will%20let%20you%20savor%20the%20best%20berries%20and%20stone%20fruit%20year-round&via=UnionLeader&url=https%3A%2F%2Fwww.unionleader.com%2Fnh%2Ffood%2Fthis-reliable-jam-recipe-will-let-you-savor-the-best-berries-and-stone-fruit-year%2Farticle_0ca76f6d-cfa8-516d-afef-8c3c66d8457a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/nh/food/this-reliable-jam-recipe-will-let-you-savor-the-best-berries-and-stone-fruit-year/article_0ca76f6d-cfa8-516d-afef-8c3c66d8457a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ca76f6d-cfa8-516d-afef-8c3c66d8457a"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link ln">
            <a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.unionleader.com%2Fnh%2Ffood%2Fthis-reliable-jam-recipe-will-let-you-savor-the-best-berries-and-stone-fruit-year%2Farticle_0ca76f6d-cfa8-516d-afef-8c3c66d8457a.html" class="tnt-share-link ln" target="_blank" rel="noopener nofollow" title="Linkedin" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Linkedin","socialAction":"tweet","url":"/nh/food/this-reliable-jam-recipe-will-let-you-savor-the-best-berries-and-stone-fruit-year/article_0ca76f6d-cfa8-516d-afef-8c3c66d8457a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ca76f6d-cfa8-516d-afef-8c3c66d8457a"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Linkedin">
                    
                    <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Linkedin</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unionleader.com/tncms/asset/editorial/0ca76f6d-cfa8-516d-afef-8c3c66d8457a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0ca76f6d-cfa8-516d-afef-8c3c66d8457a"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUnion%20Leader%20Corp.%5D%20This%20reliable%20jam%20recipe%20will%20let%20you%20savor%20the%20best%20berries%20and%20stone%20fruit%20year-round&body=https%3A%2F%2Fwww.unionleader.com%2Fnh%2Ffood%2Fthis-reliable-jam-recipe-will-let-you-savor-the-best-berries-and-stone-fruit-year%2Farticle_0ca76f6d-cfa8-516d-afef-8c3c66d8457a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0ca76f6d-cfa8-516d-afef-8c3c66d8457a"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-0ca76f6d-cfa8-516d-afef-8c3c66d8457a" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-0ca76f6d-cfa8-516d-afef-8c3c66d8457a" class="carousel-inner"><div  class="item photo-ecc502a0-f7d3-529d-b5d5-e8bab8e881d2">
                            <div class="item-container">
				                <div data-track-object='{"title":"This reliable jam recipe will let you savor the best berries and stone fruit year-round","url":"/nh/food/this-reliable-jam-recipe-will-let-you-savor-the-best-berries-and-stone-fruit-year/article_0ca76f6d-cfa8-516d-afef-8c3c66d8457a.html","uuid":"0ca76f6d-cfa8-516d-afef-8c3c66d8457a","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-ecc502a0-f7d3-529d-b5d5-e8bab8e881d2" data-instance="#gallery-items-0ca76f6d-cfa8-516d-afef-8c3c66d8457a-photo-modal" data-target="#photo-carousel-0ca76f6d-cfa8-516d-afef-8c3c66d8457a" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1700">
            <meta itemprop="height" content="1133">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/e/cc/ecc502a0-f7d3-529d-b5d5-e8bab8e881d2/5f29a13275cdd.image.jpg?resize=1396%2C930">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/e/cc/ecc502a0-f7d3-529d-b5d5-e8bab8e881d2/5f29a13275cdd.image.jpg?resize=1396%2C930">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/e/cc/ecc502a0-f7d3-529d-b5d5-e8bab8e881d2/5f29a13275cdd.image.jpg?resize=1396%2C930"
                    
                    alt="food-jam"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1700"
                    height="1133"
                    data-src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/e/cc/ecc502a0-f7d3-529d-b5d5-e8bab8e881d2/5f29a13275cdd.image.jpg?resize=1396%2C930" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-0ca76f6d-cfa8-516d-afef-8c3c66d8457a collapse in"><div class="actions pull-right hidden-print">
                <a href="http://unionleader.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.unionleader.com%2Fnh%2Ffood%2Fthis-reliable-jam-recipe-will-let-you-savor-the-best-berries-and-stone-fruit-year%2Farticle_0ca76f6d-cfa8-516d-afef-8c3c66d8457a.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Funionleader.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fe%2Fcc%2Fecc502a0-f7d3-529d-b5d5-e8bab8e881d2%2F5f29a13275cdd.image.jpg%3Fresize%3D540%252C360&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Funionleader.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fe%2Fcc%2Fecc502a0-f7d3-529d-b5d5-e8bab8e881d2%2F5f29a13275cdd.image.jpg%3Fresize%3D540%252C360&notes=https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/e/cc/ecc502a0-f7d3-529d-b5d5-e8bab8e881d2/5f29a132771df.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><div class="subscriber-preview"><p>The stages of making fruit jam.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Washington Post photo by Cathy Barrow
<!--p:Photo credit--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-894317db-79f7-5c78-84ed-5ec063f0d03d">
                            <div class="item-container">
				                <div data-track-object='{"title":"This reliable jam recipe will let you savor the best berries and stone fruit year-round","url":"/nh/food/this-reliable-jam-recipe-will-let-you-savor-the-best-berries-and-stone-fruit-year/article_0ca76f6d-cfa8-516d-afef-8c3c66d8457a.html","uuid":"0ca76f6d-cfa8-516d-afef-8c3c66d8457a","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-894317db-79f7-5c78-84ed-5ec063f0d03d" data-instance="#gallery-items-0ca76f6d-cfa8-516d-afef-8c3c66d8457a-photo-modal" data-target="#photo-carousel-0ca76f6d-cfa8-516d-afef-8c3c66d8457a" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1176">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/8/94/894317db-79f7-5c78-84ed-5ec063f0d03d/5f29a132d2cba.image.jpg?resize=1396%2C931">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/8/94/894317db-79f7-5c78-84ed-5ec063f0d03d/5f29a132d2cba.image.jpg?resize=1396%2C931">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/8/94/894317db-79f7-5c78-84ed-5ec063f0d03d/5f29a132d2cba.image.jpg?resize=1396%2C931"
                    
                    alt="v-homemadejam"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1176"
                    data-src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/8/94/894317db-79f7-5c78-84ed-5ec063f0d03d/5f29a132d2cba.image.jpg?resize=1396%2C931" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-0ca76f6d-cfa8-516d-afef-8c3c66d8457a collapse in"><div class="actions pull-right hidden-print">
                <a href="http://unionleader.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.unionleader.com%2Fnh%2Ffood%2Fthis-reliable-jam-recipe-will-let-you-savor-the-best-berries-and-stone-fruit-year%2Farticle_0ca76f6d-cfa8-516d-afef-8c3c66d8457a.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Funionleader.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F8%2F94%2F894317db-79f7-5c78-84ed-5ec063f0d03d%2F5f29a132d2cba.image.jpg%3Fresize%3D540%252C360&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Funionleader.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F8%2F94%2F894317db-79f7-5c78-84ed-5ec063f0d03d%2F5f29a132d2cba.image.jpg%3Fresize%3D540%252C360&notes=https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/8/94/894317db-79f7-5c78-84ed-5ec063f0d03d/5f29a132d342f.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><div class="subscriber-preview"><p>Raspberry jam.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Tom McCorkle for The Washington Post
<!--p:Photo credit--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="0ca76f6d-cfa8-516d-afef-8c3c66d8457a">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.unionleader.com%2Fnh%2Ffood%2Fthis-reliable-jam-recipe-will-let-you-savor-the-best-berries-and-stone-fruit-year%2Farticle_0ca76f6d-cfa8-516d-afef-8c3c66d8457a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/nh/food/this-reliable-jam-recipe-will-let-you-savor-the-best-berries-and-stone-fruit-year/article_0ca76f6d-cfa8-516d-afef-8c3c66d8457a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ca76f6d-cfa8-516d-afef-8c3c66d8457a"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=This%20reliable%20jam%20recipe%20will%20let%20you%20savor%20the%20best%20berries%20and%20stone%20fruit%20year-round&via=UnionLeader&url=https%3A%2F%2Fwww.unionleader.com%2Fnh%2Ffood%2Fthis-reliable-jam-recipe-will-let-you-savor-the-best-berries-and-stone-fruit-year%2Farticle_0ca76f6d-cfa8-516d-afef-8c3c66d8457a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/nh/food/this-reliable-jam-recipe-will-let-you-savor-the-best-berries-and-stone-fruit-year/article_0ca76f6d-cfa8-516d-afef-8c3c66d8457a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ca76f6d-cfa8-516d-afef-8c3c66d8457a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link ln">
            <a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.unionleader.com%2Fnh%2Ffood%2Fthis-reliable-jam-recipe-will-let-you-savor-the-best-berries-and-stone-fruit-year%2Farticle_0ca76f6d-cfa8-516d-afef-8c3c66d8457a.html" class="tnt-share-link ln" target="_blank" rel="noopener nofollow" title="Linkedin" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Linkedin","socialAction":"tweet","url":"/nh/food/this-reliable-jam-recipe-will-let-you-savor-the-best-berries-and-stone-fruit-year/article_0ca76f6d-cfa8-516d-afef-8c3c66d8457a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ca76f6d-cfa8-516d-afef-8c3c66d8457a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Linkedin</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unionleader.com/tncms/asset/editorial/0ca76f6d-cfa8-516d-afef-8c3c66d8457a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0ca76f6d-cfa8-516d-afef-8c3c66d8457a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUnion%20Leader%20Corp.%5D%20This%20reliable%20jam%20recipe%20will%20let%20you%20savor%20the%20best%20berries%20and%20stone%20fruit%20year-round&body=https%3A%2F%2Fwww.unionleader.com%2Fnh%2Ffood%2Fthis-reliable-jam-recipe-will-let-you-savor-the-best-berries-and-stone-fruit-year%2Farticle_0ca76f6d-cfa8-516d-afef-8c3c66d8457a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0ca76f6d-cfa8-516d-afef-8c3c66d8457a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/nh/food/this-reliable-jam-recipe-will-let-you-savor-the-best-berries-and-stone-fruit-year/article_0ca76f6d-cfa8-516d-afef-8c3c66d8457a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ca76f6d-cfa8-516d-afef-8c3c66d8457a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0ca76f6d-cfa8-516d-afef-8c3c66d8457a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0ca76f6d-cfa8-516d-afef-8c3c66d8457a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0ca76f6d-cfa8-516d-afef-8c3c66d8457a" class="save-list-0ca76f6d-cfa8-516d-afef-8c3c66d8457a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0ca76f6d-cfa8-516d-afef-8c3c66d8457a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>These glorious months of raspberries and peaches, blackberries, plums and nectarines inevitably lead me to making jam. I can’t leave a farmers market without pounds of ripe fruit destined for glistening jars lined up in the pantry.</p></div><div class="subscriber-preview"><p>Because I’ve been making fruit jams for most of my life, I know what the bubbles look like when the jam is ready. I recognize the crackle of the spatula as it moves along the bottom of the pot when the fruit is heavy and plump with sugary syrup. <span class="print_trim">And I dance familiar steps processing jars in a water bath so they sit safely on the shelf until fruit season starts again.</span></p></div><div class="subscriber-only"><p>It’s just another day in the kitchen, almost a habit, and not tinged with fear of any sort. I want to give you this same confidence — to teach you to cook jam that sets without a worry, I want you to ladle it into jars instinctively and preserve it fearlessly.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>It may seem obvious, but to make the most delicious jam, start with the best tasting fruit.</p></div><div class="subscriber-only"><p><span class="print_trim">My grandmother told me never to make jam with fruit picked after a rainstorm, as the flavor will be watery.</span> I ask to sample the fruit before investing in the three pounds needed; no amount of sugar or liquor or spices will help mediocre fruit. I prefer to purchase from local farmers, looking for fruit that has been picked within the past day or two. <span class="print_trim">Making jam from fruit harvested at a pick-your-own farm is satisfying on so many levels, the memories of the day stored in the jar along with the fruit.</span></p></div><div class="subscriber-only"><p>Raspberry is the Queen of Jams, so I suggest first-time jam-makers start there. It is one of the easiest jams to make; there is plenty of natural pectin in the fruit so it reliably sets up. I use a centuries-old European technique and make jam without commercial pectin for a softer set. <span class="print_trim">This technique allows me to safely make and preserve smaller batches using less sugar.</span></p></div><div class="subscriber-only"><p>If early summer’s raspberry season has passed, look for blackberries, or wait for the autumn raspberries to arrive at the market. Many people prefer jamming with fall raspberries for their deep violet color and wine-like flavor. The recipe ratios provided here work for most any fruit, so substitute at will. All fruit should be weighed before peeling and pitting, making it easy to buy just what’s needed.</p></div><div class="subscriber-only"><p>Using only fruit, sugar and lemon juice, my technique relies on a rest period during which a fruity, sugary syrup develops and the fruit plumps. After the mixture sits, I separate the fruit from the syrup and boil the syrup to 220 degrees (the point in candymaking known as the pearl stage) making a thick, sticky and jellylike base to which I add the fruit. By cooking the fruit for less time, it is more likely to retain both color and structure.</p></div><div class="subscriber-only"><p>Making fruit preserves is a matter of boiling a sugary mixture very hard at a high temperature. The common vernacular is “the boil that won’t stir down” and that’s precisely what you want to look for — a big boil that doesn’t go away when stirred.</p></div><div class="subscriber-only"><p>Work over high heat, stirring relentlessly. First, small bubbles form and a thick foam covers the surface. As the temperature increases, the foam puddles in islands across the surface and the bubbles get larger, faster, scarier. The sugar might splatter, I recommend an apron, long sleeves and shoes.</p></div><div class="subscriber-only"><p>Adjust the heat as needed, but try to work over high heat as much as possible as the quicker the jam is cooked, the fresher the flavor. <span class="print_trim">It’s possible the contents may rise up right to the top of the pot. Keep stirring to avoid a spillover and sing “Rise Up” from “Hamilton.” It works for me.</span></p></div><div class="subscriber-only"><p>When the fruit is first added to the hot syrup, it will float on the surface. As the mixture comes to a boil and the syrup infuses the fruit, it will weigh more and will be suspended in the syrup. There’s science at work. A foam forms as the water in the fruit is exchanged for the thick syrup. When all but a few bits of foam have disappeared, the water has boiled off and the jam is ready.</p></div><div class="subscriber-only"><p>There are two optional additions that will make any jam just a little bit better. Add a pinch of butter at the very end of cooking; those remaining bits of foam will clear and the jam will be shinier. Additionally, stir in just a little liqueur; it amplifies the flavor. I use Grand Marnier or Cointreau (orange) most often, but amaretto (almond), Frangelico (hazelnut) or creme de violette are delightful, too. In a recent batch, I added amaro, which offered an excellent bitter edge to the sweet jam.</p></div><div class="subscriber-only"><p>For new jammers, knowing when the jam is ready is the biggest challenge. There are several ways to check the set. When first starting out, I recommend using all of them.</p></div><div class="subscriber-only"><p><span class="print_trim">Every jam-maker has faced jam failure. Instead of spoonable preserves we end up with a loose sauce or a set so hard it bounces off the toast. Rebranding is key: Loose jam becomes fruit syrup and can be spooned into yogurt, poured over pancakes, puddled around ice cream or stirred into a cocktail. Bouncy jam transforms into a flavorful sauce when whisked (with a dab of mustard) into pan juices and poured over a simply cooked chicken breast.</span></p></div><div class="subscriber-only"><p><span class="print_trim">There is an elephant in the room, so let’s get the whole is-it-safe-to-can conversation out of the way. People have been safely preserving foods for centuries. Jams, like pickles, are one of just a few products that can be safely processed in a water bath. Recipes for preserving in this manner use sugar or vinegar, or both, to adjust the pH to safe levels. Once processed and sealed, the foods can be stored on the shelf for 18 months. At any point, if mold is found growing on the surface of the jam or on the inside of the lid, discard the contents.</span></p></div><div class="subscriber-only"><p><span class="print_trim">I want to encourage you to learn how to can this summer. Yes, it’s hot and I’m suggesting filling the kitchen with boiling water and boiling jam and, yes, there is some cleanup, but it’s also an engaging 90 minutes of family time in the kitchen that results in the thrill of pinging lids and sparkling jars lined up on the counter to be admired by all. When I was a kid, an afternoon of jam-making was followed immediately with a joyful run through the sprinkler to rinse off all the stickiness.</span></p></div><div class="subscriber-only"><p><span class="print_trim">Preserving is a masterful technique to have in your kitchen arsenal. It’s time to get your pantry ready for winter with jams, pickles and tomatoes. Start with raspberry jam, which makes only four or five jars. Enjoy one now, put two in the pantry or barter with your neighbor for some homegrown tomatoes. And then consider what you want to put up next.</span></p></div><div class="subscriber-only"><p><strong>RECIPE NOTES:</strong> While it’s possible to reduce the sugar in the jam, it will not be shelf-stable without this ratio of sugar to fruit nor should it be processed for shelf-stability. Refrigerate it and consume within a month.</p></div><div class="subscriber-only"><p>Water-bath processing allows the jam to sit in the pantry for up to 18 months (refrigerate after opening). If not processing, refrigerate the jam and consume within a month. Without the addition of commercial pectin, expect a jiggly, spoonable texture.</p></div><div class="subscriber-only"><p><span class="print_trim">Because raspberries and blackberries can be seedy, if you prefer seedless or somewhat seedy jam, the yield will be reduced to 3 1/2 to four half-pints.</span></p></div><div class="subscriber-only"><p><span class="print_trim">If desired, add orange- or another fruit- or nut-flavored liqueur at the end of cooking to amplify the flavor of the raspberry.</span></p></div><div class="subscriber-only"><p><strong>SCALING NOTE:</strong> This recipe cannot be successfully doubled. Make consecutive batches instead. <span class="print_trim">The recipe can be halved, but will tend to scorch. Use a smaller pot (three-quart) and be attentive to the jam at all stages.</span></p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p><strong>EQUIPMENT:</strong> A six-quart or larger heavy pot such as an enamel-coated cast iron Dutch oven (not aluminum) works as a preserving pan, a candy thermometer or instant-read digital thermometer, a food mill to remove seeds (optional).</p></div><div class="subscriber-only"><p><strong>STORAGE:</strong> The jam may be refrigerated for up to one month, or processed in a water bath canner for 10 minutes, after which it will be shelf-stable for up to 18 months.</p></div><div class="subscriber-only"><p>Any Fruit Homemade Jam</p></div><div class="subscriber-only"><p>1 hour (plus 2 to 24 hours for macerating the fruit)</p></div><div class="subscriber-only"><p>80 servings (makes 5 half-pint (8 ounce) jars if no seeds are removed)</p></div><div class="subscriber-only"><p><span class="print_trim">Homemade jam is a treat and making it at home is easy enough for a regular indulgence. This recipe for a tart, sweet raspberry jam will also work for blackberries, blueberries, gooseberries, currants, apricots, peaches, plums, cherries and nectarines or any combination. (Weigh stone fruit before pitting and peeling.)</span></p></div><div class="subscriber-only"><p><span class="print_trim">Sugar and lemon juice are the other essential ingredients — the citrus activates pectin which accounts for the gel. Every fruit has a unique amount of pectin and varying amounts of water content, so the time it takes to get to a jammy set will differ with each fruit, but the ratio of fruit to sugar remains the same, as does the technique. Use the freshest fruit for the biggest flavor.</span></p></div><div class="subscriber-only"><p>3 pounds raspberries, about 3 1/2 to 4 pints</p></div><div class="subscriber-only"><p>3 cups granulated sugar</p></div><div class="subscriber-only"><p>Juice of 1 lemon</p></div><div class="subscriber-only"><p>1/2 teaspoon unsalted butter (optional)</p></div><div class="subscriber-only"><p>1/4 cup orange-flavored liqueur (optional)</p></div><div class="subscriber-only"><p>Place three small plates and three metal spoons in the freezer to use for the gel test.</p></div><div class="subscriber-only"><p>Put fruit in a large bowl. Add the sugar and lemon juice and stir well, making sure no sugar remains at the bottom of the bowl. Cover and refrigerate for at least two and up to 24 hours.</p></div><div class="subscriber-only"><p>Pour the mixture into a colander suspended over a heavy-bottomed six-quart preserving pan. Let the syrup drip for about 20 minutes, stirring the fruit in the colander from time to time to encourage more syrup to drain. Remove the colander with the fruit, setting it inside the same bowl to capture any remaining syrup.</p></div><div class="subscriber-only"><p>Place the preserving pan with the syrup over medium-high heat and clip on a candy thermometer. Stir constantly and watch the syrup so it does not scorch as you increase the heat to high.</p></div><div class="subscriber-only"><p>Bring the syrup to 220 degrees, about six to 10 minutes after it starts to boil. It will be foamy with small bubbles at first. The bubbles will get larger and will burst more slowly as the temperature increases. When it reaches 220 degrees, the foam will clear. To avoid scorching, reduce the heat to medium before adding the berries. Remove the thermometer.</p></div><div class="subscriber-only"><p>If you plan to remove some or all of the seeds from the jam, place a food mill over the preserving pan and mill half or more of the raspberries. Add the rest of the berries directly into the pan as well as any syrup at the bottom of the bowl. Otherwise, add all of the fruit to the pan. Stir well and increase the heat to medium-high.</p></div><div class="subscriber-only"><p>Bring the jam to a vigorous, slightly terrifying boil where the jam may spatter (hot sugar, be careful) and the entire pan may threaten to boil over. Stir continually to avoid a spillover. Work with the heat under the pot, reducing and increasing as needed, as the jam cooks. Continue to stir; there will be thick foam across the surface of the jam. As the jam boils and gels, the foam will disperse. This process will take anywhere from 25 to 40 minutes.</p></div><div class="subscriber-only"><p>Lift the spatula from time to time to observe the way the jam falls from its tip. This is called sheeting. At first, the jam will drip, and as it thickens, it will collect, gel and take longer to slip off the spatula. As the foam disappears, check the sheeting continually. When the jam is ready, it will drip thickly and slowly.</p></div><div class="subscriber-only"><p>When the foam has disappeared, the jam will be thick and the fruit will be dispersed throughout. Turn off the heat. Let the jam sit for two minutes and then gently push against its surface with the spatula: It should already be gelling and will wrinkle at the surface. (The jam will firm up a little as it cools.)</p></div><div class="subscriber-only"><p>Drop a spoonful of hot jam on a cold plate and it should set up as the plate cools it. If the jam is still liquidy, or saucy after a couple of minutes, turn the heat on again and bring it back to a hard boil. Test the set again and if it is still not gelled, continue to cook the jam, turning the heat off to test the set, and then returning the jam to the heat if it is not gelled. When the jam is set, add the butter, if using, to remove the last of the foam and clarify the jam. Stir in the liqueur, if using.</p></div><div class="subscriber-only"><p>While still hot, use a ladle and jar funnel to transfer the jam to jars, leaving a 1/4-inch headspace. Process in a water bath canner for 10 minutes, after which it will be shelf-stable for up to 18 months.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.unionleader.com%2Fnh%2Ffood%2Fthis-reliable-jam-recipe-will-let-you-savor-the-best-berries-and-stone-fruit-year%2Farticle_0ca76f6d-cfa8-516d-afef-8c3c66d8457a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/nh/food/this-reliable-jam-recipe-will-let-you-savor-the-best-berries-and-stone-fruit-year/article_0ca76f6d-cfa8-516d-afef-8c3c66d8457a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ca76f6d-cfa8-516d-afef-8c3c66d8457a"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=This%20reliable%20jam%20recipe%20will%20let%20you%20savor%20the%20best%20berries%20and%20stone%20fruit%20year-round&via=UnionLeader&url=https%3A%2F%2Fwww.unionleader.com%2Fnh%2Ffood%2Fthis-reliable-jam-recipe-will-let-you-savor-the-best-berries-and-stone-fruit-year%2Farticle_0ca76f6d-cfa8-516d-afef-8c3c66d8457a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/nh/food/this-reliable-jam-recipe-will-let-you-savor-the-best-berries-and-stone-fruit-year/article_0ca76f6d-cfa8-516d-afef-8c3c66d8457a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ca76f6d-cfa8-516d-afef-8c3c66d8457a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link ln">
            <a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.unionleader.com%2Fnh%2Ffood%2Fthis-reliable-jam-recipe-will-let-you-savor-the-best-berries-and-stone-fruit-year%2Farticle_0ca76f6d-cfa8-516d-afef-8c3c66d8457a.html" class="tnt-share-link ln" target="_blank" rel="noopener nofollow" title="Linkedin" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Linkedin","socialAction":"tweet","url":"/nh/food/this-reliable-jam-recipe-will-let-you-savor-the-best-berries-and-stone-fruit-year/article_0ca76f6d-cfa8-516d-afef-8c3c66d8457a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ca76f6d-cfa8-516d-afef-8c3c66d8457a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Linkedin</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unionleader.com/tncms/asset/editorial/0ca76f6d-cfa8-516d-afef-8c3c66d8457a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0ca76f6d-cfa8-516d-afef-8c3c66d8457a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUnion%20Leader%20Corp.%5D%20This%20reliable%20jam%20recipe%20will%20let%20you%20savor%20the%20best%20berries%20and%20stone%20fruit%20year-round&body=https%3A%2F%2Fwww.unionleader.com%2Fnh%2Ffood%2Fthis-reliable-jam-recipe-will-let-you-savor-the-best-berries-and-stone-fruit-year%2Farticle_0ca76f6d-cfa8-516d-afef-8c3c66d8457a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0ca76f6d-cfa8-516d-afef-8c3c66d8457a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/nh/food/this-reliable-jam-recipe-will-let-you-savor-the-best-berries-and-stone-fruit-year/article_0ca76f6d-cfa8-516d-afef-8c3c66d8457a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0ca76f6d-cfa8-516d-afef-8c3c66d8457a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0ca76f6d-cfa8-516d-afef-8c3c66d8457a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0ca76f6d-cfa8-516d-afef-8c3c66d8457a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0ca76f6d-cfa8-516d-afef-8c3c66d8457a" class="save-list-0ca76f6d-cfa8-516d-afef-8c3c66d8457a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0ca76f6d-cfa8-516d-afef-8c3c66d8457a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-699268" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-699268" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-699268');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-699269" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-699269" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-699269');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-699270" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-699270" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-699270');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-699271" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-699271" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-699271');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-699272" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-699272" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-699272');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-699273" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-699273" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-699273');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-699274" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-699274" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-699274');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-699275" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-699275" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-699275');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-699276" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-699276" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-699276');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-699277" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-699277" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-699277');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-863266" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-863266" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-863266');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-664483" class="tncms-block"><section id="block-664483" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-664483 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising"  href="/advertising/" >
                    <span class="nav-label">Advertising</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-solutions-journalism"  href="/news/solutions_journalism/" >
                    <span class="nav-label">Solutions Journalism</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nh-life"  href="/nh/" >
                    <span class="nav-label">NH Life</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-voices"  data-toggle="dropdown" data-target="#"   href="/voices/" >
                    <span class="nav-label">Voices</span>
                </a><ul id="footer-col-one-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-latest"  href="/voices/" >
                    <span class="nav-label">Latest</span>
                </a></li><li>
                <a class="nav-link  tnt-section-city-matters-mark-hayward"  href="/voices/city_matters/" >
                    <span class="nav-label">City Matters - Mark Hayward</span>
                </a></li><li>
                <a class="nav-link  tnt-section-looking-back-aurore-eaton"  href="/voices/looking_back/" >
                    <span class="nav-label">Looking Back - Aurore Eaton</span>
                </a></li><li>
                <a class="nav-link  tnt-section-heart-of-nashua-joan-stylianos"  href="/voices/heart_of_nashua/" >
                    <span class="nav-label">Heart of Nashua - Joan Stylianos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-budget-vogue-susan-dromey-heeter"  href="/voices/budget_vogue/" >
                    <span class="nav-label">Budget Vogue - Susan Dromey Heeter</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="https://www.legacy.com/obituaries/unionleader/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-obituary"  href="http://www.unionleader.com/news/new-hampshire-union-leader-obituary-policies/article_9291dd28-e3c6-11e8-8fb0-b7e74f2defa1.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit Obituary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="http://manchesterunionleader.nh.newsmemory.com/specials_page.php"  target="_blank" rel="noopener">
                    <span class="nav-label">Special Sections</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#"   href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="footer-col-one-nav_menu-child-13" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-latest"  href="/sports/" >
                    <span class="nav-label">Latest</span>
                </a></li><li>
                <a class="nav-link  tnt-section-high-school"  href="/sports/high_school/" >
                    <span class="nav-label">High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college"  href="/sports/college/" >
                    <span class="nav-label">College</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports-columns"  href="/sports/sports_columns/" >
                    <span class="nav-label">Sports Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-monarchs"  href="/sports/monarchs/" >
                    <span class="nav-label">Monarchs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fisher-cats"  href="/sports/fisher_cats/" >
                    <span class="nav-label">Fisher Cats</span>
                </a></li><li>
                <a class="nav-link  tnt-section-patriots"  href="/sports/patriots/" >
                    <span class="nav-label">Patriots</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bruins"  href="/sports/bruins/" >
                    <span class="nav-label">Bruins</span>
                </a></li><li>
                <a class="nav-link  tnt-section-celitcs"  href="/sports/celtics/" >
                    <span class="nav-label">Celitcs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-red-sox"  href="/sports/red_sox/" >
                    <span class="nav-label">Red Sox</span>
                </a></li><li>
                <a class="nav-link  tnt-section-golf"  href="/sports/golf/" >
                    <span class="nav-label">Golf</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-subscriptions"  href="https://unionleader.newzware.com/ss70v2/union/common/template.jsp"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscriptions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-union-leader-careers"  href="/site/jobs.html" >
                    <span class="nav-label">Union Leader Careers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-702229" class="tncms-block"><section id="block-702229" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-702229 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/union_leader_events">
                
                Events
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-702230" class="tncms-block"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list">
<li>
                <a class="nav-link  tnt-section-submission-forms" href="/union_leader_events/">
                    <span class="nav-label">Union Leader Events</span>
                </a>
</li>
<li>
                <a class="nav-link  tnt-section-calendar" href="/nh/calendar">
                    <span class="nav-label">NH Events Calendar </span>
                </a>
</li>
<li>
                <a class="nav-link  tnt-section-search" href="https://www.spingo.com/submit/?partnerId=3391">
                    <span class="nav-label">Add Event </span>
                </a>
</li>
  </ul></div><div id="tncms-block-664434" class="tncms-block"><section id="block-664434" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-664434 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-jobs"  href="http://www.unionleaderjobs.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-autos"  href="http://unionleaderautos.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="http://unionleaderhomes.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classified-ads"  href="http://www.unionleader.com/classifieds"  target="_blank" rel="noopener">
                    <span class="nav-label">Classified ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-create-classified-ad"  href="https://classifieds.newzware.com/unionleader/wp/WebClassified/WebBookingClient.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Create classified ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://nh.mypublicnotices.com/PublicNotice.asp"  target="_blank" rel="noopener">
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-signup-for-newsletters"  href="/newsletters/" >
                    <span class="nav-label">Signup for Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-photos-or-page-reprints"  href="https://unionleader.mycapture.com/mycapture/index.asp"  target="_blank" rel="noopener">
                    <span class="nav-label">Buy Photos or Page Reprints</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-reprint-request-form"  href="https://unionleader.mycapture.com/mycapture/photoRequestForm.asp"  target="_blank" rel="noopener">
                    <span class="nav-label">Photo reprint request form</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news-archive-1989-present"  href="/search/" >
                    <span class="nav-label">News Archive (1989-present)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations-to-buy-newspaper"  href="https://www.unionleader.com/site/rack_locations.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Rack locations to buy newspaper</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-664485" class="tncms-block"><section id="block-664485" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-664485 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>New Hampshire Union Leader</strong><br>
    100 William Loeb Drive<br>
    Manchester, NH 03109
    <br>
    
        <strong>Phone:</strong> 603-668-4321<br>
        <strong>Email:</strong> <a href="mailto:news@unionleader.com">news@unionleader.com</a><br>
    
</address></section></div><div id="tncms-block-664493" class="tncms-block padding-bottom"><div class="follow-links-664493 default">
    
    <section id="block-664493" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-664493 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/UnionLeader/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/UnionLeader/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/newhampshireunionleader/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/NHUnionLeader" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/nhunionleader" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.unionleader.com",
  "sameAs" : ["http://facebook.com/UnionLeader/","http://twitter.com/UnionLeader/","https://www.linkedin.com/company/newhampshireunionleader/","https://www.youtube.com/NHUnionLeader","https://www.instagram.com/nhunionleader"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-rss-all-headlines"  href="http://www.unionleader.com/search/?q=&amp;t=article&amp;f=rss&amp;bl=703807"  target="_blank" rel="noopener">
                    <span class="nav-label">RSS - All Headlines</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rss-top-news"  href="http://www.unionleader.com/search/?q=&amp;t=article&amp;f=rss&amp;bl=703206"  target="_blank" rel="noopener">
                    <span class="nav-label">RSS - Top News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rss-business"  href="http://www.unionleader.com/search/?q=&amp;t=article&amp;f=rss&amp;bl=703197"  target="_blank" rel="noopener">
                    <span class="nav-label">RSS - Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rss-politics"  href="http://www.unionleader.com/search/?q=&amp;t=article&amp;f=rss&amp;bl=703809"  target="_blank" rel="noopener">
                    <span class="nav-label">RSS - Politics</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-664438" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-664438"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Union Leader Corp.</a>, 100 William Loeb Drive Manchester, NH</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("0ca76f6d-cfa8-516d-afef-8c3c66d8457a")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<]



 <!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="unionleader.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->




<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_0ca76f6d_cfa8_516d_afef_8c3c66d8457a_photo_modal = false;
                var gallery_changed_0ca76f6d_cfa8_516d_afef_8c3c66d8457a_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-0ca76f6d-cfa8-516d-afef-8c3c66d8457a-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-0ca76f6d-cfa8-516d-afef-8c3c66d8457a-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-0ca76f6d-cfa8-516d-afef-8c3c66d8457a-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-0ca76f6d-cfa8-516d-afef-8c3c66d8457a-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-0ca76f6d-cfa8-516d-afef-8c3c66d8457a-photo-modal .owl-stage-outer").height( $('#carousel-0ca76f6d-cfa8-516d-afef-8c3c66d8457a-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-0ca76f6d-cfa8-516d-afef-8c3c66d8457a-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-0ca76f6d-cfa8-516d-afef-8c3c66d8457a-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-0ca76f6d-cfa8-516d-afef-8c3c66d8457a-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_0ca76f6d_cfa8_516d_afef_8c3c66d8457a_photo_modal = $('#gallery-items-0ca76f6d-cfa8-516d-afef-8c3c66d8457a-photo-modal').data('owlCarousel');
                $('#carousel-0ca76f6d-cfa8-516d-afef-8c3c66d8457a-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_0ca76f6d_cfa8_516d_afef_8c3c66d8457a_photo_modal.prev();
                });
                $('#carousel-0ca76f6d-cfa8-516d-afef-8c3c66d8457a-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_0ca76f6d_cfa8_516d_afef_8c3c66d8457a_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_0ca76f6d_cfa8_516d_afef_8c3c66d8457a = false;
                var gallery_changed_0ca76f6d_cfa8_516d_afef_8c3c66d8457a = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-0ca76f6d-cfa8-516d-afef-8c3c66d8457a').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-0ca76f6d-cfa8-516d-afef-8c3c66d8457a .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-0ca76f6d-cfa8-516d-afef-8c3c66d8457a');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-0ca76f6d-cfa8-516d-afef-8c3c66d8457a .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-0ca76f6d-cfa8-516d-afef-8c3c66d8457a .owl-stage-outer").height( $('#carousel-0ca76f6d-cfa8-516d-afef-8c3c66d8457a .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-0ca76f6d-cfa8-516d-afef-8c3c66d8457a .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-0ca76f6d-cfa8-516d-afef-8c3c66d8457a .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-0ca76f6d-cfa8-516d-afef-8c3c66d8457a .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_0ca76f6d_cfa8_516d_afef_8c3c66d8457a = $('#gallery-items-0ca76f6d-cfa8-516d-afef-8c3c66d8457a').data('owlCarousel');
                $('#carousel-0ca76f6d-cfa8-516d-afef-8c3c66d8457a .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_0ca76f6d_cfa8_516d_afef_8c3c66d8457a.prev();
                });
                $('#carousel-0ca76f6d-cfa8-516d-afef-8c3c66d8457a .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_0ca76f6d_cfa8_516d_afef_8c3c66d8457a.next();
                });
            }); /*]]>*/</script></body>
</html>