
  











<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.unionleader.com/content/tncms/live/" />
<meta name="tncms-access-criteria" content="{&quot;1b8c37c8-c3bb-11eb-ae08-ab102e63cea8&quot;:[],&quot;88ca77a8-b4cc-11eb-8c18-5b92a49fd9b1&quot;:[&quot;8eaf9730-b4c6-11eb-8c18-63c76c7f42fd&quot;,&quot;b15f12ba-b4c6-11eb-8c18-af6ebb7e13d0&quot;],&quot;80ef79a0-c946-11eb-ae08-d7c107ddc89e&quot;:[&quot;8eaf9730-b4c6-11eb-8c18-63c76c7f42fd&quot;,&quot;b15f12ba-b4c6-11eb-8c18-af6ebb7e13d0&quot;],&quot;20b2d970-b4cd-11eb-8c18-27613b06af04&quot;:[&quot;b15f12ba-b4c6-11eb-8c18-af6ebb7e13d0&quot;],&quot;5c889c4c-c3d1-11eb-ae08-67c567389054&quot;:[&quot;8eaf9730-b4c6-11eb-8c18-63c76c7f42fd&quot;,&quot;b15f12ba-b4c6-11eb-8c18-af6ebb7e13d0&quot;],&quot;8538bd0c-c3d1-11eb-ae08-c739f634630c&quot;:[&quot;b15f12ba-b4c6-11eb-8c18-af6ebb7e13d0&quot;],&quot;50bc87b0-b4cd-11eb-8c18-0fb2975d10b5&quot;:[&quot;b15f12ba-b4c6-11eb-8c18-af6ebb7e13d0&quot;],&quot;7bf22a52-b4cd-11eb-8c18-eb41c667f681&quot;:[&quot;a3151308-b4c6-11eb-8c18-a3c7e6d158aa&quot;,&quot;b15f12ba-b4c6-11eb-8c18-af6ebb7e13d0&quot;],&quot;adf3e266-b4cd-11eb-8c18-730c95806719&quot;:[&quot;a3151308-b4c6-11eb-8c18-a3c7e6d158aa&quot;,&quot;b15f12ba-b4c6-11eb-8c18-af6ebb7e13d0&quot;],&quot;ff90f03c-b4cd-11eb-8c18-57003b3b1339&quot;:[&quot;a3151308-b4c6-11eb-8c18-a3c7e6d158aa&quot;,&quot;b15f12ba-b4c6-11eb-8c18-af6ebb7e13d0&quot;,&quot;f6e68d90-b4c6-11eb-8c18-7bb1fe7043d6&quot;],&quot;343a3b40-b4ce-11eb-8c18-9bff4d08335d&quot;:[&quot;a3151308-b4c6-11eb-8c18-a3c7e6d158aa&quot;,&quot;b15f12ba-b4c6-11eb-8c18-af6ebb7e13d0&quot;],&quot;d8565ae4-b4f4-11eb-ae08-fb0fcd518c36&quot;:[&quot;b15f12ba-b4c6-11eb-8c18-af6ebb7e13d0&quot;]}" />
<meta name="tncms-criteria-ids" content="8eaf9730-b4c6-11eb-8c18-63c76c7f42fd,b15f12ba-b4c6-11eb-8c18-af6ebb7e13d0,a3151308-b4c6-11eb-8c18-a3c7e6d158aa,f6e68d90-b4c6-11eb-8c18-7bb1fe7043d6" />
<meta name="tncms-access-version" content="2021-08-17 15:35:19" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="33a24856-6da1-5b5c-98b6-fad288ad37eb" />
<meta name="keywords" content="sports" />
<meta name="news_keywords" content="sports" />
<meta name="description" content="As a kid, James Pleat rode in golf carts alongside his dad, Phil, watching him compete against New Hampshire golf legends like Craig Steckowych, Dan Arvanitis and Bob Mielcarz." />
<meta name="author" content="Alex Hall New Hampshire Union Leader" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="v0j0-mzLcWkF_pIDUd8mDSoHePIiQmQhGt3nCMnywVs" />
<meta name="msvalidate.01" content="v0j0-mzLcWkF_pIDUd8mDSoHePIiQmQhGt3nCMnywVs" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.unionleader.com/sports/athlete-of-the-month-james-pleat-making-a-name-for-himself/article_33a24856-6da1-5b5c-98b6-fad288ad37eb.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/a/cc/acc3c4a3-43b2-56ff-8c5c-fa4f0125b344/60f0d34885ccd.image.jpg?crop=1250%2C1090%2C218%2C80&amp;resize=722%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="722" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Athlete of the Month: James Pleat making a name for himself" />
<meta property="og:description" content="As a kid, James Pleat rode in golf carts alongside his dad, Phil, watching him compete against New Hampshire golf legends like Craig Steckowych, Dan Arvanitis and Bob Mielcarz." />
<meta property="og:site_name" content="UnionLeader.com" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="312608059535677" />
<meta property="article:publisher" content="https://facebook.com/UnionLeader" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@UnionLeader" />
<meta name="twitter:image:alt" content="210716-spt-golf_ROY0536" />
<meta property="fb:pages" content="44089181518" />
<meta property="tncms:subs" content="3.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.ad27c9f77605d024db8c365716c30e23.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Libre+Baskerville:700|Roboto:400,700"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/styles/tnt.access.offers.26bdb2b7c779f818f976b9430cc3e869.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/datepicker3.6423f5d46d07426001de8ef09929910f.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Alex Hall\nNew Hampshire Union Leader","presentation":null,"start_hour":"14","id":"33a24856-6da1-5b5c-98b6-fad288ad37eb","app":"editorial","ga_page":"\/sports\/article_33a24856-6da1-5b5c-98b6-fad288ad37eb.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":224},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-10016770-13"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/16104/cc.js?ns=_cc16104" id="LOTCC_16104"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc16104.add('tp', 'TNNW');
		_cc16104.add('act', ' User Login');
		_cc16104.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc16104.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=16104/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 16104 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/bootstrap-datepicker.2b28bee684315ebcadec4a6b63cc146d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.mask.84bef41f682a27dac3fd6e812c06365d.js"></script>
<script>/*<![CDATA[*/ var TNCMSCaptchaCallback = function() {var aCaptcha = document.querySelectorAll(".g-recaptcha");for(var nItem = 0; nItem < aCaptcha.length; nItem++) {grecaptcha.render(aCaptcha[nItem], {"sitekey":"6LdvF8kSAAAAAHtjCXotWkt5byjdinh-RPyWTH5J"});}}; /*]]>*/</script>
<script async="async" src="https://www.google.com/recaptcha/api.js?onload=TNCMSCaptchaCallback&amp;render=explicit" defer="defer"></script>
<script version="1" src="https://www.google.com/recaptcha/api.js?onload=vkCallback&amp;render=explicit"></script>
<script src="https://core.spreedly.com/iframe/iframe-v1.min.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>/*<![CDATA[*/ __tnt.subscription.access.status.check(function(data){
    /* time to consume tracker - time in seconds: 247 */
    setTimeout(function(){
        __tnt.log("Access - validated user view");
        _cc16104.add('act', read_article);_cc16104.bcp();
    }, 123500);
}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["sports"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/unionleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/unionleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/unionleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/unionleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/unionleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/unionleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/unionleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/unionleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/unionleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/unionleader.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/unionleader.com/sports';
            
                gptAdSlots['ad-699012'] = googletag.defineSlot(adUnit, [234,60], 'ad-699012').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-699012'].setTargeting('pos', ['masthead-right']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/unionleader.com/sports';
            
                gptAdSlots['ad-699072'] = googletag.defineSlot(adUnit, [100,38], 'ad-699072').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-699072'].setTargeting('pos', ['weather-sponsor']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/unionleader.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1059115'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1059115').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1059115'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/unionleader.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1059119'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1059119').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1059119'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/unionleader.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1059122'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1059122').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1059122'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/unionleader.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1059118'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1059118').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1059118'].setTargeting('pos', ['leaderboard-four']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Athlete of the Month: James Pleat making a name for himself | Sports | unionleader.com</title>
            
    <style>body { background-color: #f7f7f7; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #3F88C7; } .fixed-nav #main-navigation { background-color: #3F88C7 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #fff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #333; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #F0974C; }#site-header-container{ border-bottom: 3px solid #F0974C; }#site-footer{ border-top: 3px solid #F0974C; } .tnt-bg-accent { background-color: #F0974C; } a .tnt-caret-down { color: #F0974C; } .block-title .block-title-inner { border-color: #F0974C; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #F0974C; } .form-control:focus { border-bottom-color: #F0974C; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ /* BASE STYLES */ html {font-size:10px;} body {font-family:'Roboto', sans-serif;} .btn {transition:all .25s ease-in-out;} .btn-default {background-color:#333; border-color:#333; color:white!important} .btn-default:hover, .btn-default:focus {background-color:#111; border-color:#111;} /*.btn-primary {background-color:#3F88C7; border-color:#3F88C7;}*/ .btn-primary { background-color: #3F88C7; border-color: #3F88C7; color: #fff !important; } .btn-primary:hover, .btn-primary:focus {background-color:#3776AD; border-color:#3776AD;} .btn-warning {background-color:#F6BD60; border-color:#F6BD60;} .btn-warning:hover, .btn-warning:focus {background-color:#DBA855; border-color:#DBA855;} .btn-success {background-color:#4E8E6F; border-color:#4E8E6F;} .btn-success:hover, .btn-success:focus {background-color:#40755B; border-color:#40755B;} .btn-danger {background-color:#D1495B; border-color:#D1495B;} .btn-danger:hover, .btn-danger:focus {background-color:#BA4151; border-color:#BA4151;} .label-primary {background-color:#3F88C7; border-color:#3F88C7;} .label-warning {background-color:#F6BD60; border-color:#F6BD60;} .label-success {background-color:#4E8E6F; border-color:#4E8E6F;} .label-danger {background-color:#D1495B; border-color:#D1495B;} .nav-pills>li.active>a, .nav-pills>li.active>a:focus, .nav-pills>li.active>a:hover {background-color:#3776AD;} .progress-bar {background-color:#3F88C7;} /* HEADER STYLES */ #site-header-container {border-bottom:none!important;} #site-header-container{margin:0} #site-header .tnt-ads{margin-bottom:0 !important} #site-header #masthead-full-top .tnt-ads{margin-bottom:10px !important} #site-header {padding:2px!important;} /* BODY STYLES */ .block-title {border-bottom:none!important;} .block-title.light .block-title-inner {border:none!important;} .block-title-inner * {font-family:'Libre Baskerville', serif;} /* Added via Ticket #746726 */ #asset-content a {font-weight:700;color:#3F88C7} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.unionleader.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Athlete of the Month: James Pleat making a name for himself | Sports | unionleader.com" href="http://www.unionleader.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.unionleader.com/sports/athlete-of-the-month-james-pleat-making-a-name-for-himself/article_33a24856-6da1-5b5c-98b6-fad288ad37eb.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            

<script type="application/ld+json">
        {
            "@context": "https://unionleader.com",
            "@type": "NewsArticle",
            "headline": "Athlete of the Month: James Pleat making a name for himself",
            "url": "https://www.unionleader.com/sports/athlete-of-the-month-james-pleat-making-a-name-for-himself/article_33a24856-6da1-5b5c-98b6-fad288ad37eb.html",
            "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/a/cc/acc3c4a3-43b2-56ff-8c5c-fa4f0125b344/60f0d34885ccd.image.jpg?crop=1250%2C1090%2C218%2C80&resize=722%2C630&order=crop%2Cresize",
            "dateCreated": "2021-09-02T14:45:00-04:00",
            "articleSection": "Sports",
            "creator": ["Alex Hall New Hampshire Union Leader"],
            "keywords": ["sports"]
        }
    </script>
        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-33a24856-6da1-5b5c-98b6-fad288ad37eb  section-sports type-article infinity-disabled" data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.unionleader.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Alex+Hall%0ANew+Hampshire+Union+Leader&amp;tncms.asset.start_hour=14&amp;tncms.asset.id=33a24856-6da1-5b5c-98b6-fad288ad37eb&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Farticle_33a24856-6da1-5b5c-98b6-fad288ad37eb.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=224&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-10016770-13&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <div id="access-offers-modal"  class=" access-offers-wrapper access-modal access-offers-modal">
        <div class="modal fade" data-backdrop="static" data-keyboard="false">
            <div class="modal-dialog offer-tab">
                <!-- OFFERS TAB -->
                <div id="modal-offers-tab" class="modal-content primary-tab hide" data-active-class="offer-tab">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>   
                        <h3 class="offer-group-title text-center"></h3>
                    </div>
                    <div class="modal-body">

                        <template class="template promo-error-template">
                            <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                            <div class="promotion-service subscription-service panel panel-default">
                                <h4 class="method-featured"></h4>
                                <h3 class="method-header"></h3>
                                <div class="method-image"></div>
                                <div class="offer-details">
                                    <p class="offer-rate"></p>
                                    <p class="offer-limits"></p>
                                    <p class="offer-cycle"></p>
                                    <p class="offer-savings"></p>
                                    <p class="offer-cancel"></p>
                                </div>

                                <div class="method-footer">
                                    <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                </div>

                            </div>
                        </template>

                        <div id="access-modal-description" class="text-center"></div>
                        <div class="access-login col-sm-8 col-sm-push-2"><div class="not-logged-in">
                                <div id="offers-modal-user-links" class="padding-bottom text-center">
    <a class="btn btn-primary btn-lg" href="https://www.unionleader.com/users/login/?referer_url=https%3A%2F%2Fwww.unionleader.com%2Fsports%2Fathlete-of-the-month-james-pleat-making-a-name-for-himself%2Farticle_33a24856-6da1-5b5c-98b6-fad288ad37eb.html">Log In</a>
    <a class="btn btn-primary btn-lg" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.unionleader.com%2Fsports%2Fathlete-of-the-month-james-pleat-making-a-name-for-himself%2Farticle_33a24856-6da1-5b5c-98b6-fad288ad37eb.html">Register</a></div>
                            </div>
                            
                            
    <div class="logged-in alert alert-success row" role="alert">
        <div class="col-sm-8 text-left">You are logged in <strong class="tn-user-screenname"></strong></div>
        <div class="col-sm-4 text-right">&nbsp;<a class="alert-link" href="https://www.unionleader.com/users/login/?referer_url=https%3A%2F%2Fwww.unionleader.com%2Fsports%2Fathlete-of-the-month-james-pleat-making-a-name-for-himself%2Farticle_33a24856-6da1-5b5c-98b6-fad288ad37eb.html">Switch accounts</a></div>
    </div>

                        </div>
                        <div class="clearfix"></div>
                        
                        <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output access-methods-list" data-referer="https%3A%2F%2Fwww.unionleader.com%2Fsports%2Fathlete-of-the-month-james-pleat-making-a-name-for-himself%2Farticle_33a24856-6da1-5b5c-98b6-fad288ad37eb.html">
                            Offers go here
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>                
            
                <!-- SIGNUP TAB -->
                <div id="user-modal-tab-signup" class="modal-content hide" >
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">Sign Up</h3>
                    </div>
                    <div class="modal-body"><div class="user-register-blox">

                <form id="user-register-form" class="user-login-form" role="form" method="post" action="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.unionleader.com%2Fsports%2Fathlete-of-the-month-james-pleat-making-a-name-for-himself%2Farticle_33a24856-6da1-5b5c-98b6-fad288ad37eb.html"><input name="referer_url" type="hidden" value="/"><fieldset><div class="form-group">
                                <label for="input-username" class="control-label hide">
                                    <span class="text-danger">*</span> Username
                                </label>
                                <div class="input-container">
                                    <input id="input-username" class="form-control" type="text" name="screen_name" value="" data-check-url="https://www.unionleader.com/users/check/" placeholder="Username (Optional)" data-toggle="tooltip" data-placement="top" title=" This is the name that will be displayed next to your photo for comments, blog posts, and more. Choose wisely!">
                                    <span class="sr-only"> This is the name that will be displayed next to your photo for comments, blog posts, and more. Choose wisely!</span>
                                </div>
                            </div><div class="form-group">
                            <label for="input-email" class="control-label hide"><span class="text-danger">*</span> Email</label>
                            <div class="input-container">
                                <input id="input-email" class="form-control" type="email" name="email" value="" placeholder="Email" data-toggle="tooltip" data-placement="top" title="Your e-mail address will be used to confirm your account. We won't share it with anyone else." required>
                                <span class="sr-only">Your e-mail address will be used to confirm your account. We won't share it with anyone else.</span>
                            </div>
                        </div>

                        <div class="form-group">
                                <label for="input-password" class="control-label hide"><span class="text-danger">*</span> Password</label>
                                <div class="input-container">
                                    <input id="input-password" class="form-control" type="password" name="password" autocomplete="off" placeholder="Password" data-toggle="tooltip" data-placement="top" title="Create a password that only you will remember. If you forget it, you'll be able to recover it using your email address." required>
                                    <span class="sr-only">Create a password that only you will remember. If you forget it, you'll be able to recover it using your email address.</span>
                                </div>
                            </div>

                            <div class="form-group">
                                <label for="input-confirm-password" class="control-label hide"><span class="text-danger">*</span> Confirm Password</label>
                                <div class="input-container">
                                    <input id="input-confirm-password" class="form-control" type="password" name="password_verify" autocomplete="off" placeholder="Confirm Password" data-toggle="tooltip" data-placement="top" title="Confirm your password." required>
                                    <span class="sr-only">Confirm your password.</span>
                                </div>
                            </div></fieldset>

                    

                    

                    <fieldset>
                                <div class="form-group mailing-lists">
                                    <label class="control-label">Join our mailing lists</label>
                                    <div class="input-container"><div class="checkbox">
                                                <label>
                                                    <input type="checkbox" name="lists[]" value="a62b3012-f7eb-11e8-84fb-fb2918b7289d" checked> News Updates<span class="help-block"><p><span>Would you like to receive our daily news?&nbsp;</span><strong>Signup today!</strong></p></span></label>
                                            </div></div>
                                </div>
                            </fieldset>
                        <fieldset>
                            <div class="form-group">
                                <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                                <div class="input-container"><div class="tncms-recaptcha-wrapper"><div class="g-recaptcha"></div></div></div>
                            </div>
                        </fieldset><fieldset>
                        <div class="user-register-submit form-group">
                            <div class="input-container">
                                <button type="submit" class="btn btn-lg btn-primary">Create Account</button>
                            </div>
                        </div>
                    </fieldset></form><div class="user-login-or-container">
                                <span class="user-login-or text-muted">OR</span>
                            </div>
                            <p class="text-center">Sign up with</p><div class="user-login-fed-auth">
    <form role="form" method="post" action="https://www.unionleader.com/users/login/"><input type="hidden" name="referer_url" value="https://www.unionleader.com/sports/athlete-of-the-month-james-pleat-making-a-name-for-himself/article_33a24856-6da1-5b5c-98b6-fad288ad37eb.html"><button type="submit" name="username" value="provider:Newzware" class="btn btn-block btn-lg btn-Newzware">
                <span class="far tnt-circle"></span> Newzware</button></form>
</div></div>
    <script>
        jQuery(document).ready(function($){
            $('#user-register-form input').each(function(){
                if( $(this).attr('data-mask') && $(this).data('mask') !== '' ){
                    $(this).mask( $(this).data('mask') );
                }
            });
    
            if( $('#input-smslist-phone').length > 0 && $('#input-phone').length > 0 ){
                $('#input-phone').change(function(){
                    $('#input-smslist-phone').val( $(this).val() );
                });
            }

            document.getElementById('user-register-form').addEventListener('click', function(e) {
                if (e.target.matches('.mailing-lists-select-all')) {
                    var inputs = document.getElementById('user-register-form')['lists[]'];
                    for (var i=0; i<inputs.length; i++) {
                        inputs[i].checked = true;
                    }
                } else if (e.target.matches('.mailing-lists-select-none')) {
                    var inputs = document.getElementById('user-register-form')['lists[]'];
                    for (var i=0; i<inputs.length; i++) {
                        inputs[i].checked = false;
                    }
                }
            });
            
            $('#user-register-form').validate({
                onkeyup: false,
                errorPlacement: function(error, element){
                    error.appendTo( element.parents('.form-group').find('.input-container') );
                },
                errorClass: 'has-error text-danger',
                validClass: 'has-success text-success',
                highlight: function(element, errorClass, validClass){
                    $(element).parents('.form-group').addClass(errorClass).removeClass(validClass);
                },
                unhighlight: function(element, errorClass, validClass){
                    $(element).parents('.form-group').removeClass(errorClass).addClass(validClass);
                },
                rules: {
                    phone: {
                        required: function(element){
                            return $('input[name="smslist_lists[]"]').is(':checked');
                        }
                    },
                    screen_name: {
                        required: true,
                        remote_username: __tnt.scrubUrl($('#input-username').data('check-url'))
                    },
                    
                    password_verify: {
                        equalTo: '#input-password'
                    }
                },
                messages: {
                    
                    password_verify: {
                        equalTo: "The password you entered doesn't match."
                    }
                }, submitHandler: function(form) {
                        $('#user-register-form button').prop('disabled', true);$('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc16104.add('act', mailListData);_cc16104.bcp();});//form.submit();
                    }});
    
            $.validator.addMethod("first_last_names", function(value, element) {
                return this.optional( element ) || /^[a-z][- '.,a-z]+$/i.test( value );
            }, 'Names must start with a letter and can only contain valid characters.');
        });
    </script></div>
                    <div class="modal-footer">
                        <div class="text-right padding-bottom">
                            <a href="javascript:void(0)" class="active" id="user-modal-login-toggle">Have an account? Log In</a>
                        </div>
                    </div>
                </div>

                <!-- SIGNUP SUCCESS VERIFICATION -->
                <div id="user-modal-tab-signup-success" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">You're all set!</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-signup-success-tab">

                                <p id="user-modal-signup-success-check" class="text-center"><i class="fas tnt-check"></i></p>
                                
                                <p class="text-center"><strong>Thank you <span class="username"></span></strong>.</p>
                                <p class="text-center">Your account has been registered, and you are now logged in.</p>
                                <p class="text-center">Check your email for details.</p>
                                
                            </div>
                        </div>
                    </div>
                    <div class="modal-footer text-center">
                        <a href="javascript:void(0)" class="btn btn-primary btn-lg" data-dismiss="modal" aria-label="OK">OK</a>
                    </div>
                </div>

                <!-- LOGIN TAB -->
                <div id="user-modal-tab-login" class="modal-content active">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                
                        <h3 id="user-modal-login-heading" class="text-center">Log In</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-login-tab" class=""><div class="user-login-blox"><form id="access-modal-login-form" class="user-login-form" role="form" method="post" action="https://www.unionleader.com/users/login/">
                <div class="alert alert-danger critical-error hide">
                    <p>Invalid password or account does not exist</p>
                </div><input type="hidden" name="referer_url" value="https%3A%2F%2Fwww.unionleader.com%2Fsports%2Fathlete-of-the-month-james-pleat-making-a-name-for-himself%2Farticle_33a24856-6da1-5b5c-98b6-fad288ad37eb.html"><div class="user-login-username form-group">
                    <label for="user-username" class="control-label hide">Email</label>
                    <div class="input-container">
                        <input id="user-username" class="form-control" name="username" type="text" value="" placeholder="Email Address" required>
                    </div>
                </div>
                
                <div class="user-login-password form-group">
                    <label for="user-password" class="control-label hide">Password</label><div class="input-group">
        <input id="user-password" class="form-control" name="password" type="password" autocomplete="off" required  placeholder="Password">
        <div id="user-password-toggle" class="input-group-addon password-toggle" title="Toggle password visibility">
            <i class="fas tnt-eye"></i>
        </div>
    </div></div>
                <div class="user-login-remember form-group">
                    <div class="input-container">
                        <div class="checkbox">
                            <label>
                                <input name="remember_me" type="checkbox" checked="checked" value="1"> Remember me
                            </label>
                        </div>
                    </div>
                </div>
                
                
                <div class="user-login-submit form-group">
                    <div class="input-container">
                        <button type="submit" class="btn btn-lg btn-primary">Log In</button>
                    </div>
                </div>
                
                <div class="text-center form-group">
                    <a href="https://www.unionleader.com/users/forgot/?referer_url=https%253A%252F%252Fwww.unionleader.com%252Fsports%252Fathlete-of-the-month-james-pleat-making-a-name-for-himself%252Farticle_33a24856-6da1-5b5c-98b6-fad288ad37eb.html">
                        Forgot your password?
                    </a>
                    <span class="user-remember-br">| </span>
                    <a href="https://www.unionleader.com/users/instant-login/?referer_url=https%253A%252F%252Fwww.unionleader.com%252Fsports%252Fathlete-of-the-month-james-pleat-making-a-name-for-himself%252Farticle_33a24856-6da1-5b5c-98b6-fad288ad37eb.html">
                        Request login link
                    </a>
                </div>

                
            </form><div class="user-login-or-container">
                        <span class="user-login-or text-muted">OR</span>
                    </div>
                    <p class="text-center">Sign in with</p><div class="user-login-fed-auth">
    <form role="form" method="post" action="https://www.unionleader.com/users/login/"><input type="hidden" name="referer_url" value="https://www.unionleader.com/sports/athlete-of-the-month-james-pleat-making-a-name-for-himself/article_33a24856-6da1-5b5c-98b6-fad288ad37eb.html"><button type="submit" name="username" value="provider:Newzware" class="btn btn-block btn-lg btn-Newzware">
                <span class="far tnt-circle"></span> Newzware</button></form>
</div></div></div>

                        </div>
                    </div>
                    <div class="modal-footer">
                        <div class="text-right padding-bottom">
                            <a href="javascript:void(0)" class="" id="user-modal-signup-toggle">Need an account? Sign Up</a>
                        </div>
                    </div>
                </div>

                <!-- PURCHASE TAB -->
                <div id="user-modal-tab-purchase" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                
                        <h3 class="text-center">Purchase Access</h3>
                    </div>
                    
                    <div class="modal-body row">
                        <div class="col-xs-12 purchase-form-wrapper"><div id="user-purchase-wrapper" class="col-xs-12">
        
        <div id="user-purchase-rate">
            <template>
                <div data-service-id="" data-rate-id="">
                    <div class="service-rate">
                        <div class="row">
                            <div class="rate-info alert alert-info col-xs-12">
                                <div class="service-basics">
                                    <h4 class="rate-name"></h4>
                                    <p class="rate-price"></p>
                                </div>
                                <div class="service-details hide">
                                    <p class="service-description"></p>
                                    <a class="service-link" href="">See More Offers</a>
                                </div>
                                <div class="rate-info-expander">
                                    <span class="collapsed">details</span>
                                    <span class="expanded hide">close</span>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </template>
            <div class="subscribe-form-purchase-rate output"></div>
        </div>
        
        
    <div class="row">
        <div class="alert alert-warning alert-dismissible fade" role="alert" id="form-error-super-purchase" hidden>
            <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
            <div class="error-message"></div>
        </div>
    </div>

    <form id="form-super-purchase" class="form-horizontal" role="form" onSubmit="submitPaymentForm(); return false">
        <input type="hidden" name="referrer_url" value="/sports/athlete-of-the-month-james-pleat-making-a-name-for-himself/article_33a24856-6da1-5b5c-98b6-fad288ad37eb.html" />
        <input type="hidden" name="service_id" value="" />
        <input type="hidden" name="rate_id" value="" />
        <input type="hidden" name="tnpay-token" id="tnpay-token-super-purchase">

        
    <div class="logged-in alert alert-success row" role="alert">
        <div class="col-sm-8 text-left">You are logged in <strong class="tn-user-screenname"></strong></div>
        <div class="col-sm-4 text-right">&nbsp;<a class="alert-link" href="https://www.unionleader.com/users/login/?referer_url=https%3A%2F%2Fwww.unionleader.com%2Fsports%2Fathlete-of-the-month-james-pleat-making-a-name-for-himself%2Farticle_33a24856-6da1-5b5c-98b6-fad288ad37eb.html">Switch accounts</a></div>
    </div>


        <fieldset id="form-signup-super-purchase" class="not-logged-in">
            <legend>What's your e-mail address?</legend>
            <div class="form-group">
                <label for="email" class="control-label sr-only">E-mail</label>
                <input type="email" name="email" class="form-control" placeholder="E-mail" required />
            </div>
            <div class="form-group">
                <div class="row">
                    <div class="col-xs-6">
                        <label for="password" class="sr-only">Password</label>
                        <input type="password" name="password" class="form-control" placeholder="Password" required />
                    </div>
                    <div class="col-xs-6">
                        <label for="password_verify" class="sr-only">Confirm</label>
                        <input type="password" name="password_verify" class="form-control" placeholder="Confirm password" />
                    </div>
                </div>
            </div>
        </fieldset>
      

        <fieldset id="form-location-super-purchase" class="delivery-location-required" hidden>
            <legend>What's your delivery address?</legend>
            <div class="form-group">
                <label for="address" class="control-label sr-only">Address</label>
                <input type="text" name="address" class="form-control" placeholder="Address" />
            </div>

            <div class="form-group">
                <label for="municipality" class="control-label sr-only">City</label>
                <input type="text" name="municipality" class="form-control" placeholder="City" />
            </div>

            <div class="form-group">
                <div class="row">
                    <div class="col-xs-7 col-md-4">
                        <label class="control-label sr-only" for="region">State</label>
                        <select class="form-control" name="region" placeholder="State"><option value="AL" >Alabama</option><option value="AK" >Alaska</option><option value="AZ" >Arizona</option><option value="AR" >Arkansas</option><option value="CA" >California</option><option value="CO" >Colorado</option><option value="CT" >Connecticut</option><option value="DE" >Delaware</option><option value="FL" >Florida</option><option value="GA" >Georgia</option><option value="HI" >Hawaii</option><option value="ID" >Idaho</option><option value="IL" >Illinois</option><option value="IN" >Indiana</option><option value="IA" >Iowa</option><option value="KS" >Kansas</option><option value="KY" >Kentucky</option><option value="LA" >Louisiana</option><option value="ME" >Maine</option><option value="MD" >Maryland</option><option value="MA" >Massachusetts</option><option value="MI" >Michigan</option><option value="MN" >Minnesota</option><option value="MS" >Mississippi</option><option value="MO" >Missouri</option><option value="MT" >Montana</option><option value="NE" >Nebraska</option><option value="NV" >Nevada</option><option value="NH" selected>New Hampshire</option><option value="NJ" >New Jersey</option><option value="NM" >New Mexico</option><option value="NY" >New York</option><option value="NC" >North Carolina</option><option value="ND" >North Dakota</option><option value="OH" >Ohio</option><option value="OK" >Oklahoma</option><option value="OR" >Oregon</option><option value="PA" >Pennsylvania</option><option value="RI" >Rhode Island</option><option value="SC" >South Carolina</option><option value="SD" >South Dakota</option><option value="TN" >Tennessee</option><option value="TX" >Texas</option><option value="UT" >Utah</option><option value="VT" >Vermont</option><option value="VA" >Virginia</option><option value="WA" >Washington</option><option value="DC" >Washington D.C.</option><option value="WV" >West Virginia</option><option value="WI" >Wisconsin</option><option value="WY" >Wyoming</option><option value="PR" >Puerto Rico</option><option value="VI" >US Virgin Islands</option><option value="AA" >Armed Forces Americas</option><option value="AP" >Armed Forces Pacific</option><option value="AE" >Armed Forces Europe</option><option value="MP" >Northern Mariana Islands</option><option value="MH" >Marshall Islands</option><option value="AS" >American Samoa</option><option value="FM" >Federated States of Micronesia</option><option value="GU" >Guam</option><option value="PW" >Palau</option><option value="AB" >Alberta, Canada</option><option value="BC" >British Columbia, Canada</option><option value="MB" >Manitoba, Canada</option><option value="NB" >New Brunswick, Canada</option><option value="NL" >Newfoundland, Canada</option><option value="NS" >Nova Scotia, Canada</option><option value="NT" >Northwest Territories, Canada</option><option value="NU" >Nunavut, Canada</option><option value="ON" >Ontario, Canada</option><option value="PE" >Prince Edward Island, Canada</option><option value="QC" >Quebec, Canada</option><option value="SK" >Saskatchewan, Canada</option><option value="YT" >Yukon Territory, Canada</option></select>
                    </div>
                    <div class="col-xs-5 col-md-3">
                        <label for="postal_code" class="control-label sr-only">Zip Code</label>
                        <input type="text" name="postal_code" class="form-control" placeholder="Zip Code"/>
                    </div>
                </div>
            </div>
            
            <div class="form-group">
                <div class="row">
                    <div class="col-xs-7">
                        <label for="country" class="control-label sr-only">Country</label>
                        <div class="input-container">
                            <select id="select-country" name="country" class="form-control"><option value="US" selected>United States of America</option><option value="VI" >US Virgin Islands</option><option value="UM" >United States Minor Outlying Islands</option><option value="CA" >Canada</option><option value="MX" >Mexico, United Mexican States</option><option value="BS" >Bahamas, Commonwealth of the</option><option value="CU" >Cuba, Republic of</option><option value="DO" >Dominican Republic</option><option value="HT" >Haiti, Republic of</option><option value="JM" >Jamaica</option><option value="AF" >Afghanistan</option><option value="AL" >Albania, People's Socialist Republic of</option><option value="DZ" >Algeria, People's Democratic Republic of</option><option value="AS" >American Samoa</option><option value="AD" >Andorra, Principality of</option><option value="AO" >Angola, Republic of</option><option value="AI" >Anguilla</option><option value="AQ" >Antarctica (the territory South of 60 deg S)</option><option value="AG" >Antigua and Barbuda</option><option value="AR" >Argentina, Argentine Republic</option><option value="AM" >Armenia</option><option value="AW" >Aruba</option><option value="AU" >Australia, Commonwealth of</option><option value="AT" >Austria, Republic of</option><option value="AZ" >Azerbaijan, Republic of</option><option value="BH" >Bahrain, Kingdom of</option><option value="BD" >Bangladesh, People's Republic of</option><option value="BB" >Barbados</option><option value="BY" >Belarus</option><option value="BE" >Belgium, Kingdom of</option><option value="BZ" >Belize</option><option value="BJ" >Benin, People's Republic of</option><option value="BM" >Bermuda</option><option value="BT" >Bhutan, Kingdom of</option><option value="BO" >Bolivia, Republic of</option><option value="BA" >Bosnia and Herzegovina</option><option value="BW" >Botswana, Republic of</option><option value="BV" >Bouvet Island (Bouvetoya)</option><option value="BR" >Brazil, Federative Republic of</option><option value="IO" >British Indian Ocean Territory (Chagos Archipelago)</option><option value="VG" >British Virgin Islands</option><option value="BN" >Brunei Darussalam</option><option value="BG" >Bulgaria, People's Republic of</option><option value="BF" >Burkina Faso</option><option value="BI" >Burundi, Republic of</option><option value="KH" >Cambodia, Kingdom of</option><option value="CM" >Cameroon, United Republic of</option><option value="CV" >Cape Verde, Republic of</option><option value="KY" >Cayman Islands</option><option value="CF" >Central African Republic</option><option value="TD" >Chad, Republic of</option><option value="CL" >Chile, Republic of</option><option value="CN" >China, People's Republic of</option><option value="CX" >Christmas Island</option><option value="CC" >Cocos (Keeling) Islands</option><option value="CO" >Colombia, Republic of</option><option value="KM" >Comoros, Union of the</option><option value="CD" >Congo, Democratic Republic of</option><option value="CG" >Congo, People's Republic of</option><option value="CK" >Cook Islands</option><option value="CR" >Costa Rica, Republic of</option><option value="CI" >Cote D'Ivoire, Ivory Coast, Republic of the</option><option value="CY" >Cyprus, Republic of</option><option value="CZ" >Czech Republic</option><option value="DK" >Denmark, Kingdom of</option><option value="DJ" >Djibouti, Republic of</option><option value="DM" >Dominica, Commonwealth of</option><option value="EC" >Ecuador, Republic of</option><option value="EG" >Egypt, Arab Republic of</option><option value="SV" >El Salvador, Republic of</option><option value="GQ" >Equatorial Guinea, Republic of</option><option value="ER" >Eritrea</option><option value="EE" >Estonia</option><option value="ET" >Ethiopia</option><option value="FO" >Faeroe Islands</option><option value="FK" >Falkland Islands (Malvinas)</option><option value="FJ" >Fiji, Republic of the Fiji Islands</option><option value="FI" >Finland, Republic of</option><option value="FR" >France, French Republic</option><option value="GF" >French Guiana</option><option value="PF" >French Polynesia</option><option value="TF" >French Southern Territories</option><option value="GA" >Gabon, Gabonese Republic</option><option value="GM" >Gambia, Republic of the</option><option value="GE" >Georgia</option><option value="DE" >Germany</option><option value="GH" >Ghana, Republic of</option><option value="GI" >Gibraltar</option><option value="GR" >Greece, Hellenic Republic</option><option value="GL" >Greenland</option><option value="GD" >Grenada</option><option value="GP" >Guadaloupe</option><option value="GU" >Guam</option><option value="GT" >Guatemala, Republic of</option><option value="GN" >Guinea, Revolutionary
People's Rep'c of</option><option value="GW" >Guinea-Bissau, Republic of</option><option value="GY" >Guyana, Republic of</option><option value="HM" >Heard and McDonald Islands</option><option value="VA" >Holy See (Vatican City State)</option><option value="HN" >Honduras, Republic of</option><option value="HK" >Hong Kong, Special Administrative Region of China</option><option value="HR" >Hrvatska (Croatia)</option><option value="HU" >Hungary, Hungarian People's Republic</option><option value="IS" >Iceland, Republic of</option><option value="IN" >India, Republic of</option><option value="ID" >Indonesia, Republic of</option><option value="IR" >Iran, Islamic Republic of</option><option value="IQ" >Iraq, Republic of</option><option value="IE" >Ireland</option><option value="IL" >Israel, State of</option><option value="IT" >Italy, Italian Republic</option><option value="JP" >Japan</option><option value="JO" >Jordan, Hashemite Kingdom of</option><option value="KZ" >Kazakhstan, Republic of</option><option value="KE" >Kenya, Republic of</option><option value="KI" >Kiribati, Republic of</option><option value="KP" >Korea, Democratic People's Republic of</option><option value="KR" >Korea, Republic of</option><option value="KW" >Kuwait, State of</option><option value="KG" >Kyrgyz Republic</option><option value="LA" >Lao People's Democratic Republic</option><option value="LV" >Latvia</option><option value="LB" >Lebanon, Lebanese Republic</option><option value="LS" >Lesotho, Kingdom of</option><option value="LR" >Liberia, Republic of</option><option value="LY" >Libyan Arab Jamahiriya</option><option value="LI" >Liechtenstein, Principality of</option><option value="LT" >Lithuania</option><option value="LU" >Luxembourg, Grand Duchy of</option><option value="MO" >Macao, Special Administrative Region of China</option><option value="MK" >Macedonia, the former Yugoslav Republic of</option><option value="MG" >Madagascar, Republic of</option><option value="MW" >Malawi, Republic of</option><option value="MY" >Malaysia</option><option value="MV" >Maldives, Republic of</option><option value="ML" >Mali, Republic of</option><option value="MT" >Malta, Republic of</option><option value="MH" >Marshall Islands</option><option value="MQ" >Martinique</option><option value="MR" >Mauritania, Islamic Republic of</option><option value="MU" >Mauritius</option><option value="YT" >Mayotte</option><option value="FM" >Micronesia, Federated States of</option><option value="MD" >Moldova, Republic of</option><option value="MC" >Monaco, Principality of</option><option value="MN" >Mongolia, Mongolian People's Republic</option><option value="MS" >Montserrat</option><option value="MA" >Morocco, Kingdom of</option><option value="MZ" >Mozambique, People's Republic of</option><option value="MM" >Myanmar</option><option value="NA" >Namibia</option><option value="NR" >Nauru, Republic of</option><option value="NP" >Nepal, Kingdom of</option><option value="AN" >Netherlands Antilles</option><option value="NL" >Netherlands, Kingdom of the</option><option value="NC" >New Caledonia</option><option value="NZ" >New Zealand</option><option value="NI" >Nicaragua, Republic of</option><option value="NE" >Niger, Republic of the</option><option value="NG" >Nigeria, Federal Republic of</option><option value="NU" >Niue, Republic of</option><option value="NF" >Norfolk Island</option><option value="MP" >Northern Mariana Islands</option><option value="NO" >Norway, Kingdom of</option><option value="OM" >Oman, Sultanate of</option><option value="PK" >Pakistan, Islamic Republic of</option><option value="PW" >Palau</option><option value="PS" >Palestinian Territory, Occupied</option><option value="PA" >Panama, Republic of</option><option value="PG" >Papua New Guinea</option><option value="PY" >Paraguay, Republic of</option><option value="PE" >Peru, Republic of</option><option value="PH" >Philippines, Republic of the</option><option value="PN" >Pitcairn Island</option><option value="PL" >Poland, Polish People's Republic</option><option value="PT" >Portugal, Portuguese Republic</option><option value="PR" >Puerto Rico</option><option value="QA" >Qatar, State of</option><option value="RE" >Reunion</option><option value="RO" >Romania, Socialist Republic of</option><option value="RU" >Russian Federation</option><option value="RW" >Rwanda, Rwandese Republic</option><option value="WS" >Samoa, Independent State of</option><option value="SM" >San Marino, Republic of</option><option value="ST" >Sao Tome and Principe, Democratic Republic of</option><option value="SA" >Saudi Arabia, Kingdom of</option><option value="SN" >Senegal, Republic of</option><option value="CS" >Serbia and Montenegro</option><option value="SC" >Seychelles, Republic of</option><option value="SL" >Sierra Leone, Republic of</option><option value="SG" >Singapore, Republic of</option><option value="SK" >Slovakia (Slovak Republic)</option><option value="SI" >Slovenia</option><option value="SB" >Solomon Islands</option><option value="SO" >Somalia, Somali Republic</option><option value="ZA" >South Africa, Republic of</option><option value="GS" >South Georgia and the South Sandwich Islands</option><option value="ES" >Spain, Spanish State</option><option value="LK" >Sri Lanka, Democratic Socialist Republic of</option><option value="SH" >St. Helena</option><option value="KN" >St. Kitts and Nevis</option><option value="LC" >St. Lucia</option><option value="PM" >St. Pierre and Miquelon</option><option value="VC" >St. Vincent and the Grenadines</option><option value="SD" >Sudan, Democratic Republic of the</option><option value="SR" >Suriname, Republic of</option><option value="SJ" >Svalbard & Jan Mayen Islands</option><option value="SZ" >Swaziland, Kingdom of</option><option value="SE" >Sweden, Kingdom of</option><option value="CH" >Switzerland, Swiss Confederation</option><option value="SY" >Syrian Arab Republic</option><option value="TW" >Taiwan, Province of China</option><option value="TJ" >Tajikistan</option><option value="TZ" >Tanzania, United Republic of</option><option value="TH" >Thailand, Kingdom of</option><option value="TL" >Timor-Leste, Democratic Republic of</option><option value="TG" >Togo, Togolese Republic</option><option value="TK" >Tokelau (Tokelau Islands)</option><option value="TO" >Tonga, Kingdom of</option><option value="TT" >Trinidad and Tobago, Republic of</option><option value="TN" >Tunisia, Republic of</option><option value="TR" >Turkey, Republic of</option><option value="TM" >Turkmenistan</option><option value="TC" >Turks and Caicos Islands</option><option value="TV" >Tuvalu</option><option value="UG" >Uganda, Republic of</option><option value="UA" >Ukraine</option><option value="AE" >United Arab Emirates</option><option value="GB" >United Kingdom of Great Britain & N. Ireland</option><option value="UY" >Uruguay, Eastern Republic of</option><option value="UZ" >Uzbekistan</option><option value="VU" >Vanuatu</option><option value="VE" >Venezuela, Bolivarian Republic of</option><option value="VN" >Viet Nam, Socialist Republic of</option><option value="WF" >Wallis and Futuna Islands</option><option value="EH" >Western Sahara</option><option value="YE" >Yemen</option><option value="ZM" >Zambia, Republic of</option><option value="ZW" >Zimbabwe</option></select>
                        </div>
                    </div>
                    
                     <div class="col-xs-5">
                        <label for="phone" class="control-label sr-only">Phone</label>
                        <input type="tel" name="phone" class="form-control" placeholder="Phone number" />
                    </div>
                    
                </div>
            </div>
        </fieldset>

        <fieldset>
            <legend>How would you like to pay?</legend>

            <div class="form-group">
                <label for="tnpay-name" class="sr-only">Name</label>
                <input type="text" id="tnpay-name-super-purchase" class="form-control" name="tnpay-name" placeholder="Name on card" required>
            </div>

            <div class="form-group">
                <label class="sr-only">Credit Card</label>
                <div id="spreedly-number-super-purchase" class="form-control"></div>
            </div>

            <div class="row form-inline">
                <div class="col-xs-8 col-md-6">
                    <div class="form-group">
                        <label class="control-label" for="tnpay-month">Expiration</label>
                        <div class="row">
                            <div class="col-xs-6">
                                <select id="tnpay-month-super-purchase" class="form-control" name="tnpay-month"><option value="1" >Jan</option><option value="2" >Feb</option><option value="3" >Mar</option><option value="4" >Apr</option><option value="5" >May</option><option value="6" >Jun</option><option value="7" >Jul</option><option value="8" >Aug</option><option value="9" >Sep</option><option value="10" selected>Oct</option><option value="11" >Nov</option><option value="12" >Dec</option></select>
                            </div>
                            <div class="col-xs-6">
                                <select id="tnpay-year-super-purchase" class="form-control" name="tnpay-year"><option value="2021" selected>2021</option><option value="2022" >2022</option><option value="2023" >2023</option><option value="2024" >2024</option><option value="2025" >2025</option><option value="2026" >2026</option><option value="2027" >2027</option><option value="2028" >2028</option><option value="2029" >2029</option><option value="2030" >2030</option><option value="2031" >2031</option></select>
                            </div>
                        </div>
                    </div>
                </div>

                <div class="col-xs-3 col-md-5 col-xs-push-1">
                    <div class="form-group">
                        <label>CVV</label>
                        <div id="spreedly-cvv-super-purchase" class="form-control"></div>
                    </div>
                </div>
            </div>

            <div class="form-group" style="padding: 15px">
                <label><input id="tn-tos-super-purchase" type="checkbox" name="tos_confirm" /> I Agree to the Subscription <a href="">Terms of Use.</a><br/>
                <small class="service-renews" hidden>This service will be automatically renewed and your credit card billed once it nears expiration</small></label>
            </div>

            
            <div class="form-group text-center">
                <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                <div class="input-container">
                    <div id="tn-vk-super-purchase" class="tn-vk-container"></div>
                </div>
            </div></fieldset>

        <div class="form-group text-center">
            <input type="submit" class="btn btn-primary" id="form-submit-super-purchase" value="Pay Now" disabled>
        </div>
         
    </form>

   
    </div>
    
</div>
                    </div>
                </div>
                
                <!-- PURCHASE SUCCESS -->
                <div id="user-modal-tab-purchase-success" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">You're all set!</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-signup-success-tab">

                                <p class="purchase-success-checkmark text-center"><i class="fas tnt-check"></i></p>
                                
                                <p class="text-center"><strong>Thank you<span class="username"></span></strong>.</p>
                                <p class="text-center">Your purchase was successful, and you are now logged in.</p>
                                
                            </div>
                            
                            <div class="col-xs-12" id="modal-purchase-receipt">
                                <template>
                                    <h4 class="service-name"></h4>
                                    <div class="table-responsive">
                                        <table class="table">
                                            <tbody>
                                                <tr>
                                                    <td class="text-muted">Rate:</td>
                                                    <td class="service-rate"></td>
                                                </tr>
                                                <tr>
                                                    <td class="text-muted">Begins:</td><td class="service-start"></td>
                                                </tr>
                                                <tr>
                                                        <td class="text-muted">Ends:</td>
                                                        <td class="service-end"></td>
                                                    </tr>
                                                
                                                <tr>
                                                    <td class="text-muted">Transaction ID:</td>
                                                    <td class="transaction-id"></td>
                                                </tr>
                                            </tbody>
                                        </table>
                                    </div>
                                </template>
                            
                                <div class="modal-receipt-output"></div>
                            
                                <p class="text-center">A receipt was sent to your email.</p>
                            
                            </div>
                        </div>
                    </div>
                    <div class="modal-footer text-center">
                        <a href="javascript:void(0)" class="btn btn-danger btn-lg" data-dismiss="modal" aria-label="OK">OK</a>
                    </div>
                </div>
                
                <!-- SPINNER TAB -->
                <div id="modal-spinner-tab" class="modal-content hide">
                    <div class="modal-body row text-center">
                        <i class="fas tnt-spinner tnt-spin" style="font-size:64px;"></i>
                    </div>
                </div>

            </div>
        </div>
    </div><script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.unionleader.com/tncms/admin/editorial-asset/?edit=33a24856-6da1-5b5c-98b6-fad288ad37eb"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-664495" class="tncms-block hidden-md hidden-lg  padding-top padding-bottom"><div id="user-controls-664495" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.unionleader.com%2Fsports%2Fathlete-of-the-month-james-pleat-making-a-name-for-himself%2Farticle_33a24856-6da1-5b5c-98b6-fad288ad37eb.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.unionleader.com/users/login/?referer_url=https%3A%2F%2Fwww.unionleader.com%2Fsports%2Fathlete-of-the-month-james-pleat-making-a-name-for-himself%2Farticle_33a24856-6da1-5b5c-98b6-fad288ad37eb.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.unionleader.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-664495').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.unionleader.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.unionleader.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.unionleader.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-664495').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.unionleader.com/users/logout/" id="user-logout-form-664495"><input type="hidden" name="referer_url" value="https://www.unionleader.com/sports/athlete-of-the-month-james-pleat-making-a-name-for-himself/article_33a24856-6da1-5b5c-98b6-fad288ad37eb.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-664491" class="tncms-block hidden-md hidden-lg"><section id="block-664491" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-664491" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-664491" aria-labelledby="site-search-button-664491" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-664491-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-664491-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-664491-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-664491').submit();
        return false;
    });

    $('#site-search-664491').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-664491 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-664491 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-664491-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://unionleader.newzware.com/ss70v2/union/common/template.jsp"  target="_blank" rel="noopener" class="nav-link tnt-section-subscriptions">Subscriptions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://newhampshireunionleader-nh.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertising/"  class="nav-link tnt-section-advertising">Advertising</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/union_leader_events"  class="nav-link tnt-section-union-leader-events">Union Leader Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newsletters/"  class="nav-link tnt-section-signup-for-newsletters">Signup for Newsletters </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.unionleader.com/site/forms/photo__page_reprints/"  target="_blank" rel="noopener" class="nav-link tnt-section-buy-photos-or-page-reprints">Buy Photos or Page Reprints</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education/nie/"  class="nav-link tnt-section-newspapers-in-educaton">Newspapers in Educaton</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://unionleader.newsbank.com"  target="_blank" rel="noopener" class="nav-link tnt-section-news-archive">News Archive</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/animals/"  class="nav-link tnt-section-animals">Animals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/business_notebook/"  class="nav-link tnt-section-business-notebook">  Business Notebook</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/courts"  class="nav-link tnt-section-courts">Courts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/environment/"  class="nav-link tnt-section-environment">Environment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/history/"  class="nav-link tnt-section-history">History</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/homes/"  class="nav-link tnt-section-homes-garden">Homes & Garden</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/human_interest/"  class="nav-link tnt-section-human-interest">Human Interest</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/safety/"  class="nav-link tnt-section-public-safety">Public Safety</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/scitech/"  class="nav-link tnt-section-science-technology">Science & Technology</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/social_issues/"  class="nav-link tnt-section-social-issues">Social Issues</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/solutions_journalism/"  class="nav-link tnt-section-solutions-journalism">Solutions Journalism</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.unionleader.com/news/silver_linings"  target="_blank" rel="noopener" class="nav-link tnt-section-silver-linings">• Silver Linings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/whats_working/"  class="nav-link tnt-section-whats-working">• What's Working</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/stigma/"  class="nav-link tnt-section-beyond-the-stigma">• Beyond the Stigma</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/veterans"  class="nav-link tnt-section-veterans">Veterans</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world/"  class="nav-link tnt-section-world">World</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college/"  class="nav-link tnt-section-college-sports">College Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school"  class="nav-link tnt-section-high-school-sports-youth">High School Sports / Youth</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/sports_columns/"  class="nav-link tnt-section-sports-columns">Sports Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/monarchs/"  class="nav-link tnt-section-monarchs">Monarchs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/fisher_cats/"  class="nav-link tnt-section-fisher-cats">Fisher Cats</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/golf/"  class="nav-link tnt-section-golf">Golf</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/patriots/"  class="nav-link tnt-section-patriots">Patriots</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/bruins/"  class="nav-link tnt-section-bruins">Bruins</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/red_sox/"  class="nav-link tnt-section-red-sox">Red Sox</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/voices/"  class="nav-link tnt-section-voices">Voices</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/voices/city_matters/"  class="nav-link tnt-section-city-matters">City Matters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/voices/looking_back/"  class="nav-link tnt-section-looking-back">Looking Back</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/voices/heart_of_nashua/"  class="nav-link tnt-section-heart-of-nashua">Heart of Nashua</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/voices/budget_vogue/"  class="nav-link tnt-section-budget-vogue">Budget Vogue</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/nh/"  class="nav-link tnt-section-nh-life">NH Life</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/nh/arts_and_ent/"  class="nav-link tnt-section-ae">A&E</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/nh/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/nh/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/nh/food/"  class="nav-link tnt-section-dining-food">Dining & Food</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/nh/food/our_gourmet/"  class="nav-link tnt-section-our-gourmet">  Our Gourmet</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/nh/food/granite_kitchen/"  class="nav-link tnt-section-granite-kitchen">   Granite Kitchen</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/nh/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/nh/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/nh/outdoors/ski_conditions/"  class="nav-link tnt-section-ski-conditions"> Ski Conditions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/nh/people/"  class="nav-link tnt-section-people">People</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/nh/travel/"  class="nav-link tnt-section-travel">Travel</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/cartoons/"  class="nav-link tnt-section-cartoons">Cartoons</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/unionleader/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.unionleader.com/news/new-hampshire-union-leader-obituary-policies/article_9291dd28-e3c6-11e8-8fb0-b7e74f2defa1.html"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-obituary">Submit Obituary</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://newhampshireunionleader.jobboard.io/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://autos.unionleader.com"  target="_blank" rel="noopener" class="nav-link tnt-section-autos">Autos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://homes.unionleader.com"  target="_blank" rel="noopener" class="nav-link tnt-section-homes">Homes</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.unionleader.com/classifieds"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-5" data-target="#mobile-nav-left-below_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="https://www.unionleader.com/announcements"  target="_blank" rel="noopener" class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/births/"  class="nav-link tnt-section-births">births</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/engagements/"  class="nav-link tnt-section-engagements">engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/weddings/"  class="nav-link tnt-section-weddings">weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://nh.mypublicnotices.com/PublicNotice.asp"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://manchesterunionleader-nh.newsmemory.com/ssindex.php"  target="_blank" rel="noopener" class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-subscriptions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscription/subscriber-options/article_c9da42d8-d47c-11e8-b206-d3cff7511d41.html"  tabindex="0">
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">Subscriptions</span>
                </a><ul id="topbar-col-one-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-eedition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">eEdition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-manage-account"  href="https://unionleader.newzware.com/ss70v2/union/common/template.jsp"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Manage Account</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribecreate-account"  href="https://unionleader.newzware.com/ss70v2/union/common/template.jsp?nwmodule=nonsubscribers&amp;nwpage=nonsubstart&amp;edition=UL"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscribe/Create Account</span>
                </a></li><li>
                <a class="nav-link   tnt-section-already-subscribe-register-for-online-access"  href="https://unionleader.newzware.com/ss70v2/union/common/template.jsp?init=sub"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Already subscribe? Register for online access</span>
                </a></li><li>
                <a class="nav-link   tnt-section-request-assistance"  href="/site/forms/online_services/subscription_inquiry/"  tabindex="0">
                    <span class="nav-label">Request Assistance</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-advertise"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/advertising/"  tabindex="0">
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">Advertise</span>
                </a><ul id="topbar-col-one-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-unionleaderautoscom"  href="/advertising/jumpstart-your-new-and-used-car-advertising-strategy/article_84ba3152-dc9e-11e8-8ced-37438ae721ed.html"  tabindex="0">
                    <span class="nav-label">unionleaderautos.com</span>
                </a></li><li>
                <a class="nav-link   tnt-section-unionleaderhomescom"  href="https://www.unionleader.com/advertising/unionleaderhomes-com---raise-the-roof-on-your-digital/article_de53fa1e-dc9d-11e8-8f59-bbf1299572a2.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">unionleaderhomes.com</span>
                </a></li><li>
                <a class="nav-link   tnt-section-unionleaderjobscom"  href="/advertising/unionleaderjobs-com-hire-faster-better-and-for-less/article_c71b4ce2-d948-11e8-8d86-d7dd7e32905d.html"  tabindex="0">
                    <span class="nav-label">unionleaderjobs.com</span>
                </a></li><li>
                <a class="nav-link   tnt-section-how-can-we-help"  href="/site/forms/online_services/advertising_inquiry/"  tabindex="0">
                    <span class="nav-label">How can we help?</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/union_leader_events"  tabindex="0">
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">Events</span>
                </a><ul id="topbar-col-one-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-union-leader-events"  href="/union_leader_events"  tabindex="0">
                    <span class="nav-label">Union Leader Events </span>
                </a></li><li>
                <a class="nav-link   tnt-section-nh-events-calendar"  href="/nh/calendar"  tabindex="0">
                    <span class="nav-label">NH Events Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-add-event"  href="https://www.spingo.com/submit/?partnerId=3391"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Add Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact.html"  tabindex="0">
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">Contact Us</span>
                </a><ul id="topbar-col-one-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-news-tips"  href="/site/forms/online_services/letter_editor_cloned-20181021131003/"  tabindex="0">
                    <span class="nav-label">News Tips</span>
                </a></li></ul></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list" ></ul></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "><div id="tncms-block-990903" class="tncms-block"><button type="button" class="btn btn-warning visible-lg visible-md" style="color:white;position:absolute;top:0px;right:0px;padding:4px;border-radius: 0px 0px 3px 3px;
    box-shadow: 0 2px 2px 0 rgba(0,0,0,0.05), 0 3px 1px -2px rgba(0,0,0,0.05), 0 1px 5px 0 rgba(0,0,0,0.05);background:#F0974C"><a href="/subscribe" style="color:white">Subscribe</a></button></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-699012" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-699012" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-699012');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-664442" class="tncms-block"><section id="block-664442" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/079fd48a-c1ad-11e8-85d8-0b93d3351c6d.png?resize=150%2C22 150w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/079fd48a-c1ad-11e8-85d8-0b93d3351c6d.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/079fd48a-c1ad-11e8-85d8-0b93d3351c6d.png?resize=225%2C32 225w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/079fd48a-c1ad-11e8-85d8-0b93d3351c6d.png?resize=300%2C43 300w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/079fd48a-c1ad-11e8-85d8-0b93d3351c6d.png?resize=400%2C57 400w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/079fd48a-c1ad-11e8-85d8-0b93d3351c6d.png?resize=540%2C77 540w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/079fd48a-c1ad-11e8-85d8-0b93d3351c6d.png?resize=640%2C92 640w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/079fd48a-c1ad-11e8-85d8-0b93d3351c6d.png?resize=750%2C108 750w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/079fd48a-c1ad-11e8-85d8-0b93d3351c6d.png?resize=990%2C142 990w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/079fd48a-c1ad-11e8-85d8-0b93d3351c6d.png?resize=1035%2C149 1035w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/079fd48a-c1ad-11e8-85d8-0b93d3351c6d.png?resize=1200%2C172 1200w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/079fd48a-c1ad-11e8-85d8-0b93d3351c6d.png 1333w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1310"
                height="188"
                alt="Union Leader"></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-699076" class="tncms-block"><center><h6 style="padding:0px;margin:0px"><small>WEATHER SPONSOR</small></h6></center></div><div id="tncms-block-699072" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-699072" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-699072');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-664487" class="tncms-block"><section id="block-664487" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/12df34c6-8b6b-11e8-bc78-6b8f68137d5e.png?resize=150%2C22 150w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/12df34c6-8b6b-11e8-bc78-6b8f68137d5e.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/12df34c6-8b6b-11e8-bc78-6b8f68137d5e.png?resize=225%2C32 225w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/12df34c6-8b6b-11e8-bc78-6b8f68137d5e.png?resize=300%2C43 300w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/12df34c6-8b6b-11e8-bc78-6b8f68137d5e.png?resize=400%2C57 400w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/12df34c6-8b6b-11e8-bc78-6b8f68137d5e.png?resize=540%2C78 540w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/12df34c6-8b6b-11e8-bc78-6b8f68137d5e.png?resize=640%2C92 640w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/12df34c6-8b6b-11e8-bc78-6b8f68137d5e.png?resize=750%2C108 750w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/12df34c6-8b6b-11e8-bc78-6b8f68137d5e.png?resize=990%2C142 990w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/12df34c6-8b6b-11e8-bc78-6b8f68137d5e.png?resize=1035%2C149 1035w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/12df34c6-8b6b-11e8-bc78-6b8f68137d5e.png?resize=1200%2C172 1200w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/custom/image/12df34c6-8b6b-11e8-bc78-6b8f68137d5e.png 1333w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1282"
                height="184"
                alt="Union Leader"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-664494" class="tncms-block hidden-xs hidden-sm"><div id="user-controls-664494" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.unionleader.com/users/login/?referer_url=https%3A%2F%2Fwww.unionleader.com%2Fsports%2Fathlete-of-the-month-james-pleat-making-a-name-for-himself%2Farticle_33a24856-6da1-5b5c-98b6-fad288ad37eb.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.unionleader.com%2Fsports%2Fathlete-of-the-month-james-pleat-making-a-name-for-himself%2Farticle_33a24856-6da1-5b5c-98b6-fad288ad37eb.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.unionleader.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.unionleader.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.unionleader.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-664494').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.unionleader.com/users/logout/" id="user-logout-form-664494"><input type="hidden" name="referer_url" value="https://www.unionleader.com/sports/athlete-of-the-month-james-pleat-making-a-name-for-himself/article_33a24856-6da1-5b5c-98b6-fad288ad37eb.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-664490" class="tncms-block"><ul id="site-search-664490-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-664490" aria-labelledby="site-search-button-664490" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-664490-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-664490-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-664490" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-664490-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-664490').submit();
        return false;
    });

    $('#site-search-664490').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-664490 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-664490 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-664490-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-699078" class="tncms-block"><div style="width:50px"><p></p></div></div><div id="tncms-block-664496" class="tncms-block"><div id="weather-664496" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=03109" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">60&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="03109"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_664496" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Manchester, NH
                                
                                 <small>(03109)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A few passing clouds, otherwise generally clear. Low near 55F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>A few passing clouds, otherwise generally clear. Low near 55F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 2, 2021 @ 10:20 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=03109"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="https://www.legacy.com/obituaries/unionleader/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="https://newhampshireunionleader.jobboard.io/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-homes"  href="https://homes.unionleader.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-autos"  href="https://autos.unionleader.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-public-notices"  href="http://nh.mypublicnotices.com/PublicNotice.asp"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Public Notices</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #3F88C7">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.unionleader.com%2Fsports%2Fathlete-of-the-month-james-pleat-making-a-name-for-himself%2Farticle_33a24856-6da1-5b5c-98b6-fad288ad37eb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/athlete-of-the-month-james-pleat-making-a-name-for-himself/article_33a24856-6da1-5b5c-98b6-fad288ad37eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"33a24856-6da1-5b5c-98b6-fad288ad37eb"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Athlete%20of%20the%20Month%3A%20James%20Pleat%20making%20a%20name%20for%20himself&via=UnionLeader&url=https%3A%2F%2Fwww.unionleader.com%2Fsports%2Fathlete-of-the-month-james-pleat-making-a-name-for-himself%2Farticle_33a24856-6da1-5b5c-98b6-fad288ad37eb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/athlete-of-the-month-james-pleat-making-a-name-for-himself/article_33a24856-6da1-5b5c-98b6-fad288ad37eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"33a24856-6da1-5b5c-98b6-fad288ad37eb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link ln">
            <a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.unionleader.com%2Fsports%2Fathlete-of-the-month-james-pleat-making-a-name-for-himself%2Farticle_33a24856-6da1-5b5c-98b6-fad288ad37eb.html" class="tnt-share-link ln" target="_blank" rel="noopener nofollow" title="Linkedin" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Linkedin","socialAction":"tweet","url":"/sports/athlete-of-the-month-james-pleat-making-a-name-for-himself/article_33a24856-6da1-5b5c-98b6-fad288ad37eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"33a24856-6da1-5b5c-98b6-fad288ad37eb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Linkedin</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unionleader.com/tncms/asset/editorial/33a24856-6da1-5b5c-98b6-fad288ad37eb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"33a24856-6da1-5b5c-98b6-fad288ad37eb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUnion%20Leader%20Corp.%5D%20Athlete%20of%20the%20Month%3A%20James%20Pleat%20making%20a%20name%20for%20himself&body=https%3A%2F%2Fwww.unionleader.com%2Fsports%2Fathlete-of-the-month-james-pleat-making-a-name-for-himself%2Farticle_33a24856-6da1-5b5c-98b6-fad288ad37eb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"33a24856-6da1-5b5c-98b6-fad288ad37eb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-829309" class="tncms-block"><div style="height:18px;max-width:100%;background:#f7f7f7"></div></div><div id="tncms-block-1059115" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1059115" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1059115');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-664444" class="tncms-block"><section id="block-664444" class="block emphasis-h4   " ><div class="heading card">
    
    
        
        <ol class="breadcrumb  pull-right" itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/" itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                    <meta itemprop="position" content="1" />
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/sports/" itemprop="item">
                        <span itemprop="name">Sports</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li></ol>
    
    <div class="clearfix">
    
    <div class="block-title title-664444 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/sports">
                
                Sports
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
</div></section></div></div></div>
        </div><div id="modal-image-acc3c4a3-43b2-56ff-8c5c-fa4f0125b344" class="modal fullscreen in modal-image image-default modal-acc3c4a3-43b2-56ff-8c5c-fa4f0125b344" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/a/cc/acc3c4a3-43b2-56ff-8c5c-fa4f0125b344/60f0d34885ccd.image.jpg?crop=1250%2C1090%2C218%2C80&resize=400%2C349&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/a/cc/acc3c4a3-43b2-56ff-8c5c-fa4f0125b344/60f0d34885ccd.image.jpg?crop=1250%2C1090%2C218%2C80&resize=150%2C131&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/a/cc/acc3c4a3-43b2-56ff-8c5c-fa4f0125b344/60f0d34885ccd.image.jpg?crop=1250%2C1090%2C218%2C80&resize=200%2C174&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/a/cc/acc3c4a3-43b2-56ff-8c5c-fa4f0125b344/60f0d34885ccd.image.jpg?crop=1250%2C1090%2C218%2C80&resize=225%2C196&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/a/cc/acc3c4a3-43b2-56ff-8c5c-fa4f0125b344/60f0d34885ccd.image.jpg?crop=1250%2C1090%2C218%2C80&resize=300%2C262&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/a/cc/acc3c4a3-43b2-56ff-8c5c-fa4f0125b344/60f0d34885ccd.image.jpg?crop=1250%2C1090%2C218%2C80&resize=400%2C349&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/a/cc/acc3c4a3-43b2-56ff-8c5c-fa4f0125b344/60f0d34885ccd.image.jpg?crop=1250%2C1090%2C218%2C80&resize=540%2C471&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/a/cc/acc3c4a3-43b2-56ff-8c5c-fa4f0125b344/60f0d34885ccd.image.jpg?crop=1250%2C1090%2C218%2C80&resize=640%2C558&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/a/cc/acc3c4a3-43b2-56ff-8c5c-fa4f0125b344/60f0d34885ccd.image.jpg?crop=1250%2C1090%2C218%2C80&resize=750%2C654&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/a/cc/acc3c4a3-43b2-56ff-8c5c-fa4f0125b344/60f0d34885ccd.image.jpg?crop=1250%2C1090%2C218%2C80&resize=990%2C863&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/a/cc/acc3c4a3-43b2-56ff-8c5c-fa4f0125b344/60f0d34885ccd.image.jpg?crop=1250%2C1090%2C218%2C80&resize=1035%2C903&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/a/cc/acc3c4a3-43b2-56ff-8c5c-fa4f0125b344/60f0d34885ccd.image.jpg?crop=1250%2C1090%2C218%2C80&resize=1200%2C1046&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/a/cc/acc3c4a3-43b2-56ff-8c5c-fa4f0125b344/60f0d34885ccd.image.jpg?crop=1250%2C1090%2C218%2C80&resize=1250%2C1090&order=crop%2Cresize 1333w"
                    sizes="100vw"
                    
                    width="1250"
                    height="1090"
                    alt="210716-spt-golf_ROY0536"
                    class="img-responsive true-size blur" />
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/a/cc/acc3c4a3-43b2-56ff-8c5c-fa4f0125b344/60f0d34885ccd.image.jpg?crop=1250%2C1090%2C218%2C80&resize=200%2C174&order=crop%2Cresize" alt="" loading="lazy" height="174" width="200"/>
         </div>
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-acc3c4a3-43b2-56ff-8c5c-fa4f0125b344" data-target=".caption-inner-modal-image-acc3c4a3-43b2-56ff-8c5c-fa4f0125b344">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-acc3c4a3-43b2-56ff-8c5c-fa4f0125b344 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Under the watchful eye of dad and caddie Phil Pleat, James Pleat follows through on a tee shot at July’s New Hampshire Amateur Championship at North Conway CC. Phil Pleat defended his title, joining his father and grandfather, Thomas J. Leonard Jr., as multi-time tourney champions.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">THOMAS ROY/UNION LEADER</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.unionleader.com%2F210716-spt-golf-roy0536%2Fimage_acc3c4a3-43b2-56ff-8c5c-fa4f0125b344.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/210716-spt-golf-roy0536/image_acc3c4a3-43b2-56ff-8c5c-fa4f0125b344.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"acc3c4a3-43b2-56ff-8c5c-fa4f0125b344"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=210716-spt-golf_ROY0536&via=UnionLeader&url=https%3A%2F%2Fwww.unionleader.com%2F210716-spt-golf-roy0536%2Fimage_acc3c4a3-43b2-56ff-8c5c-fa4f0125b344.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/210716-spt-golf-roy0536/image_acc3c4a3-43b2-56ff-8c5c-fa4f0125b344.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"acc3c4a3-43b2-56ff-8c5c-fa4f0125b344"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link ln">
            <a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.unionleader.com%2F210716-spt-golf-roy0536%2Fimage_acc3c4a3-43b2-56ff-8c5c-fa4f0125b344.html" class="tnt-share-link ln" target="_blank" rel="noopener nofollow" title="Linkedin" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Linkedin","socialAction":"tweet","url":"/210716-spt-golf-roy0536/image_acc3c4a3-43b2-56ff-8c5c-fa4f0125b344.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"acc3c4a3-43b2-56ff-8c5c-fa4f0125b344"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Linkedin</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unionleader.com/tncms/asset/editorial/acc3c4a3-43b2-56ff-8c5c-fa4f0125b344" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"acc3c4a3-43b2-56ff-8c5c-fa4f0125b344"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUnion%20Leader%20Corp.%5D%20210716-spt-golf_ROY0536&body=https%3A%2F%2Fwww.unionleader.com%2F210716-spt-golf-roy0536%2Fimage_acc3c4a3-43b2-56ff-8c5c-fa4f0125b344.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"acc3c4a3-43b2-56ff-8c5c-fa4f0125b344"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/210716-spt-golf-roy0536/image_acc3c4a3-43b2-56ff-8c5c-fa4f0125b344.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"acc3c4a3-43b2-56ff-8c5c-fa4f0125b344"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-acc3c4a3-43b2-56ff-8c5c-fa4f0125b344-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="acc3c4a3-43b2-56ff-8c5c-fa4f0125b344" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="acc3c4a3-43b2-56ff-8c5c-fa4f0125b344" class="save-list-acc3c4a3-43b2-56ff-8c5c-fa4f0125b344-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="acc3c4a3-43b2-56ff-8c5c-fa4f0125b344" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-acc3c4a3-43b2-56ff-8c5c-fa4f0125b344 img { max-height: 663px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-33a24856-6da1-5b5c-98b6-fad288ad37eb" class="asset article-default"  data-url="https://www.unionleader.com/sports/athlete-of-the-month-james-pleat-making-a-name-for-himself/article_33a24856-6da1-5b5c-98b6-fad288ad37eb.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="As a kid, James Pleat rode in golf carts alongside his dad, Phil, watching him compete against New Hampshire golf legends like Craig Steckowych, Dan Arvanitis and Bob Mielcarz. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/a/cc/acc3c4a3-43b2-56ff-8c5c-fa4f0125b344/60f0d34885ccd.image.jpg?crop=1250%2C1090%2C218%2C80&resize=722%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="722">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="unionleader.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.unionleader.com/sports/athlete-of-the-month-james-pleat-making-a-name-for-himself/article_33a24856-6da1-5b5c-98b6-fad288ad37eb.html" />
    <style>
                .asset-paging .direction {
                    color: #F0974C;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.unionleader.com\/tncms\/search\/mlt\/?origin=33a24856-6da1-5b5c-98b6-fad288ad37eb&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"33a24856-6da1-5b5c-98b6-fad288ad37eb","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-33a24856-6da1-5b5c-98b6-fad288ad37eb" class="asset-paging">
                <div id="paging-prev-33a24856-6da1-5b5c-98b6-fad288ad37eb" class="paging-link prev offset"></div>
                <div id="paging-next-33a24856-6da1-5b5c-98b6-fad288ad37eb" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Athlete of the Month: James Pleat making a name for himself
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Alex Hall
New Hampshire Union Leader</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-09-02T14:45:00-04:00" class="tnt-date asset-date text-muted">
            Sep 2, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-09-02T14:45:00-04:00" class="tnt-date asset-date text-muted">Sep 2, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-09-02T21:29:01-04:00" class="tnt-date tnt-update-recent asset-date text-muted">1 hr ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-09-02T14:45:00-04:00">
    <meta itemprop="datePublished" content="2021-09-02T14:45:00-04:00">
    <meta itemprop="dateModified" content="2021-09-02T17:29:01-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.unionleader.com%2Fsports%2Fathlete-of-the-month-james-pleat-making-a-name-for-himself%2Farticle_33a24856-6da1-5b5c-98b6-fad288ad37eb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/athlete-of-the-month-james-pleat-making-a-name-for-himself/article_33a24856-6da1-5b5c-98b6-fad288ad37eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"33a24856-6da1-5b5c-98b6-fad288ad37eb"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Athlete%20of%20the%20Month%3A%20James%20Pleat%20making%20a%20name%20for%20himself&via=UnionLeader&url=https%3A%2F%2Fwww.unionleader.com%2Fsports%2Fathlete-of-the-month-james-pleat-making-a-name-for-himself%2Farticle_33a24856-6da1-5b5c-98b6-fad288ad37eb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/athlete-of-the-month-james-pleat-making-a-name-for-himself/article_33a24856-6da1-5b5c-98b6-fad288ad37eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"33a24856-6da1-5b5c-98b6-fad288ad37eb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link ln">
            <a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.unionleader.com%2Fsports%2Fathlete-of-the-month-james-pleat-making-a-name-for-himself%2Farticle_33a24856-6da1-5b5c-98b6-fad288ad37eb.html" class="tnt-share-link ln" target="_blank" rel="noopener nofollow" title="Linkedin" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Linkedin","socialAction":"tweet","url":"/sports/athlete-of-the-month-james-pleat-making-a-name-for-himself/article_33a24856-6da1-5b5c-98b6-fad288ad37eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"33a24856-6da1-5b5c-98b6-fad288ad37eb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Linkedin">
                    
                    <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Linkedin</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unionleader.com/tncms/asset/editorial/33a24856-6da1-5b5c-98b6-fad288ad37eb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"33a24856-6da1-5b5c-98b6-fad288ad37eb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUnion%20Leader%20Corp.%5D%20Athlete%20of%20the%20Month%3A%20James%20Pleat%20making%20a%20name%20for%20himself&body=https%3A%2F%2Fwww.unionleader.com%2Fsports%2Fathlete-of-the-month-james-pleat-making-a-name-for-himself%2Farticle_33a24856-6da1-5b5c-98b6-fad288ad37eb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"33a24856-6da1-5b5c-98b6-fad288ad37eb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-blur"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-acc3c4a3-43b2-56ff-8c5c-fa4f0125b344" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-acc3c4a3-43b2-56ff-8c5c-fa4f0125b344" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1250">
            <meta itemprop="height" content="1090">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/a/cc/acc3c4a3-43b2-56ff-8c5c-fa4f0125b344/60f0d34885ccd.image.jpg?crop=1250%2C1090%2C218%2C80">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/a/cc/acc3c4a3-43b2-56ff-8c5c-fa4f0125b344/60f0d34885ccd.image.jpg?crop=1250%2C1090%2C218%2C80">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/a/cc/acc3c4a3-43b2-56ff-8c5c-fa4f0125b344/60f0d34885ccd.image.jpg?crop=1250%2C1090%2C218%2C80&resize=400%2C349&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/a/cc/acc3c4a3-43b2-56ff-8c5c-fa4f0125b344/60f0d34885ccd.image.jpg?crop=1250%2C1090%2C218%2C80&resize=150%2C131&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/a/cc/acc3c4a3-43b2-56ff-8c5c-fa4f0125b344/60f0d34885ccd.image.jpg?crop=1250%2C1090%2C218%2C80&resize=200%2C174&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/a/cc/acc3c4a3-43b2-56ff-8c5c-fa4f0125b344/60f0d34885ccd.image.jpg?crop=1250%2C1090%2C218%2C80&resize=225%2C196&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/a/cc/acc3c4a3-43b2-56ff-8c5c-fa4f0125b344/60f0d34885ccd.image.jpg?crop=1250%2C1090%2C218%2C80&resize=300%2C262&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/a/cc/acc3c4a3-43b2-56ff-8c5c-fa4f0125b344/60f0d34885ccd.image.jpg?crop=1250%2C1090%2C218%2C80&resize=400%2C349&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/a/cc/acc3c4a3-43b2-56ff-8c5c-fa4f0125b344/60f0d34885ccd.image.jpg?crop=1250%2C1090%2C218%2C80&resize=540%2C471&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/a/cc/acc3c4a3-43b2-56ff-8c5c-fa4f0125b344/60f0d34885ccd.image.jpg?crop=1250%2C1090%2C218%2C80&resize=640%2C558&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/a/cc/acc3c4a3-43b2-56ff-8c5c-fa4f0125b344/60f0d34885ccd.image.jpg?crop=1250%2C1090%2C218%2C80&resize=750%2C654&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/a/cc/acc3c4a3-43b2-56ff-8c5c-fa4f0125b344/60f0d34885ccd.image.jpg?crop=1250%2C1090%2C218%2C80&resize=990%2C863&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/a/cc/acc3c4a3-43b2-56ff-8c5c-fa4f0125b344/60f0d34885ccd.image.jpg?crop=1250%2C1090%2C218%2C80&resize=1035%2C903&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/a/cc/acc3c4a3-43b2-56ff-8c5c-fa4f0125b344/60f0d34885ccd.image.jpg?crop=1250%2C1090%2C218%2C80&resize=1200%2C1046&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/a/cc/acc3c4a3-43b2-56ff-8c5c-fa4f0125b344/60f0d34885ccd.image.jpg?crop=1250%2C1090%2C218%2C80&resize=1250%2C1090&order=crop%2Cresize 1333w"
                    sizes="(min-width: 1396px) 881px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1250"
                    height="1090"
                    alt="210716-spt-golf_ROY0536"
                    class="img-responsive full tnt-restrict-img-acc3c4a3-43b2-56ff-8c5c-fa4f0125b344 blur" />
            </div><style>
                .tnt-restrict-img-acc3c4a3-43b2-56ff-8c5c-fa4f0125b344 {
                    max-width: 760px;
                }
            </style>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/content/tncms/assets/v3/editorial/a/cc/acc3c4a3-43b2-56ff-8c5c-fa4f0125b344/60f0d34885ccd.image.jpg?crop=1250%2C1090%2C218%2C80&resize=200%2C174&order=crop%2Cresize" alt="" loading="lazy" height="174" width="200"/>
         </div>
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Under the watchful eye of dad and caddie Phil Pleat, James Pleat follows through on a tee shot at July’s New Hampshire Amateur Championship at North Conway CC. Phil Pleat defended his title, joining his father and grandfather, Thomas J. Leonard Jr., as multi-time tourney champions.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">THOMAS ROY/UNION LEADER</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="33a24856-6da1-5b5c-98b6-fad288ad37eb" data-smart-adunit="/132916964/unionleader.com/sports">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.unionleader.com%2Fsports%2Fathlete-of-the-month-james-pleat-making-a-name-for-himself%2Farticle_33a24856-6da1-5b5c-98b6-fad288ad37eb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/athlete-of-the-month-james-pleat-making-a-name-for-himself/article_33a24856-6da1-5b5c-98b6-fad288ad37eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"33a24856-6da1-5b5c-98b6-fad288ad37eb"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Athlete%20of%20the%20Month%3A%20James%20Pleat%20making%20a%20name%20for%20himself&via=UnionLeader&url=https%3A%2F%2Fwww.unionleader.com%2Fsports%2Fathlete-of-the-month-james-pleat-making-a-name-for-himself%2Farticle_33a24856-6da1-5b5c-98b6-fad288ad37eb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/athlete-of-the-month-james-pleat-making-a-name-for-himself/article_33a24856-6da1-5b5c-98b6-fad288ad37eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"33a24856-6da1-5b5c-98b6-fad288ad37eb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link ln">
            <a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.unionleader.com%2Fsports%2Fathlete-of-the-month-james-pleat-making-a-name-for-himself%2Farticle_33a24856-6da1-5b5c-98b6-fad288ad37eb.html" class="tnt-share-link ln" target="_blank" rel="noopener nofollow" title="Linkedin" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Linkedin","socialAction":"tweet","url":"/sports/athlete-of-the-month-james-pleat-making-a-name-for-himself/article_33a24856-6da1-5b5c-98b6-fad288ad37eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"33a24856-6da1-5b5c-98b6-fad288ad37eb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Linkedin</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unionleader.com/tncms/asset/editorial/33a24856-6da1-5b5c-98b6-fad288ad37eb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"33a24856-6da1-5b5c-98b6-fad288ad37eb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUnion%20Leader%20Corp.%5D%20Athlete%20of%20the%20Month%3A%20James%20Pleat%20making%20a%20name%20for%20himself&body=https%3A%2F%2Fwww.unionleader.com%2Fsports%2Fathlete-of-the-month-james-pleat-making-a-name-for-himself%2Farticle_33a24856-6da1-5b5c-98b6-fad288ad37eb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"33a24856-6da1-5b5c-98b6-fad288ad37eb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/athlete-of-the-month-james-pleat-making-a-name-for-himself/article_33a24856-6da1-5b5c-98b6-fad288ad37eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"33a24856-6da1-5b5c-98b6-fad288ad37eb"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-33a24856-6da1-5b5c-98b6-fad288ad37eb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="33a24856-6da1-5b5c-98b6-fad288ad37eb" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="33a24856-6da1-5b5c-98b6-fad288ad37eb" class="save-list-33a24856-6da1-5b5c-98b6-fad288ad37eb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="33a24856-6da1-5b5c-98b6-fad288ad37eb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.unionleader.com%2Fsports%2Fathlete-of-the-month-james-pleat-making-a-name-for-himself%2Farticle_33a24856-6da1-5b5c-98b6-fad288ad37eb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/athlete-of-the-month-james-pleat-making-a-name-for-himself/article_33a24856-6da1-5b5c-98b6-fad288ad37eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"33a24856-6da1-5b5c-98b6-fad288ad37eb"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Athlete%20of%20the%20Month%3A%20James%20Pleat%20making%20a%20name%20for%20himself&via=UnionLeader&url=https%3A%2F%2Fwww.unionleader.com%2Fsports%2Fathlete-of-the-month-james-pleat-making-a-name-for-himself%2Farticle_33a24856-6da1-5b5c-98b6-fad288ad37eb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/athlete-of-the-month-james-pleat-making-a-name-for-himself/article_33a24856-6da1-5b5c-98b6-fad288ad37eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"33a24856-6da1-5b5c-98b6-fad288ad37eb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link ln">
            <a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.unionleader.com%2Fsports%2Fathlete-of-the-month-james-pleat-making-a-name-for-himself%2Farticle_33a24856-6da1-5b5c-98b6-fad288ad37eb.html" class="tnt-share-link ln" target="_blank" rel="noopener nofollow" title="Linkedin" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Linkedin","socialAction":"tweet","url":"/sports/athlete-of-the-month-james-pleat-making-a-name-for-himself/article_33a24856-6da1-5b5c-98b6-fad288ad37eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"33a24856-6da1-5b5c-98b6-fad288ad37eb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Linkedin</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unionleader.com/tncms/asset/editorial/33a24856-6da1-5b5c-98b6-fad288ad37eb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"33a24856-6da1-5b5c-98b6-fad288ad37eb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUnion%20Leader%20Corp.%5D%20Athlete%20of%20the%20Month%3A%20James%20Pleat%20making%20a%20name%20for%20himself&body=https%3A%2F%2Fwww.unionleader.com%2Fsports%2Fathlete-of-the-month-james-pleat-making-a-name-for-himself%2Farticle_33a24856-6da1-5b5c-98b6-fad288ad37eb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"33a24856-6da1-5b5c-98b6-fad288ad37eb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/athlete-of-the-month-james-pleat-making-a-name-for-himself/article_33a24856-6da1-5b5c-98b6-fad288ad37eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"33a24856-6da1-5b5c-98b6-fad288ad37eb"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-33a24856-6da1-5b5c-98b6-fad288ad37eb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="33a24856-6da1-5b5c-98b6-fad288ad37eb" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="33a24856-6da1-5b5c-98b6-fad288ad37eb" class="save-list-33a24856-6da1-5b5c-98b6-fad288ad37eb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="33a24856-6da1-5b5c-98b6-fad288ad37eb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>As a kid, James Pleat rode in golf carts alongside his dad, Phil, watching him compete against New Hampshire golf legends like Craig Steckowych, Dan Arvanitis and Bob Mielcarz.</p></div><div class="subscriber-preview"><p>Pleat, 31, etched his name alongside those greats in July by becoming a multiple-time New Hampshire Golf Association Amateur Champion.</p></div><div class="subscriber-only"><p>The accomplishment earned the Nashua resident the July Apple Therapy Services/Bedford Ambulatory Surgical Center/Express MED Athlete of the Month award from the New Hampshire Union Leader Board of Judges.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Pleat became the 13th player and first since Mielcarz (1995, 1996) to win the State Am in consecutive summers when he defeated fellow Nashua resident Brandon Gillis, 5 and 4, in the tournament’s 36-hole final match at North Conway Country Club on July 17.</p></div><div class="subscriber-only"><p>Pleat won his first State Am last summer on his home course, Nashua Country Club. His dad, Mielcarz and Steckowych are all multi-time State Am champions. His grandfather, Thomas J. Leonard, Jr., won the State Am a record six straight times from 1947-52.</p></div><div class="subscriber-only"><p>Pleat rode with his dad the last time North Conway CC hosted the State Am in 2001, when Arvanitis won the title.</p></div><div class="subscriber-only"><p>“I grew up going to the State Am watching my dad, knowing the names of legends like my grandfather, my dad, Steck and Danny, Mielcarz,” Pleat said. “To be talked about in the same conversation — not to their extent of winning but to at least be in that conversation — is really cool and kind of a dream come true and full circle for me and my family.”</p></div><div class="subscriber-only"><p>Pleat, who had not seen North Conway CC since 2001 when the six-day tournament began, finished the first two rounds of stroke play tied for seventh place with a 3-under-par 139. While the Dartmouth College graduate said he did not feel he played great in the second round, those first two days helped him get familiar with the course, especially the greens.</p></div><div class="subscriber-only"><p>Once match play began, Pleat said his putting came around and his dad, who missed the cut, caddied for him the rest of the way.</p></div><div class="subscriber-only"><p>“Putting in match play, there’s a premium on it,” Pleat said. “I wouldn’t say it was any technical change. It was just getting comfortable with them (the greens) and getting more familiar with the subtle breaks and intricacies of North Conway.”</p></div><div class="subscriber-only"><p>Pleat won his Round of 64 match against Laconia CC’s Stephen Miele, 2 and 1, before eking out a 22-hole triumph over Ridgewood CC’s Thomas Hickey in the Round of 32. On the 21st hole, Pleat said he got up and down from a difficult spot, making an 8- to 10-foot putt to prolong the match. Hickey then three-putted the 22nd hole, Pleat said.</p></div><div class="subscriber-only"><p>“I have definitely thought about that match a lot,” Pleat said. “I thought back to that if I don’t get that up and down, it’s a different story — an early exit as opposed to a repeat.”</p></div><div class="subscriber-only"><p>Pleat, who said he entered the tournament just hoping to make a deep run, then advanced to the final with victories over Portsmouth CC’s Connor Allard (6 and 5), Hooper GC’s Ryan Kohler (5 and 4) and 2011 State Am champion Jim Cilley of Laconia CC (3 and 1).</p></div><div class="subscriber-only"><p>“Honestly, when I knew I was going to be in the finals for a second straight year, that was really insane,” Pleat said. “I almost felt like I had won the tournament, from an expectation standpoint.”</p></div><div class="subscriber-only"><p>Gillis, 22, either led or was all square with Pleat for 13 of the final’s first 15 holes before Pleat built a 2-up lead by making birdies on each of the morning round’s final three holes.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Pleat knotted the score with his first of three straight birdies, on the 16th hole. With insight from his dad, Pleat diverted a shot out of the trees and onto the green on his way to winning the hole.</p></div><div class="subscriber-only"><p>“Mid-fairway on 16, I had a little tree trouble on the right,” Pleat said. “I was just going to punch it out and run up on the green. My dad talked me out of it and said if I hit a little punch-cut edge around the tree just under it, I should be able to pull that one off.</p></div><div class="subscriber-only"><p>“It was a huge turning point in the whole thing.”</p></div><div class="subscriber-only"><p>Pleat said he carried the momentum he built at the end of the morning round into the afternoon’s final 18 holes. Pleat birdied three holes on the front nine to build a 4-up lead and, after making birdies on two of the first three holes on the back nine, had a 6-up advantage.</p></div><div class="subscriber-only"><p>Despite both being from Nashua, Gillis and Pleat previously played against each other only once before — in the 2018 state four-ball tournament. Gillis, a redshirt senior at the University of Rhode Island, had never made the State Am final or played a 36-hole match before this year’s 118th edition of the tournament.</p></div><div class="subscriber-only"><p>“I think a lot of times in match play you might not have your best stuff and neither does the other guy but that was one of the best matches I’ve been a part of in terms of the quality of play on both sides,” Pleat said.</p></div><div class="subscriber-only"><p>Other athletes considered for the July honor were Vermont Lake Monsters baseball player Patrick Harrington, Martha’s Vineyard Sharks baseball player Collin Shapiro, former Goffstown High School football player Jeremy Henault and New Hampshire Women’s Golf Association members Carys Fennessy and Julianna Megan.</p></div><div class="subscriber-only"><p>Harrington, an Assumption College junior from Bedford, posted a 2.57 ERA, a 2-0 record and 24 strikeouts over his 21 July innings for Vermont of the Futures Collegiate Baseball League. He also struck out one batter over his one inning of work for Team East in the FCBL All-Star Game on July 13.</p></div><div class="subscriber-only"><p>Shapiro, a University of Massachusetts redshirt sophomore from Exeter, batted .321 (9-for-28) with six runs scored, with six RBIs and nine walks for Martha’s Vineyard over its 7-3 July run in the New England Collegiate Baseball League.</p></div><div class="subscriber-only"><p>Henault, now a freshman defensive back at Norwich University, made a team-high 14 tackles and returned an interception 24 yards for a touchdown in his last high school game to help Team West earn a 29-6 triumph over Team East in the CHaD All-Star Game on July 17.</p></div><div class="subscriber-only"><p>Fennessy, a Dover resident and Cocheco CC member, was the runner-up at the NHWGA Junior Championship at Beaver Meadow GC on July 1, posting a 2-under 74 in the 18-hole tournament. Megan, a Hooksett resident and Hoodkroft CC member, placed fourth at the NHWGA Junior Championship and won the girls Mike Ryan Memorial Championship at Derryfield CC in July.</p></div><div class="subscriber-only"><p>.</p></div><div class="subscriber-only"><p>Previous 2021 winners: January, Diana Pivirotto, East Kingston (hockey); February, Royce Williams, Manchester (basketball); March, Isabella King, Bedford (basketball); April, Sam Sacerdote, Hanover (baseball); May, Tim Zepf, Londonderry (outdoor track); June, Jonah Wachter, Concord (baseball).</p></div><div class="subscriber-only"><p>.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>To submit a nomination for future Athlete of the Month consideration, email the Union Leader Sports Department at <a href="mailto:sports@unionleader.com">sports@unionleader.com</a> and enter &ldquo;Athlete of the Month&rdquo; in the subject line.<!--p:Tagline--><!--s:7.4/7--></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.unionleader.com%2Fsports%2Fathlete-of-the-month-james-pleat-making-a-name-for-himself%2Farticle_33a24856-6da1-5b5c-98b6-fad288ad37eb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/athlete-of-the-month-james-pleat-making-a-name-for-himself/article_33a24856-6da1-5b5c-98b6-fad288ad37eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"33a24856-6da1-5b5c-98b6-fad288ad37eb"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Athlete%20of%20the%20Month%3A%20James%20Pleat%20making%20a%20name%20for%20himself&via=UnionLeader&url=https%3A%2F%2Fwww.unionleader.com%2Fsports%2Fathlete-of-the-month-james-pleat-making-a-name-for-himself%2Farticle_33a24856-6da1-5b5c-98b6-fad288ad37eb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/athlete-of-the-month-james-pleat-making-a-name-for-himself/article_33a24856-6da1-5b5c-98b6-fad288ad37eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"33a24856-6da1-5b5c-98b6-fad288ad37eb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link ln">
            <a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.unionleader.com%2Fsports%2Fathlete-of-the-month-james-pleat-making-a-name-for-himself%2Farticle_33a24856-6da1-5b5c-98b6-fad288ad37eb.html" class="tnt-share-link ln" target="_blank" rel="noopener nofollow" title="Linkedin" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Linkedin","socialAction":"tweet","url":"/sports/athlete-of-the-month-james-pleat-making-a-name-for-himself/article_33a24856-6da1-5b5c-98b6-fad288ad37eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"33a24856-6da1-5b5c-98b6-fad288ad37eb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Linkedin</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.unionleader.com/tncms/asset/editorial/33a24856-6da1-5b5c-98b6-fad288ad37eb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"33a24856-6da1-5b5c-98b6-fad288ad37eb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUnion%20Leader%20Corp.%5D%20Athlete%20of%20the%20Month%3A%20James%20Pleat%20making%20a%20name%20for%20himself&body=https%3A%2F%2Fwww.unionleader.com%2Fsports%2Fathlete-of-the-month-james-pleat-making-a-name-for-himself%2Farticle_33a24856-6da1-5b5c-98b6-fad288ad37eb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"33a24856-6da1-5b5c-98b6-fad288ad37eb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/athlete-of-the-month-james-pleat-making-a-name-for-himself/article_33a24856-6da1-5b5c-98b6-fad288ad37eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"33a24856-6da1-5b5c-98b6-fad288ad37eb"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-33a24856-6da1-5b5c-98b6-fad288ad37eb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="33a24856-6da1-5b5c-98b6-fad288ad37eb" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="33a24856-6da1-5b5c-98b6-fad288ad37eb" class="save-list-33a24856-6da1-5b5c-98b6-fad288ad37eb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="33a24856-6da1-5b5c-98b6-fad288ad37eb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1058651" class="tncms-block"><section id="block-1058651" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1058651 ">
        <div class="block-title-inner">
            <h4>
                
                Recommended for you
                
            </h4>
        </div>
    </div></div><div id="card-grid-behavioral-1058651" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1058651" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1059119" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1059119" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1059119');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-708781" class="tncms-block"><div class="s2nPlayer-L9OWpwft  hidden-xs hidden-sm" data-type="full" style="margin-bottom:15px;margin-top:0px;background:#fff"></div>
<script type="text/javascript" src="//embed.sendtonews.com/player2/embedcode.php?fk=L9OWpwft&amp;cid=4261" data-type="s2nScript"></script></div><div id="tncms-block-692915" class="tncms-block"><div class="panel hidden-sm hidden-xs" style="border-top:1px dotted #eee;margin:20px 0px 20px;padding:0px;-webkit-box-shadow: 3px 3px 10px 3px #eee; 
box-shadow: 3px 3px 10px 3px #eee;"> 
<a class="twitter-timeline" data-height="600" href="https://twitter.com/UnionLeader/lists/union-leader-on-twitter?ref_src=twsrc%5Etfw">A Twitter List by UnionLeader</a>
    		<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div><div id="tncms-block-664449" class="tncms-block hidden-sm hidden-xs"><section id="block-664449" class="block emphasis-h4    tnt-content-width-container" ><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><a href="/site/forms/online_services/letter_editor_cloned-20181021131003/">
                <button type="button" class="btn btn-default btn-xs">Request News Coverage</button>
            </a></div>
</article></div>
    </div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1059122" class="tncms-block hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-1059122" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1059122');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-920857" class="tncms-block"><div class="row hidden-sm" style="background: #fff;margin:0px 0px 30px;padding:0px 20px 0px;">

<div class="block-title">
	<div class="block-title-inner"><center><h4 style="font-family:sans-serif, arial, helvetica;font-size:14;margin:0px;font-weight:900;color:black;padding-bottom:0px"> <b>Union Leader Newsletters</b></h4></center>
</div>
</div>

<div class="row col-md-12">
    <form method="POST" action="https://unionleader.activehosted.com/proc.php" id="_form_51_" class="_form _form_51 _inline-form  _dark" novalidate>
	<div class="row col-md-12">
         <input type="hidden" name="u" value="51"><input type="hidden" name="f" value="51"><input type="hidden" name="s"><input type="hidden" name="c" value="0"><input type="hidden" name="m" value="0"><input type="hidden" name="act" value="sub"><input type="hidden" name="v" value="2"><div class="_form-content">
         <div class="_form_element _x47320429 _full_width ">
              <div class="_field-wrapper">
                    	<input type="text" name="email" placeholder="Your email address" required style="margin:4px" class="col-md-12"></div>
        	</div>
        <div class="_form_element _x29597816 _full_width ">
              	<div class="_field-wrapper">
                	<input type="text" name="firstname" placeholder="First name" style="margin:4px" class="col-md-12"></div>
        </div>
        <div class="_form_element _x61242139 _full_width ">
              	<div class="_field-wrapper">
                    	<input type="text" name="lastname" placeholder="Last name" style="margin:4px" class="col-md-12"></div>
        </div>
        <div class="_form_element _field4 _full_width ">
              	<div class="_field-wrapper">
                    	<input type="text" name="field[4]" value placeholder="City" style="margin:4px" class="col-md-12"></div>
      		</div>
    	<div class="_form_element _field5 _full_width ">
      		<div class="_field-wrapper">
        		<input type="text" name="field[5]" value placeholder="State" style="margin:4px;padding-left:15px"></div>
    		</div>
  	<div class="_form_element _field6 _full_width ">
      		<div class="_field-wrapper">
        		<input type="text" name="field[6]" value placeholder="ZIP" style="margin:4px;padding-left:15px"></div>
	<br></div>
	</div>
	<div class="row col-md-12">
	<div class="_form_element _field33 _full_width" style="padding-right:15px">
		<label class="_form-label" style="width:100%">
			<div style="float:right">
<input id="field_33Yes" type="radio" name="field[33]" value="Yes"> Yes  <input id="field_33No" type="radio" name="field[33]" value="No"> No</div>
<b>Daily Headlines</b> 
		</label>
  	</div>
        <div class="_form_element _field34 _full_width " style="padding-right:15px">
          	<label class="_form-label" style="width:100%">
			<div style="float:right">
<input id="field_34Yes" type="radio" name="field[34]" value="Yes"> Yes  <input id="field_34No" type="radio" name="field[34]" value="No"> No</div>
<b>Breaking News</b> 
		</label>
          </div>
            <div class="_form_element _field35 _full_width" style="padding-right:15px">
              	<label class="_form-label" style="width:100%">
           		<div style="float:right">
<input id="field_35Yes" type="radio" name="field[35]" value="Yes"> Yes  <input id="field_35No" type="radio" name="field[35]" value="No"> No</div>
<b>Weekend Top 10</b> <br><span style="font-weight:400;font-size:12px">Top upcoming NH events.</span>
              	</label>
           </div>
                <div class="_form_element _field36 _full_width " style="padding-right:15px">
                  	<label class="_form-label" style="width:100%">
				<div style="float:right">
<input id="field_36Yes" type="radio" name="field[36]" value="Yes"> Yes  <input id="field_36No" type="radio" name="field[36]" value="No"> No</div>
<b>Business Now</b> <br><span style="font-weight:400;font-size:12px">Because time is money.</span>
		   	</label>
           	</div>	
		<div class="_form_element _field37 _full_width  pull-left" style="display:none">
                      <label class="_form-label">
                        NH 365 <input id="field_37Yes" type="radio" name="field[37]" value="Yes"><span>
                          <label for="field_37Yes">
                            Yes
                          </label></span>
                          <input id="field_37No" type="radio" name="field[37]" value="No"><span>
                            <label for="field_37No">
                              No
                            </label></span>
                      </label>
              	</div>
            	<div class="_form_element _field38 _full_width " style="padding-right:15px;display:none">
                   	<label class="_form-label" style="width:100%">
				 <div style="float:right">
<input id="field_38Yes" type="radio" name="field[38]" value="Yes"> Yes  <input id="field_38No" type="radio" name="field[38]" value="No"> No</div>
<b>Queen City Survival Guide</b> <br><span style="font-weight:400;font-size:12px">Weekly look at Manchester life.</span>
			 </label>
           	</div>	
		<div class="_form_element _field42 _full_width " style="padding-right:15px;display:none">
            		<label class="_form-label" style="width:100%">
				
				<div style="float:right">
<input id="field_42Yes" type="radio" name="field[42]" value="Yes"> Yes  <input id="field_42No" type="radio" name="field[42]" value="No"> No</div>
<b>Out of Range</b> <br><span style="font-weight:400;font-size:12px;display:none">Monthly outdoor guide.</span>
			</label>
           	</div>	
		<div class="_form_element _field39 _full_width "></div>
            	<div class="_form_element _field32 _full_width ">
                     	<input type="hidden" name="field[32][]" value="~|"><div class="_row _checkbox-radio" style="font-size:13px;line-height:13.5px;margin-top:15px">I acknowledge having read the Union Leader’s <a href="http://www.unionleader.com/site/privacy.html" style="color:blue">Privacy Policy</a>.
                          	<input id="field_32Yes" type="checkbox" name="field[32][]" value="Yes" required><span><label for="field_32Yes">Yes*</label></span>
                   	</div>
                </div>


                                <div class="_button-wrapper _full_width col-md-12" style="width:100%;text-align:center;padding-top:10px">
                                 <center> <button id="_form_51_submit" class="_submit" type="submit">
                                    <b>SUBMIT</b>
                                  </button></center>
                                </div>
                                <div class="_clear-element">
                                </div>
                              </div>
                              <div class="_form-thank-you" style="display:none;">
                              </div>
			</div>
                            </form>
                           </div>
<script type="text/javascript">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</script></div></div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-826319" class="tncms-block"><div><div style="height:3px; border-top:2px solid #f7f7f7;;margin:5px 0px 1px;" class="col-md-12"></div>
<div style="height:3px; border-top:1px  #f7f7f7;margin:0px 0px 10px;" class="col-md-12"></div></div></div><div id="tncms-block-1059118" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1059118" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1059118');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-664483" class="tncms-block"><section id="block-664483" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-664483 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertising"  href="/advertising/"  tabindex="0">
                    <span class="nav-label">Advertising</span>
                </a></li><li>
                <a class="nav-link   tnt-section-announcements"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-solutions-journalism"  href="/news/solutions_journalism/"  tabindex="0">
                    <span class="nav-label">Solutions Journalism</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newspapers-in-education"  href="/news/education/nie/"  tabindex="0">
                    <span class="nav-label">Newspapers in Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nh-life"  href="/nh/"  tabindex="0">
                    <span class="nav-label">NH Life</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-nh-voices"  data-toggle="dropdown" data-target="#"   href="/voices/"  tabindex="0">
                    <span class="nav-label">NH Voices</span>
                </a><ul id="footer-col-one-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-latest"  href="/voices/"  tabindex="0">
                    <span class="nav-label">Latest</span>
                </a></li><li>
                <a class="nav-link   tnt-section-city-matters-mark-hayward"  href="/voices/city_matters/"  tabindex="0">
                    <span class="nav-label">City Matters - Mark Hayward</span>
                </a></li><li>
                <a class="nav-link   tnt-section-looking-back-aurore-eaton"  href="/voices/looking_back/"  tabindex="0">
                    <span class="nav-label">Looking Back - Aurore Eaton</span>
                </a></li><li>
                <a class="nav-link   tnt-section-heart-of-nashua-joan-stylianos"  href="/voices/heart_of_nashua/"  tabindex="0">
                    <span class="nav-label">Heart of Nashua - Joan Stylianos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-budget-vogue-susan-dromey-heeter"  href="/voices/budget_vogue/"  tabindex="0">
                    <span class="nav-label">Budget Vogue - Susan Dromey Heeter</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="https://www.legacy.com/obituaries/unionleader/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-obituary"  href="http://www.unionleader.com/news/new-hampshire-union-leader-obituary-policies/article_9291dd28-e3c6-11e8-8fb0-b7e74f2defa1.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Submit Obituary</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="https://manchesterunionleader-nh.newsmemory.com/ssindex.php"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#"   href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="footer-col-one-nav_menu-child-14" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-latest"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Latest</span>
                </a></li><li>
                <a class="nav-link   tnt-section-high-school"  href="/sports/high_school"  tabindex="0">
                    <span class="nav-label">High School</span>
                </a></li><li>
                <a class="nav-link   tnt-section-college"  href="/sports/college/"  tabindex="0">
                    <span class="nav-label">College</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports-columns"  href="/sports/sports_columns/"  tabindex="0">
                    <span class="nav-label">Sports Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-monarchs"  href="/sports/monarchs/"  tabindex="0">
                    <span class="nav-label">Monarchs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fisher-cats"  href="/sports/fisher_cats/"  tabindex="0">
                    <span class="nav-label">Fisher Cats</span>
                </a></li><li>
                <a class="nav-link   tnt-section-patriots"  href="/sports/patriots/"  tabindex="0">
                    <span class="nav-label">Patriots</span>
                </a></li><li>
                <a class="nav-link   tnt-section-bruins"  href="/sports/bruins/"  tabindex="0">
                    <span class="nav-label">Bruins</span>
                </a></li><li>
                <a class="nav-link   tnt-section-celitcs"  href="/sports/celtics/"  tabindex="0">
                    <span class="nav-label">Celitcs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-red-sox"  href="/sports/red_sox/"  tabindex="0">
                    <span class="nav-label">Red Sox</span>
                </a></li><li>
                <a class="nav-link   tnt-section-golf"  href="/sports/golf/"  tabindex="0">
                    <span class="nav-label">Golf</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-subscriptions"  href="https://unionleader.newzware.com/ss70v2/union/common/template.jsp"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscriptions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-union-leader-careers"  href="/site/jobs.html"  tabindex="0">
                    <span class="nav-label">Union Leader Careers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-702229" class="tncms-block"><section id="block-702229" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-702229 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/union_leader_events">
                
                Events
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-702230" class="tncms-block"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list">
<li>
                <a class="nav-link  tnt-section-submission-forms" href="/union_leader_events/">
                    <span class="nav-label">Union Leader Events</span>
                </a>
</li>
<li>
                <a class="nav-link  tnt-section-calendar" href="/nh/calendar">
                    <span class="nav-label">NH Events Calendar </span>
                </a>
</li>
<li>
                <a class="nav-link  tnt-section-search" href="https://www.spingo.com/submit/?partnerId=3391">
                    <span class="nav-label">Add Event </span>
                </a>
</li>
  </ul></div><div id="tncms-block-664434" class="tncms-block"><section id="block-664434" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-664434 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-jobs"  href="https://newhampshireunionleader.jobboard.io/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-autos"  href="http://autos.unionleader.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-homes"  href="https://homes.unionleader.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classified-ads"  href="http://www.unionleader.com/classifieds"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classified ads</span>
                </a></li><li>
                <a class="nav-link   tnt-section-create-classified-ad"  href="https://classifieds.newzware.com/unionleader/wp/WebClassified/WebBookingClient.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Create classified ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-public-notices"  href="http://nh.mypublicnotices.com/PublicNotice.asp"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link   tnt-section-signup-for-newsletters"  href="/newsletters/"  tabindex="0">
                    <span class="nav-label">Signup for Newsletters</span>
                </a></li><li>
                <a class="nav-link   tnt-section-buy-photos-or-page-reprints"  href="https://www.unionleader.com/site/forms/photo__page_reprints/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Buy Photos or Page Reprints</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photo-reprint-request-form"  href="https://unionleader.mycapture.com/mycapture/photoRequestForm.asp"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Photo reprint request form</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news-archive"  href="https://unionleader.newsbank.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">News Archive</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rack-locations-to-buy-newspaper"  href="https://www.unionleader.com/site/rack_locations.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Rack locations to buy newspaper</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-664485" class="tncms-block"><section id="block-664485" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-664485 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>New Hampshire Union Leader</strong><br>
    100 William Loeb Drive<br>
    Manchester, NH 03109
    <br>
    
        <strong>Phone:</strong> 603-668-4321<br>
        <strong>Email:</strong> <a href="mailto:news@unionleader.com">news@unionleader.com</a><br>
    
</address></section></div><div id="tncms-block-664493" class="tncms-block padding-bottom"><div class="follow-links-664493 default">
    
    <section id="block-664493" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-664493 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/UnionLeader/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/UnionLeader/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/newhampshireunionleader/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/NHUnionLeader" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/nhunionleader" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.unionleader.com",
  "sameAs" : ["http://facebook.com/UnionLeader/","http://twitter.com/UnionLeader/","https://www.linkedin.com/company/newhampshireunionleader/","https://www.youtube.com/NHUnionLeader","https://www.instagram.com/nhunionleader"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-rss-all-headlines"  href="http://www.unionleader.com/search/?q=&amp;t=article&amp;f=rss&amp;bl=703807"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">RSS - All Headlines</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rss-top-news"  href="http://www.unionleader.com/search/?q=&amp;t=article&amp;f=rss&amp;bl=703206"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">RSS - Top News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rss-business"  href="http://www.unionleader.com/search/?q=&amp;t=article&amp;f=rss&amp;bl=703197"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">RSS - Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rss-politics"  href="http://www.unionleader.com/search/?q=&amp;t=article&amp;f=rss&amp;bl=703809"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">RSS - Politics</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-664438" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-664438"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Union Leader Corp.</a>, 100 William Loeb Drive Manchester, NH</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-1074835" class="tncms-block"><!-- Global site tag (gtag.js) - Google Analytics --><script async src="https://www.googletagmanager.com/gtag/js?id=G-G0FF09415F"></script><script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-G0FF09415F');
</script></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("33a24856-6da1-5b5c-98b6-fad288ad37eb")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc16104.add('act', dmpData);_cc16104.bcp();
            });
        });
    
    </script>
    
    


 <!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="unionleader.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->




<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.google.survey.f62819b485e5f0a32cee78210d157aca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.3.1.f66cb0dd866680968096749371aa7e27.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.3.1.f1d4316608d71880756ca7cad8752a2a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.user.modal.2a14b2d3f868a8e45b3bf1708ce3ce8a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.user.modal.wall.5c63d91dd31a7392bd8f310be7f2b7fe.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.4.0.offers.f4d7c4db4a45112936f7be221637f1a7.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.validate.f4d73313b7ce7a32500a94c38e2d2ca2.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/additional-methods.54cac72c4ecc4fe6191818374fa8d218.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.validate.custom-methods.7529deb5615a27af839a4621b5b71896.js"></script>
<script>/*<![CDATA[*/ 
        document.getElementById('user-password-toggle').addEventListener('click', function() {
            var passInput = document.getElementById('user-password'),
                passToggle = document.getElementById('user-password-toggle'),
                passIcon = passToggle.getElementsByClassName('tnt-svg')[0];
            if (passInput.type === 'password') {
                passInput.type = 'text';
                passIcon.classList.replace('tnt-eye', 'tnt-eye-slash');
            } else {
                passInput.type = 'password';
                passIcon.classList.replace('tnt-eye-slash', 'tnt-eye');
            }
        }); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.subscription.8ef15e98666881780fc35aad3af5f594.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.laterpay.7a6e72d83c11470ac72ce2b2f5d9fdbd.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.customjs.1480f2a51e2939dd767e130e3406e489.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.7e2e0b303de1e8619d0517c270f18503.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_664496').click(function(e){
                                        $('#weather-664496 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/unionleader.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc16104.add('act', serviceData);_cc16104.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc16104.add('act', dmpData);_cc16104.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>